:» dows XP updates —
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=P Pjck the task,
=P Find it fast,
w=P> Get it DONE!

Nancy Stevenson



Windows* XP
Just the Steps”

FOR

DUMMIES

by Nancy Stevenson

WILEY
Wiley Publishing, Inc.






Windows* XP
Just the Steps”

FOR

DUMMIES

by Nancy Stevenson

WILEY
Wiley Publishing, Inc.



Windows® XP Just the Steps™ For Dummies®

Published by

Wiley Publishing, Inc.
111 River Street
Hoboken, NJ 07030-5774

Copyright © 2005 by Wiley Publishing, Inc., Indianapolis, Indiana
Published by Wiley Publishing, Inc., Indianapolis, Indiana
Published simultaneously in Canada

No part of this publication may be reproduced, stored in a retrieval system or transmitted in any form or by any means, electronic, mechanical,
photocopying, recording, scanning or otherwise, except as permitted under Sections 107 or 108 of the 1976 United States Copyright Act, without
either the prior written permission of the Publisher, or authorization through payment of the appropriate per-copy fee to the Copyright Clearance
Center, 222 Rosewood Drive, Danvers, MA 01923, (978) 750-8400, fax (978) 646-8600. Requests to the Publisher for permission should be
addressed to the Legal Department, Wiley Publishing, Inc., 10475 Crosspoint Blvd., Indianapolis, IN 46256, (317) 572-3447, fax (317) 572-4355,
e-mail: brandreview@wiley.com.

Trademarks: Wiley, the Wiley Publishing logo, For Dummies, the Dummies Man logo, A Reference for the Rest of Us!, The Dummies Way,
Dummies Daily, The Fun and Easy Way, Dummies.com, Just the Steps, and related trade dress are trademarks or registered trademarks of John Wiley
& Sons, Inc. and/or its affiliates in the United States and other countries, and may not be used without written permission. Windows is a registered
trademark of Microsoft Corporation in the U.S. and/or other countries. All other trademarks are the property of their respective owners. Wiley
Publishing, Inc., is not associated with any product or vendor mentioned in this book.

LIMIT OF LIABILITY/DISCLAIMER OF WARRANTY: THE PUBLISHER AND THE AUTHOR MAKE NO REPRESENTATIONS OR WARRANTIES
WITH RESPECT TO THE ACCURACY OR COMPLETENESS OF THE CONTENTS OF THIS WORK AND SPECIFICALLY DISCLAIM ALL WAR-
RANTIES, INCLUDING WITHOUT LIMITATION WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE. NO WARRANTY MAY BE CREATED
OR EXTENDED BY SALES OR PROMOTIONAL MATERIALS. THE ADVICE AND STRATEGIES CONTAINED HEREIN MAY NOT BE SUITABLE
FOR EVERY SITUATION. THIS WORK IS SOLD WITH THE UNDERSTANDING THAT THE PUBLISHER IS NOT ENGAGED IN RENDERING
LEGAL, ACCOUNTING, OR OTHER PROFESSIONAL SERVICES. IF PROFESSIONAL ASSISTANCE IS REQUIRED, THE SERVICES OF A COM-
PETENT PROFESSIONAL PERSON SHOULD BE SOUGHT. NEITHER THE PUBLISHER NOR THE AUTHOR SHALL BE LIABLE FOR DAMAGES
ARISING HEREFROM. THE FACT THAT AN ORGANIZATION OR WEBSITE IS REFERRED TO IN THIS WORK AS A CITATION AND/OR A
POTENTIAL SOURCE OF FURTHER INFORMATION DOES NOT MEAN THAT THE AUTHOR OR THE PUBLISHER ENDORSES THE INFOR-
MATION THE ORGANIZATION OR WEBSITE MAY PROVIDE OR RECOMMENDATIONS IT MAY MAKE. FURTHER, READERS SHOULD BE
AWARE THAT INTERNET WEBSITES LISTED IN THIS WORK MAY HAVE CHANGED OR DISAPPEARED BETWEEN WHEN THIS WORK WAS
WRITTEN AND WHEN IT IS READ.

For general information on our other products and services, please contact our Customer Care Department within the U.S. at 800-762-2974, out-
side the U.S. at 317-572-3993, or fax 317-572-4002.

Wiley also publishes its books in a variety of electronic formats. Some content that appears in print may not be available in electronic books.
Library of Congress Control Number: 2004112342

ISBN: 0-7645-7480-9

Manufactured in the United States of America

10 9 8 7 6 54 3 21

10/QT/RR/QU/IN

WILEY




About the Author

Nancy Stevenson: She is the author of over 40 books on top-
ics ranging from project management to desktop applications
and the Internet. She has taught technical writing at the uni-
versity level, and worked for several years as a manager in
both the software and publishing industries. She is currently a
freelance writer living in the Pacific Northwest.

Dedication

To my partner in gratitude for his wonderful support and
love.

Author’s Acknowledgments

Thanks to Wiley for entrusting a book in this new series to
me, and to Beth Taylor, intrepid editor, for shepherding the
process through and vastly improving my work. Thanks also
to Virginia Sanders for her excellent input and to Lee Musick
for eagle-eyed technical editing. This one was truly a team
effort!



Publisher’s Acknowledgments
We're proud of this book; please send us your comments through our online registration form located at www.dummies.com/register/.

Some of the people who helped bring this book to market include the following:

Acquisitions, Editorial, and Media Development Compostition
Project Editor: Beth Taylor Project Coordinator: Nancee Reeves
Acquisitions Editor: Tiffany Franklin Layout and Graphics: Andrea Dahl, Lauren Goddard,

Denny Hager, Michael Kruzil, Melanee Prendergast,

C Editor: Virginia Sand
opy Editor: Virginia Sanders Jacque Roth

Technical Editor: Lee Musick . .
Proofreaders: Arielle Carole Mennelle, Dwight Ramsey,

Editorial Manager: Leah Cameron Brian H. Walls

Editorial Assistant: Amanda Foxworth Indexer: Lynnzee Elze

Cartoons: Rich Tennant, www.the5thwave.com

Publishing and Editorial for Technology Dummies
Richard Swadley, Vice President and Executive Group Publisher
Andy Cummings, Vice President and Publisher
Mary Bednarek, Executive Acquisitions Director
Mary C. Corder, Editorial Director
Publishing for Consumer Dummies
Diane Graves Steele, Vice President and Publisher
Joyce Pepple, Acquisitions Director
Composition Services
Gerry Fahey, Vice President of Production Services

Debbie Stailey, Director of Composition Services



Contents at a Glance

INErOAUCEION .........eeeeeeeeeeeaaeeeeeeeeeeennnnaaaeee ]

Part I: Working in Windows XP................3

Chapter 1: Controlling Applications under Windows ................. 5
Chapter 2: Working with Files and Folders ............c.cccccccoeiee. 17
Chapter 3: Using Built-In Windows Applications ..................... 27
Part II: Getting on the Internet..............37
Chapter 4: Accessing the Internet ............cccooceveveeeienineeeeenne. 39
Chapter 5: Browsing the Web with Internet Explorer ............... 49
Chapter 6: Exchanging E-Mail with Outlook Express ............... 61

Part 11I: Setting Up Hardware and
Maintaining Your System............ccccceeeee. 77

Chapter 7: Setting Up New Hardware .............ccccooceeieinirnnnnnnn. 79
Chapter 8: Maintaining and Protecting Windows ...................... 91
Part 1V: Customizing Windows .............101
Chapter 9: Customizing the Windows Desktop .............c........ 103
Chapter 10: Customizing Windows Behavior .............c.c.cc....... 113
Chapter 11: Making Windows Secure ..........c.ccoccoereiiinnenne 123
Chapter 12: Extending Windows XP Functionality

with Service Pack 2 ..o, 131

Part U: Fixing Common Problems..........139
Chapter 13: Troubleshooting Hardware Problems .................. 141
Chapter 14: Troubleshooting Software Problems .................... 149

Chapter 15: Getting Help ........ccocoooiiiiiiiiiieeeeeeee e 155

Part Vl: Fun and Games
With Windows .............ccccccceeeceeecceeecee. 105

Chapter 16: Playing Games in Windows .........c..cccccoeverenenene 167
Chapter 17: Playing Music in Windows ..........c.ccccceveverenennne 177
Chapter 18: Editing Movies in Windows ..........c.cccceeveineanae 187
Part VlI: Practical Applications ...........195
Chapter 19: Working Remotely ...........ccccoovevieviiievieieieiienens 197
Chapter 20: Working with Windows-Based Applications ....... 207
Chapter 21: Project: Organize Your Desktop ..........ccccoceveeernene 217
Chapter 22: Project: Create an Invitation ..............ccccoeeeveenrnens 221
Chapter 23: Project: Research Your Past ............ccocevvevieieiennnne 225
Chapter 24: Project: Creating an E-Mail Announcement ........ 229
Chapter 25: Project: Spiffing Up Your Desktop .........c.ccceuee. 233
Chapter 26: Project: Getting Help ........cccoccoviniiiniininncnens 237
Chapter 27: Project: Get Musical ............cocoeviriiiiiiiiiiieie, 241
Chapter 28: Project: Movie Madness ............ccccceveevieevienienncnns 245

INAEK c....eeanaaaaeeeaaaeaceeeaeaaceneeaaaaannee 209






I’m guessing that you have a healthy dislike of computer books. You don't
want to wade through a long tome on Windows XP — you just want to
get in, find out how to do something, and get out. You're not alone. I was
itching to write a book where I could get right to the details of how to do
things and move on. I don't want to bog you down by telling you what I'm
going to tell you, saying my piece, and then reviewing what I just said. That’s
why I was delighted to tackle a Just the Steps book on Windows XP.

About This Book

Windows XP is a very robust piece of software with about as much function-
ality as Einstein on a good day. If you own a Windows XP computer (and I
assume you do, or you should rush to the computer store pronto), you
spend a lot of time everyday in the Windows XP environment. Knowing how
to harness the power of Windows XP is what this book is all about. As the
title suggests, I give you just the steps for doing many of the most common
Windows XP tasks. This book is all about getting productive right away.

Why You Need This Book

You can’t wait weeks to get to know Windows XP. It's where all your software
lives and the way you get to your e-mail and documents. You have to under-
stand Windows XP quickly. You might need to poke around Windows and
do work while you figure it out. When you hit a bump in the road, you need
a quick answer to get you moving again. This book is full of quick, clear
steps that keep you moving in high gear.

| “*troduction

Conventions used
in this book

w= When you have to type something, | put it in
bold type.

w= For menu commands, | use the > symbol to
separate menu items. For example, choose
Tools=> Internet Options. The => symbol is just
my way of saying “Choose Internet Options
from the Tools menu.”

= Points of inferest in some figures are circled.
The text tells you what to look for and the cir-
cle makes it easy to find.

This icon points out insights or helpful
suggestions related to the tasks in the

step list.



Windows XP Just the Steps For Dummies

How This Book Is Organized

This book is conveniently divided into several handy parts:

Part 1: Working in Windows XP

Here's where you get the basics of opening and closing soft-
ware applications, working with files and folders to manage
the documents you create, and using built-in Windows appli-
cations, such as the calculator and WordPad.

Part II: Getting on the Internet

The whole world is online, and you don’t want to be left out.
Here's where I show you how to connect, how to browse, and
how to use e-mail.

Part 11I: Setting Up Hardware and
Maintaining Your System

Windows can use a little help sometimes. You might have to
make a little effort to set up new hardware or clean up the

Windows system. This part is where I show you how to do that.

Part IV: Customizing Windows

You probably want Windows to function in a way that matches
your style. This is the part where I cover customizing the look
of Windows, customizing it's behavior, and keeping it secure.

Part U: Fixing Common Problems

Yes, I admit it, even Windows can have problems. Luckily,
it also has tools to get you out of trouble. In this part, I
explain how to deal with hardware and software problems,
as well as how to get help when you need it.

Part Ul: Fun and Games with Windows

Go to these chapters to discover a fun world of games,
music, and video just waiting for you in Windows XP.

Part VII: Practical Applications

Go to these chapters to discover how to work remotely
and use Windows-based applications. You also find
projects to try using Windows XP.

Get Ready To

Whether you need to open a piece of software and get
working, check your e-mail, or get online, just browse this
book, pick a task, and jump in. Windows XP can be your
best friend if you know how to use it, and the tasks that I
cover in this book can make you a Windows XP master in
no time.
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Working in Windows XP

The 5th Wave By Rich Tennant
RS

"I'm ordering our new PC. Do you want
1t left-brin- or yight-bran- oriented?”
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Controlling
Applications under
Windows

ou might think of Windows XP as a set of cool accessories, such as

games, a calculator, and an address book, but Windows is first and fore-
most an operating system. Windows’ main purpose is to enable you to run
and manage other software applications, from word processing and spread-
sheet programs to the latest 3D computer action game. Using the best meth-
ods for accessing and running software with Windows saves you time, and
setting up Windows XP in the way that works best for you can make your
life easier.

In this chapter, you explore several simple and very handy techniques for
launching and moving among applications. You go through step-by-step
procedures ranging from installing software to removing it, and from log-
ging on to Windows to shutting down your computer. Along the way, you
discover the Windows Start Menu (a command central for running pro-
grams) and the Quick Launch bar (which might sound like a salad bar at a
fast food restaurant, but it’s actually the area of the Windows taskbar that
lets you open frequently used programs).

Here, then, are the procedures that you can use to launch, navigate, and
organize programs in Windows XP.

| “%op’fer

Getready to. ..

= Log On to Windows 6
w= |nstall Software 6
w= Open an Application 7
w= Resize an Application Window ................... 8

w= Switch between Running Applications .......... 8

w= Move Information between Applications ......9

= Utilize the Quick Launch Bar ................... 10
w= Organize the Start Menu ......................... 1
w= Start an Application Automatically ........... 12
= Set Program Access Defaulfs ..................... 13
= Remove an Application ............ccceeceeeeeenn. 14
= Run Windows Update .........eeeeeeeecrccrernne. 15

w= Shut Down Your Computer ............ccccc..... 16



Chapter 1: Controlling Applications under Windows

Log On to Windows

1.

Turn on your computer to begin the Windows start up
sequence. (Note: If you haven't set up the password pro-
tection feature, you're taken directly to the Windows
desktop, as shown in Figure 1-1.)

In the resulting Windows Welcome screen, enter a pass-
word and click the green arrow button. Windows veri-
fies your password and displays the Windows desktop.

To log on as another user (for example, if somebody else in your
family is logged on and you want to change to your user account),
choose Start=>Log Off. Click the Switch User button. Click your user
name in the list of users that appears (the same list that you see on
the Windows Welcome screen), and then follow the steps in this task
to finish logging on.

Install Software

1.

If you insert a software CD and nothing happens,
choose Start=>Control Panel and click the Add or
Remove Programs icon to open the Add or Remove
Programs window.

In many cases, you don't need to go through Windows to install
software. Just pop the software (D into your (D drive, and the
installafion process begins. Give Windows a vacation — after all, it
works hard day after day, right?

Click the Add New Programs button on the left and then
click the CD or Floppy button, shown in Figure 1-2.

@ start]

FeHAL0 % 15dPM

Figure 1-1: The Windows desktop

B Add or Remove Programs

Add 4 progia D-HOM us lloppy disk.

L Ejﬁ Tao add a program from a CO-NOM or floppy disk, click CD or Floppe

Add programs fram Mictosaft

To add mew Windows lealuies. device dirvesz. and system updales over the
Inteanet, chck Windows Update

M[=1E3
CD o Floppy I
Wl‘lﬂmml

Figure 1-2: The Add or Remove Programs window



Open an Application

Tnest.all Prowr s Frons Flappy Disk or CO-ROM. =

3. When the resulting Install Program from CD or Floppy
dialog box appears (see Figure 1-3), click Next to run
the software.

Inzel s procucls fes: instebetbion opps dist, o CO-ROM.
and then click Hese:

4. Follow the prompts for that software installation. (Note:
Some programs require that you reboot your computer,
so turn it off and then on to complete the setup of the
new program.)

If you install software and later want to change which features of e
the program have been installed, go to the Control Panel. When you Figure 1-3: Install Program dialog box
choose Add or Remove Programs, find the software in the list that
appears and click the Change/Remove button. 257430 Ch 1 - gas oyt T —
Elle "Rt Mew:a Open Office Document @ HP Instant Support &N
Q= MY S windows Catalog ™ Internet Explorer & dq
o « CW Chap # Chap & Windows Update [#] Microsoft Access il
Open an Application a3 doning 5
Owner & Launch RealPlayer 1Y Microsoft Money 2002 (sl
. . . . () Mapster 5] Microsoft Outlook st -
1. Open an application by using any of the following three ] et © SotProgram Accessand ... [ Microsoft PowerPoint e
methods: :T = 7 3Com Mobile , B Microsoft Word A
v ) Accessories > E :sgs 2 :
¥ adobe Reader y Games
e Choose Start=>All Programs. Locate the program | Mo lg Games N Efau s trem oy
name on the All Programs menu and click it; if click- 3] Outook Bxpres ) Micrasoft Encaria , - Remata Assistance 4d
ing it displays a submenu, click the program item on — ) Microsoft Office Tools » © Windows Media Player =l
. . Microzoft Word 1 Mulimedia » =1 Windows Messenger 5N
that menu (as shown in Figure 1-4). e " ) Adobe Vo R
. . B Norton AntiVirus » |I| Help and Support &
e Double-click a program shortcut icon on the desktop. e e o e e [
. . Y ) Quicken Fi ial Cent [ M ntec Soluti
e Press the Windows key to display the taskbar if it's AnEroarams - [ :
hidden and then click an icon on the Quick Launch £ Zone Labs » 5 Quarantine
bar, just to the right of the Start button. mg o oeersd ) LeapFTP ,
2. When the application opens, if it's a game, play it; if it's Figure 1-4: The All Programs menu
a spreadsheet, enter numbers into it; if it's your e-mail
program, start deleting junk mail . . . you get the idea. Not every program that's installed on your computer appears as a desk-

top shortcut or Quick Launch bar icon. To add a program to the Quick
Launch bar, see the task “Utilize the Quick Launch Bar" later in this
chapter. To add a desktop shortcut, see Chapter 2.



Chapter 1: Controlling Applications under Windows

Resize an Application Window

1.

With an application open and maximized, click the
Restore Down button (looks like two overlapping win-
dows) in the top-right corner of the program window.

To enlarge a minimized application to fill the screen,
click the Maximize button (see Figure 1-5). (Note: This is
in the same place as the Restore Down button, and the
button that appears depends on whether you have the
screen reduced in size or maximized. A ScreenTip identi-
fies the button when you pass your mouse over it.)

With a window maximized, you can't move the window around on
the desktop, which is one way to view more than one window on
your screen at the same time. If you reduce a window in size, you
can then click and hold the fitle bar to drag the window around on
the desktop. You can also click and drag the corners of the window
to resize it any way you want.

Switch between Running
Applications

1.

Open two or more programs. The last program that you
open is the active program.

Press and hold Alt+Tab to open a small box, shown in
Figure 1-6, revealing all opened programs.

Release the Tab key, but keep Alt held down. Press Tab
to cycle through the icons representing open programs.

Release the Alt key, and Windows switches to whichever
program is selected. To switch back to the last program
that was active, simply press Alt+Tab, and that program
becomes the active program once again.

I 574809 Ch 1 - Microsoft Word

- File Edit View Insert Format Tools Table Window

" Help

N@ES(SEY § R R o 22w

| CW Chap # Chap Title Intro Head Intro Text Normal T

- Author Guery = Times Mew Roman » Q - R l_ = =

QB E =4
= Draw- | AutoShapes- - =~ IO EE A4l 6 H- -
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n
RealFla...
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Figure 1-5: Maximize the minimized Microsoft Word file

B /(3]

Ilnbox - Outlook Express

Figure 1-6: Open programs in Windows

All open programs also appear as items on the Windows taskbar. You
can click any running program on the taskbar to make it the active pro-
gram. If the taskbar isn't visible, press the Windows key to display it.



Move Information between Applications

Move Information between
Applications

1.

Open two applications and, if their windows are maxi-
mized, click the Restore Down buttons in the upper-
right corners to reduce their sizes.

Click the bottom-right corner of each program window
and drag to change the size further until you can see
both programs on the Windows desktop at once (see
Figure 1-7).

Click and hold their title bars to drag the windows
around on your desktop or right-click the taskbar and
choose Tile Horizontally or Tile Vertically to arrange the
windows on the desktop.

Select the information that you want to move (for
example text, numbers, or a graphical object). Right-
click the selection and drag it to the other application
document.

Release your mouse, and the shortcut menu shown in
Figure 1-8 appears. Choose Move Here to move it, or
choose Copy Here to place a copy in the new location.

You can also use simple cut-and-paste or copy-and-paste operations
to take information from one application and move it or place a
copy of it into a document in another application. In addition, some
applications have Export or Send To commands to send the contents
of a document fo another application. For example, Microsoft Word
has a Send To=>Microsoft Office PowerPoint command to quickly
send a Word document to be the basis of a PowerPoint presentation
outline.
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Utilize the Quick Launch Bar

TMaxic Casy
i

Lo
FAplares HuiekAm

1. Locate the Quick Launch bar on the taskbar just to the
right of the Start button; if it’s not visible, right-click the
taskbar and choose Toolbars=>Quick Launch from the
shortcut menu (see Figure 1-9). By default, it includes
the Show Desktop icon and some Microsoft programs,
such as Internet Explorer and Outlook.

The Quick Launch bar is a feature of the taskbar. If it doesn’t appear, ek
from the Windows desktop, right-click the taskbar and choose e S ; _
Toolbars =>Quick Launch. : 5 Wincos Wt Player
: G Tile Windows Horizontally
2. To place any application on the Quick Launch bar, o) Snowthe Desktop
shown in Figure 1-10, click that application’s icon RSO oo ansger
(or shortcut) on the Windows desktop and drag it to ot dobinie

=& 4 12007M

the Quick Launch bar. (If you want help creating a
desktop shortcut, see Chapter 2.)

If you have more programs in this area than can be shown on the
taskbar, click the arrows to the right of the Quick Launch bar and a
shortcut menu of programs appears. However, don't clutter up your

Quick Launch bar, which can make it unwieldy. Logical candidates 2 el
to place here are your Internet browser, your e-mail program, and Coripiner s (N Sy

programs that you use every day, such as a word processor or a cal-
endar program.

When the Quick Launch bar is displayed, the Show Desktop button
is available. When you click this button, all open applications are
reduced to taskbar icons. It's a quick way fo clean your desktop or oy

hide what you're up fo! — Evpia

RealFla...

w2

selup

A
Onflopk Wikl
Elover

«FWel 09 6:31AM

10 Figure 1-10: Icons on the Quick Launch bar



Organize the Start Menu

Organize the Start Menu

1.

Press the Windows key to display the Start menu. Right-
click anywhere on an empty part of the Start menu and
choose Properties.

In the resulting Taskbar and Start Menu Properties dia-
log box, click the Customize button to display the
Customize Start Menu dialog box shown in Figure 1-11.
You can do the following:

e Click the up or down arrows on the Number of
Programs on Start Menu text box to display more or
fewer of your frequently used programs.

e Use the drop-down lists of alternate Internet and
E-Mail programs to select different applications to
appear on the Start menu.

Click the Advanced tab to display it. Determine what
items you want to display on the Start menu and select
or deselect items in the Start Menu Items list.

After you finish making selections, click OK to save the
new settings. Your Start menu now reflects your changes,
showing items for accessing and running programs and
features, such as the ones in Figure 1-12.

Right-click the list of programs and choose Sort By Name to alpha-
betize the list. Folders get reordered to appear first, and then indi-
vidual programs.

Customize Start Menu
General ]Mvml:‘.sd]
- Select an icon size for programs
JJE ' Laige icons
Programs

Cleairg the list of shortcuts doss not delste the programs.
Mumber of programs on Start menu: 53:

4 C Smalicons

The Start merw containg shortcuts o the programs you use most often.

[ 21x]

Clear List I
~ Show on Start menu
I Intemet: |MSM Explorer =
¥ E-mai [MSN Explorer =
coce_|

Figure 1-11: The Customize Start Menu dialog box
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=  Adobe Reader 6.0 > :
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,.) Search
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@) Help and Support

Log Off E Tumn Off Computer
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Chapter 1: Controlling Applications under Windows

Start an Application Automatically

1.

12

Right-click the Start menu button and choose Explore,
as shown in Figure 1-13.

In the resulting Windows Explorer dialog box is a list of
folders on the left side. Click the plus sign next to the
Start Menu folder, then the Programs folder, and then
the Startup folder to see a list of programs in it.

Click a program from the list and drag it into the
Startup folder (see Figure 1-14).

When you finish moving programs into the Startup
folder, click the Close button in the upper-right corner.

In this procedure, you change to the Classic Start menu style. This
gives your Start menu a different appearance, used in earlier ver-
sions of Windows. Here items are organized differently and fewer
options are offered. To display the Taskbar and Start Menu dialog
box with this style displayed, you must choose Settings=>Taskbar
and Start Menu.

You can remove an application from the Start menu by right-
clicking the Start button and choosing Properties. On the Start Menu
tab, click the Customize button. In the Customize dialog box, click
the Advanced tab and then dlear the check hox for the item you
want to remove.
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Set Program Access Defaults

Set Program Access Defaults

1.

Choose Start=>All Programs=>Set Program Access and
Defaults.

In the resulting Add or Remove Programs window,
shown in Figure 1-15, click the arrow next to any of the
choices to see specifics about the programs that they set
as defaults.

Select one of the following options to see detailed infor-
mation (shown in Figure 1-16):

e Computer Manufacturer: Restores defaults set when
your computer shipped. Your version of Windows XP
may or may not have been set up with this option by
your computer manufacturer.

¢ Microsoft Windows: Sets defaults used by Windows.

¢ Non-Microsoft: Removes access to Microsoft pro-
grams and uses currently set-up programs as defaults.
This is popular with Linux users and Microsoft haters.

e Custom: Allows you to set up the programs that you
have currently set as default, Microsoft programs, or a
combination.

Click OK when you've made your settings to save them.

When you deselect the Enable Access to this Program option in the
Custom option, you don't find it on the Start menu any longer. It's
still on your hard drive, though, and you can open it by using
Windows Explorer.
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Figure 1-15: The Add or Remove Programs window
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Figure 1-16: Various custom access opfions
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Chapter 1: Controlling Applications under Windows

Remove an Application

14

Choose Start>Control Panel=>Add or Remove Programs.

In the resulting Add or Remove Programs window,
shown in Figure 1-17, click a program and then click
the Remove button.

If you're sure that you want to remove the program,
click Yes in the confirmation dialog box shown in Figure
1-18. A dialog box shows the progress of the procedure;
it disappears when the program has been removed.

Click the Close button to close the Add or Remove
Programs dialog box.

With some programs that indude multiple applications, such as
Microsoft Office, you might want to remove only one program, not
the whole shooting match. For example, you might decide that you
have no earthly use for Access, but can't let a day go by without
using Excel and Word, so why not free up some hard drive space
and send Access packing? If you want to modify a program in this
way, click the Change button in Step 2, rather than the Remove but-
ton. The dialog box that appears allows you to select the programs
that you want to install or uninstall.

Warning: If you dick the Change or Remove Programs link, there
are some programs that will simply be removed with no further
input from you. Be really sure that you don’t need a program
before you remove it.
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Figure 1-17: The Add or Remove Programs window
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Run Windows Update

Run Windows Update

1.

2.

Connect to the Internet, and then choose Start=>All
Programs=>Windows Update.

On the resulting Windows Update Web page, click the
Scan for Updates link, shown in Figure 1-19.

When the scan is complete, the Pick Updates to Install

page appears. Click the Review and Install Updates link.

On the resulting Web page, use the scrollbar to review
the recommended updates, clicking the Remove button
for any that you don’t want to install.

Click Install Now to see the progress of the downloads
(see Figure 1-20).

Updates typically include security updates to Microsoft products,
updated drivers for peripherals such as printers, mouse, and moni-
tors, and updates to Microsoft products fo fix bugs, as they're affec-
tionately known among computer geeks. Bugs are bad, but updates
are usually good.

Warning: If you're running Windows XP on a network, it's possi-
ble that your network security settings could stop you from using
the Windows Update feature. However, the good news is that if
you're on a network, your network administrator should be taking
care of all that stuff for you.
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Figure 1-19: The opening window of Windows Update
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Chapter 1: Controlling Applications under Windows

Shut Down Your Computer

16

Choose Start=>Turn Off Computer.

In the resulting Turn Off Computer dialog box shown in
Figure 1-21, click the Turn Off button to shut down the
computer completely; if you want to reboot (turn off and
turn on) your computer, click the Restart button.

If you're going away for a while but don't want to have fo go
through the whole booting up sequence complete with Windows
music when you return, you don't have to turn off your computer.
Just click the Stand By button in Step 2 fo put your computer into a
kind of sleeping state where the screen goes black and the fan shuts
down. When you get back, dick your mouse button or press Enter
and your computer springs to life, and whatever programs and doc-
uments you had open are still intact.

Figure 1-21: The Turn Off Computer
dialog box



Working with Files
and Folders

oin me for a moment in the office of yesterday. Notice all the metal filing
cabinets and Manila file folders holding paper rather than sleek computer
workstations and wireless Internet connections.

Fast forward to today: You still organize the work you do every day in files
and folders, but today, the metal and cardboard have been dropped in favor
of electronic bits and bytes. Files are the individual documents that you save
from within applications such as Word and Excel, and you use folders and
subfolders to organize several files into groups or categories, such as by proj-
ect or by customer.

In this chapter, you find out how to organize and work with files and folders,
including:
»= Finding your way around files and folders: This includes tasks such
as locating and opening files and folders.

m= Manipulating files and folders: These tasks cover moving, renaming,
deleting, and printing a file.

m= Squeezing a file’s contents. This is where you hear all about creating a
compressed folder to reduce a large file to a more manageable creature.

| “%ap’fer

Getready to. ..

= Launch a Recently Used Document ...........

w= Locate Files and Folders
in My Computer

w= Locate Files and Folders
in Windows Explorer

19
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w= Search for a File

/Al

= Move a File or Folder

22

w= Rename a File or Folder ..........oooovveeenn.......

w= Print a File

22
3

w= (reate a Shortcut to a File or Folder ..........
w= Delete a File or Folder ...........oveveeeeene......
w= (reate a Compressed Folder ......................

w= Add a File to Your Favorites List ................

24



Chapter 2: Working with Files and Folders

Launch a Recently Used Document

1. Open the Start menu and right-click any blank area or
the title bar.

In the resulting shortcut menu, choose Properties.

In the Properties dialog box, click the Start Menu tab
(if that tab isn't already displayed) and then click the
Customize button.

4. In the Customize Start Menu dialog box, display the
Advanced tab (see Figure 2-1).

5. Make sure that the List My Most Recently Opened
Documents check box is selected and then click OK
twice.

6. Choose StarttoMy Recent Documents and then click a
file in the resulting submenu (see Figure 2-2) to open it.

If a file in the My Recent Document list can be opened with more
than one application — for example, a graphics file that you might
open with Paint or Windows Picture and Fax Viewer — you can
right-click the file and use the Open With command to control which
application you use fo open the file.
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Locate Files and Folders in My Computer

Locate Files and Folders
in My Computer

L.
2.

Choose Start>My Computer.

In the My Computer window (see Figure 2-3), double-
click an item, such as a floppy drive, CD-ROM drive, or
your computer hard drive to open it.

In the resulting window (see Figure 2-4 for an example),
if the file that you want is stored within a folder, double-
click the folder or a series of folders until you locate it.

When you find the file you want, double-click it to
open it.

Note: File and Folder Tasks area is on the left side of the window
in Figure 2-4. Use the commands in this area to perform common
file and folder tasks, such as e-mailing a file or folder, copying it,
delefing it, or moving it.

Note: Depending on how you've chosen fo display files and folders,
you may see text listings as in Figure 2-4, icons, or even thumbnail
representations of file contents.
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Chapter 2: Working with Files and Folders

Locate Files and Folders
in Windows Explorer

1. Choose Start>All Programs=>Accessoriess>Windows
Explorer.

2. In the Windows Explorer window, shown in Figure 2-5,
double-click the folder or click the plus sign to the left of
a folder in the Folders pane along the left side to obtain
the file inside the folder.

3. The folder’s contents are shown on the right in Explorer.
If necessary, open a series of folders in this manner until
you locate the file you want.

4. When you find the file you want, double-click it to
open it.

To see different perspectives and information about files in Windows
Explorer, click the arrow on the View button (it looks like a little win-
dow with blue fitle bar across the top) and choose one of the follow-
ing menu options: Thumbnails for graphical representations of file
contents; Tiles or lcons to see folder and file icons in different
arrangements; List for a list of file and folder names with small icon
symhols; or Details to add details such as file type and size fo the file
list.
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Figure 2-5: The Windows Explorer window

If you are still having trouble finding the folder or file you want, consider
changing the view by dlicking the View button in the My Documents win-
dow to show information such as file size and date last modified. This

may help you identify the specific file you want.




Search for a File

Search for a File

Choose Start=>Search.

In the resulting Search Results window, click the arrow
for the type of item for which you want to search (for
example Pictures, Music, or Video or Documents).

In the resulting window (see Figure 2-6), select any of
the criteria and then enter a word or phrase to search by.
Click Search.

Click the Sort Results by Category or View Results
Differently arrows to get a different perspective on your
results:

e Sort Results by Category (see Figure 2-7) allows you
to sort results by name, date last modified, size, or
file type.

® View Results Differently lets you select different
graphical or text representations of results, such as
thumbnails or details.

Click any of the arrows under No, Refine This Search to
search again.

When you locate the file you wanted, you can double-
click it to open it.

When you're in the Search Results window in Step 2 where you
choose the type of file to search for, notice the Use Advanced Search
Options button. If you click this button, addifional options appear,
including a keyword feature for words or phrases contained within
documents, a field to specify the search location, and a way fo spec-
ify file size.
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Chapter 2: Working with Files and Folders

Move a File or Folder

1.

Choose Start=>All Programs=>Accessoriess>Windows
Explorer.

In the Windows Explorer window (see Figure 2-8) double-
click a folder or series of folders to locate the file that you
want to move.

Do one of the following actions:

e Click and drag the file to another folder in the Folders
pane on the left side of the window. If you use right-
click and drag, you are offered the options of moving
or copying the item when you place it via a smart-tag
(a little icon that appears).

e Right-click the file and choose Send To. Then choose
from the options shown in the submenu that appears
(shown in Figure 2-9).

Click the Close button in the upper-right corner of the
Windows Explorer window to close it.

To view files on your storage media (such as a (D-ROM drive), scroll
to the bottom of the Folders pane in Windows Explorer and click My
Computer. You see your hard drive and any removable storage
media displayed in the right-side pane. Double-click any item to dis-
play the files and folders contained there.

Rename a File or Folder

1.

22

Locate the file that you want to rename by using
Windows Explorer. (Choose Start=>All Programs=>
AccessoriessoWindows Explorer.)
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Print a File

Right-click the file and choose Rename (see Figure 2-10).

The filename is now available for editing. Type a new
name, and then click anywhere outside the filename to
save the new name.

You can't rename a file to have the same name as another file
located in the same folder. To give a file the same name as another,
cut it from its current location, paste it into another folder, and then
follow the procedure in this task. Or, open the file and save it fo a
new location with the same name, which creates a copy.

Print a File

1.

Open the file in the application that it was created in.
Choose Filer>Print.

In the resulting Print dialog box (see Figure 2-11) select
what to print; these options might vary, but generally
include:

e All: Prints all pages in the document.

e Current page: Prints whatever page your cursor is
active in at the moment.

e Pages: Prints a page range or series of pages you enter
in that field. For example, enter 3-11 to print pages 3
through 11, or enter 3, 7, 9-11 to print pages 3, 7, and
9 through 11.

e Selection: Prints any text or objects that you have
selected when you choose the Print command.

In the Copies field, click the up or down arrow to set
the number of copies to make; if you want multiple
copies collated, select the Collate check box.

Click OK to proceed with printing.
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Figure 2-10: A filename available for editing

Here's another method for printing: locate the file by using Windows
Explorer (choose Start=>All ProgramseoAccessories=>Windows Explorer).
Right-click the file and choose Print from the shortcut menu that appears.

The file prints with your default printer seffings.

Different applications might offer different options in the Print dialog
box. For example, PowerPoint offers several options for what to print,
including slides, handouts, or the presentation outline, and Outlook

allows you fo print e-mails in table or memo styles.
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Figure 2-11: The Print dialog box
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Chapter 2: Working with Files and Folders

Create a Shortcut to a File or Folder

1.

Locate the file or folder by using Windows Explorer.
(Choose Start=>All Programs=>Accessoriess>Windows
Explorer.)

In the resulting Windows Explorer window (see Figure
2-12), right-click the file or folder that you want to create
a shortcut for and choose Create Shortcut.

A shortcut named Shortcut to File or Folder Name
appears at the bottom of the currently open folder. Click
the shortcut and drag it to the desktop.

To open the file in its originating application or a folder in Windows
Explorer, simply double-click the desktop shortcut icon.

Delete a File or Folder

1.

24

Locate the file or folder by using Windows Explorer.
(Choose Start=>All Programs=Accessoriess>Windows
Explorer.)

In the resulting Windows Explorer window, right-click
the file or folder that you want to delete and choose
Delete.

In the resulting dialog box (see Figure 2-13), click Yes to
delete the file.
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Figure 2-12: The Windows Explorer window displaying a
shortcut menu

When you delete a file or folder in Windows, it's not really gone. Its
removed to the Recycle Bin. Windows periodically purges older files
from this folder, but you might still be able to retrieve recently deleted
files and folders from it. To try to restore a deleted file or folder, double-
click the Recycle Bin icon on the desktop. Right-click the file or folder
and choose Restore. Windows restores the file to where it was when you
deleted it.
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Figure 2-13: The Confirm File Delete dialog box




Create a Compressed Folder

Create a Compressed Folder

1.

Locate the files or folders that you want to compress by
using Windows Explorer. (Choose Start=>All Programs=>
AccessoriessoWindows Explorer.)

In the resulting Windows Explorer window, you can do
the following (shown in Figure 2-14):

e Select a series of files or folders: Click a file or
folder, press and hold Shift to select a series of items
listed consecutively in the folder, and click the final
item.

e Select non-consecutive items: Press Ctrl and click
the items.

Right-click your selected items; in the resulting shortcut
menu (see Figure 2-15), choose Send To=>Compressed
(Zipped) Folder. A new compressed folder appears. The
folder icon is named after the last file you selected in
the series.

You might want to rename a compressed folder with a name other
than the one that Windows automatically assigns to it. See the task
“Rename a File or Folder” in this chapter to find out just how to do
that.
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Chapter 2: Working with Files and Folders

( ( ( X
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* Interriet Explarer will add this page to your Favorites list

1. Open Windows Explorer. (Choose Start=>All Programs=> I fshe avaiatie affie Cusirize, | | cancdl |

AccessoriessoWindows Explorer.)

LCreate in >

Figure 2-16: The Favorites menu in Windows Explorer

2. In the resulting Windows Explorer window, click a file
or folder and choose Favoritess>Add to Favorites.
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Figure 2-17: The Favorites submenu on the Windows Start menu
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Using Built-In
Windows Applications

Wndows XP isn't just a traffic cop for your computer’s hardware and
other software programs; it has its own set of neat tools that you can
use to get things done. Using various Windows accessories (that is, built-in
software programs), you can do everything from writing down great thoughts
to working with beautiful pictures. Here’s what Windows’ built-in applica-
tions help you do:

m=  Work with words: WordPad is your best bet for documents with
graphics and formatting, and NotePad is an ideal place for plain text
or to write the code behind Web pages.

»=  Manipulate numbers: The Windows Calculator doesn't fit in the palm
of your hand, but it does offer a little on-screen calculator that you
can use to push numbers around.

w= Play with images: Windows makes you an artist by letting you view
and edit graphics files in Paint, view digital images (you know, the
photos you took at little Ricky’s birthday party) in Windows Picture
and Fax Viewer, and make your scanner easy to work with the Scanner
and Camera Wizard.

w= Manage contacts and communicate: Windows Address Book is an
electronic version of that little alphabetical book you keep by your
phone; it's a great place to store contact information. Windows
Messenger is an instant messaging program that allows you to chat
online in real time with anybody who’s online.

| “%ap’fer

Getready to...

w= (reate a Formatted Document
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= (reate a Text File in NotePad ................... 29
= Use the Windows Calculator....................... 30
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Chapter 3: Using Built-In Windows Applications

Create a Formatted Document
in WordPad

1.

28

Choose Start>All Programs>Accessoriess>WordPad
to open the WordPad window.

Enter text in the blank document. (Note: Press Enter to
create blank lines between text.)

Click and drag to select the text, and then choose
Format=>Font.

In the resulting Font dialog box, shown in Figure 3-1,
adjust the settings for Font, Font Style, or Font Size (see
Figure 3-2) and apply strikeout or underline effects by
selecting those check boxes. You can also modify the
font color. Click OK to apply the settings.

Click various other tools, such as the alignment buttons
or the bullet style button on the toolbar to format
selected text.

Choose Insert>Object to insert an object.

In the Object dialog box that appears, click the Create
New option, click an object type, and then click OK.
Modify the inserted object however you want (moving
it, resizing it, and so on).

When your document is complete, choose Filer>Save. In
the Save As dialog box, enter a name in the File Name
text box, select a file location from the Save In drop-down
list, and then click Save.
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Figure 3-1: The WordPad Font dialog box
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Figure 3-2: The Windows WordPad window
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To e-mail a copy of your WordPad document is simplicity itself. Just
choose Filec>Send, and an e-mail form appears from your default e-mail
program with the file already attached. Just enter a recipient and a mes-
sage and click Send. It's on its way!



Create a Text File in NotePad

Create a Text File in NotePad TR — "F'

1. Choose Start=>All Programs=>Accessories=oNotePad. The (103 1 7/23/2000
N t P d . d th bl k d t * John introduced three new team members: arnold sest, mary Lane, and Rashad mej
otel’ad window appears with a blan ocument open.

* mote: next meeting 5 august 3rd at 3 pm PST.

2. In the reSUlting NOtePad WiIldOW (Shown ln Figl_lre 3_3), “ update of project plan has been posted to frp://project/acme/confidential
. * John discussed the cha'l'len?es ahead regarding the Diogenes initiative. we, .
enter text for your document. When you reach the I'lght f'l'ld'l ha".;e to interface closely with their team to avoid conflicts in communicati
. . . and authority.
margin, the text should wrap to the next line automati-
cally. (If wrapping isn’t automatic, choose Format=>Word

Wrap to make it so0.) To place blank lines between text,

# arnold shared his contact information: abest@nindspring. net.

press Enter. (Note: Use the Edit menu commands, Cut, ] | 1
Copy, and Paste, to edit what you write.) Figure 3-3: The Windows NotePad window
3. Click and drag over the text to select it, and then choose
Format=>Font. Font [7[x]
4. In the resulting Font dialog box, shown in Figure 3-4, use il (A
the Font, Font Style, and Size text lists to make formatting — [Peguer [ o< |
choices. The Sample area displays the new formatting as O Lucida Fox lalic Cancel
you make your choices. O luddacane ™ ot [ood i
5. After you adjust all your formatting settings, click OK to 0 Lucida Sans Uncods.
0 Magneto ﬂ
apply them to the selected text.
~ Sample
NotePad is a down-and-dirty word processor, meaning that it has few
bells and whistles. It has no spell checker, paragraph formatfing, AaBbYyzz
tabs, or drawing tools. It's often used by programmers and Web
designers as a simple text editor for code that doesn’t have to look Seript
pretty — it just needs to get the job done. On the other hand, |Westem =l
NotePad does have a Find feature, simplified Page Setup and Print
features, and my very favorite word processing feature, Undo. So

when the job is simple and no other program is available, consider Figure 3-4: The Font dialog box for NotePad
using NotePad.



Chapter 3: Using Built-In Windows Applications

Use the Windows Calculator

1. Choose Start=>All Programs=>Accessoriese>Calculator.

2. In the resulting Calculator window (shown in Figure

3-5), you can enter numbers and symbols in a few
different ways:

Type numbers and symbols on your keyboard and
they appear in the entry box of the calculator. Press
Enter to perform the calculation.

Click numbers or symbols on the calculator display
and click the = button to perform the calculation.

3. When you don't need the calculator anymore, you have
two options:
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Click the Minimize button to shrink the window; it
now appears as an icon in the taskbar that you can
simply click to maximize the window again if you
need the calculator later.

Click the Close button to close the window. To open
it again, you have to go through the Start menu.
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Figure 3-5: The Calculator window

®
®

You can enter calculations by using only keyboard entries. For example,
to divide 22 by 2, type 22/2, and then press Enter. Use the plus,
minus, and asterisk (multiply) symbols in this same way.

If you're the scientific type, fry displaying the scientific calculator by
choosing View=Scientific. Now you can play with things that are Greek fo
me, like cosines, logarithms, and pi. (Okay, | know what pi is; it goes on
forever, just like Madonna.) With the Scientific view displayed, additional
choices become available on the View menu, such as changing from deci-
mal to hinary or degrees to radians. Math geeks, rejoice!



Edit a Picture in Paint

Edit a Picture in Paint

1. Choose Start=>All Programs=>Accessories>Paint.

2. In the resulting Paint window, choose File>Open.
Locate a picture file that you want to edit (see Figure
3-6), select it, and click Open. A pretty picture of my
house is shown in the Paint window in Figure 3-7.

3. Now you can edit the picture in any number of ways:

Edit colors: Choose a color from the color palette in
the bottom-left corner and use various tools (such as
Airbrush, Brush, Fill with Color, and the Color drop-
per) to apply color to the image or selected drawn
objects, such as rectangles.

Select areas: Select the Free Form Select and Select
tools and then click and drag on the image to select
portions of the picture. You can then crop out these
elements by choosing Edit=>Cut.

Add text: Select the Text tool and then click and drag
on the image to create a text box in which you can
enter and format text.

Draw objects: Select the Rectangle, Rounded
Rectangle, Polygon, or Ellipse tool, and then click
and drag on the image to draw objects.

Modify the image: Use the commands on the Image
menu to change the colors and stretch out, flip
around, or change the size of the image.

4. Choose File>Save to save your masterpiece, Filec>Print
to print it, or choose Filer>Send to send it by e-mail.
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Chapter 3: Using Built-In Windows Applications

View a Digital Image in Windows
Picture and Fax Uiewer

1. Locate an image file on your hard drive, network, or
storage media by using Windows Explorer. (Choose
Start=>All Programse>Accessoriess>Windows Explorer.)

2. Right-click the filename or icon and choose Open

With©>Windows Picture and Fax Viewer. In the resulting
Windows Picture and Fax Viewer, shown in Figure 3-8,
you can use the tools at the bottom to do any of the

following:

e The Next Image and Previous Image icons move to a

previous or following image in the same folder.

e The Best Fit and Actual Size icons modify the display

of the image in the Picture and Fax Viewer.

e The Start Slide Show icon begins a full-screen slide

show of images.

e The Zoom In and Zoom Out icons enlarge or shrink

the image display.

e The Rotate Clockwise and Rotate Counterclockwise

icons spin the image 90 degrees at a time (see
Figure 3-9).

e Delete, Print, Copy To, and Close All do what their

names say.

3. When you finish viewing images, click the Close button

in the top-right corner to close the Viewer.
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= Sunset.jpg - Windows Picture and Fax Viewer
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Figure 3-8: Windows Picture and Fax Viewer
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Figure 3-9: A rotated image




Use the Scanner and Camera Wizard

Use the Scanner and Camera Wizard

1.

Place a page, a picture, or some other object (like those
cereal box tops you've been collecting) in your scanner.

Choose Start=>All Programs=>Accessories=>Scanner and
Camera Wizard. Windows begins scanning your item.

On the second wizard screen that appears, you choose
your preferences for scanning by clicking one of these
radio buttons: Color Picture, Grayscale Picture, Black
and White Picture or Text, or Custom. Click Next.

In the resulting Scanner and Camera Wizard, you desig-
nate information about the file and then click Next:

e In the first drop-down list (labeled 1 in Figure 3-10),
enter a name for a group of pictures or select a group
that you've already created.

¢ In the second drop-down list (labeled 2), select a for-
mat for the file, such as .bmp or . jpg.

¢ In the third drop-down list (labeled 3), enter a loca-
tion to store the file.

On the resulting screen, you see that the image is being
scanned. Sit tight or go grab a soda while your scanner
and computer do their thing.

When the scanning is complete, you have three options
(see Figure 3-11); choose one, and follow any one of
these options to complete working with your pictures:

e Publish these pictures to a Web site.

e Order prints of these pictures from a photo printing
Web site.

e Nothing. I'm finished working with these pictures.
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Figure 3-10: The Scanner and Camera Wizard

If you have more than one device, you get a Select Device dialog box where
you choose which one you want to use. Select one and then dlick OK. Then
you see the opening window of the Scanner and Camera Wizard where you
have fo dlick Next. You now see the dialog box that | describe in Step 3.

If you choose Nothing, you get the final wizard window confirming you
scanned one item and click Finish. After clicking Finish, you are faken to
Windows Explorer, where the file you scanned is highlighted and ready
to double-click and edit or view.
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Figure 3-11: The choices the wizard presents for
working with a scanned image
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Chapter 3: Using Built-In Windows Applications

Enter Contacts in Windows
Address Book

1.

Choose Start=>All Programs=>Accessoriese>Address Book.

You might get a dialog box asking whether you want to
make this your default vCard viewer. Click Yes or No
depending on your preference.

In the Address Book window shown in Figure 3-12,
click the New button, and select New Contact from the
drop-down list that appears.

In the Properties dialog box shown in Figure 3-13, enter
information in various fields, clicking on other various
tabs to add more details. For some fields, such as E-Mail
Addresses, you must enter information and then click
the Add button to add it to a list.

4. When you finish entering information, click OK.
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If the contact has more than one e-mail address, select the one you
want to most often send e-mail o and click the Set as Default but-
ton. This is the address any e-mails will be addressed to.

To quickly search your Address Book, choose StartcoSearch, dlick
the Other Search Options link, and then dick the Computers or
People link in the Search window. To start your search, click the link
labeled People in Your Address Book. You can then define criteria,
such as address, phone number, or e-mail address to search by.

w Address Book - Main Identity M=l 3
File Edit View Tools Help
) X = = By
New Properties Delete  Find People Print Action
[ Shared Contacts T1¥pe name or select from list: |
‘3 Main Identity’s Co [Name | E-MailA... | Business Ph... | Home Phc)
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Z=lau, mil... miltenbur...
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Figure 3-12: Windows Address Book
Jane Meyer Properties HE

Name | Home | Busiess | Personal | Other | NetMesting | Digital IDs |

Q Enter name and e-mail information about this contact here.

First: lJane

Tite: [ Display [Jane Meyer
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E-Mail Add: Ji net LL'
=l imeyer@home.net (Default E-Mail] Edit
Remove
Sat az Default |
I Send E-Mail using plain text only.
QK. | Cancel

Figure 3-13: Entering new contact information



Add a Contact to Windows Messenger

Add a Contact to Window's
Messenger

L.
2.

Choose Start>All Programs>Windows Messenger.

In the Windows Messenger window, click the Click Here
to Sign In link. If you don't have a .NET Passport, you
will be prompted to sign up for one. Enter required
information in the series of screens that appears. (If you
already have a passport, you'll sign in automatically and
can skip this step).

Click the Add a Contact link in the Windows Messenger
window shown in Figure 3-14.

In the Add a Contact dialog box that appears, click Next
to accept the default option of entering your contact’s
information.

In the next Add a Contact dialog box, enter the person’s
e-mail address and click Next. The person must have a
.NET passport to be accepted as a Windows Messenger
contact.

In the Windows Messenger dialog box that appears,
click one of the two radio buttons and then click OK:

e Allow this person to see when you are online and
contact you.

¢ Block this person from seeing when you are online
and contacting you

To send an e-mail notifying the contact about how to
install Windows Messenger (see Figure 3-15), click the
Send E-mail button and enter any personal message in
the resulting window.

Click Next and then click Cancel to close the wizard (or,
if you click Next at this point, you begin the process all
over again to add another contact).

4 Windows Messenger MEIET|

File Actions Tools Help

My Status:
» writer@ca... {Online) fof
(o tomy e-nainoo: I
# Online (1)

A witer@cablespeed....
% Mot Online [1]

A ebopsen@eanhlink...

+ Add a Contact
4 Send an Instant Messa...
4 Send a File or Photo
Go to Chat Rooms
{ starta Voice Conversa...

More
=
Figure 3-14: The inifial Windows
Messenger window
) Windows*
', Messenger

Successl writer@cablespeed.com was added to your listl

[fwriter@cablespeed.com is notusing Windows Messenger, we can send
e-mail that tells him or her about the program and how to install it

It you would like to send & custom e-mail, click the Send E-mail button.

Send E-mail I

Firish [ Cancel |

Figure 3-15: A confirmation of the addifion of a Windows Messenger
contact
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Send an Instant Message
in Windows Messenger

1.
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Choose Start>All Programs=>Windows Messenger and
sign in, if necessary.

In the Windows Messenger window shown in Figure
3-16, click a contact displayed in the Online list, and
then click the Send an Instant Message link at the bot-
tom of the window.

In the window shown in Figure 3-17, enter a message,
and then click Send.

Now if your contact is online and replies, keep on chit-
chatting to your heart’s content. When you're done, click
the Close button.

You can do all sorts of things in Windows Messenger. For example,
you can invite another person to the conversation, send a file or
photo to the person you're chatting with, and use a whiteboard fea-
ture to keep notes or brainstorm with your friend.
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Figure 3-16: The Windows
Messenger window
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Accessing the Internet

' he Internet has become as integral to computing as lettuce to a salad. It's
the way people communicate, transfer files, share images and music, shop
for goods and services, and research everything from aardvarks to zebras.

Getting connected to the Internet isn't hard. Most Internet service providers
(ISPs) provide software to set up your connection automatically. But you can
connect in a few different ways, and you'll encounter a few different tech-
nologies. You might also need to tinker around with some settings to get
things working just the way you want them to.

In this chapter, you find out how to make and manage Internet connections,
including:

m=  Setting up your connection: A New Connection Wizard helps you
with this process. Then you can designate your default connection so
that you log on to the Internet the way you prefer.

"= Modifying settings: Whether you use a TCP/IP or an always-on con-
nection (such as cable or DSL), you discover the ins and outs of config-
uring them here, as well as how to share your Internet connection with
someone else.

»= Using your Internet connection to connect to a network: If you're
like many people, you might need to tap into your workplace network
from a remote location. It’s easy to do, and I tell you how.

| “*\ap’fer

Getready to. ..

w= Set Up a New ISP Internet Connection ........

w= Set Up a Dial-Up Connection to an
Existing ISP Account Manually........

w= Share an Internet Connection
on a Network

= Configure a TCP/IP Connection ......
= Set Up an Always-On Connection ...
= Set Up a Connection to the Network

at Your Workplace
w= Designate Your Default Connection
w= Remove an Infernet Connection......

w= Repair a Connection
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Set Up a New ISP Internet Connection
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Choose Start>My Network Places.

In the resulting window, click the View Network
Connections link.

In the resulting Network Connections window (see
Figure 4-1), in the Network Tasks pane, click the Create
a New Connection link.

In the New Connection Wizard dialog box, click Next.

In the resulting dialog box, accept the default selection
of Connect to the Internet, and then click Next.

In the resulting New Connection Wizard, shown in
Figure 4-2, select one of the following three options to
set up a new ISP account:

¢ The Choose from a List of Internet Service Providers
(ISPs) option allows you to quickly set up MSN or
choose from a list of other ISPs. Making this choice
leads you to the Internet Connection Wizard, where
your choices vary depending on the service provider
you select.

¢ If you have all the information about your ISP account
and want to enter it manually, Set Up My Connection
Manually is the choice for you.

e The Use the CD I Got from My ISP option is pretty
obvious. If you have a CD, whether an ISP sent it to
you or you picked it up at the supermarket, select this
option to activate the setup instructions for that ISP.

Click Next and follow the instructions to finish setting
up your ISP connection. Note that you need to select
the type of connection (for example, cable modem or
dial-up) and create a user name and password for your
new account during this process.
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Figure 4-1: The Network Connections window

In many cases, if you have a disc from your ISP, you don't need to fol-
low these steps af all. Just pop that CD into your (D-ROM drive, and in
no fime a window appears and gives you instructions for setting up your
account.

Gedting Ready
The wzad i prepaing {o 5ot up wour Inleinst cornecion.

How dayoa vart o connsd b the obrel?

Sl up my eonpection manusally
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Figure 4-2: New Connection Wizard, Getting Ready
dialog box




Set Up a Dial-Up Connection to an Existing ISP Account Manually

Set Up a Dial-Up Connection to an -
Existing ISP Account Manually o e et

1. Choose Startchy Network Places. Thilz type of connection uses 2 modem and a reqular ar ISDN phone line.
" Connect using a b dband ion that ires a user name
1 ] 3 and password
2. Inthe My N etwork Plaqes window, click the View e rno e i
Network Connections link. refe I this type of connechin as FPPOE.
. . (" Connect using a broadband connection that is always on
3. In the Network Connections window under Network This s a highspeed connection using ether & cable modem, DSL ox LAN

. . . chion. |t i trve, and doesn't i ko sagn in,
Tasks, click the Create a New Connection link. el Rt ashe A et el o b Al

4. In the New Connection Wizard dialog box, click Next.

In the resulting dialog box, accept the default selection

of Connect to the Internet, and click Next. <Back [ Hed> Cancel |
6. In the resulting dialog box, select the Set Up My Figure 4-3: New Connection Wizard, Internet Connection dialog hox
Connection Manually option, and click Next.
7. In the Internet Connection dialog box, shown in Figure
4-3, select the Connect Using a Dial-Up Modem option. Intemet Account Information
“You will need an account name and password Lo sign in Lo your Internel account.
8. In the Internet Account Information (see Figure 4-4),

e i1 3 . Type an ISP account name and pazsward, then wite down thiz information and stare it in a
enter thlS lnformatlon . zafe place. [IF pou have forgolten an exisling account name o passward, contact your 1SP.)

e Your ISP’s name

User name: J|
e The ISP’s dial-up phone number Password: ]
e Your user name and password Confim pessword: [
.« . . ¥ LUse this account name and passwaord when anpone connects to the Internst from
o Whether this is the default connection this compule:

¥ Make this the default Intermet connection

. . . .
Whether to use firewall protection for this connection T e Bt s o

9. When the final wizard dialog box appears, click Finish
to create the connection. Bk [ News |  coe |

Figure 4-4: New Connection Wizard, Internet Account Information
dialog box
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Share an Internet Connection
on a Network

L.
2.
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Choose Start>My Network Places.

In the resulting My Network Places window, click the
View Network Connections link.

In the resulting Network Connections window (see
Figure 4-5), click a connection to select it, and then click
the Change Settings of This Connection link.

In the resulting Earthlink Properties dialog box (the
name of the dialog box is the name of your Internet
service provider), click the Advanced tab.

Select the check box labeled Allow Other Network Users
to Connect through This Computer’s Internet Connection
(see Figure 4-6).

If you want to dial this connection automatically when
another computer on your network tries to access it,
select the Establish a Dial-Up Connection whenever a
Computer on My Network Attempts to Access the
Internet check box.

If you want other people on your network to control
the shared Internet connection by enabling or disabling
it, select the Allow Other Network Users to Control or
Disable the Shared Internet Connection check box.

In the Internet Connection Sharing area of the Earthlink
Properties dialog box, in the Home Networking
Connection, select any adapter that connects the com-
puter that shares an Internet connection to other com-
puters on your network.

Click OK twice to save the shared connection settings.
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Figure 4-5: The Network Connections window

Users on your network also have fo make some setfings o use your
shared connection. They have to configure TCP/IP settings on their local
area connections so that they get an IP connection automatically.
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Figure 4-6: Selected options in the
Earthlink Properties dialog box




Configure a TCP/IP Connection

Configure a TCP/IP Connection

Choose Start>My Network Places.

In the resulting My Network Places window, click the
View Network Connections link.

Click the connection that you want to set up and then
click Change Settings of this Connection.

In the resulting Earthlink Properties dialog box (the
name of the dialog box is the name of your Internet
service provider), display the Networking tab (see Figure
4-7).

On the Networking tab, in the This Connection Uses the
Following Items area, select the Internet Properties
(TCP/IP) option, and then click the Properties button.

In the Internet Protocol (TCP/IP) Properties dialog box
that appears, shown in Figure 4-8, to allow addresses
to be assigned automatically, select the Obtain an IP
Address Automatically option, and then click OK twice.

Although you can enter addresses manually in the Internet Protocol
(TCP/IP) Properties dialog box, | recommend letting them be assigned
automatically. Then if there’s a change in your setup, you don't have
to go in and manually modify addresses. This also saves you the has-
sle of having to manually configure certain settings, such as the
Domain Name Service, which implements the Domain Name System
(DNS). Don't want to worry about such techie things? Me neither.
That's why | just let addresses be assigned automatically.
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Figure 4-7: Earthlink Properfies dialog box,
Networking tab
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Figure 4-8: Infernet Protocol (TCP/IP) Properties
dialog box, General tab
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Choose Start>My Network Places.

In the My Network Places window, click the View
Network Connections link.

In the Network Connections window under Network
Tasks, click the Create a New Connection link.

In the New Connection Wizard dialog box, click Next.

In the resulting dialog box, accept the default selection
of Connect to the Internet, and click Next.

In the Getting Ready dialog box, shown in Figure 4-9,
select the Set Up My Connection Manually option and
click Next.

In the Internet Connection dialog box, shown in Figure
4-10, select the Connect Using a Broadband Connection
That Is Always On option and click Next.

In the following dialog boxes, the wizard notifies you
that Windows will detect your connection and make set-
tings for you. When you reach the final wizard dialog
box, click Finish to complete the process.

You might not have to do any of these steps to set up an always-on
connection. If your provider doesn't require a user name and pass-
word to be entered, simply connect your broadband or cable
modem, and then restart your computer. Windows should automat-
ically defect the connection.

New Connection Wizard ]

Getting Ready
The wizard is preparing to set up your Internet connection

How do you want to connect to the Intermet?

" Choose from a list of Internet service providers [15Ps)

For a dial-up connection, you will nead your account name, password, and
number.

" Use the CD | got from an ISP

< Back I Next » I

a

phone nurber for your ISP. For a broadband account, you won't need a phone

Cancel

Figure 4-9: New Connecfion Wizard, Getting Ready dialog box

New Connection Wizard ]

Internet Connection
How do you want ta connect to the Intemet?

" Connect using a dial-up modem
Thiz type of connection uzes a modem and a regular or ISDN phone line.

C C t using a broadband tion that ifes a user name
and password

refer to this type of connection as PPPoE.

peed
connection. [t iz abways active, and doesn't require pou bo sign in.

< Back I Next > I

Thiz is & high-speed connection using either a DSL or cable modem, Your ISP may

Cancel

Figure 4-10: New Connection Wizard, Internet Connection dialog box




Set Up a Connection to the Network at Your Workplace

Set Up a Connection to the Network
at Vour Workplace

L.
2.

Choose Start>My Network Places.

In the resulting My Network Places window, click the
View Network Connections link.

In the Network Connections window under Network
Tasks, click the Create a New Connection link.

In the New Connection Wizard dialog box, click Next.

In the Network Connection Type dialog box shown in
Figure 4-11, click the Connect to the Network at My
Workplace radio button and then click Next.

In the resulting dialog box, choose either the Dial-Up
Connection or Virtual Private Network Connection
option, and then click Next.

In the next two dialog boxes, enter a name for the con-
nection, and then complete one of two tasks:

e For a dial-up connection, enter a phone number (see
Figure 4-12).

e For a VPN connection, select whether to automati-
cally dial the initial connection.

When you reach the final wizard dialog box, click Finish
to complete the wizard.

New Connection Wizard

MNetwork Connection Type
‘What do you want to da?

" Connect to the Intemet
Connect to the Intemet 50 vou can browse the 'Web and read email,

* Tol t to the k at my 1
Connect to a business network (using dial-up or YPN) so you can wark from home,
a field office, or another location.

" Set up a home or small office network
Connect ta an existing home or small office network of set up a new one.

(" Set up an advanced connection

Connect directly to another computer uging vour senal, parallel, or infrared port, or
set up thiz computer so that other computers can connect to it,

< Back Next > Cancel

Figure 4-11: The Network Connection Type dialog box

New Connection Wizard

Type the phone number below.

Phone number;
13605551123

“You might need to include & 1" or the area code, o both. If you are not sure
you need the extra numbers, dial the phone number on your telephane. If you
hear a modem sound, the number dialed is comect.

< Back I Next > I Cancel

Phone Number to Dial
What is the phone number you will use to make this connection?

Figure 4-12: The Phone Number to Dial dialog hox
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Choose Start=>Control Panel.

In the Control Panel window, click the Network and
Internet Connections link. In the resulting window (see
Figure 4-13), click the Set Up or Change Your Internet
Connection link.

In the resulting Internet Properties dialog box (see
Figure 4-14) with the Connections tab displayed, click
the connection that you want to make the default.

Click the Set Default button, and then click OK.

Your computer uses the default connection anytime you click a link or
open your browser. However, you can sfill manually open any con-
nection by opening the Network Connections window, right-clicking
any connection, and choosing Connect.

I your default connection is through an external modem and you're
having trouble getting online, check the obvious: Loose or incorrect
connections fo your modem can stop you from getting online.
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Repair a Connection

Remove an Internet Connection

1.
2.

Choose Start=>Control Panel.

In the Control Panel window, click the Network and
Internet Connections link.

In the Network and Internet Connections window (refer
to Figure 4-13), click the Set up or change your Internet
connection link.

In the resulting Internet Properties dialog box (see
Figure 4-15) with the Connections tab displayed, click
the connection that you want to delete and click the
Remove button.

Click OK.

Repair a Connection

Choose Start>My Network Places.

In the My Network Place window, click the View
Network Connections link.

In the Network Connections window (see Figure 4-16),
right-click the connection and choose Repair.

Sometimes repairing a connection doesn't do the trick. In that case
it's best to delete the connection, and just create it again by clicking
the Create a New Connection link in the Network Connections win-
dow and entering the correct settings.
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Figure 4-15: The Internet Properfies window
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Figure 4-16: The Network Connections window
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Browsing the Web
with Internet Explorer ”'%opter

T) drive around the Internet superhighway, you need a good vehicle. A
browser is a program that you can use to get around the Internet, and
Internet Explorer (IE) is one of the best.

IE is built into Windows because it's made by Microsoft, so the Microsoft
folks can put it anywhere they like. This is good news for you because by Get ready to...

o E ,
using IE you can w= Navigate the Web

50

»= Navigate all around the Web: Use the IE navigation features to jump

51

from one site to another, go back to places you've been (via the = Search the Web
Favorites and History features), and search for new places to visit. w=> Find Content on @ Web Page ..................

== Download files to your computer or print: When you find what you

52

want online, such as a graphic image or free software program, you »=Set Up a Home Page

might want to save it to your computer for future use. Do you need a w= Add a Web Site to Favorites
hard copy of what you've found? Just use the Print feature of IE.

w= Organize Favorites

53
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»= Protect yourself: The Internet is a bit dangerous — a place where

some people try to get at your private information and make nefarious w= \liew Your Browsing History........................
use of it. IE provides privacy settings and special features to control )
the use of cookies (small files that folks who run Web sites insert on »= Customize Internet Explorer ...................

your hard drive to help them track your online activities). You can use I e [l

55
56
57

the Content Advisor to limit the online locations that your computer
can visit. = Change Privacy Settings .........ccccooceeeeeeeen.

w= Enable Content AdViSOF .......vcooeeeeeeeen.

w= Print a Web Page
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Chapter 5: Browsing the Web with Internet Explorer

Navigate the Web

1.

50

Open [E by double-clicking the Internet Explorer icon
on the Windows desktop.

Enter a Web site address in the Address Bar (www.
pubstudio.com is my company’s Web site) and click
Go, as shown in Figure 5-1.

Figure 5-1 shows a button for the Norton AntiVirus program. Though
not a default IE button, some antivirus programs might add such
tools. | highly recommend that you use an antivirus program if you
navigate the Web frequently.

On the resulting Web site, click a link or enter another
address to proceed to another page.

Alink can be an icon or fext. A text link is identifiable by colored
text, usually blue or purple. After you dick alink, it usually changes
color to show that it's been followed before.

Click the Back button to move back to the first page that
you visited. Click the Forward button to go forward to
the second page that you visited.

Click the down-pointing arrow at the far right of the
Address Bar to display a list of sites that you visited
recently, as shown in Figure 5-2. Click a site in this list
to go there.

The Stop and Refresh buttons on the Standard toolbar are useful for
navigating sites. Clicking the Stop bution stops a page that's loading.
So, if you made a mistake entering the address, or if the page is tak-
ing longer than you'd like to load, dlick the Stop button to halt the
process. Clicking the Refresh button redisplays the current page. This
is especially useful if a page updates information frequently, such as
on a stock market site. You can also use the Refresh button if a page
doesn't load correctly; it might load correctly when refreshed.
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Figure 5-1: MSN.com, the IE default home page
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Search the Web

Search the Web

Open IE and click the Search button on the Standard
toolbar.

In the resulting Search pane, make sure that the Find a
Web Page option is selected, and then enter a search
term in the text box. Click Go.

In the resulting list of links or thumbnail pictures
(depending on settings), click a link to go to that Web
page. If you don't see the link that you need, and more
than one page of results is displayed, scroll down — if
necessary — to click the link labeled Next to move to
the next page.

Click the New button at the top of the Search pane to
clear the search term, and then enter a new search term.

Click the Customize button to set your search options.

In the resulting Customize Search Settings dialog box,
shown in Figure 5-3, select one of the following
options, and then click OK to apply it:

e Use Search Assistant: Select this option and then
select the categories that you want to use to search.
After you click OK, your new categories are displayed
in the Search pane.

e Use One Search Service: Select this option and then
select a search service, such as Yahoo!, Lycos, or
Excite, from the list that appears. Click OK, and that
search service becomes the default engine for the
Search pane.

Figure 5-4 shows the results of selecting MSN as the
search service, entering the natural English question,
What is the capital of Brazil?, and clicking Go.

e Use Search Companion: Select this option and
refine your search by specifying items or locations.

A Customize Search Settings [x]
‘&@ 7 Use Seorch Assisiz - ollzws vouto custorize voue seart

[

Toopen Seomca Comparion 2ad chanys its setngs. click Seorch an e Irsmat
Explorer malbar. andten dick Thange Prefzences.

Aunzesrrhsstings | [0k ]| rceneal | Eesm |
Figure 5-3: The Customize Search Settings dialog box

Knowing how search engines work can save you time. For example, if you
search by entering golden retriever, you typically get sites that contain
both words or either word. If you put a plus sign between these two key-
words (golden-+refriever), you get only sites that contain both words.
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Figure 5-4: Search Companion results displayed
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Find Content on a Web Page

1.

52

With IE open and the Web page that you want to search
displayed, choose Edit=Find (on This Page).

In the resulting dialog box, shown in Figure 5-5, enter
the word that you want to search for. Use the following
options to narrow your results:

e Match whole word only: Select this option if you
want to find only the whole word (for example, if
you enter cat and want to find only cat and not cata-
tonic or catastrophe).

e Match case: Select this option if you want to match
the case (for example, if you enter Catholic and want
to find only the always-capitalized religion and not
the adjective catholic).

In the Direction area, select Up if you want to search the
beginning of the page first; select Down if you want the
end of the page searched first.

Click the Find Next button. The first instance of the
word is highlighted on the page (see Figure 5-6). If you
want to find another instance, click the Find Next but-
ton again.

When you're done searching, click the Cancel button in
the Find dialog box.

Many Web sites, suchaswww . 1ittleriverpetshop.
com, have a Search This Site feature that allows you to search not
only the displayed Web page, but all Web pages on a Web site. Look
for a Search fext box and make sure that it searches the site and
not the entire Internet.

Find et |
¥ kol ward ok 'ﬁ{"’i""'ﬁ . ‘ Bancel
L+ own

Figure 5-5: The Find dialog box
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Figure 5-6: A found word highlighted on a Web page



Set Up a Home Page

Set Up a Home Page

Open [E and choose Tools=>Internet Options.

In the resulting Internet Options dialog box, on the
General tab, enter a Web site address to use as your
home page, as shown in Figure 5-7, and click OK.

(My company’s home page is shown in Figure 5-8 —
pretty, isn't it?) Alternatively, click one of the following
preset option buttons, as shown in Figure 5-7:

e Use Current: Sets whatever page is currently dis-
played in the browser window as your home page.

e Use Default: This setting sends you to the MSN
Web page.

e Use Blank: If you're a minimalist, this setting is for
you. No Web page displays, just a blank area.

3. Click the Home Page icon to go to your home page.

What makes a good home page? Well, if you absolutely always
check the news when you first log on, how about a news site, such
as www.cnn.com? Or if you spend a lot of time online
researching a topic, select a site with links to information about that
topic (www . genealogy . com, for example). Just want a
fun jumping off point for the whole Internet? Online provider sites,
such as www.msn.com or www.yahoo.com, often
provide customizable home pages that let you include topics of
interest to you, such as horoscopes, news, local weather, shopping
links, or sports.
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Figure 5-7: Internet Options dialog box
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Figure 5-8: My company's Web site
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Add a Web Site to Favorites

Open IE, enter the URL of a Web site that you want to
add to your Favorites list, and click Go.

Choose Favorites>Add to Favorites.

In the resulting Add Favorite dialog box, shown in
Figure 5-9, modify the name of the Favorite listing to
something easily recognizable. Click OK to add the site.

You can go to a favorite site in a couple different ways:

e Choose the Favorites menu and then click the name
of the site from the list that’s displayed.

e (lick the Favorites button on the Standard toolbar,
and your favorites are displayed in the Favorites pane
(see Figure 5-10). Click one to go there.

Regularly cleaning out your Favorites list is a good idea — after
all, do you really need the sites that you used to plan last year's
vacation? Choose Favorites=>Organize Favorites. In the resulfing
dialog box, click a site to select if, and then rename it, delete i, or
move it.

Organize Favorites

1.

2.

54

With Internet Explorer open, choose Favorites=>Organize
Favorites.

In the resulting Organize Favorites dialog box (see
Figure 5-11), click the Create Folder, Rename, Move to
Folder, or Delete buttons to organize your favorites.
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Figure 5-9: The Add Favorite dialog box
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Figure 5-10: Favorite Web

sites displayed in the Favorites pane




View Your Browsing History

3. With a favorite Web page highlighted, select the Make

Available Offline check box (that appears in the text box
below the buttons) to view the last displayed version of
the Web page even after you log off of your Internet
connection.

4. When you finish organizing your Favorites, click Close.

These steps provide a handy way fo manage several sites or folders,
but you can also organize favorite sites one by one by using the
Favorites pane. (You display the Favorites pane by clicking the
Favorites button on the Standard toolbar.) Right-click any favorite site
listed in the pane and choose a command: Create New Folder, Delete,
Rename, or Make Available Offline. You can also reorganize folders
in the Favorites pane by dragging the icons up or down in the list.

View Your Browsing History

1.

Choose Viewr>Explorer Bar>History to display sites
you've previously visited.

In the resulting History pane, click the arrow on the
View button to show all viewing options. (The default
view is By Date.)

With the By Date view selected (as shown in Figure 5-12),
click one of the folders in the list to display all sites in a
particular category, such as the Last Week or 2 Weeks Ago
folders. If you want to revisit a site in the list, click it, and
you're there.

To clear the IE History feature, choose Tools=>Infernet Options. On
the General fab, click the Clear History button. To change how many
days of searching the History feature saves, on the General fab,
change the Days to Keep Pages in History setfing by dlicking the up
or down spinner arrows. You can also delete a single site or folder
from the History pane by right-dicking it and choosing Delete.
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Figure 5-11: The Organize Favorites dialog box
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Customize Internet Explorer

56

Open IE.

In the resulting default home page (www.msn.com,

shown in Figure 15-13), customize your page as follows:

e Select text size: Choose View=>Text Size and select
the size that you want displayed.

e Personalize the Explorer Bar: Choose Viewr>Explorer
Bar and choose an item from the list that you want to
view in the Explorer Bar area on the left side of the IE
screen, as shown in Figure 5-14.

Displaying the History pane in the Explorer Bar is useful, but here's
a shortcut for visiting recently viewed sites: You can find Web pages
that you've visited (up to nine of them) by clicking the arrow o
the side of the Back button and choosing one from the list that's
displayed.

e Add Toolbars: Choose Views>Toolbars. Try out all
the toolbars in the list to see which ones you want
to display. (Figure 5-14 shows all available toolbars
displayed. Note that you can also include any third-
party toolbars you might have added. For example,
you can add the Google Toolbar to IE by download-
ing it from www.google.com.)

You can resize the various panes of Internet Explorer, such as the
main Web page view pane and Explorer Bar. Move your mouse over
the vertical divider between panes until the cursor becomes a line
with arrows on both ends, and then dick and drag the divider fo
enlarge or shrink a pane.
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Figure 5-13: The default home page
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Change Privacy Settings

Download Files

1.

Open a Web site that contains downloadable files. Some
Web sites offer a Download Now button, but others
provide a link to download a file.

Click the appropriate link to proceed.

In the resulting File Download dialog box, shown in
Figure 5-15, choose either option:

¢ Click Open to download to a temporary folder. You
can run an installation program for software, for
example. However, beware: If you run a program
directly from the Internet, you could be introducing
dangerous viruses to your system. You might want to
set up an antivirus program to scan files before
downloading them.

¢ Click Save to save the file to your hard drive. In the
Save As dialog box, select the folder on your com-
puter or removable storage media (a CD-ROM, for
example) where you want to save the file. If you're
downloading software, you need to locate the down-
loaded file and click it to run the installation.

Click Cancel in the File Download dialog box if you're worried that
the file might be unsafe to download.

Change Privacy Settings

1.

With IE open, choose Tools=>Internet Options and click
the Privacy tab, as shown in Figure 5-16.

Click the slider and drag it up or down to make different
levels of security settings.

Read the choices and select a setting that suits you. Click
OK to save it.
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Figure 5-15: The File Download dialog hox
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Figure 5-16: The Privacy tab of the Internet Options
dialog box

The default Privacy setting is Medium and is probably a good bet for
most people. To restore the default setting, dick the Default button in
the Internet Options dialog box Privacy sheet or use the slider to move
back to Medium.
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Enable Content Advisor

58

With IE open, choose Tools=>Internet Options.

In the resulting Internet Options dialog box, click the
Content tab to display it.

Click the Enable button. (Note: If there is no Enable but-
ton but Disable and Settings buttons instead, Content
Advisor is already enabled. Click the Settings button to
see the options and make changes if you wish.)

In the Content Advisor dialog box (see Figure 5-17) on
the Ratings tab, click one of the four options: Language,
Nudity, Sex, or Violence. Use the slider to set the site-
screening level that's appropriate for you.

Repeat Step 4 for each of the categories.

Click the Approved Sites tab (see Figure 5-18) and enter
the name of a specific site that you want to control access
to. Then dlick either of the following options:

o Always: Allows users to view the site, even if it's
included in the Content Advisor screening level
you've set.

¢ Never: Means that nobody can visit the site even if
it's acceptable to Content Advisor.

When you finish making your settings, click OK twice to
save them.

If you want to view sites that you don't want others to see, you can
do that, too. On the General tab of the Content Advisor dialog box,
make sure that the Supervisor Can Type a Password to Allow Viewers
to View Restricted Content check box is selected, and then click
(reate Password. In the dialog box that appears, enter the password,
confirm it, and then enter a hint and click OK. Now if you're logged
on as the system administrator, you can get fo any restricted site by
using this password.
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Figure 5-17: The Content Advisor dialog box
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Figure 5-18: The Approved Sites tab of the Content
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Print a Web Page

Print a Web Page

1.

If a Web page includes a link or button to print or dis-
play a print version of a page, click that and follow the
instructions.

If the page doesn’t include a link for printing, simply
press Ctrl+P.

In the resulting Print dialog box, decide how much of
the document you want to print and click one of the
options in the Page Range area, as shown in Figure 5-19.

Note that choosing Current Page or entering page numbers in the
Pages text box of the Print dialog box doesn’t mean much when
printing a Web page — the whole document might print because
Web pages aren't divided into pages the way that word processing
documents are.

Click the up arrow in the Number of Copies text box to
print multiple copies. If you want multiple copies col-
lated, select the Collate check box.

When you've adjusted all settings, click Print.

& Print [7]x]
General |gpio.|5|
T Seled Prnfer
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Figure 5-19: The Print dialog box
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Exchanging E-Mail
with Outlook Express

0 nce upon a time, people chatted around the water cooler or over
lunch, but that’s all changed now. Now the place to spend your time
communicating is online.

E-mail is the cornerstone of online communication. You've probably sent
an e-mail (unless you were brought up by wolves in the forest), but you
might not be familiar with the ins and outs of using Outlook Express, the
miniversion of the Outlook e-mail program from Microsoft that’s built into
Windows XP.

To make your e-mailing life easy, this chapter takes a look at these tasks:

m= Receive, send, and forward messages: Deal with the ins and outs of
receiving and sending mail. Use the formatting tools that Outlook
Express provides to make your messages pretty.

»= Add information into the Address Book: You can quickly and easily

manage your contacts and organize the messages you save in e-mail
folders.

== Set up the layout of all Outlook Express features: Use the Folder Bar
and Layout features to create the most efficient workspace.

w= Manage your e-mail account: Set up an e-mail account and create,
modify, and add rules for your account to operate by.

| “%ap’fer

Getready to. ..

w= Open Outlook and Receive Messages ........
w= (reate and Send E-Mail ............................
w= Send an Attachment
= Read a Message
= Reply to a Message
w= Forward E-Mail Messages .............oc.........
w= (reate and Add a Signature ......................
> Format E-Mail Messages .............ccceeeeen...
= Add Stationery
w= Add Contacts to the Address Book .............

w= Customize the Outlook Express
Window Layout
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= (reate Message Folders ..........ccoooeeeene.e.
= Organize Messages in Folders ....................
= Manage an E-Mail Account ........................
= (reate Mail Rules
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Chapter 6: Exchanging E-Mail with Outlook Express

Open Outlook and Receive Messages

1. Choose StartwOutlook Express.

2. In the Outlook Express window, press Ctrl+M to send
and receive all messages.

3. Click the Inbox item in the Folders list to view mes-
sages. New messages sport a small closed envelope icon;
those with attachments have a paperclip icon as well
(see Figure 6-1).

If you want fo organize messages in the Inbox, you can do so by
clicking any of the headings at the fop, such as From fo sort the
messages alphabefically by sender, Received to sort by the date
they were received, and so on.

If you have Windows XP Service Pack 2 installed, you will be alerted
about attachments that might be harmful. In addition, pictures in
e-mails might be blocked from downloading to your computer; you
can click a red X labeled Click Here to Download Pictures to have
them appear in the e-mail. See Chapter 12 for more about Outlook
Express and SP2.

Create and Send E-Mail

1. Choose Start>Outlook Express.

2. Click the Create Mail button on the Outlook toolbar to
create a new blank e-mail form (see Figure 6-2).

3. Type the e-mail address of the recipient in the To text
box and enter an address in the Cc text box to send a
copy of the message.

4. Click in the Subject text box and type a concise yet
descriptive subject.

62

@ Inbox - Outlook Express

]Eile Edit View Tools Message Help

|

L ']J b ad &, w ‘.-'-' x -Jl -

Create ... Neply Reply Al Forward Print Delete Send/MN... Adcl;nux find.

Falders = [21a 0% [ From | Subject [ Meceived |
rd Mook Express 1 suto-confime@amaz...  Your Drder with Amazon.com 7/20/2004 5:01 PM
-7 Local Falders 3 Amazon cam Pagments Your Amazon Matketplace Purchase  7/20/2004 5:00 PM
= G inbun | () =4 Amazon. com Payments Your Amazon Maketplace Purchase  7/20/2004 5:00 PM
[ W - Checks In The Mad Shipment Hotice  7/21/2004 4:02 AM
4 Electranics FD (1] - Checks In The Madl Shipment Motice  7/21/2004 4:02 AM
L Persunal =] V.. Sales G jon Verizon Wirdle...  7/22/2004 016 AM
{5 WehEx a -— Chapter & 7/20/2008 10:04 AM
H I Wiley =d Skyppe Skype has grown. e'l! now 1.0 Tfﬂfl |2‘9A"
2 Uutbok [t} [~ |Nancy Stevenson YOU HAVE RECEIVED A REMOT...  7/30/2004 302 AM
|45 Sont Items
|- (@ Deleted ems (22]
| Dualts
|45 Calendan
-9 Contacts From: Mancy a
+SE Joumal Subject: YOU HAVE AECEIVED A REMOTE ASSISTANCE INVITATION FROM: Eal ﬁ
{45 durk E-mail -
{-%E1 Nates
B Tasks Eeel wrould b vour assstance.A personsl message may be mchided
below.
Tou can eazly prowide aszstancs foem your comgater by tollovang the
instructions at =
|2 message(s). T unread |5 Working onlini| |

Figure 6-1: The Outlook Express Inbox
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Figure 6-2: A new, blank e-mail form with
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Create and Send E-Mail

Click in the message window and type your message (o) x]
(see Figure 6_3)_ | Fle Edt view inset Formab Tools Message Help | o
. . . . =3 | B i ”
When you finish typing your message, it's a good idea to =l = :i &S.,:k sp,]?g
spell check it (unless you're the regional state spelling [0 ftr@smestromeret
champ). Click the Spelling button; if there’s possible ECe: [oubsudo@warponer.con
misspelling, the word is highlighted, and the Spelling subject; [Commites Heeting
dialog box appears (see Figure 6-4). At this point you [ S E|(B ZUA|=EE>
have some choices: =
Just a reminder that our next committee meeting will be
e Click the Ignore button to ignore this instance of the Thursday, the 23rd, at the Commurity Center. Please bring
. . all expense items with you for that meeting.
misspelling.
Joey|
e Click the Ignore All button to ignore all instances.
e Click a suggested alternate spelling and click the
Change button to change that instance, or click the =
Change All button to change all instances of the %
word. Figure 6-3: A message typed and ready fo go

e Click the Add button to add the current spelling of

the word to the Spelling feature dictionary so it's [speling @

never questioned again. Not In [Eeesan
¢ Click the Send button. The message is on its way! Change To:  [DOEEE
Suggestions: - = I | I Al |
If the message is really urgent, you might also click the Priority but- me o) S
ton to add a bright red exclamation mark to the message header [ Change | Change Al
to alert the recipient. Click twice more fo return the priority fo low. | _Add_ | Suggest |
Options... Undo Last Cancel
Remember that when creating an e-mail you can address it to a | | |

stored address by using the Address Book feature. Click the To but- Figure 6-4: The Spelling dialog box
ton and your Address Book appears. You can then select a contact

from there. Outlook Express also allows you to just begin to type a

stored confact in an address field (To or Cc) and it fills in likely

options as you fype. When it fills in the correct name, just press

Enter to seledt it.
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Send an Attachment

64

1.

Create a new e-mail message, address it, and enter a
subject.

Click the Attach button.

In the Insert Attachment dialog box that appears (see
Figure 6-5), locate the document that you want by using
the Look In drop-down list and the File Name text box
and then click Attach.

With the name of the attached file now in the Attach text
box (see Figure 6-6), type a message (or not — after all, a
picture is worth a thousand words).

Click the Send button to send.

If you want to send somebody your own contact information, cre-
ate a business card in your Address Book and attach it to an e-mail.
This is saved in vCard format, and the recipient can then import it
into his or her Address Book. Just create yourself as a contact, and
then in the Address Book window choose FilelExportlBusiness Card,
and save it. Now you can attach it to any e-mail, any time.

Some e-mail programs limit the size of a message and ifs attach-
ment, so a larger attachment just might not get through. To change
the size of messages you can send, choose Tools=>Accounts and on
the Mail tab dlick Properties. On the Advanced tab, select Break
Apart Messages Larger Than X and enter the maximum file size
your e-mail server can acommodate.
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Figure 6-5: The Insert Attachment dialog box
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Read a Message

Read a Message

1.

Double-click an e-mail message in your Inbox. Unread
messages sport an icon of an unopened envelope to the
left of the message subject.

Use the scrollbars in the message window to scroll
down through the message and read it (see Figure 6-7).

If the message has an attachment, it is shown as a paper-
clip symbol when the message is closed in your Inbox;
attachments are listed in the Attach box in the open
message. To open an attachment, double-click it.

In the Open Attachment Warning dialog box (see Figure
6-8), click the Open radio button, and then click OK. The
attachment opens in whatever program is associated with
it (such as the Windows Fax and Picture Viewer for a
graphics file) or the program it was created in (such as
Word for Windows).

If you'd rather save an attachment to a storage disk or your hard
drive, when the Open Attachment Warning dialog box opens, click
the Save As radio button, and in the Save As dialog box that
appears, choose a location and provide a name for the file and then
click Save.
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Reply to a Message

1.

With the message you want to reply to open, select one
of the following reply options:

e Reply: Send the reply to only the author.
e Reply All: Send a reply to the author as well as every-

one who received the original message.

Click the Next or Previous buttons on the toolbar to move from one
e-mail o the other in the order they're listed in your Inbox.

In the resulting e-mail form (see Figure 6-9), enter a
new recipient(s) in the To and/or Cc text boxes and type
your message in the message window area.

Click the Send button to send the reply.
If you don't want that to include the original message in your reply,

choose Tools=>Options and dick the Send tab. Deselect the check
box labeled Include Message in Reply, and then dick OK.

Forward E-Mail Messages

1.

66

Open the e-mail message that you want to forward.
Click the Forward button on the toolbar.

In the message that appears with Fw: added to the
beginning of the subject line, enter a new recipient(s) in
the To and Cc fields, and enter any message that you
want to include in the message window area, as shown
in the example in Figure 6-10.

Click Send to forward the message.
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Create and Add a Signature

Create and Add a Signature

1.

Choose Tools=>Options to open the Options dialog box.
Click the Signatures tab (see Figure 6-11).

Click the New button to create a new signature and
enter the Signatures text.

Select the Add Signatures to All Outgoing Messages
check box and make sure that the signature is selected
as the default. (Note: Select the Don't Add Signatures to
Replies and Forwards check box to insert a signature
manually. If you want to add the signature only occa-
sionally, I suggest you go this route.)

Click OK to save the signature. To manually add a signa-
ture to an open e-mail message, choose Insert>Signature
and select a signature from the list that appears to insert
it (see Figure 6-12).

If you have different e-mail accounts and want to assign a differ-
ent signature to each one, when you're on the Signatures tab of
the Options dialog box, select a signature in the Signatures list
box, and click the Advanced button. Then select an account fo asso-
ciate it with.
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Figure 6-11: The Options dialog box,
Signatures tab
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Format E-Mail Messages

68

1.

Create a new e-mail message or open a message and
click Reply or Forward.

Select the text that you want to format (see Figure 6-13).

Use any of the following options to make changes to
the font (see the toolbar containing these tools in Figure
6-13, and a message with various formats applied in
Figure 6-14):

Font box arrow drop-down list: Select an option in
the drop-down list to apply it to the text.

Font Size drop-down list: Change the font size.

Paragraph Style button: Apply a preset style, such as
Heading 1 or Address.

Bold, Italic, or Underline buttons: Apply styles to
selected text.

Font Color button: Display a color palette and click
a color to apply it to selected text.

Formatting Numbers or Formatting Bullets buttons:
Apply numbering order to lists or precede each item
with a round bullet.

Align Left, Center, Align Right, or Justify buttons:
Adjust the alignment.

Increase Indentation or Decrease Indentation
button: Indent that paragraph to the right or move
it to the left.

Insert Horizontal Line button: Add a line to your
message.
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Figure 6-14: A variety of formats applied to an e-mail
message



Add Stationery

Add Stationery

1.

Click the arrow on the Create button in the Outlook
Express main window and select a stationery option
listed in the menu that appears, or choose the Select
Stationery command to get more choices.

In the Select Stationery dialog box that appears (see
Figure 6-15), select a stationery from the list.

Click OK to apply the stationery to the new message.

With a new, reply, or forwarded message open, you can
apply stationery by using either of these methods:

e Choose Format=>Apply Stationery, and then click a
stationery to apply (see Figure 6-16).

e Choose More Stationery to access the Select Stationery
dialog box.

You can also insert a picture in an e-mail. With the e-mail form open,
choose Insert=>Picture. Locate a picture by clicking the Browse but-
ton, choose an alignment for the picture in the body of the e-mail
message, and dick OK.

If you have applied stationery and decide that you don't want fo use
it anymore, just dick the arrow on the Create button and select No
Stationery from the drop-down menu.
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Add Contacts to the Address Book

1.
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In the Outlook Express main window, click the
Addresses button to open the Address Book window.

To create a new contact in the resulting Address Book
window, shown in Figure 6-17, click the New button and
select New Contact from the menu that appears. (Note:
New Group can be used to create a group of people
from existing contacts, such as your car pool members.)

In the resulting Properties dialog box, shown in Figure
6-18, you select from the go to the following options
tabs to enter contact information:

e Name tab: Enter the person’s name and e-mail
address. (This is the only information you must enter
to create a contact.)

¢ Home tab: Enter the person’s home address, phone,
fax, cell phone, and Web site.

e Business tab: Enter information about the company
that the person works for, job title, pager, and even a
map to help you find his or her office.

¢ Personal tab: Enter the person’s family members’
names, as well as his or her gender, birthday, or
anniversary.

e Other: Use this space for miscellaneous notes.

e NetMeeting: Insert information about the person’s
conferencing server if you meet online by using
Microsoft’s NetMeeting.

e Digital IDs: Ensure secure communications. Digital
IDs are certificates that you can use to verify the iden-
tity of the person with whom you're communicating.

Click OK to save your new contact information, and
close the Address Book.
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Customize the Outlook Express Window Layout

Customize the Outlook Express
Window Layout

1.

Choose Viewr>Layout to open the Window Layout
Properties dialog box.

Click in various check boxes in the Basic section, as
shown in Figure 6-19, to select items to display in sepa-
rate panes (see Figure 6-20), including:

¢ Contacts: A list of all the contacts in your Address
Book; click any to address a new or forwarded
message.

e Folder Bar: A bar near the top of the screen that
includes a drop-down list of folders.

e Folder List: A pane containing a list of all folders.

e QOutlook Bar: This vertical bar includes icons for
accessing your Inbox, Outbox, Sent Items, Deleted
Items, and Drafts.

e Status Bar: The bar across the bottom of screen that
lists the number of messages in all your folders and
the number of unread messages.

e Toolbar: The bar containing tools you use to create
and work with messages, such as Create, Reply,
Forward, and Print.

e Views Bar: A bar under the toolbar containing a
drop-down menu with three commands: Hide Read
Messages, Hide Read or Ignored Messages, and Show
All Messages.

Select various options in the Preview Pane section to
preview a message selected in the Inbox, Outbox, Drafts,
Sent Items, or Deleted Items folders.

Click OK to apply and save all your layout settings.
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Figure 6-19: The Window Layout Properies dialog box
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Figure 6-20: Various elements displayed in Outlook Express
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Create Message Folders

1.
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Choose Viewr>Layout to open the Window Layout
Properties dialog box.

Click in their respective check boxes to select the Folder
List and Folder bar, so you can view them and then click
OK. Display the Folder List and Folder Bar.

In the Folder List, click a plus sign to the left of any
folder to display its contents (see Figure 6-21).

Choose FileroNewr>Folder.

In the resulting Create Folder dialog box (see Figure
6-22), select the folder that you want the new folder to
be created in and enter a new folder name.

Click OK.

Typically, you select the Local Folders item in Step 5 so that the new
folder is ot the same level as the Inbox, Outhox, and so on.
Alternatively, you could select the Inbox item 1o place the new folder
within the Inbox folder.

Don't rely on messages stored in Outlook folders as your main stor-
age space. Should you have serious Windows problems, it is more
likely that you can restore files stored in Windows folders than those
stored in Outlook.
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Figure 6-21: The Folder List in the Outlook Express Folder Bar
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Organize Messages in Folders

Organize Messages in Folders

1.

In the Folder List, click a plus sign to the left of any
folder to display its contents (see Figure 6-23).

To place a message in a folder, you can do one of these
actions:

e With a folder such as the Inbox displayed, click a
message and drag it into a folder in the Folder List.

e With an e-mail message open, choose FilecoMove to
Folder or Copy to Folder. In the dialog box that
appears (see Figure 6-24), select the appropriate
folder and click OK.

e Right-click a message in a displayed folder and select
choose Move to Folder or Copy to Folder. In the dia-
log box that appears, select the appropriate folder
and click OK.

To delete a message display the folder it’s saved to, select
it, and click the Delete button or press Delete.

If you try to delete a message from your Deleted Items folder, a mes-
sage will appears asking if you if whether you really want to delete
this message permanently. That's because when you delefe a mes-
sage from another folder, it's really not deleted, it's simply placed in
the Deleted Items folder. To send it into oblivion, you have to delete
it from the Deleted Items folder, confirming your deletion so that
Outlook Express is really convinced that you mean what you say.
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Figure 6-23: The Folder List in the Outlook Express Folder Bar
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Manage an E-Mail Account

1.
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In the Outlook Express main window, choose Tools=>
Accounts.

In the resulting Internet Accounts dialog box, shown in
Figure 6-25, set up a new account by clicking one of the
following tabs:

e Mail: For e-mail accounts.
¢ News: For newsgroups.

e Directory Service: For online search services used by
the Address Book to search for people.

Click the Add button and choose the appropriate service.

In the resulting Internet Connection Wizard (see Figure
6-26), follow the setup steps.

To remove an account, click the Remove button on any
of the tabs. A confirming message appears. To delete the
account, click Yes.

Select an account and click the Set As Default button to
make it the account that Windows connects you to
when you go online. In the case of the mail server, the
default is the one used to send any message.

When you finish setting up accounts, click the Close
button to close the Internet Accounts dialog box.

You'll be glad to hear that if you've installed Service Pack 2, it has a
feature that prevents others from validating your e-mail address
without your knowledge. If somebody tries to download something
when you open your e-mail (that something is often a file that allows
the sender to get an automatic reply from active e-mail accounts),
you are alerted and offered the option of not allowing the download.

s Mal | News | Directoy Service | Add »
Account ] Type ] Connechan Remove
L = PeoplePC Onfne IR EGEET] Ary Avalable
Propesties
St as Default
Impert....
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Figure 6-25: The Infernet Accounts dialog hox

Following the Internet Connection Wizard often requires that you pro-
vide certain information about your Internet service provider (ISP), such
as their mail server or connection method. Keep this information handy!
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Create Mail Rules

Create Mai, Ru{es New Mall Rule T

Seledt your Condilions and Adions liest hen specity e welies @ he Deseiplion.

Choose Tools>Message Rulesw>Mail.

In the resulting New Mail Rule dialog box (see Figure
6-27), click in a check box to set a Condition for the
rule (for example, all messages Where the Subject Line
Contains Specific Words, such as Sale or Free).

Click in a check box to select an Action for the rule. In
the example in Step 2, for instance, you would select the
Move It To The Specified Folder option.

In the Rule Description area, click the link (the colored
text, such as Contains Specific Words). Fill in the specific
information for the rule in the dialog box that appears
(see Figure 6-28 for an example, where you enter the
word sale to move e-mail with that word in the subject to
another folder).

Fill in the Name of the Rule text box with a name that
you can recognize, and then click OK.

After you create a rule, open the Message Rules dialog box by
choosing Tools=>Message Rules=>Mail and then dlicking Cancel.
Click the Modify button in the Message dialog box to make changes
to the rule, or lick the Remove button to delete it.

Here are some rules that people find handy to create: Place messages
marked as priority in a Priority folder, or put messages with attach-
ments in an Attachments folder. When you're on vacation, choose to
have all messages forwarded to somebody else, such as an assistant;
or if a message is from a certain person, mark it with a color. Nofe:
If you use the autoforward feature, you have to leave your computer
on and leave Outlook Express open while you're away.
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Setting Up New
Hardware

peripherals, graphics cards, modems, SCSI (pronounced skuzzy, if you
please) — just what the heck is all this stuff?

Collectively these items belong to the category of computer hardware. Your
CPU and monitor are hardware. So are the cards slotted into your CPU that
provide memory to run software and the mechanisms for playing sounds
and videos. Printers are hardware, as is anything else that plugs into your
computer.

It used to be that installing a new piece of hardware was a great occasion for
groaning and moaning. Nothing was compatible, everything installed differ-
ently, and Windows itself didn't have much in the way of popular drivers
(software that runs various pieces of hardware) ready and waiting. That's all
changed with a technology called Plug and Play, which automates the instal-
lation process and some standardizing of connections through Universal
Serial Bus (USB) ports. Windows now comes with a full framework of driv-
ers for hardware devices, and whatever it doesn’t have is usually easy to
download from any hardware manufacturer’'s Web site. In this chapter, you
find out how you can:

w= Install and set up common peripherals: Peripherals include a moni-
tor, printer, and modem.

w= Install and set up cards that slot into your CPU: Add sound, video,
and add hard drive partitions to optimize memory.

== Enable hardware to work: Set up Small Computer System Interface
(SCSI) devices and high-performance peripherals, such as scanners
and CD recorders.

| “%ap’fer

Getready to. ..

w= |nstall a Prinfer

w= Set a Default Prinfer

w= Configure a USB Device

w= Set Up a Modem
w= Set Up a New Monitor ..........c.ovmeveeeeunnnnne.
= Upgrade a Graphics Card ..........ccoooeeen.....
= Set Up a Sound Card

= Set Up a Hardware Profile..........................

= Use Disk Management to Create
a Partition
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Install a Printer
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1.

Read the instructions that came with the printer. Some
printers require that you install software before connect-
ing them, but others can be connected right away.

Turn on your computer and then follow the option that
fits your needs:

e If your printer is a Plug-and-Play device, connect it,
and Windows installs what it needs automatically.

¢ Insert the disc that came with the device and follow
the on-screen instructions.

e Choose Start=>Control Panel=>Printers and Faxesw>
Add A Printer. If this is the option that you're follow-
ing, proceed to the next step in this list.

If you choose the third option in Step 2, in the Add
Printer Wizard, click the Local Printer option (see
Figure 7-1). Make sure that the Automatically Detect
and Install My Plug and Play Printer check box is
selected, and then click Next.

In the resulting Local or Network Printer dialog box,
you see that Windows can’t detect any printers. (This is
likely, because if Windows could have, it should have
done so automatically, but it doesn’t hurt to try, does
it?) Click Next.

In the resulting Select a Printer Port screen (see Figure

7-2), scroll the port list and select another option if you
don’t want to use the default LPT1 port. (A printer port
is essentially where you plug the printer into your com-
puter.) LPT2 and LPT3 are other printer port options, or
you might be using a USB or network port that should

appear in this list. Select the printer port and click Next.

Add Printer Wizard

Local or Network Printer
The wizard neads to know which type of pinter to set up,

Select the oplion that describes the printer you wank to uge;

& Local printer attached to this computer
¥ Autematically detect and install my Plua and Play printer
" & network printer, or a printer attached to another computes

> To set up a network printer that is not attached to a print server,
\y usge the "Local printer'’ option.

< Back Mest > Cancel

Figure 7-1: The Add Printer Wizard
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" Create a new port:
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Figure 7-2: The Select a Printer Port dialog box



Install a Printer

6.

In the resulting Install Printer Software dialog box (see
Figure 7-3), select a Manufacturer and then select a
Printer. You then have two options:

e If you have the manufacturer’s disc, insert it in the
appropriate CD drive now and click the Have Disk
button. Click Next.

¢ If you don't have the manufacturer’s disc, click the
Windows Update button to see a list of printer driv-
ers that you can download from Microsoft’'s Web site.
Click Next.

In the resulting Name Your Printer dialog box, enter a
printer name and select Yes or No to determine whether
you want this as your default printer (the one that
Windows uses automatically for print jobs). Click Next.

In the resulting Print Test Page dialog box, leave the
default option of Yes selected. Click Next to print a test
page. Click Finish in the Completing the Add Printer
Wizard window to complete the Add Printer Wizard.

Go to the Control Panel and choose Printers and Faxes,
and then click the View Installed Printers or Fax Printers
link. In the printer list, the default printer has a check
mark next to it in the Printers and Faxes window shown
in Figure 7-4.

You can use the Prinfer Tasks listed on the left of the window shown
in Figure 7-4 to control printing or fo change prinfer preferences.

If your computer is on a network, you get an additional dialog box
in the wizard right after you name the printer. Select the Do Not
Share This Printer option to stop others from using the printer, or
you can select the Share Name option and enter a printer name fo
share the printer on your network. This means that others can see
and select this printer to print fo.
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Figure 7-3: The Install Printer Software dialog box

% Printers and Faxes - [O] %]
. File Edit View Favorites Tools Help | w
(PBack ¥ )= T Seawh | Folders | T
1, Autn HP Dffice.det on BRYN
=
S heasy
- ] —_
- Add a p"".'e' 1 EPSOM Stylus CE Series
&5 Satup faxing )
Rendy
See Also 2\ \@ hppsc 2200 series
= 0

Hussdy

[# Troubleshoot printing
% Gel help with printing

Other Places i

[ Conlral Panel
= Scanners and Camerns
1 My Documents
2 My Pictures
¢ My Computer

Detnilz &

Printars and Faxes
Syatem Folder

Figure 7-4: The Control Panel lists all installed printers



Chapter 7: Setting Up New Hardware

Set a Default Printer

1.
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Choose StartoControl Panelc>Printers and Faxes=>View
Installed Printers or Fax Printers.

In the resulting Printers and Faxes window (shown in
Figure 7-5), the current default printer is indicated by a
check mark next to it.

Right-click any printer that isn't set as the default and
choose Set as Default Printer from the shortcut menu, as
shown in Figure 7-6.

Click the Close button in the Printers and Faxes window
to save the new settings.

To modify printing properties (for example, whether the printer
prints in draft or high quality mode or uses color or only black and
white), you can right-dick a printer in the dialog box, shown previ-
ously in Figure 7-4, and choose Prinfing Preferences. This same dia-
log box is available from most common Windows-based software
programs, such as Microsoft Word or Excel, by dicking the Properties
button in the Print dialog box.

& Printers and Faxes M= E
File Edit View Favorites Tools Help “
(PBask = - T L Seach Falders  [57]= |Nnnnn Anthans 5l -
Mams - | | Status | Gz
Printer Tazks s Aelive] such Document Loaer u Ry
- . T Fax u Haaly
(5] A puirtes ax i wF i 3.3 u Hualy
&7 Send 4 lax o pe 2200 senies u Heady
= Microrall Ullice Documend lmags Wiilsr 0 Haay
Suw Also #
4] Troubleshaot printing
&) Get help with printing
Other Flaces x
[ Contral Panel
S, Scanmers and Camerss
4 My Dusuments
T} My Pictuies
§ My Computer
Detaite =
4l 1
. . .
Figure 7-5: The Printers and Faxes window
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Configure a USB Device

Confiqure a usB Deuice Default Monitor Properties (2]

Genral | Driver |

%l Crefaw hianilor

1. Choose Start>Control Panel=>System.

2. In the resulting System Properties dialog box, click the e
Hardware tab and then click the Device Manager button. I on53 Graphics ProavsgeD0R
. . . . 1 Dendice sintus
3. In the resulting Device Manager dialog box, click the plus T r

sign to the left of the Universal Serial Bus Controllers e A e ST e M e am
item. Right-click an item and choose Properties. I

4. In the resulting Properties dialog box, click the General =
tab, shown in Figure 7-7. Here you can disable or
enable the device by clicking the arrow on the Device Divies st
Usage drop-down list box and selecting the Use This E
Device option or the Do Not Use This Device option.

5. Click the Driver tab, shown in Figure 7-8. Click the but- Figure 7-7: The General fab
tons on the Driver sheet to manage the driver; you can
view details about it, upgrade it to a newer version, or otandard Enhanged I En LSS RSN
uninstall it. Geraral | Advanced Ditvet | Fesouwses |

6. Click OK to save your USB device settings. iy, Staad eehaned Pl o USE Hor Garflbst

Diives Piovider,  Miciosoll

If a USB device isn't working properly, click the Troubleshoot button L

on the General tab of the USB Device Properties dialog box. This DiverVessh 5126000

opens the Windows Help and Support Center, with the USB Digial Sianes.  Mitosot Windws XP Puisher
Troubleshooter displayed. This takes you through a series of ques-

tions that help you test the device and narrow down the problem, b
and then provides suggestions for solving it. Updat Dt Toupdal he divero i dovie.

. IF thuer divice Faile after updating the diver, roll
B o O o i ol fl e et

Urinstall I Towninstal the driver [dvanced]
0K I Cancel |

Figure 7-8: The Driver tab
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Set Up a Modem
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Choose Start>Control Panel=System.

In the resulting System Properties dialog box, click the
Hardware tab and then the Device Manager button.

In the resulting Device Manager window, click the plus
sign to the left of the Modems to display installed
modem devices (see Figure 7-9). Right-click a modem
and choose Properties.

In the resulting Properties dialog box, click the Modem
tab, shown in Figure 7-10. You can adjust the following
settings on this tab sheet:

e Speaker volume: Turn the speaker on or off by using
the Speaker Volume slider to determine whether you
hear a dialing sound when the modem operates.

e Maximum Port Speed: Adjust this setting by selecting
a speed from the drop-down list. This setting deter-
mines the speed at which programs can send data to
the modem. Although this is usually set at the correct
number when you install the modem, if you're using
a device that can support higher speeds (a Windows
CE device is one example), you might want to manu-
ally change this to a higher setting.

e Dial Control: Make sure that this check box is
selected and click the Driver tab.

On the resulting Driver tab sheet, click the buttons on the
Driver sheet to manage the driver; you can view details
about it, upgrade it to a newer version, or uninstall it.

Click OK to save your settings.
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Set Up a New Monitor

Set Up a New Monitor

1.

Place the CD that came with your monitor in your CD-
ROM drive and choose Start=>Control Panel=>System.

In the System Properties dialog box, click the Hardware
tab and then the Device Manager button.

In the resulting Device Manager window, click the plus
sign to the left of Monitors to display installed monitors
(see Figure 7-11). Right-click the new monitor and
choose Scan for Hardware Changes from the menu that
appears.

In the resulting Hardware Update Wizard (see Figure
7-12), follow the wizard screens to install the monitor
drivers.

When the wizard is complete, if everything seems to be
working fine, you can close the Device Manager window.

If you're having problems with the monitor, in the Device Manager
window, right-click the monitor and choose Properties. In the result-
ing Monitor Properfies dialog box in the Device Usage drop-down
list, make sure that the Use this Device (Enable) option is selected.
If things still aren’t working right, dick the Troubleshoot button and
follow the on-screen directions.

Many manufacturers’ device drivers are already stored in Windows.
When you install a device by using the Hardware Update Wizard,
you might find that you can simply browse the manufacturers’
device drivers rather than download them or select them from a (D.

You can make adjustments to your monitor display by using the
Appearance or Themes tabs of the Display Properties dialog hox or
the Display item in Windows Classic view of Conirol Panel opfions.
For more about making Display option settings, take a gander ot
Chapter 10.
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Figure 7-11: Monitors displayed in the Device Manager

Hardware Update Wizard

Welcome to the Hardware Update
Wizard

Thig wizard helps you instal soltware for:

Plug and Play Monitos

'}_ If your hardware came with an installation CD
~i or floppy disk, insert it now.

What do you want the wizaid to do?

& Install the softwate automatically [Recommended)
" Ingtall from a kst or speciic location [Advanced)

Click Mext to continue.

Figure 7-12: A Hardware Update Wizard screen
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« B 0w ne Mo %
Upgrade a Graphics Card o -
R

1. Turn off your computer. (Note: This step is very impor-
tant; you have to open up your CPU for this procedure,
and you're in danger of severe electrical shock if you s

-t Dokedrik HPELE

212
ETUR HRONS

leave your computer on while you play around inside it.) G 6 dreubirziz

- DVDHCD-ROM diives
:+ -2 Hopoy disk cortrolers
4 Fopy disk drues

2. Refer to your computer manual to determine how to
open the CPU, how your computer is configured, where

<17} Mice e other aainig devioes

graphics cards can be interested, and which kinds of %’-;5:2'?31
graphics cards to use. i S
e orls (LM LFT)
3. Plug the graphics card into the appropriate slot, close 5 O e wae s s
+ i Srags b
your computer, and replace any screws that you took b e

T 6 Unkvsal Sarial Fus coobelies

out when opening the computer up.

4. Turn on the computer; Windows detects the new card
and installs appropriate drivers.

5. View the information about the installed graphics Figure 7-13: The Devicn Mamiuger window

device by choosing Start=>Control Panel=System. Click
the Hardware tab of the System Properties dialog box
that appears, and then click Device Manager.

@ Help and Support Center
J0ack = ) = | [ dex | Favorites €2 History | (] Suppart | Options

5 oiHelp and Support Center [[42))

aptions Winclows *F Home Edition

6. Click the plus sign next to Display Adapters (see Figure
7-13), right-click the graphics card you installed, and
choose Properties from the menu that appears. You see
system settings for this card, and you can click the

Video Display Troubleshooter

wWhat problern are you having?

Troubleshoot button to troubleshoot through the Help @  Lrecewe the folowing message: "Crsplay problems. This pragram can't comtinue.”
. My display fickers or = garbled.
and. Support Center (see Figure 7-14) or get updated o T
deV1ce dl'lVerS. 0 Tam having a problem with te mulzipis monitor fesbure,
T Vdess of animatians 00 9ot wark correctly,
0 Toanaot et the video resalution above 540 = 280 with 16 colars,

Note that your particular hardware might have its own idiosyn-
crasies, and new technologies come along that change the way
newer computers are configured, so be sure fo read your computer e
users’ manual before dealing with any hardware upgrade.

6 Figure 7-14: Troubleshooting your problems away



Set Up a Sound Card

Set Up a Sound Card

1.

Choose StartoControl Panel=>Sounds and Audio
Devices.

In the Sounds and Audio Devices dialog box, which
opens with the Volume tab sheet displayed, click the
Hardware tab to modify sound devices.

Click the sound card that you want to modify, as shown
in Figure 7-15, and then click the Properties button.

In the resulting Audio Device Properties dialog box,
click the arrow on the Device Usage drop-down list and
select the Use This Device (Enable) setting if it isn't
already selected.

If you want to make changes to the driver, click the Driver
tab (see Figure 7-16), and then click the Update Driver
button.

When you're done making settings, click OK.

Read your users’ manual before doing this procedure. Some sound
cards are built into the motherhoard, but others require that you
take some steps to disable the old card before installing the new.

The Sound Troubleshooter, which you can access from the Hardware
sheet of the Sound and Audio Device Properfies dialog box, takes
you through testing your sound card step by step and isolating var-
ious problems. But remember the basics: You have to have speak-
ers connected to your computer, and the volume setfing on your
computer can't be muted. If you neglect to properly set either of
these two vital requirements, don't be ashamed — just about
everyone has done it, myself included!

Sounds and Audio Devices Properties [ ]=]

Voure | Sounds | dude | Veke  Hadwers |
Desices:
Hame Tope [~
J2hASUS CRw-483285 CYDACD-R..
~HLDT-ST DVD-AOM GDRA1628 ChDACD-A..
o “udi oy 3
@ Audo Codecs Sound, wid...
B Legacy tudio Drivers Sound, vid...
B Media Cortiol Devices Sound, vid.. =
_‘!_L_L_n_agm-y_ Wideo Captue Devices Sound. vid.. =]
Device Properies

Marufactuier. Aealbek
Location: PCI bus D, devics 31, function 5
Device Status This device is wolking propely.

Lrwblssho:l...l Properties [
0K | cenest | e |

Figure 7-15: The Sounds and Audio Devices dialog
box, Hardware fab

Unimodem Full-Duplex Audio Device Properties i‘ﬂ

Bcnclall Propetties Diiver |

@ Urimoderm Ful-Duples Audio Device:

Dirtver Provider, Miciozoft

Direver Distec 1/26/1939
Dirrver Yersion: 51.2536.0
Digkal Signes: Micozof ‘wWindows XP Publiches

Diives Details... To views detalz sbout the diver files.
Update Diives... | Ta update the diver for thiz device.

RolBck Diver | e e e e
Uninatall | To uninstall the diver [Advanced)
akK Cancel |
Figure 7-16: The Audio Device Properties dialog box,
Driver tab
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Set Up a Hardware Profile
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1.

After you set up the various hardware configurations
that you prefer to use (such as printer, sound card, and
so on), choose Start=>Control Panel=>System.

In the resulting System Properties dialog box, click the
Hardware tab, and then the Hardware Profiles button.
The Hardware Profiles dialog box, shown in Figure 7-17,
appears.

Click a hardware profile (usually Hardware 1), and then
click Copy to create a new hardware profile.

In the resulting Copy Profile dialog box (see Figure 7-18),
enter a name for the new profile and click OK. Now you
can select this hardware profile and do several things:

¢ Click Properties to set up properties for any hard-
ware, such as a laptop computer with associated
docking station, desktop computer, and so on.

e Click Rename to rename the hardware profile.
e Click Delete to delete it.

e Move the hardware profile so that it’s first on the list
and select the Select First Profile Listed option to
have Windows use it as the default hardware profile.

After you make your settings for the new profile, click
OK twice.

Hardware Proflles [2[]

i a0 snt up hardware profiles for different hardeare

-Q# oonfigurations, Atstarun, you can chooss the profile
YU Wt 1o Lse,

fovailbile e profiles:

v

&=

Eropartes Sopy Eenamz Eek= |

—Harceare profikes selection
WhiEn Wincos starts:

O atuntl 1 s=lect s hardwars ool

(@ Ewbert #u first profle Gshed F 1don't sekect a profile in

0 5: seronds

4 | Canos!

Figure 7-17: The Hardware Profiles
dialog box

Copy Protile

From: Frofie 1 {Corant) o I
- | Canzel

Figure 7-18: The Copy Profile dialog box

A hardware profile essentially fells its buddy Windows which hardware
to run and with what settings when Windows start up. When you install
Windows, all installed devices are set up in Profile 1. The big benefit of
using different hardware profiles comes with portable computers, which
might use one set of hardware in your office, another set at home, and
sfill another set on the road. So, create a hardware profile for each loca-
tion and switch to it when you're on the move.



Use Disk Management to Create a Partition

Use Disk Management
to Create a Partition

L.
2.

Choose Start=>Control Panel=>Administrative Tools.

In the resulting Administrative Tools windows, double-
click the Computer Management link.

In the resulting Computer Management window
(shown in Figure 7-19), choose Disk Management in
the left pane, right-click a basic disk in the right pane
(this is usually your hard drive) that isn’t allocated, and
then choose New Partition.

Follow the steps in the New Partition Wizard to create
the new partition.

A new partifion can free up some memory and make your system ufi-
lize memory more efficiently. But just so you know, you have to be
logged on as a system administrator to complete the steps listed here.

0 Computer Management M=1E3
= File Action View Window Help =TS
e & @ 2]
El Computer Management (L | Volume | Layout | Type | File System | Status
=il System Tools Parlition Basic FAT Health
| @ /(L] Event Viewer SGHPNOTEBOOK (C) Parition Basic NTFS Health
{ =-gd Shared Folders
| =& Perlormance Logs o
2} Device Manager
= Storage
[+ & Removable Storage
- Disk Defragmenter |4 I LI
i Disk M it {
v s Servi d Applicati =
¢ [ Servicos end Applicat| & pisyc g —j
Basic HPNOTEBOOK (C:
37.25 GB 47 ME| |37.21 GB NTFS
Online Healtt| Healthy (System)
4 | I _’I B Primary partiion

Figure 7-19: The Computer Management window
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Maintaining and
Protecting Windows

Fis chapter is something like changing the oil in your car: It's not a barrel
of laughs, but it keeps your car (or in this case, your computer) running,
so it has to be done. These are the types of tasks that help you organize,
maintain, and protect your computer system.

To keep your computer and Windows in tip-top shape, you need to organize
files in logical ways, perform maintenance activities, prepare for disaster, and
know how to recover from it.

The tasks in this chapter fall into three different categories:

m= Prevent and repair damage: Some of these are fairly obvious, such as
backing up files so that you have a copy in case of a crash. In addi-
tion, you can create a system restore point, which is essentially a copy of
all your system settings; you can use system restore points to restore
your computer to a happier, healthier state when it experiences prob-
lems. Finally, if you do have a serious disaster, you might need to start
Windows in Safe Mode, which is a boot mode that loads only the
most basic files and drivers.

»= Basic maintenance: These tasks are the equivalent of a janitorial serv-
ice. To keep your system in shape, you can defragment, or clean up,
your hard drive. You can also delete cookies and temporary files. And
you can schedule routine maintenance tasks to happen automatically
so you don't take a chance that you forget to perform them.

»= Organizing things: In this category is the task of creating a new user
account. You would do this so that different people who access your
computer can log on to their own accounts with their own settings.

| “*\apter

Getready to. ..
w= Back Up Files to a (D-ROM or DVD-ROM ...
w= (reate a System Restore Point ..................

= Defragment a Hard Drive ........................

= (lean Up a Drive

w= Delete Temporary Internet Files
by Using Internet Explorer ........................

= Delete Cookies by Using
Internet Explorer

w= Schedule Maintenance Tasks .........oo...........

w= (reate a New User Account .....................
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Back Up Files to a CD-ROM
or DUD-ROM

1.

92

Place a CD or DVD in your CD-ROM or DVD-ROM
drive, and then choose Start>My Documents.

In the resulting My Documents window (see Figure 8-1),
select all the files that you want to copy to CD-ROM.

Right-click the files that you've selected and choose
Send To=>[Name of your CD-ROM or DVD-ROM drive].

To open your CD-ROM or DVD-ROM drive, click any-
where in the balloon that appears from the taskbar
telling you that you have files to be written to the CD
(see Figure 8-2).

Click the Write These Files to CD link. When the files
have been copied, click the Close button to close the
CD-ROM or DVD-ROM window.

If you want to backup the entire contents of a folder, such as the
My Document folder, you can just click the My Documents folder
itself in Step 2.

The balloon that appears when you've sent files to be written to a
removable storage media is temporary, meaning that it could disap-
pear before you've gotten around fo clicking it. If so, just click the
My Computer link in the Other Places section of the My Documents
window, and then double-click the appropriate (D-ROM or DVD-ROM
drive fo open it. It appears just like the one in Figure 8-2, with the
link to write the files available to you.
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Create a System Restore Point

Create a System Restore Point

1.

2.

Choose Start>All Programs=>Accessoriest>System
Tools=>System Restore.

In the resulting dialog box, as shown in Figure 8-3,
select Create a Restore Point and then click Next.

In the resulting Create a Restore Point dialog box, enter
a name for the restore point (the current date and time
will be added to whatever you enter) and then click
Create.

In the resulting Restore Point Created dialog box, click
the Home button to return to the System Restore open-
ing dialog box.

Select the Restore My Computer to an Earlier Time radio
button and then click Next. You see the restore point
that you created listed there, and you can select it and
proceed with the System Restore process.

If you haven't created a system restore point that is a logical place
to return fo, and you experience problems, you can select a date
from the calendar in the windows shown in Figure 8-4 and restore
to that date. If possible, pick one that would fall before any major
change that you might recently have made to your system, such as
installing a new piece of hardware or updating a driver.

Note that Windows Service Pack 2 includes alerts to attachments
spread through Internet Explorer, Outlook Express, and Windows
Messenger, which might help you protect your system from crashes
and other problems fo save you from even having to do a System
Restore. See Chapter 12 for more about SP2.
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Figure 8-3: The System Restore dialog box
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Defmqment a Hard Drive Ioix]

File  Actien  Yiew Help |
= @2 ]

1. Choose Start>All Programs=>Accessoriest>System
Tools=>Disk Defragmenter.

2. In the resulting Disk Defragmenter window, shown in

Figure 8-5, select your hard drive (this usually is the
C: dl‘ive). Estimabed dsk usage before defragmentation:

3. To analyze your drive and see what defragmenting will

do to it, click the Analyze button. After a few moments, st deflisooe et tieaeptationd
a dialog box appears and suggests one of two courses of
action: el el | R | R
e No defragmentation is necessary. In this case, simply _
click OK and then close the Disk Defragmenter = e W Slmorateries [JFeeexc
window. ' .

¢ Defragmentation is recommended. In this case, click Figure 8-S: The Disk Defrogmenter window

Defragment. When the Defragmenter is done, close

nnaldy:slsm[&htedf:v: (=5} —
You can also click the View Report button from this dia- o e ek s ok
log box to view the details of the analysis, as shown in Vol ifoemation
Figure 8-6. e st - 372668 f’
Cluster size = 3ZKB
N . . of i = 7.
Warning: Disk defragmenting could take a while. If you have Free ts Z ime
. . P £ F = a30% -
energy-saving features such as screen saver active, they could e =
cause the defragmenter to stop and start all over again. Try doing Hostframenkedles:
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Figure 8-6: The results of a hard drive analysis
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Clean Up a Drive

Clean Up a Drive

1.

Choose Start>All Programs=>Accessoriest>System
Tools=>Disk Cleanup, as shown in Figure 8-7.

If you have more than one hard drive, select the drive

you want to clean up from the drop-down list and
click OK.

The resulting dialog box tells you that Disk Cleanup is
calculating how much space can be cleared on your
hard drive. Go ahead and read your daily horoscope
while it does its thing.

After a few moments, the Disk Cleanup For dialog box
shown in Figure 8-8 appears. It displays the suggested
files to delete in a list (those to be deleted have a check
mark). If you want to select additional files in the list to
delete, click to place a check mark next to them.

After you select all the files to delete, click OK. The
selected files are deleted.

Click the More Options fab in the Disk Cleanup dialog box to look
at Windows components and program files that you don’t use and
system restore points that you might delete to save even more
space.
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Figure 8-7: Start Disk Cleanup
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Delete Temporary Internet Files
by Using Internet Explorer

1. Open Internet Explorer.
Choose Toolst>Internet Options.

In the resulting Internet Options dialog box, on the
General tab (see Figure 8-9) click the Delete Files
button.

4. In the resulting dialog box, shown in Figure 8-10, if
you want to delete offline files (copies of Web pages
that you've chosen to view offline) select the Delete All
Offline Content option.

5. Click OK and then close the Internet Options dialog box.

Temporary Internet files can be deleted when you run Disk Cleanup
(see that task earlier in this chapter), but the process that | describe
here allows you to delete them without having to make choices
about deleting other files on your system.

You can also access the Internet Options dialog box from the
Windows Control Panel. Choose Startc>Control Panel, dlick Network
and Internet Connections, and then click the Internet Options link.
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Delete Cookies by Using Internet Explorer

Delete Cookies by Using
Internet Explorer

1.

Open Internet Explorer.
Choose Toolse>Internet Options.

In the resulting Internet Options dialog box, on the
General tab (see Figure 8-11) click the Delete Cookies
button.

In the resulting dialog box, click OK to delete all cookies,
as shown in Fiure 8-12, and then close the Internet
Options dialog box.

When you're in the Internet Options dialog box shown in Figure
8-11, if you want to remove all sites from the Internet Explorer
History record, you can just click the Clear History button. This is
useful if you've been shopping for birthday presents and don't want
your significant other to know what you've been looking at.

With Windows Service Pack 2 installed, enhanced security settings
help you control what can and can't be downloaded to your com-
puter from a central place called Security Center. Look at Chapter
12 for more about these features.
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Figure 8-11: The Internet Options
dialog box
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Schedule Maintenance Tasks

1.

98

Choose Start>All Programs=>Accessoriest>System
Tools=>Scheduled Tasks.

In the resulting dialog box, double-click the Add a
Scheduled Task icon.

In the resulting Scheduled Task Wizard, click Next to
proceed.

In the resulting dialog box, shown in Figure 8-13, select
the program that you want to run (for example, Disk
Cleanup or your antivirus program) and then click Next.

In the next dialog box (see Figure 8-14), select the fre-
quency for running the program (Daily, Weekly,
Monthly, One Time Only, When My Computer Starts, or
When I Log On), and then click Next.

In the resulting dialog box, select a start time and start
date by clicking the arrows in each field, and then click
Next.

In the following dialog box, enter your user name and
password for Windows XP. If your computer is password
protected, some tasks might not run if you don’t enter
this information. Click Next.

On the resulting screen, the schedule task is confirmed;
click Finish to complete the procedure.

If you are set up to require a password to log onto Windows and
you don't enter a password in Step 7, your fask won't run.
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Figure 8-13: The Scheduled Task Wizard
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the task

On the final wizard screen, you can select the Open Advanced Properties
for This Task When | Click Finish check box to display a dialog box that
offers settings that control things like whether the task should run if the
computer is running off batteries and whether the task should be
stopped if it fakes more than a certain number of minutes to complete.



Create a New User Account

Create a New User Account

Choose Start=>Control Panel.

In the resulting window, double-click the User Accounts
link.

In the User Accounts window, click the Create a New
Account link.

In the resulting dialog box, shown in Figure 8-15, enter
a name for the account and click Next.

In the next dialog box, shown in Figure 8-16, select

the type of account you want to create: a Computer
Administrator who can do things like create and change
accounts and install programs; or a Limited user who
can’t do those tasks. Click the Create Account button,
and then close the Control Panel.

After you create an account, you can make changes fo it, such
as assigning a password or changing the account type, by double-
clicking it in the Control Panel, User Account window you reached in
Step 3 of this task and following the links listed there.
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Customizing the
Windows Desktop

you chose your designer day planner, glow in the dark gel pens, and

solid maple inbox for your real world desktop, right? Why shouldn't
the Windows desktop give you the same flexibility to make things look the
way you like? After all, this is the main work area of Windows, a space that
you traverse many, many times in a typical work day. Take it from somebody
who spends many hours in front of a computer: Customizing the desktop

pays off in increased productivity, as well as decreased eye strain.

To customize the desktop, you can do the following:

m= Change the way the desktop looks: Set up Windows to display

images and colors. You can also use screen saver settings to switch
from everyday work stuff to a pretty animation when you've stopped

working for a time.

m= Rearrange icons: The desktop isn't just a pretty picture. Placed on the
background are icons that represent shortcuts to the programs and
files that you work with every day. Organizing these icons logically

can help you be more efficient.

»= Connect your desktop to the online world: Active Desktop, the fea-
ture of Windows that allows you to keep a live Internet site on your
desktop, is a mixed blessing. It can keep you constantly in tune with
what'’s going on in the world while slowing down your computer as it
chomps up computer power like a person eating popcorn at a movie.
Whether it’s a feature you want to use or not, this chapter helps you

set up Active Desktop to see whether it’s a good fit for you.
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Chapter 9: Customizing the Windows Desktop

Set Vour Screen’s Resolution

1.

4.

Right-click the desktop to display a shortcut menu, and
then choose Properties.

In the resulting Display Properties dialog box shown in
Figure 9-1, click the Settings tab.

On the Settings tab, click the slider in the Screen
Resolution area and move it to a higher or lower
resolution.

©)

Click OK to accept the new screen resolution.

Higher resolutions, such as 1400 x 1050, produce smaller, crisper
images. Lower resolutions, such as 800 x 600, produce larger,
somewhat jagged images. The up side of higher resolution is that
more fits on your screen; the down side is that words and graphics
can be hard to see. One option: If fonts appear too small to read,
change the Font Size setting on the Appearance tab of the Display
Properties dialog box to be Large or Extra Large.

Change the Desktop Image

1.

104

Right-click the desktop and choose Properties from the
shortcut menu.

In the resulting Display Properties dialog box, click the
Desktop tab to display it, as shown in Figure 9-2.

Select a desktop background option in the Background
list box.
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Figure 9-1: The Display Properties dialog box,
Settings tab
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Figure 9-2: The Display Properies dialog
hox, Desktop tab




Change the Desktop Image

In the Position drop-down list, select one of the follow-
ing options:

e Center: Quite logically, this option centers the image
on a colored background so that you can see a border
of color around its edges.

¢ Tile: Displays multiple copies of the image filling the
desktop. The number of images depends on the size
and resolution of the original graphic.

e Stretch: Stretches one copy of the image to fill the
screen, covering any background color completely.

Click the arrow for the Color drop-down list to display
a palette of colors. (This color is visible if you select the
Center position setting.) Click a color in the palette or
click the Other button to see a larger spectrum of colors
to choose from.

You can click the Apply button to apply the settings and
see what they look like, or just click OK to apply the set-
tings and close the dialog box. Figure 9-3 shows the
setting applied.

If you don't want an image on your desktop, choose None for your
background and then choose a color from the Color drop-down
palette. If you don't like the colors offered, you can access a whole
range of colors by dlicking the Other button in the Color Palette.

502 OubeokE =] iFinalforred. | P uTs | icvatoroum. | Siszaanachil. | [« 4 s208 A

Figure 9-3: Apply the Setting

If you apply a deskiop theme (see more about this in the following
task), you overwrite whatever deskiop setfings you've made in this fask,
and if you apply a desktop theme and then go back and make desktop
settings, you'll replace the theme's settings. But making changes is easy,
and it keeps your desktop interesting, so play around with themes and
desktop backgrounds all you like!
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Use Your Own Image for the Desktop

1.

106

Right-click the desktop and choose Properties from the
shortcut menu.

In the Display Properties dialog box, click the Desktop
tab to display it (see Figure 9-4), and then click the
Browse button.

In the Browse dialog box, locate a graphics file on
your hard drive or storage media (for example, a CD-
ROM) and click Open to add that image to the list of
backgrounds.

Click OK to select the background as your desktop
background.

In the Position drop-down list, select one of the follow-
ing options:

e Center: Quite logically, this option centers the image
on a colored background so that you can see a border
of color around its edges.

e Tile: Displays multiple copies of the image filling the
desktop. The number of images depends on the size
and resolution of the original graphic.

e Stretch: Stretches one copy of the image to fill the
screen, covering any background color completely.

Click the arrow on the Color field to display a palette of
colors (this is the color that would be visible if you
chose the Center position setting). Click a color in the
palette, or click Other to see a larger spectrum of colors
to choose from.

You can click the Apply button to apply the settings and
see what they look like, or just click OK to apply the set-
tings and close the dialog box. Figure 9-5 shows the set-
tings applied.
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Choose a Desktop Theme

Choose a Desktop Theme

1.

Right-click the desktop and choose Properties. The Display
Properties dialog box opens. Click the Themes tab.

On the resulting Themes tab, shown in Figure 9-6, select
a theme from the Theme drop-down list. Your options
include the following:

e Windows XP offers up a rolling meadow and clouds
against a blue sky. The color scheme that this theme
uses for various on-screen elements, such as window
title bars, relies heavily on blues and reds.

e Windows Classic sports a plain blue background
with silvery-blue colors for screen elements.

¢ More Themes Online is a link to a Microsoft Web
page (see Figure 9-7) where you can buy Microsoft
Plus!, a software collection of desktop themes. This
will run you about $20.00. Several of the themes you
can get with Microsoft Plus! are animated. These are
cute, but be forewarned that they can take a chunk of
your computer memory to run.

¢ Browse takes you to the Program folder of Windows,
where you can look for any files with the . Theme
extension. It's not that Windows comes with a lot of
these waiting in this folder for you to use them, but if
you buy and install Microsoft Plus!, the new themes
are stored here by default. If you find one you like,
select and click the Open button.

Click OK to apply the selected theme.

You can use the seffings on the Appearance tab of the Display dialog
box to modify the color scheme that comes preset with Themes. On the
Advanced tab, you can specify colors, fonts, and font sizes element by
element. (For example, choose one color for dialog hox fitle bars,
another for icons, menus, and so on.) If you go to the frouble of cre-
ating such a customized color scheme, consider saving it by displaying
the Themes tab, clicking Save As, and giving a name fo your new look.
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Figure 9-6: The Display Properties dialog box, Themes tab
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Arrange lcons on the Desktop

1.

108

Modify the icons displayed on your desktop by using
any of these methods:

e Right-click the Windows desktop and in the resulting
shortcut menu, shown in Figure 9-8, choose Arrange
Icons By, and then choose one of four criteria: Name,
Size, Type, or Modified.

e Click any icon on the desktop and drag it to a new
location.

e Right-click the Windows desktop and choose Arrange
Icons By, and then make sure that Auto Arrange isn't
selected. (If it is selected, deselect it.) Now you can
click any icon and drag it to another location on the
desktop.

To automatically add certain folders to your desktop,
right-click the desktop and choose Properties. Click
the Desktop tab, and then click the Customize Desktop
button.

In the resulting Desktop Items dialog box, shown in Figure
9-9, select any of the Desktop Icons check boxes to auto-
matically display a shortcut for Internet Explorer, the My
Documents folder, My Computer, or My Network Places.

Click OK twice to save the settings.

To change an icon used for the preset folders that you set up in the
Deskiop ltems dialog box, click the Change Icon button in the
Desktop ltems dialog box. In the Change lcon dialog box that
appears, dick another icon, and then click OK twice. However, be
careful when using this feature: If somebody who uses your com-
puter isn't aware of the changed icons, he could start clicking the
wrong icon and potentially not only waste fime but run a program
that you don’t want him to run. If you make changes and decide fo
go back to Microsoft's original idea of a good icon for programs,
click the Restore Default button in the Desktop ltems dialog box.
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Enable Active Desktop

Enable Active Desktop

1. Right-click the desktop and choose Properties. Click
the Desktop tab, and then click the Customize Desktop
button.

2. In the resulting Desktop Items dialog box, click the Web
tab to display it, as shown in Figure 9-10. In the Web
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Synchroniza

ieh pages

[ty Curent Home Pags

Mew

Syrchmnize

Pages area, select the My Current Home Page item.

Alternatively, you can click the New button to select
another Web page to display on your desktop. The New
Desktop Item dialog box appears, as shown in Figure
9-11, offering the following options:

Click the Visit Gallery button to open a Microsoft
Internet Explorer Desktop Gallery site. Here you find
an Investor Ticker, CBS SportsLine, Weather Map
from MSNBC, and more. Just click the Add to Active
Desktop button to add each item.

Enter the URL of a Web page that you'd like to dis-
play on your desktop in the Location text box.

Click the Browse button to locate an HTML document
or picture to place on your desktop. This opens your
Internet Explorer Favorites folder, where you can select
a favorite site and click Open to specify it.

4. To save your new Active Desktop settings, click OK.

With several types of online connections, such as cable, providing an
always-on connection mode, you might find that rather than using
Active Desktop, you can just as easily keep your browser open o the
page that you want to view and choose ViewcoRefresh every now
and then. This diverts less of your computer’s resources to keeping
online information constantly refreshed.
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Figure 9-11: The New Desktop Item dialog box
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Set Up a Screen Saver

1.

110

Right-click the desktop and choose Properties. Click the
Screen Saver tab to display it, as shown in Figure 9-12.

In the Screen Saver drop-down list, select a screen saver.

Use the arrows in the Wait text box to set the number of
inactivate minutes that the Windows waits before dis-
playing the screen saver.

Click the Preview button to take a peek at your screen
saver of choice (see Figure 9-13). When you're happy
with your settings, click OK.

Screen savers used to be required to keep your monitor from burn-
ing out because one image was held on your screen for too long.
Newer monitors don't require this, but people are attached to their
screen savers, so the feature persists. Screen savers are also useful
for hiding what's on your screen from a curious passershy if you
happen to wander away from your desk for a while. If you want a
more personalized screen saver experience than the rotating
Windows logos provide, choose the My Pictures Slideshow from the
list of screen savers. This displays the images saved in your My
Pictures folder, one after another. Just make sure that you don’t
have anything in that folder that you'd rather keep private!

Some screen savers allow you to modify their settings; for example,
how fast they display or how many lines they draw on screen. To
customize this when in the Display Properties dialog box on the
Screen Saver fab, dick the Setfings button.
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Change the Windows Color Scheme

Change the Windows Color Scheme

Right-click the desktop and choose Properties.

In the resulting Display Properties dialog box, click the
Appearance tab display it, as shown in Figure 9-14.

Select a color scheme from the Color Scheme drop-
down list.

To customize the selected preset color scheme, click the
Advanced button.

In the resulting Advanced Appearance dialog box, shown
in Figure 9-15, select items one by one from the Item
drop-down list. Make your changes by using the Size,
Color, and Font settings.

Click OK to accept the advanced settings, and then click
OK to close the Display Properties dialog box and apply
all changes.

When customizing a color scheme, be aware that not all screen ele-
ments allow you fo modify all settings. For example, setfing an
Application Background doesn't make the Font setfing available,
because it's just a background setting. Makes sense, huh?
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Customizing Window's
Behavior

p eople aren’t born with good manners. Everyone has to be taught to
help other people and share toys, for example. Similarly, sometimes
Windows has to be taught how to behave. For example, it doesn’t know right
off the bat that somebody using it has a vision challenge that requires spe-
cial help, or that a user prefers a certain mouse cursor, or that you want to
see file extensions when lists of files are displayed.

Somebody taught you manners, but Windows depends on you to make
settings that customize its behavior. This is good news for you because the
ability to customize Windows gives you a lot of flexibility in how you inter-
act with it.

Here’s what you can do to customize Windows:
»= Control features that help visually challenged users to use a computer.

»= Choose how folders and their contents are displayed, with choices
ranging from thumbnail pictures of the contents to text listings.

w= Set up the file type that an application is associated with to make
opening and saving files simpler. Changing this involves associating
file extensions (for example, .doc for Word documents and . x1s for
Excel files) with an application.

"= Modify the mouse functionality for left-handed use, change the cursor
to sport a certain look, or make the cursor easier to view as it moves
around your screen.
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Chapter 10: Customizing Windows Behavior

Use Magnifier to Adjust Text Size

1.

114

Choose Start=>All Programs=>Accessoriest>Accessibilityw
Magnifier.

In the resulting dialog box, Click OK to move on.

In the resulting Magnifier Settings dialog box, adjust the
settings to your liking:

e Magnification Level: This controls how big things get
on your screen.

e Tracking: These settings control what is tracked on-
screen, such as your mouse cursor, or where your
insertion point is for text editing.

e Presentation: Here's where you make settings that
affect inverted colors (so your background is black
and the text white), and how and when Magnifier is
displayed.

Click the Minimize button on the Magnifier Settings
dialog box to hide it. (Don't click Exit, or Magnifier
turns off.)

In the Magnifier window, shown at the top of Figure 10-1,
start working on your computer and you'll notice that, if
you have the Follow Mouse Cursor option selected in the
Magnifier Settings dialog box, you have two cursors on-
screen. One cursor appears in the Magnifier window, and
one appears in whatever is showing on your computer
(for example, your desktop or an open application).

Maneuver either cursor to work in your document.
(They're both active, so it does take some getting
used to.)

When you want to close the Magnifier window, display
the Magnifier Settings dialog box, shown in Figure 10-2,
by clicking it on the taskbar, and click the Exit or the
Close button.
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Set Up Narrator Text to Voice Options

Set Up Narrator Text
to Voice Options

1.

Choose Start=>All Programs=>Accessoriest>Accessibilityw
Narrator.

A dialog box appears, explaining the function and limi-
tations of Narrator. Click OK to close it.

In the resulting Narrator dialog box, select any of the
following check boxes (as shown in Figure 10-3):

® Announce events on screen

e Read typed characters

¢ Move mouse pointer to active item
e Start Narrator minimized

To control the characteristics of the Narrator voice, click
the Voice button.

In the resulting Voice Settings dialog box (see Figure
10-4), select the narrator that you want to hear (only
one is there by default, Microsoft Sam) and the Speed,
Volume, and Pitch of the voice. Click OK to save Voice
settings.

Click the Minimize button on the Narrator dialog box
to hide it, and then begin working on your computer.
(Note: Narrator can read only in English!)

When you finish, display the Narrator dialog box and
click the Exit or the Close button.

t* Narrator ME E3

Marrator can read aloud menu commands, dialog box
options and mare.

¥ Announce events on screen

v Read yped characters

[~ Move mouse pointer to the active item
I™ Start Namator minimized

Help Voice... | Exit

Figure 10-3: The Narrator dialog box

By using settings in the Narrator dialog box, you can have Narrator nar-
rate on-screen events or read the fext you type. You can also make a
setting fo have the mouse cursor move fo the place on-screen where an
action is occurring.
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Figure 10-4: The Voice Setfings dialog box
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Use the On-Screen Keyboard Feature

1.

116

Choose Start=>All Programs=>Accessoriest>Accessibilityw
On-Screen Keyboard.

In the resulting keyboard (see Figure 10-5) and dialog
box, click OK.

Open a document in any application where you can
enter text, and then click the keys on the on-screen key-
board to make entries.

To use keystroke combinations (such as Ctrl+Z), dick first key (in
this case, Cirl), and then the second key (Z). You don’t have to hold
down the first key as you do with a regular keyboard.

To change settings, such as how you select keys (typing
mode) or the font used to label keys (Font), choose
Settings and then choose one of the four options shown
in Figure 10-6.

Click the Close button to stop using the on-screen
keyboard.
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If you have arthritis or some other condition that makes clicking your
mouse difficult, this option can help you enter text in documents. Choose
Setfings=>Typing Mode>Hover fo Select to activate the Hover mode.

You can set up the Hover typing mode to activate a key after you hover
your mouse over it for a predefined period of fime (x number of seconds).

Figure 10-6: The Settings menu



Change Folder Options

Change Folder Options

1.

Open any window where you view folders (for example,
choose Start>My Documents).

Choose Tools=>Folder Options.

In the resulting Folder Options dialog box (see Figure
10-7), make sure that the General tab is selected. Here
you can adjust three kinds of settings:

¢ To display folder management tasks on the left side of
the window, as shown in Figure 10-8, select the Show
Common Tasks in Folders option in the Tasks area.

e To open folders in the same window or open a new
window for every folder you open, use the Browse
Folders settings.

e To control whether you open items with a single
or double-click, change the Click Items as Follows
settings.

To save the new settings, click OK.

One setting on the View tab of the Folder Options dialog box is
worth pointing out: the Folder Views default. Folder views might
always come up with the thumbnail view of files even though you
might prefer the Detail view (the one that shows files in a list with
the file type and date last modified) or another view. To reset the
default view, just choose that view by dicking the Views button
(located on the Standard toolbar in any folder window) and clicking
the view that you prefer, and then open the Folder Options dialog
box, click the View tab, and click the Apply to All Folders button.
Now whenever you open a folder view, folders and files are dis-
played in your preferred format.
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Uiew File Extensions

118

Open any window where you view folders (for example,
choose Start>My Documents).

Choose Tools=>Folder Options.

In the resulting Folder Options dialog box, click the
View tab to select it (see Figure 10-9).

In the Advanced Settings list, scroll down to locate the
Hide Extensions for Known File Types check box and
deselect it.

Click OK to apply the change and close the dialog box.
Now file extensions appear in the folder view, as shown
in Figure 10-10.

Note that you can change the informational columns displayed in the
Details view of files and folders (like the one shown in Figure 10-10)
by right-dicking any of the column headings (such as Name or Size)
and choosing other items from the shoricut menu, such as the date
created or the name of the file or folder owner. You can even display
details specifically for audio files, such as artist name and album title.

A quick way to recognize compressed file types is to select Show
Encrypted or Compressed NTFS Files in Color in the Advanced Setfings
list mentioned in Step 4.
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Associate a File Type with an Application

Associate a File Type
with an Application

1.

Open any window where you view folders (for example,
choose Start=>My Computer).

Choose Tools=>Folder Options. The Folder Options dia-
log box appears. Click the File Types tab to select it (see
Figure 10-11). Here you can make a few settings:

To change the program that’s used to open a certain
file type (for example, if a . gif image file is opened
by Microsoft Windows Picture and Fax Viewer, and
you prefer to open it in Paint when you double-click
it) click the file type in the Registered File Types list.
Then, click the Change button. The Open With dia-
log box appears, as shown in Figure 10-12. Select a
program name, and then click OK.

To register a new file extension so that you can then
associate a program with it, click the New button.
The Create New Extension dialog box appears. Enter
the extension in the File Extension text box, and then
click the Advanced button. Select a file type from the
Associated File Type drop-down to display that list.
Click OK, and click OK again to save your settings
and close the Folder Options dialog box.
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Change the Cursor

1.

2.

120

Choose Start>Control Panel and double-click the
Mouse link.

Click the Pointers tab in the Mouse Properties dialog
box, shown in Figure 10-13. Whatever theme you have
displayed in Windows is the one that will be selected
here with its cursors displayed. To change to cursors
used in other themes, select a theme from the Scheme
drop-down list.

Click the Normal Select (or any other) cursor in the
Customize list, and then click the Browse button.

In the resulting Browse dialog box, shown in Figure
10-14, click the Views button and choose Thumbnails.

Click a cursor file icon and then click Open.

Click Apply to see whether you're happy with your cur-
sor choice, and when you are, click OK to exit.

Be careful not to change the cursor to another standard cursor (for
example, changing the Normal Select cursor to the Busy hourglass
cursor). This could prove slightly confusing for you and completely
baffling to anybody else who works on your computer. If you make
a choice and decide it was a mistake, click the Use Default button
on the Pointers fab in the Mouse Properties dialog hox to return a
selected cursor to its default choice.
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Change Mouse Behavior

Change Mouse Behavior

1.

Choose Start>Control Panel and in the Pick a Category
list, click the Printers and Other Hardware link.

In the resulting window (see Figure 10-15), in the Pick a
Control Panel area, double-click the Mouse link.

In the resulting Mouse Properties dialog box, shown in
Figure 10-16, select the Switch Primary and Secondary
Buttons check box.

You can use the Switch Primary and Secondary Butfons feature fo
make the right mouse button handle all the usual left button func-
tions, such as clicking and dragging, and the left button handle the
typical right-hand functions, such as displaying shortcut menus. This
helps left-handed people use the mouse more easily.

Click OK to save the new setting.

If you're experiencing any kind of repetitive stress symptoms due to
conditions such as carpal tunnel syndrome, consider occasionally
switching the mouse button functionality and using your other hand
to operate the mouse. Many people find that they can get used 1o
using either hand for mouse functions, and the temporary change
might help delay or prevent serious damage to your hands or wrists.
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Making Windows
Secure

A fter working with Windows and the software that it supports for a
while, you'll find that you've built up a treasure trove of information
and documents. Microsoft provided security features in Windows that help
to keep your information private, whether at work or home, and keep you in
safe territory when you're online. You can do the following:

w= Use password protection: Keep people from accessing your computer
when you're not around. A Windows password stops people from log-
ging on to Windows at all, and a screen saver password ensures that
nobody can stop the screen saver from running without entering a
password.

w= Share information: Share folders with others on a network or to keep
others out of folders, if you prefer. You can also use the shared folders
feature to share folders with multiple users of a standalone computer.

m= Protect individual files: Make them read only — that is, allowing
people to read what'’s in them but not make and save changes — or
hidden from others entirely.

m= Set up Internet Explorer zones: Designate Trusted Web sites (from
which you feel perfectly safe downloading files) and Restricted sites
(which are likely to contain things that you wouldn’t download to
your worst enemy’s computer).
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Chapter 11: Making Windows Secure

Add or Change the Windows
Password

1.

124

Choose Starte>Control Panel, and double-click User
Accounts.

In the User Accounts window, click the Change an
Account link, and then on the next screen click an
account to add the password to. Click the Create a
Password link.

In the Create a Password for Your Account screen, shown
in Figure 11-1, enter a password, confirm it, and add a
password hint.

Click the Create Password button.

You're returned to the User Accounts window and the
What Do You Want to Change about Your Account
screen (see Figure 11-2), where you can click the Change
My Password link, enter your old password, and then
follow the procedure in Step 3 to change your password.

Click the Close button to close the User Accounts
window.

If you forget your password, Windows shows the hint you entered
to help you remember it, but keep in mind that anybody who is
using your computer can see the hint when it's displayed. So, if lots
of people know that you drive a Ford, and your hint is “My car
model,” your password profection is about as effective as a thin
raincoat in a hurricane.

After you create a password, you can go to the User Accounts win-
dow and remove the password (by clicking the Remove My
Password link).
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Use a Password-Protected Screen Saver

Use a Password-Protected
Screen Saver

1.

Choose Start=>Control Panel, double-click Display (see
Figure 11-3), and select the Screen Saver tab.

In the resulting Display Properties dialog box, select the
On Resume, Password Protect check box (see Figure
11-4), and then click OK. If you're set up with multiple
users, the selection here is On Resume, Display
Welcome Screen.

When the screen saver activates, press a key or move
your mouse to open the Display dialog box.

Enter your password (the one that you set up for
Windows in the previous task) and click OK.

You can change settings for your screen saver by clicking the
Settings button on the Screen Saver tab of the Display Properties
dialog box. In the resulting dialog box, you can modify the style of
the screen saver objecs, the color scheme, and the size and resolu-
tion of the image.

If you don't have a Windows password set and you acfivate the screen
saver password feature, just click OK when you see the Display dio-
log hox mentioned in Step 3. The screen saver password feature
requires a password only if one is set up for Windows. Otherwise, the
Display dialog box is all show!
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Use Shared Folders

1.
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Locate the folder that you want to share by using
Windows Explorer. (Choose Start=>All Programs=>
Accessoriess>Windows Explorer.)

Right-click the folder that you want to share and choose
Sharing and Security (see Figure 11-5).

In the resulting Properties dialog box, shown in Figure
11-6, select the Share this Folder on the Network check
box if it’s not already selected.

Enter a name for the folder to be visible to others in the
Share Name text box.

Select the Allow Network Users to Change My Files
check box to enable others to make changes, and
click OK.

To find out more about using Windows Explorer to locate and work
with files, see Chapter 2.

You can also use setfings on the Sharing tab fo make a folder pri-
vate on a standalone computer by selecting the Make this Folder
Private check box. When you do, anyone logged on fo your com-
puter as another user can't access the folder.
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Set Up Trusted and Restricted Web Sites
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text box.
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Enable Internet Connection Firewall
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Choose Start>My Network Places.

In the Network Places window, click the View Network
Connections link.

In the resulting Network Connections window (see
Figure 11-9), click the connection that you want to pro-
tect (in the right pane), and then click the Change
Settings of This Connection link (in the left pane).

In the resulting Connection Properties dialog box, dis-
play the Advanced tab (see Figure 11-10).

Select the check box labeled Protect My Computer and
Network by Limiting or Preventing Access to This
Computer from the Internet, and then click OK.

A firewall is a program that profects your computer from the out-
side world. This is generally a good thing, unless you use a Virtual
Private Network (VPN). Using a firewall with a VPN results in you
being unable to share files and use some other VPN features.

If you install Windows Service Pack 2, firewall settings will work dif-
ferently. The feature isn't even called Internet Connection Firewall,
but is now Windows Firewall. See Chapter 12 to set up your firewall
if you've installed SP2.
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Install a Security Patch by Using Windows Update

Install a Security Patch by
Using Windows Update

1.
2.

Choose Start=>All Programs=>Windows Update.

In the Windows Update window, shown in Figure 11-11,
click the Scan for Updates link. Windows thinks about
this for a while, so feel free to page through a magazine
for a minute or two.

In the resulting window, click the Review and Install
Updates link.

In the following window, which shows the available
updates (see Figure 11-12), you can remove updates that
you don't want to install. (So, if you want to install only
the security updates, remove everything else by clicking
the Remove button next to those items.)

Click the Install Now button to install selected updates.
The Windows Update Web Page dialog box appears,
showing the installation progress.

When the installation is complete, you might get a mes-
sage telling you that it's a good idea to restart your com-
puter to complete the installation. Click OK.

I recommend creating a system restore point just before download-
ing updates. Some updates can cause problems, and being able to
restore your system back to the moment before their installation
could save you heartache. See Chapter 8 for more about creating a
system restore point.

Service Pack 2 provides more automated Windows Update features;
if you use a dial up connection, SP2 also helps you download
updates more easily. See Chapter 12 for more about these features.
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In the resulting Filename Properties dialog box, shown St ek 80K (557 bt
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Click the View tab to display it. In the Advanced Settings areq, select
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Figure 11-13: The Filename Properfies
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Extending Windows
XP Functionality with
Service Pack 2

In the world of computers, new security threats appear all the time, and
improvements to operating systems occur to brainy people ensconced in
software company offices. As a result, sometime in the second half of 2004
Microsoft issued Service Pack 2. SP2 (as it's affectionately known) is
installed as an interim update to Windows XP; that means it's not really a
new version of the operating system, but it does add features and functional-
ity, mainly in the area of computer security.

A word of advice: SP2 can take a while to download from Microsoft's Web
site (like a few hours), so you might want to order it on CD. When you run
the install program, it's pretty seamless — after it starts loading files, all you
have to do is go away for a few hours. When you come back and reboot
your computer, the SP2 features are in place.

When you boot up, you see a message about turning on Automatic Updates,
which is a good thing to do to update security features from Microsoft going
forward. Then occasionally new windows appear. For example, Security Center
appears asking you to review some new security settings, or the Information
Bar in Internet Explorer keeps you informed about Internet events (such as
attempted downloads) that could pose security threats. But rest assured that,
for the most part, functionality of Windows XP is just as I've stated it in the
rest of this book.

Here, then, are the key features of SP2.
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Set Up Pop-Up Blocker

132

1.

With Internet Explorer open, choose Tools=>Pop-Up
Blocker=>Pop-Up Blocker Settings.

In the Pop-Up Blocker Settings dialog box, shown in
Figure 12-1, enter a URL in the Address of Web Site to
Allow text box. You can also do the following:

e Deselect the Play a Sound When a Pop-Up Is Blocked
check box, so that the sound doesn’t play every time
a pop-up is blocked.

e Deselect the Show Information Bar When a Pop-up is
Blocked check box, so the Information Bar doesn’t
appear when a pop-up is blocked.

e Select another level from the Filter Level drop-down
list. You can block all pop-ups.

Click Add.
Click the Close button to close the dialog box.

Warning: Blocking all pop-up windows might not be your best
choice. Why? Although pop-up windows are often used for adver-
tising products that you dont want or even find embarrassing,
some pop-ups are good. For example, if you click a link that opens
a photograph in a larger version, it could be set up fo use a pop-up
window. Or, if you click to see a price list, it might also be meant fo
appear in a pop-up. My advice is to stick to the medium pop-up-
filter level of blocking.

Pop-up Blocker Settings [ %]

PFopups are currently blacked *You can allow pop-ups fiom speciic
Web sites by addng the she to the kst belov,
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" pubstudio. zom
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Popup Blocker FAQ Cleeta I

Figure 12-1: The Pop-Up Blocker Setfings
dialog box

If you got a nofification through the Information Bar that a pop-up has
been blocked, you can choose fo see what you're missing. Click the

Information Bar when it appears, and choose Show Blocked Pop-Up
from the shortcut menu. From the information that's displayed, you can
then decide if you want to block that confent or not.

If you've made settings to block all pop-ups and sfill see one now and
then, check in the IE Internet Options dialog box (choose Tools=>Internet

Options) on the Privacy tab. Any sites that you've specified in the Trusted
Sites category here are allowed fo display pop-ups.



Stop the Information Bar from Blocking File and Software Downloads

Stop the Information Bar from
Blocking File and Software
Downloads

1.

With Internet Explorer open, choose Tools=Internet
Options, and click the Security tab.

On the Security Tab shown in Figure 12-2, click the
Custom Level button.

In the Security Settings dialog box, shown in Figure
12-3, you can change one of two options:

¢ In the Downloads section, select the Enable radio

button for Automatic Prompting for File Downloads.

e In the Active X Controls and Plug-Ins section, shown
in Figure 12-3, select the Enable radio button for the
Automatic Prompting for Active X Controls.

Click OK in the Security Settings dialog box, and then
click OK in the Internet Options dialog box to close
both dialog boxes and save the new settings.

What might the Information Bar do when it's enabled? It might stop
asite from installing an ActiveX control on your computer, or block
downloading of files fo your computer (without your permission)
that might be used fo track your online activities. By blocking
ActiveX controls, some Web pages might not display properly. The
Information Bar setfings might also stop you from viewing confent
because the site’s content and its security information don't match.
This is all meant to protect you, but in practice, you might find some
of this blocking interfering with you doing what you need to online.
Microsoft urges you to leave all settings in place, but you might
have to play around with them to get things right for the way you
work on the Web.
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Figure 12-2: The Infernet Options
dialog box, Security tab

You might search high and low for the Information Bar, but you can't

display it. It turns on only when a Web site that you visit tries to install
an ActiveX control on your computer, open a pop-up window, download
a file (one you haven't asked to have downloaded), or run ActiveX con-
trols or content on your computer.
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Disable or Update Add-Ons

134

Choose Tools>Manage Add-Ons.

In the Manage Add-Ons dialog box, shown in Figure
12-4, click an add-on listed there.

To disable the add-on, click the Disable radio button in
the Settings area.

If the add-on isn’t the most current version, the Update
button in the Update section is available. Click it and
you might see a few different things, including:

e A dialog box asking whether you trust the security on
the site that IE has to visit to update the add-on.
(Click Yes or No.)

e A message indicating the add-on is updating (see
Figure 12-5).

* A message indicating that no update to the add-on is
available.

Click OK to close the dialog box.

Add-ons add some function to your Web browser; for example, a
search engine toolbar or stock ticker. You might be happy to have
some add-ons, but not all. O you might want to periodically update
an add-on.
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Figure 12-4: The Manage Add-Ons dialog box

Where did all these add-ons come from, you ask? In some cases, you
have specifically given permission to a Web site to install an add-on.
Other add-ons appear because you gave permission for a site to down-
load any add-ons it likes to your computer. (I know, you figure you'd
have to be crazy to do that, but it was probably 3 a.m. and you were
zonked out on one too many Minesweeper games.) Sometimes add-ons
are included with other programs you download, all unbeknownst to
you. And finally, Windows XP itself installs some add-ons on your com-
puter when you update Windows or browse the Web.

® 7y
'

Figure 12-5: Updating in progress



View Your Security Settings in Windows Security Center

View Your Security Settings
in Windows Security Center

1.

Choose Start>Control Panel and click the Security
Center link.

In the Windows Security Center shown in Figure 12-6,
click the double-arrow buttons next to each item to
review the current settings, including:

¢ Firewall: Tells you whether the Windows Firewall fea-
ture is enabled (On) or disabled (Off).

e Automatic Updates: Shows whether the Windows
Automatic Updates feature is set to be on or off at the
recommended setting.

e Virus Protection: Shows what virus protection soft-
ware is currently active on your computer (if any).

To change a setting, click the Change the Way Security
Center Alerts Me link in the Resources area on the left
side of the Security Center.

In the Alert Settings dialog box (see Figure 12-7), select
any check box to enable or disable one of the three set-
tings that I describe in Step 2.

Click OK to save the settings, and then click the Close
button in the Windows Security Center to close it.

To manage more detail for each of the three settings in the
Windows Security Center, dick a link in the Manage Security
Settings For area at the bottom of the Security Center window. The
dialog boxes that you access from these links typically let you make
choices somewhere between enabled and disabled; for example,
you might set up Automatic Update to allow downloads but let you
choose when they're installed.
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How, exactly, does a firewall work? A firewall stops unauthorized users
from accessing your system. Windows Firewall in SP2 is turned on by
default. When an antivirus program spots virus programs that have got-
ten onto your computer, a firewall keeps people from coming in your
back door who have no business being there, and who, if they gained
access, might leave a virus or snoop around.
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Figure 12-7: The Alert Settings dialog box
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Set Up Windows Firewall Exceptions

1.

136

Choose Start>My Network Places, and click the View
Network Connections link.

In the Network Connections window, click the Change
Windows Firewall Settings link.

In the Windows Firewall dialog box, click the Exceptions
tab, shown in Figure 12-8.

Click the Add Program button.

In the Add a Program dialog box (see Figure 12-9),
select a program that you want to allow communica-
tions with, and then click OK.

Now you are returned to the Exceptions tab of the
Windows Firewall dialog box, where, if you don’t want
to be notified when Windows Firewall blocks access to a
program, you should deselect the Display a Notification
When Windows Firewall Blocks a Program check box.

Click the OK button to save the new settings.

Why would you want to allow a program to communicate with your
computer? Well, imagine that you play games over the Internet all
the time. You might decide to accept the risk of allowing communi-
cation through the Zone.com online gaming service, for example.
Through trial and sometimes disastrous error, you might have o
figure out how to keep a balance between staying secure and tak-
ing advantage of all the benefits that the Internet has to offer.
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Figure 12-8: Windows Firewall dialog box,
Exceptions tab

If you've played around with the firewall settings and decided you'd
rather trust Microsoft's defaults, you can return Windows Firewall o its
default settings. To do so, in the Windows Firewall Settings dialog box
shown in Figure 12-8, click the Advanced tab, and click the Restore
Defaults button.
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Figure 12-9: The Add a Program

dialog box



Block External Content in HTML Messages in Outlook Express

Block External Content in HTML @ options i

Genersl | Read | Receipts | Send | Compose | Signatures |

Messages in Outlook Express kg Sey || Comesion | Momenaree
Wirus Protection
1. Choose Start=>Outlook Express. @ Select the Intemet Explorer securky zone touse:
& Intemet zone [Less secure, but more funcional)
Choose Tools=>Options. (" Resticted sies zone [More secure]
¥ Wam me when other applications by to send mad as me.
In the Options dialog box, click the Security tab to 17Dt ehon stiacmeets oo st oionetnd et o
. . . 5 3 Yillz.
display it (see Figure 12-10). Boribadinages

¥ Block images and other extemal content in HTML e-mal:

4. Select the Block Images and Other External Content in

Secure Mail -

HTML E-Mail check box. __ Digital IDs (akso caled certificates) are special Tell me mote.. |
. . % documents that allow you to prave your identity in =
5. Click OK to save the setting. glecioic tm=cion Digial Ds..

To digitally sign messages of receive e

: ncypted
messages, you must have a digital 1D, Get Digital 1D... |

You might wonder what that red X in your e-mail is. If you have :

blocked images and other types of content from being displayed in [ Sreuslcatets e atachimensfor A o memeocs
HTML e-mail messages, such items are replaced by the red X. I Digtely sign ol oulgeing messages
Advanced...
If you forward or reply to a message that includes blocked content, [ ok | comcel | oy |
Windows downloads the content and includes it in the forwarded
message. Figure 12-10: The Options dialog box, Security tab

To download blocked content that you want fo get (for example, if you
signed up for how-to tips from a software provider), you can click the
Information Bar, which appears under the Address Bar fo alert you that
content has been blocked.
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138

1.

Choose Start>Control Panel, click the Performance and
Maintenance link, and then click the System link.

In the System Properties dialog box, click the Automatic
Updates tab to display it (see Figure 12-11).

Select one of the four radio buttons to specify how you
want to manage updates:

e The Automatic option downloads and installs
updates at the specified frequency and time of day
you select from the two drop down boxes here.

¢ The Download Updates For Me option lets updates
be downloaded but not installed until you choose to
do so.

¢ The Notify Me option causes Windows to send you a
message that there are downloads, but they are not
downloaded nor installed.

¢ The Turn Off Automatic Updates option turns this
feature off entirely. To get updates you would then
have to go to the Windows Update Web site, which
you can do by clicking the link here.

Click OK.

When Windows is downloading updates to your computer, it doesn't
interrupt your work. The download happens in the background of
other work you're doing, and you can even download other files at
the sume fime.

System Properties HE
Genetal I| Computer Name | Hardware | Advanced
System Restore | AuomaticUpdates | Remote

“wirndh Iy check: for updates and install them for you.

{T uming unAuothl: Updates may a.wumdlcdly update Windows Update
software frst, before ary other updates )
How Automatic U a3 work?
o Ammnln: lrecammended]
ically download wded updates for my computer
and install them:

[Everyday EI at IS:OGAM El
" Download updates for me, but let me choose when to install them.
" Motify me but don't sutomatically download of install them,

" Tum off Automatic Updates.

Your computer will be more yulnerable unless you instal updates
fegularly.
Inistall updates from the Windows Update Web site.

Offerupdates again that |'ve previousty bidden

0K | Camcel | iy |

Figure 12-11: The System Properties dialog box, Automatic
Updates tab

You can also go to the Windows Update Web site by opening the Help &
Support Center (choose StartHelp and Support) and clicking the
Windows Update link in the Resources area on the left. Windows Update
is also listed when you choose Start=>All Programs.

If you happen fo disconnect or lose your connection to the Infernet
before an update finishes downloading, don't panic. Next time you go
online, Windows Update completes the download right from where you

left off.
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Troubleshooting
Hardware Problems '"*\opfer

C omputer hardware, like your CPU and printer, is cool. Hardware is gad-
getry that hums and beeps and looks neat on your desktop. But when
hardware goes wrong, you might be tempted to throw it out the window.
Don’t do that — think of all the money you spent on it. Instead, use Windows

to isolate and troubleshoot the problem. Get ready to...
Windows h 1 feat that hel di d treat the sickest "
halr%“?;::, iﬁiliegie;;; catres That ReTp you dlagnose and feat the sickes w= Troubleshoot a Printer Problem ................ 142
w= A Printing Troubleshooter that walks you through a wizard-like inter- = Use Disk Defragmenter to Check
face to figure out what the printer problem is and fix it. a Hard Drive for Errors.............oooveeeeeeee 143
= A Disk Cleanup feature that checks your hard drive for problems that w= Run Error Checking to Detect Bad
could be causing poor performance, such as bad sectors on the drive Sectors on a Hard Drive e, 144
or bits of stray data that could simply be thrown away, freeing up
space and helping your system to perform better. w= Perform Modem Diagnostics .................... 145
w=  Modem diagnostics that query your modem to be sure that it's con- w= se the Hardware Troubleshooter ............ 146
nected, configured, and performing properly. .
w= Update a Driver 147

m= A Hardware Troubleshooter feature in the Windows Help and Support ) .
Center that walks you through choices to isolate and fix a variety of w= Reinstall a Corrupted Driver .................. 148
hardware problems.

w= The ability to quickly and easily update hardware drivers that might
help your hardware perform optimally.
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Troubleshoot a Printer Problem
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Choose Start=>Control Panel>Printers and Other
Hardware>Printers and Faxes. In the window that
appears, click the Printing link in the Troubleshooter
area.

In the window that appears (see Figure 13-1), select the
problem that’s closest to what you're experiencing (for
example, you're having trouble installing a printer).
Click Next.

What appears at this point differs depending on the
printing problem that you're experiencing, but typically
the Printing Troubleshooter gives you some instructions
for procedures to try, such as printing a test page and
then selecting among items based on your results (see
Figure 13-2 for an example). So, for example, you might
be told to:

e Try to print a test page and then select the option
that says that you can print from WordPad or
NotePad, but not from the original application, and
click Next.

e Reinstall your printer driver.

e Use TrueType fonts to format your document, which
could cause your text to print correctly.

In the resulting windows, continue to try procedures
and indicate the results, clicking Next to display the
troubleshooter’s next suggestions, until you isolate and
solve the problem.

Click the Close button in the upper-right corner to close
the Troubleshooter.

@ Help and Support Center
warites ¥ <) History (7] Support /| Dptions

@ Help and Support Center

warch nplions Weiniduees %P Farme Edion

Printing Troubleshooter

What problem are you havingi

1can'tinszall & local priter.

My photo arintout quality is poor.

My document dosen't priet at all

Some of e Teatures that cama swih oy annbar don't sork,
Prined tat oF graphics ar neomplet

Fonts are missing or dant look the same 23 they do on the screen
Prirting is unusually slaw

1 can't print fram an Mis-00=-based program or from the MS-00% commenc line

20 0000003

1 roceive & messags thet seads "The prircer driver is not compestibls with & pelicy snakl=c on your computar thet blocs
windows KT £.0 or Windows 2000 kamel-mode drivers.”

¥ ¢ warz the troubleshacter @ invesdgate settings on this computer,

Hest >

Figure 13-1: The Printing Troubleshooter
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2. On the File meny, click Print. Make sure that the correct prater is highlicht=c under Select Printer

Wihet happens when you Iry W0 pnnt & tast document?
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Figure 13-2: The Printing Troubleshooter in action




Use Disk Defragmenter to Check a Hard Drive for Errors

Use Disk Defragmenter to Check
a Hard Drive for Errors

1.

Choose Start=>All Programs=>AccessoriesSystem
Tools=>Disk Defragmenter.

In the Disk Defragmenter window (see Figure 13-3),
click your hard drive (usually drive C:) and then click
the Analyze button. Disk Defragmenter analyzes the
drive.

To view the resulting report (see Figure 13-4), click

the View Report button in the dialog box that appears.
Click the Close button to close the report. If the analy-
sis recommends that you proceed, click the Defragment
button. The procedure runs and cleans up your hard
drive, consolidating fragmented files to improve
performance.

Another tool that you can use fo check your hard drive for potentially
troublesome problems is Disk Cleanup. (Choose Start=>All Programses>
AccessoriescoSystem Tools=>Disk Cleanup.) Disk Cleanup analyzes
how much space you might save by getting rid of unused files, and
then offers you the option of getting rid of selected items. Clearing
out unused files frees up hard drive space, which could allow your
system fo operate faster.

% Disk Defragmenter [[=] B3
File Action View Help
- = | @@

= PRESARID (-] NTFS 047 GR 6R.22 GR B2x

Estimated disk usage before defragrentation:

Esfirmated disk usage arter defragmentation:

snatyze | Demragment [ Fause | mwp || viewRepot |

W Fragmented ties W contiguous Ales B Unmovable fies O Free space
I [ I
Figure 13-3: The Disk Defragmenter window

Analysis Report (1=

Analysis is complete for: (C:)
You do not need to defragment this velume.

Veolume information:

Velume (C:) ﬁl
Velume size = 3726 GB
Cluster size = J2KB
Used space = .00 GB
Free space = 31.25 GB =

Most fragmented files:

Fragments [ File Size | File Name | ﬂ
41 31 ME ‘Decuments and Settings\Na...

23  12MB ‘Documents and Settings'\Na...

33 3MB ‘Decuments and SettingsiNa...

18 3ME ‘Decuments and SettingsiNa...

12 356 KB ‘Documents and Settings\Na...

Eal 3MB ‘Documents and Settings'\Na...
e TEO KB \Raciiman e and Sattinaeihla ;I

Print. | SaveAs.. | Defragment | [ Close |

Figure 13-4: Disk Defragmenter's analysis of
my hard drive
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Run Error Checking to Detect
Bad Sectors on a Hard Drive

1. Choose Start=>My Computer.

2. Right-click the disk you want to repair and choose
Properties.

3. In the resulting Properties dialog box, click the Tools
tab to display it (see Figure 13-5). Click the Check Now
button.

4. In the resulting Check Disk dialog box (see Figure 13-6),
choose the option you want to use:

e Automatically Fix File System Errors: Note you have
to have closed all files in order to run this option.

¢ Scan for and Attempt Recovery of Bad Sectors: If
you choose this, it also automatically fixes any errors
found, so you don't need to select the first option
as well.

5. Click Start.

What exadly is a file system error? The file system is the basic
siructure of an operating system that deals with how system files
are named, stored, and organized. If there’s an error, Windows
might have trouble locating a file, which can cause you a variety of
functional problems.

144

PRESARIO (C:) Properties [7]x]
Genersl Tooks IHamue] Sharing | Guota |

9
@ Thiz option will check. the volume for
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Check Now...

Deftagmentation
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Figure 13-5: The Properties dialog hox,
Tools tab

Check Disk PRESARIO (C:) 2] %]

Check disk options

I Automatically fix file system errars
¥ Scan for and attempt recovery of bad sectors

Figure 13-6: The Check Disk dialog hox




Perform Modem Diagnostics

Perform Modem Diagnostics

1.

Choose Start=>Control Panel=>Phone and Modem
Options.

In the resulting dialog box (see Figure 13-7), click the
Modems tab and then the Properties button. Click the
Troubleshoot button on the General tab of the
Properties dialog box that appears.

In the resulting Modem Troubleshooter window, select
the description that best matches the problems that
you're experiencing, and then click Next.

The information that appears differs depending on the
modem problem you're experiencing, but typically the
Modem Troubleshooter gives you some instructions and
choices for procedures to try (see Figure 13-8 for an
example).

Click Next to proceed through these screens until you've
isolated the problem.

Find the problem and click the Close button in the
upper-right corner of the Troubleshooter to close it.

When using any Windows troubleshooter, | recommend leaving the
| Want the Troubleshooter to Investigate Settings on this Computer
check box in the initial window selected. This doesn’t open you up
to any online Tom, Dick, or Mary coming in and looking over your
system; it simply allows the troubleshooter fo check certain settings
within your system. This is faster than having to check them your-
self, so it's a good thing to do.

Phone and Modem Options [1=]

Diskng Fdes Hadems | Adyanced |

.; o Thefclosing medens zie instaled:

e

ddl. | Femave | Praeis |

of | caed | s |

Figure 13-7: The Phone and Modem
Options dialog box, Modem tab
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Figure 13-8: The Modem Troubleshooter
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Use the Hardware Troubleshooter
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Choose Start>Help and Support=>Hardwarer> Fixing a
Hardware Problem=>Hardware Troubleshooter.

In the resulting Hardware Troubleshooter window
shown in Figure 13-9, select the item that most closely
matches the problem that you're having, and click Next.

In the resulting window, follow the instructions that
relate to your problem. (Figure 13-10 shows instructions
for a display adapter problem as an example.)

If the resulting information solves the problem, select
Yes, This Solves the Problem. Select No, I Still Have a
Problem if the information doesn’t help. Click Next.

When you've solved the problem, click the Close button
to close the Hardware Troubleshooter.

If when you're following the Hardware Troubleshooter you decide
that you've taken the wrong path somewhere or should have fried
an alternate suggested procedure, quickly go back and start again
by clicking the Start Over button on any Troubleshooter screen. You
can also go back screen by screen by dicking the Back button.

Occasionally you'll see a link in a troubleshooter sequence that will
take you to a different troubleshooter. For example, if you started
troubleshooting a (D drive and indicated you could use data files
but not play audio files from the drive, a Sound Troubleshooter link
might be offered. Just be aware that if you click this link, you'll
leave the troubleshooter you're in and have to start it all over again
if the new link doesn’t solve your problem.
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Figure 13-9: The Hardware Troubleshooter
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Update a Driver

1.

Put the CD or floppy disk with the updated driver on it
in the appropriate drive of your computer or download
a driver onto your hard drive from the Internet.

Choose Start=>Control Panel=>System.

In the resulting System Properties dialog box, click the
Hardware tab to display it and then click the Device
Manager button (see Figure 13-11).

In the resulting window, click the plus sign next to any
hardware item to display the installed hardware, and
then click a hardware item and choose Action=>Update
Driver from the menu bar.

In the Hardware Update Wizard window (see Figure
13-12), you can choose to

e Install the driver automatically (which sends Windows
scurrying around your hard drive to locate it).

e Install it from a specific source, such as a CD-ROM.
The next window that appears provides ways to
search removable media such as a floppy disk or CD,
or to specify a location on your computer.

Follow the rest of the steps indicated by the wizard
based on your choices to update your driver. When the
wizard is done, click Finish.

In some cases, you have to reboot your computer to give Windows
a chance to load the new driver. Choose Startc>Turn Off Computer.
In the resulting Turn Off Computer dialog box, dlick the Restart but-
ton fo rehoot your system. The driver should now, by the magic of
Windows' Plug-and-Play feature that automafically defects new
hardware, be working.

System Properties [7]x]
Syem Restors | AutomsticUpdstes | Remote |
Geneial | Computer Mame Hadwate | Advanced

iy

Wizard

*i The Add Hardware ‘wizaed helps vou install haedveare.

Add Hardware Wizard

Device Marager

The Device Manager btz all the hardwate davices nstalled
o pou computes, Use the Device Manager bo change the
peopeities of any device.

Diives Signing Denvice Manager

~ Hardware Profies

. Hardware profias provide a way for pou b et up 2nd slors
&2 diterent hardware coriiguslions:

Hardware Profies

ok | ceeel | s |

Figure 13-11: The System Properties dialog box
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Click. Neut bo conbrus.

At x> Canced

Figure 13-12: The Hardware Update Wizard

147



Chapter 13: Troubleshooting Hardware Problems

Reinstall a Corrupted Driver
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1.

Locate the device associated with the corrupted driver
and disconnect it from your computer.

Turn off the device.
Choose Start=>Control Panel=>System.

In the System Properties dialog box, click the Hardware
tab to display it (see Figure 13-13) and then click the
Device Manager button.

In the resulting window (see Figure 13-14), choose the
category relating to your device. Right-click the specific
device, and then choose Uninstall from the pop-up
menu.

When the uninstall procedure is complete, restart your
computer, reconnect the device and turn it on. At this
point you can do a couple of things to reinstall the driver:

e Insert a disc containing the driver and run the instal-
lation from that disc. This process usually involves
double-clicking on a setup.exe file from Windows
Explorer.

¢ Allow the Plug-and-Play feature of Windows to auto-
matically detect and install the driver for you.

If Plug-and-Play doesn't install the driver automatically and you
don't have it on a disc, you can use the Add Hardware Wizard to
install it. Choose Start=>Control Panel=>Add Hardware to call up
the Add Hardware Wizard.
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Figure 13-13: The System Properties
dialog box, Hardware tab
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Figure 13-14: The Device Manager window




Troubleshooting
Software Problems I“*\apter

A 1l the wonderful hardware that you've spent your hard-earned money
on doesn’t mean a thing if the software driving it goes flooey. If any
programs cause your system to crash (meaning it freezes up so there’s less
action on your screen than on a loser’s prom night), you can try a variety of
tasks to fix it. In this chapter, you find out how to recover when the follow-

ing problems occur: Get ready fo...

w= When a program crashes, you can simply shut that program down by = Shu" Dof”“ a Non-Responsive
using the Windows Task Manager. This utilitiy keeps track of all the Application 150
programs and processes that are running on your computer.

w= Start Windows in Safe Mode .................... 151
w= If you've got problems and Windows isn’t responding, sometimes it .
helps to restart in Safe Mode, which requires only basic files and driv- = (reate a System Restore Point.............. 152
ers. Restarting in Safe Mode ofte_n allowg you to troubleshoot what's w=> Restore the Windows System.................. 153
going on, and you can restart Windows in its regular mode after the
problem is solved. = Reformat a Drive 154

w= Use the System Restore feature to first create a system restore point (a
point in time when your settings and programs all seem to be hum-
ming along just fine) and then restore Windows to that point when
trouble hits.

w= If all else fails, you might have to reformat an entire drive. This wipes
all information from the drive, and if it’s the hard drive that you refor-
mat, you have to start again by reloading the operating system and all
your software.

m= Sometimes you just have to run older programs on Windows XP, but
to avoid compatibility issues that could crash your system, try running
Program Compatibility Wizard to test your program first.
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Shut Down a Non-Responsive
Application

L.
2.
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Press Ctrl+Alt+Del.

In the Windows Task Manager dialog box (see Figure
14-1), select the application that you were in when your
system stopped responding.

Click the End Task button.

In the resulting dialog box (see Figure 14-2), the
Windows Task Manager tells you that the application
isn't responding and asks whether you want to shut it
down now. Click the End Now button.

If pressing Cirl+Alt+Del doesn't bring up the Task Manager, you're
in bigger trouble than you thought. Press Cirl+Ali+Del once again,
and Windows reboots. Sometimes this solves the problem, and you
can get right back o work. Note that some applications use an Auto
Save feature that keeps an inferim version of the document that
you were working in and you might be able to save some of your
work by opening that last-saved version. Other programs don't
have such a safety net, and you simply lose whatever changes you
made to your document since the lust time you last saved it. The
moral? Save, and save often.

2 Windows Task Manager = 10] ]
File Optiens View Windows ShutDown
Help

Eratask |[ swrchto | ewTask...

|Processes: 2!/CPU Usage: 0% |Commit Charge: 16088¢

Figure 14-1: The Windows Task Manager

End Program - Inbox - Microsoft Dutlook

JJ_ This program is not responding.

To retum to Windows and check the status of the
program, click Cancel.

1f you choose to end the program immediately, vou will lose
any unzaved data, To end the program now, click End
MNow.

End Now || Cancel |

Figure 14-2: A non-responsive program message
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Start Windows in Safe Mode

1.

Choose Start=>Turn Off Computer. In the Turn off
Computer dialog box (see Figure 14-3), click the Restart
button to reboot your system.

When the computer starts to reboot (the screen goes
black), begin pressing F8.

In the resulting plain vanilla text-based screen, press the
up or down arrow key to select the Safe Mode option
from the list and press Enter.

On the resulting screen, use the up and down arrow
keys to select the Windows XP operating system, or type
the number of that choice, and press Enter.

In the resulting dialog box, which explains what Safe
Mode is and the option of running System Restore,
click Yes to open Windows XP Safe Mode, as shown if
Figure 14-4.

Use the tools in the Control Panel and the Help and
Support system to figure out your problem, make
changes, and then restart. When you restart again (repeat
Step 1), you start in the standard Windows XP mode.

When you reboot and press F8 as in Step 2, you're in the old texi-
based world that users of the DOS operafing system remember. It's
scary out there — your mouse doesn’t work a lick and no fun
sounds or cool graphics exist to sooth you. In fact, DOS is the rea-
son the whole For Dummies series started, because everybody felt
like @ dummy using it, me included. Just use your arrow keys to get
around, and press Enter to make selections. You're back in
Windows-land soon. . . .

Turn off computer

Figure 14-3: The Turn Off Computer
dialog box

s.afe'e N;moft (R) Wiggtms XP (R)(r—“ld 2600.xpspl.020828-1920: Service Pack 1) Safe Mode|
7= 1 9

Bistat| | 3 @D & 10,08 A0

Figure 14-4: Windows XP running in Safe Mode
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Create a System Restore Point

1.

2.
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Choose Start>All Programs=>Accessories=>System Toolsw>
System Restore.

Select the Create a Restore Point radio button and then
click Next.

In the resulting dialog box (see Figure 14-5), fill in the
Restore Point Description text box; this description is
helpful if you create multiple restore points and want to
identify the correct one. The current date is usually your
best bet.

Click the Create button, and the system restore point is
created and is available to you when you run a System
Restore (see Figure 14-6).

Every once in a while, when you install some software and make
some new settings in Windows and things seem to be running just
fine, create a system restore point. It's good computer practice, just
like backing up your files, only you're backing up your settings.
Once a month or once every couple months works for most people,
but if you frequently make changes, create a system restore point
more often.

A more drastic option to System Restore is fo run the system recov-
ery disc that probably came with your computer. However, system
recovery essentially puts your computer right back fo the configu-
ration it had when it was carried out of the factory. That means you
lose any software you've installed and documents you've created
since you began to use it. A good argument for creating system
restore points on a regular basis, don't you think?

E System Restuee

Create a Restore Point

o CoTpuler Uiy e e ot 2l sepuliy She0UE s O el cerE Drogians e
installed. Mowever, you can uss Dyster Hasiors Lo CTeste YDUT CHN TEStore D0nCs o bmies other ther thoss
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Type = deser pbion Fer your resters poirk b Foloving text bexe Eneure that you chocss a cesaipticn that s
sy Lo entify i Carse you need fo rasion oo conpuber kba

Mestare polnk deccriptian:

Fiefors apdating pricter drers
The aurrent dabe and Hi ke ek el sk b peur restne pak,

This reters porrk canno: be changed sftsr & 5 aeated. Dfors contnuna, snsave that you have
Feped the roret nane,

% pack ipate | gancel

Figure 14-5: A system restore point description
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1.0 this caleniar, click ahold dabe, 2, Onthis list, click a resbore poink.
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Figure 14-6: Alist of possible system restore points



Restore the Windows System

Restore the Windows System

1.

Choose Start=>All Programs=>Accessories=System Toolsw>

System Restore.

In the System Restore dialog box (see Figure 14-7),
accept the default option of Restore My Computer to
an Earlier Time by clicking Next.

In the resulting dialog box, click the arrow keys on the

right or left of the calendar to search the months and
locate the system restore point that you want to use.
(Refer to Figure 14-6.)

Select the system restore point that you want to use, and

then click Next.

As prompted by the Confirm Restore Point Selection
dialog box, shown in Figure 14-8, shut down any run-
ning programs. When you're ready, click Next.

The system goes through a shutdown and restart
sequence, and then displays a dialog box that informs
you that the System Restore has occurred.

Click OK to close it.

System Restore doesn't get rid of files that you've saved, so you
don't lose your Ph.D. dissertation. System Restore simply reverts to
Windows setfings as of the Restore Point. This can help if you or
some piece of installed software made a setting that is causing some
conflict in your system that makes your computer sluggish or prone
to crashes.

If you restore to a time before you installed Service Pack 2, you
might have fo reinstall the whole thing to keep the benefits it
offers. See Chapter 12 for more about SP2.

ou can s Syskan Resture Lo wnd bennlul changes b
your computer and rectore £z settngs and performance.
Syt RRsboen bl s compues i an sadne b
ealed 3 restoe port) vithout caasng youto uoe recsrk
ok, sueh 2 swaed cocuments, e-ral, or history ad v b R FE 30 B Ee

ot i
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=m Aty

nekding & R procram f charging unue regisby

FyseEm Restare Setnas

Tovcontiae, setact anoption, &nd ther ok Nast test x| cancel

Figure 14-7: The Welcome to System Restore dialog box

Confirm Restore Point Selection

Selecked restore point:

Muodday, May 24, 2004
33 PM May 24, 2004
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restarts usng the settings From the date and e bsted shove,

Tmpartant: Before continuing, save your changes and close any spen programs.

Syskem Rrestors mar bakbs & moment bo callect information sbout the telscted resiore poink before shutting
o your computr
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Figure 14-8: Ready to run a System Restore
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Reformat a Drive

1.
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Assuming your system is still functional enough to let

you do so, backup everything you can find (documents,
photos, graphics, saved e-mails, updates, drivers, and so
on; don't worry about software programs because you'll

have to reinstall those, anyway) and close all applications.

Choose StarteoControl Panel=>Administrative Tools.

In the Administrative Tools window (see Figure 14-9),
double-click Computer Management.

In the resulting Computer Management window (see

Figure 14-10), click Disk Management (in the left pane).

Right-click the drive or partition that you want to refor-
mat (in the right pane), and then choose Format from
the shortcut menu that appears.

In the resulting dialog box, select the options you want,
and then click OK.

Backing up files before running any system maintenance procedure
is a good idea. Better safe than sorry. For more about how fo back
up files, see Chapter 8.

| can't stress strongly enough: Before you reformat a drive you
should backup everything you can, including drivers or updates fo
software that you've sat through tedious minutes (or hours) to
download from the Web. You don't want fo have fo spend all that
download time all over again to get yourself up to speed. This goes
double if you installed Windows Service Pack 2: If you've gone
through the few hours it takes to download and install, you don’t
want to have fo revisit that experience, right?

My Acranisralive Tooks =18] x!
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£ Shersd Documerts
J My ot

R oy Heovcrs Haces

Dt asils. £

Administrative Tools
Syster Folder

Figure 14-9: The Administrative Tools window

Note that you have fo be logged on as the head honcho, the system admin-
istrator, to perform these steps. And it's worth repeating: Reformatting a
drive wipes everything off of it, so be sure that's what you want fo do
before you do it.
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Figure 14-10: The Computer Management window



Getting Help

Wth so many Windows features, you're bound to run into something

that doesn’t work right or isn't easy to figure out (and that this book

doesn't cover) at some point. That's when you need to call on the resources
that Microsoft provides to help you out.

Through the Help and Support Center, you can get help in various ways,
including the following:

)

=

)

Iy

Access information that's stored in the Help system database:
Drill down from one topic to another or use a powerful search
mechanism.

Use preset help tasks and tutorials: Get right where you need to go
to watch a demonstration or follow a wizard to solve your problem
step by step.

Get help from your fellow Windows users: Tap into information
exchanged by users in newsgroup discussions or by using a little fea-
ture called Remote Assistance, which allows you to let another user
take over your computer from a distance (via the Internet) and figure
out your problem for you.

Bite the bullet and pay for it: Microsoft offers some help for free (for
example, help for installing software that you paid good money for),
but some help comes for a price. When you can't find help anywhere
else, you might want to consider forking over a few hard-earned bucks
for this option.

| “*lapter

Getready to. ..
= Explore Help Topics

= Search for Help

w= Run a Tutorial

w= Find Information in Newsgroups

== Connect fo Remote Assistance ...

w= Change Help and Support Center
Opfions

w= Get Paid Support from Microsoft
w= Pick a Help Task
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Explore Help Topics

1.
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Choose Starte>Help and Support to open the Support
Center, as shown in Figure 15-1. Note: If your copy of
Windows came built into your computer, some computer
manufacturers, such as Hewlett-Packard, customize this
center to add information that’s specific to your computer
system.

Click a Help Topic link in the Pick a Help Topic column
to display the next level of options. Along the left side
of the following screen, you see major topics listed,
some of them with a plus sign to the left.

Click any of the plus signs to expand the topic and see a
list of subtopics. Eventually you get down to the deepest
level of detailed subtopics, as shown in Figure 15-2.

Click a topic in the Pick a Task list on the right to display
the topic. When you get to this level, you might find
additional links to display information about various
aspects of this topic, links within the help text that you
can click to get background information or definitions of
terms, and a Related Topics area where you click links to
take you to other information related to this topic.

When you finish reading about the topic(s) that you
need help with, click the Close button to close the Help
and Support Center window.

At the topic level, a See Also list box is available on the left that pro-
vides links to often useful resources. For example, from any list of
topics you can access a glossary of computer terms that might help
you understand what's being explained by the Help and Support
Center, or you can click a link fo go to a related newsgroup, or get
a list of Windows keystroke shortcuts.
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Search for Help

Search for Help

Open the Help and Support Center.

Enter a search term in the Search box and click the Start
Searching button. Search results, such as those shown in
Figure 15-3, appear.

Explore the results by clicking various links in the
Search Results area on the left. These links offer a few
different types of results:

e The Suggested Topics list offers relevent help topics,
articles, and tutorials related to your search.

e The Full-Text Search Matches area lists links to more
help topics.

e The Microsoft Knowledge Base list offers related tech-
nical articles from Microsoft.

Click any item to display it. If you have no luck, enter a
different search term in the Search text box and start again.

To change how Search operates, click the Set search
options link under the Search text box. You can change
the following settings:

e Change the number of results returned in the Return
Up To text box at the top. (The default is 15 as shown
in Figure 15-4.)

e Select the Turn on Search Highlight check box to turn
this feature on and off.

e Select a check box to select or deselect one of the three
search results options.

In the Search For drop-down list, choose how the search
should be performed; for example, based on all words
in the search phrase, based on any of the words, or only
by the exact phrase you've entered.
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Run a Tutovial
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1.

Open the Help and Support Center. You can locate
tutorials here in a couple ways:

¢ Enter the word tutorial in the Search text box and
click the arrow button. Links to the first 15 tutorials
appear. (Fifteen is the default number of search
results.) Click a link to run a tutorial.

e When you run a search, the Suggested Topics section
of the results typically divides into two sections: Pick
a Task; and Overviews, Articles and Tutorials. Any
item in the second area that begins with the word
Practice is a tutorial.

Click a tutorial link to run it. It runs, opening a window
that plays images along with an audio narration and a
toolbar. Do one of the following:

e When you're instructed to by the narration, perform
an action, such as clicking a link in the tutorial
window.

e Use the tutorial toolbar, shown in Figure 15-5, to
navigate through the tutorial. For example, use the
Previous Topic, Jump Back, Jump Ahead, or Next
Topic buttons to move through the tutorial content,
and use the Pause and Stop buttons to take a break
from the tutorial or stop it from running.

e Use the tutorial toolbar to get more help with the
More Information, Glossary, Tip, and Help buttons.

e Close a tutorial by clicking the Close button in the
tutorial window.
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Figure 15-5: A Windows tutorial

Tutorials are played by using the Macromedia Flash Player. To modify
the way the player works, when a tutorial first begins, right click the
tutorial screen and choose Settings. These settings control privacy, micro-
phone recording volume, camera settings, and how much storage space
is used on your hard drive to play the tutorials. To adjust playback vol-
ume, click the volume control on the Windows taskbar and move the
sliders up and down to make the sound louder or softer.



Find Information in Newsgroups

Find Information in Newsgroups

1.

Open the Help and Support Center and then click a
topic to display it.

In the See Also section of the results, click the Go to a
Windows Newsgroup link. Note: You might need to be
connected to the Internet before this feature works, or
Windows might connect you automatically. A listing of
newsgroups appears, as shown in Figure 15-6.

Click a link for a newsgroup that seems to match your
interest or problem. Click the Web-Based Reader link to
see a browser-type interface; click the Newsreader link to
display the discussion topics in Outlook Express. A list
of discussions appears.

Click a topic to display a list of all postings under it. Click
a posting to display it in the lower pane, as shown in
Figure 15-7. Perform any of the following actions to par-
ticipate in the newsgroup:

* Post a new message: Click the New button, and
enter your Display Name, Subject, and Message in
their respective text boxes, and then click Send.

¢ Reply to a message in a discussion: From the list of
postings and replies, click the Reply button, fill in the
Display Name, Subject, and Message text boxes and
then click Send.

You can also use the Search feature to search for key words or
phrases in discussions. Enter a word or phrase in the Search text
box, select a discussion to search in the In drop-down list, and then
click Go. Relevant messages are displayed; click one fo read it.
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Connect to Remote Assistance
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Open the Help and Support Center. Click the Remote
Assistance link in the Ask for Assistance area of the Help
and Support Center.

On the Remote Assistance page, shown in Figure 15-8,
click the Invite someone to help you link. On the page
that appears (see Figure 15-9), you can notify somebody
that you want them to help you.

You can use Windows Messenger or e-mail to invite
somebody to help you. For these steps, fill in an e-mail
address and click the Invite This Person button.

On the E-Mail an Invitation page, enter your name in
the From text box and type a message in the Message
text box. Then click Continue.

On the resulting page, set a time limit on the invitation
and require that the recipient use a password to access
your computer remotely (a wise security measure). Use
the drop-down lists in the Set the Invitation to Expire
area to set the timeframe for the invitation to last.

Setting a time limit fo not more than a few hours is a good idea.
After all, you don’t want somebody trying 1o log on to your com-
puter unexpectedly two weeks from now when you've already
solved the problem some other way.

If you want to require a password, enter it and confirm it.
Remember, it's up to you to let the recipient know the password —

it isn't included in your e-mail. If you don't want fo use a password,
be sure to deselect the check box for this option before continuing.
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Connect to Remote Assistance

10.

Click the Send Invitation button. The recipient receives
an e-mail that includes any message you entered, a stan-
dard Remote Assistance message, and a link to further
instructions, as shown in Figure 15-10.

At this point, the recipient should open the MsRC
Incident file attached to the e-mail, and if prompted,
open it rather than save it. The recipient clicks Yes to
accept the invitation and then enters a password, if
required.

Now, if you're online, you see a message from your
remote buddy asking whether you want this person to
view your screen and chat, and you can initiate the
connection by clicking Yes. You can chat online, and
your friend can even take over your mouse and key-
board and work with your computer (with your permis-
sion) by using the tools shown in Figure 15-11. For
example, you can

e Use the Take Control/Stop Control button to allow
the person to take over your system (and stop them
when their assistance is no longer needed).

e Enter a message and click Send to communicate.

e Use the Send a File button to share files that might
help or be causing problems for you.

When you're done with your session, click the
Disconnect button, and it is ended.
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Chapter 15: Getting Help

Change Help and Support
Center Options

1.

162

Open the Help and Support Center and click the Options
button on the toolbar.

In the window that appears (see Figure 15-12), click the
Change Help and Support Center Options link.

When your options appear (see Figure 15-13), play with
these settings to do the following:

e Customize what displays on the Navigation bar (the set
of tools across the top of each Help and Support Center
screen) by selecting the Show Favorites on Navigation
Bar check box or the Show History on Navigation bar
check box.

¢ Modify the size of text displayed in the Help and
Support Center by selecting the Small, Medium, or
Large option button.

e Change the way icons and their text labels are dis-
played in the Navigation bar by selecting one of the
option buttons. Essentially, you can show all labels,
show only default labels, or show no labels at all
(only the icons themselves).

Your new settings take effect immediately; click the
Close button or navigate to another area of the Help
and Support Center.
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Figure 15-12: The Help and Support Center Options window
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Get Paid Support from Microsoft

Get Paid Support from Microsoft

1.

Open Internet Explorer and go to http://support.
microsoft.com/default.aspx?scid=fh;en-us;
prodoffer33a&sd=GN, the product support Web page
shown in Figure 15-14.

Click the Start E-Mail Request button to get support by
e-mail. You can get support for up to two problems and
any installation problem at no charge by using this
method. After that, there is a $35 charge for support.

You can also call support for your two free help sessions or instal-
lation help by calling 425-635-3311. You can get paid phone sup-
port for $35 by calling 800-936-5700, or advanced support for
$245 by calling 800-936-4900. Advanced support is for what
Microsoft refers to as mission critical issues related to software
deployment across an enterprise or larger network issues.

Note: Phone support is available Monday through Friday from
5a.m. to 9 p.m., and Saturday and Sunday from 6 a.m. to 3 p.m.
Even if you're using the free sessions, don't forget that phone
charges apply, and unless you live next door o Microsoft, they
could add up fo a tidy sum for a typical support session. (The last
one | had returned a whopping 46-minute phone charge.)
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Figure 15-14: The Microsoft Product Support page

If you have installed Service Pack 2, you'll get automatic alerts about
potentially damaging conditions or settings that might answer some
questions on the fly, and suggest steps to take (like running your
antivirus software) to set things right.
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Chapter 15: Getting Help

Pick a Help Task

1.

164

Open the Help and Support Center window. In the Pick
a Task area on the right, click an item. You might see a
few different things at this point:

¢ Windows might connect you to the Internet, where
you can find information on hardware products, on
other software products, or on updates for Windows
XP (see Figure 15-5).

¢ You might be taken to a wizard to help you perform
a particular task, such as a System Restore.

Follow whatever options Microsoft presents to you for
a topic.

Check out topics provided by Microsoft Product Support Services in
the Did You Know? area now and then. They change all the time and
might offer up-to-the-minute security alerts or configuration fips.
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Fun and Games
with Windows

The 5th Wave By Rich Tennan

MIXING THE FIRST
“RUDE. AUDIENCE'CD

“T laid down a general shutfling sound and
periodic coughing, some muted talking £iles,
and an awesome vinging cell phone loop.”
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Playing Games
in Windows ”'%apter

A 1l work and no play is just wrong no matter how you look at it. So,
Microsoft has built plenty of games into Windows to keep you amused.

Many computer games are essentially virtual versions of games that you

already know, such as Solitaire and Checkers. But Windows has added some
interesting treats to the mix, like a very graphical Pinball game and computer Get ready to...
games like Reversi, which depend to a great extent on on-screen animation.

w= Play Solitaire 168
Altogether, you can more than a dozen games through Windows, and this
chapter gives you a sampling of the best of them. Here’s what you can expect: = Play FreeCell 169
w= Traditional card games, such as Solitaire and Spider Solitaire w= Play Spider Solitaire ..............ccoooserre... 170
w= Games of dexterity, such as Minesweeper, where the goal is to be the w= Play Minesweeper 172
fastest, smartest clicker in the West
w= Play Internet Games ............oooeeeesssssrsreees 174

w= Internet games that match you up with another player somewhere else
on the planet to play a one-on-one game in real time > P|0Y Hearts 175

w=» Add a USB Joystick to Your Computer ......176




Chapter 16: Playing Games in Windows

Play Solitaire

168

Choose Start=>All Programs=> Games=>Solitaire.

In the resulting Solitaire window (see Figure 16-1), click
a card and drag it to another deck. (You can also move a
whole set of cards by clicking and dragging the top
card.) You have the following options:

If no moves are available, click the stack of cards in
the upper-left corner to deal another round of cards.

If you move the last card from one of the seven laid-
out stacks, leaving only face-down cards, click the
face-down cards to flip one up. You can also move a
King onto an empty stack.

When you reach the end of the stack of cards in the
upper-left corner, click them again to redeal the cards
that you didn’t use the first time.

You can play a card in one of two places: either
building a stack from King to Ace on the bottom row
alternating suits; or starting from Ace in any of the
top four slots, placing cards from Ace to King in a
single suit.

When you complete a set of cards (Ace to King), click
and drag it up to one of the four blank deck spots on
the top right hand side of the window. If you com-
plete all four sets, you win.

To deal a new game, choose Gamer>Deal. Unlike life,
it's easy to start over with Solitaire!

To close Solitaire, click the Close button.

Game Help
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Figure 16-1: The Solitaire game window

®

®
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To change settings for the game, choose Gamer2>Qptions. The two main
settings you'll probably deal with here are Draw (which gives you an
option of turning over one or a stack of three cards on each deal) and
Scoring (which offers the option of not using scoring at all, or using
Standard or Vegas style scoring). Standard scoring starts you off with
nothing in the bank and pays you $10 for every card you place. Vegas
style is a bit more complex, starting you off with a debit, and crediting
you S5 a card in a completed stack, with the object being to come out
in the black at the end.

As with regular old Solitaire, the cards on the seven laid-out stacks have
to alternate colors (black and red) and go in descending order from the
King down to the Ace.

Don't like a move you just made? Undo it by choosing Game=>Undo.
This works only for the last move, however.



Play FreeCell

Play FreeCell

1. Choose Start=>All Programs= Games=>FreeCell.

2. In the resulting FreeCell window, shown in Figure 16-2,
choose Game>New Game; a new game is dealt and
ready to play.

3. Click a card, and then to move it, click a free cell or
another card at the bottom of a column. Figure 16-3
shows a game where two free cells are already occupied.

4. To move a stack of cards, click the column of cards, and
then click the column to which you want to move it.
Note: If you have enough free cells available, the whole
stack moves at once (see Figure 16-4).

©.e. e e

The goal is to move all the cards, grouped by the four suits, fo the home cells (the
four cells in the upper-right corner) stacked in order from Ace at the bottom fo King
at the top. The trick here is that you get four free cells (the four cells in the upper-
left corner) where you can manually move a card out of the way to free up a move.
You can also use those four slots to allow you to move up to four cards in a stack at
once. (For example, if you want to move a Jack, 10, 9, and 8 all ogether onto a
Queen.) You can move only as many cards as there are free cells available plus one.
Free spaces in the rows of card stacks also act s free cells. You win when you have
four stacks of cards for each of the four suits placed on the home cells.

If you move a card to a free cell, you can move it back to the bottom of a column,
but only on a card one higher in an alternate color (so you could move a 3 of
hearts to a 4 of spades, for example). You stack the cards in the columns in alfer-
nating colors, but the cards in the home cells end up in order and all in one suit.

If you uncover a card that is next in line to it in a stack in a home cell, it auto-
matically moves there if there are no possible ways for it o be used in the bot-
tom section.

If you get hooked on this game, try going to www . freecel1. com,aWeb
site devoted to FreeCell. Here you can engage in live games with other players,
read more about the rules and strategies, and even buy FreeCell merchandise.
Don't say | didn’t warn you about the possibility of addiction.

& FreeCell Game #15672

Figure 16-4: A stack ready to be moved
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Play Spider Solitaire

170

Choose Start=>All Programs=Games>Spider Solitaire.

Set the Difficulty level in the dialog box that appears
(see Figure 16-5) by selecting one of the following
options:

e Easy: Restricts the game to only one suit.
e Medium: Limits you to two suits.

¢ Difficult: Adds to the game’s complexity with all four
suits being dealt.

After you make this choice, click OK.

In the resulting set of cards, click a card and drag it to
the bottom of another stack or to an empty stack so that
you match the same suit in each stack, moving in
descending order from King to Ace (see Figure 16-6).

Move a card to automatically turn over a new card in
the stack.

After you complete a set of cards in a suit, those cards
are moved off the game area. Remove all the cards in
the fewest moves. You can

e Deal a new set of cards: Choose Deal! or click any
of the stacks of cards in the bottom-right corner to
deal a new set of cards. (Note: You have to have a
card on each of the ten stacks before you can deal
new ones.)

e Save your game: Choose Gamer>Save This Game to
save your game. To begin a new game, choose Deal!
or choose Gamer>Difficulty and select a new diffi-
culty level.

Select the game difficulty level that you want:

& (% Easy: One Suit
¥ & Medium: Two Suits
+ & ¥ & Difficult Four Suits

[ ok ] Cancel |

Figure 16-5: Setting the Difficulty level

Figure 16-6: The Spider Solitaire game window




Play Spider Solitaire

¢ Change the options: Choose Gamer>Options (see 20 x|
Figure 16-7). These options mainly affect how or
whether you save games and open them to continue, [ Animate when dealing cards
and whether the variously annoying or angelic m e e e

sounds (see Step 4) play when you click a card, deal
a card, or fold a stack (assuming your computer sys-
tem is set up with a sound card and speakers). [ Prompt before saving a game

[ Automatically open previous game at startup

[v Prompt before opening a saved game

6. When you finish playing, click the Close button.
[V Use sound effects

Stuck for a move? Try choosing Game=>Show An Available Move.
@ If no move exists, you hear an annoying beeping sound. If one does ok | Cancel |
exist, you hear angeli, harp-like music playing; then a lower-
numbered card is highlighted, followed by the higher-numbered Figure 16-7: The Spider Options dialog box
card that you should move it onto. Another way to show an avail-
able move i by‘cllckmg the score box near the bottom of the win- Need help? Choose Game=>Show An Available Move. A card that can be
dow or by pressing M. moved briefly flashes, and harp music plays (if you have speakers and a
soundcard working, that is). This should give you inspiration to continue.
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Play Minesweeper

1.

172

Choose Start=>All Programs=>Gamest>Minesweeper to
open the Minesweeper game board (see Figure 16-8).

Click a square on the board, and a timer starts counting
the seconds of your game.

Continue to click squares on your game board. You can
do the following three things:

If you click a square and a number appears, the num-
ber tells you how many mines are within the eight
squares surrounding that square.

If you click a square and it remains blank, it tells you
there are no mines within the eight squares sur-
rounding it.

If you click a square and a bomb appears, all the hid-
den bombs are exposed (see Figure 16-9), and the
game is over.

Right-click a square once to place a flag on it marking
it as a mine. This causes the mine counter to count
down. Now you can't set off this mine by clicking the
square.

Right-click a square twice to place a question mark
on it if you think it might contain a bomb to warn
yourself to stay away for now.
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Figure 16-8: A Minesweeper game
in progress
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Play Minesweeper

To begin a new game, choose Gamer>New. (Figure
16-10 shows a new game.) If you want to play a game
with the same settings as the previous one you can sim-
ply click the smiley or frowny face icon.

You can set several game options through the Game
menu (see Figure 16-11):

e To change the expertise required, choose Game, and
then choose Beginner, Intermediate, or Advanced.

e To change the color of the playing board, choose
Game=>Color.

e If you're a real sucker for pain, choose Game=>Sound
to have a loud dinging sound count off the seconds
along with the timer, and send out a loud crashing
noise if you uncover a bomb.

To end the game, click the Close button.
If you want a bigger game board (more squares, more bombs, more

fun), choose Gamec>Custom and specify the number of squares
across, down, and the number of bombs hidden within them.

- Minesweep.,.!EIE

Game Help

N o

Figure 16-10: A new game

% MinesweeperURII=TEY|
| Game Help
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Sound CE
Best Times. . EE
Ext IS
Figure 16-11: The Minesweeper
Game menu
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Play Internet Games

1.

174

Choose Start>All ProgramsGames, and then select one
of these games: Internet Backgammon, Internet Checkers,
Internet Hearts, Internet Reversi, or Internet Spades.

I don't go into the rules for playing all these games, but you can
click the Help button on this screen if you'd like to find out all about
them.

In the resulting dialog box (Figure 16-12 shows an
example), click Play to begin a game.

After being connected to the Zone.com game server,
you're matched with an opponent and the board for the
game that you selected appears.

Click the On setting of the chat feature and choose
phrases, such as “It’s your turn” or “Nice try,” from the
Chat drop-down list.

When you see that it’s your turn (see Figure 16-13),
make a move by clicking and dragging a game piece in
some fashion, depending on the game you're playing.

The game service matches you with another player by maiching your
primary language and skill level. Your skill level starts at Beginner,
but as when you enter a game you can choose Game=>Skill Level
and change that setting.

This amn meshes o plagers Fom around the word, 1F you shooes
D FLAY, $9e game sEnc Zore,com cersn sysEm informaton snd 5
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Figure 16-12: The introductory screen for online
games at Zone.com
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Figure 16-13: It's your furn!



Play Hearts

Play Hearts

1.

Choose Start=>All Programs=>Games=>Hearts. In the
resulting Microsoft Hearts Network dialog box, enter
your name and click OK.

In the resulting Hearts window, shown in Figure 16-14,
the player who has the two of clubs begins play by click-
ing three cards to pass to her opponent, and then click-
ing the Pass Left button.

Each player moving clockwise around the window plays
a card of the same suit by clicking it. The one who plays
the highest card of the suit in play wins the trick. (A trick
is the cards you collect when you play the highest card of
the suit.)

Choose Game=>Options, to change the settings shown
in Figure 16-15.

To end the game, choose Gamer>Exit or click the Close
button.

%' The Microsoft Hearts Network

il

[Select Bhree cards bo pass bo Padine.

Figure 16-14: The Hearts window with three cards ready
to be passed

x|
i~ Animation speed
" Slow

&+ Nomal

" Fast

0K I
Cancel |

~ Computer player names — |

IPaulins
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Ben

Figure 16-15: The Hearts Options dialog box
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Add a USB Joystick
to Vour Computer

1.

176

To connect a USB joystick or other type of game con-
troller, simply plug it into a USB port on your computer.
Connect to a game port by plugging the device into the
port you want to use on your computer. Windows
should recognize it and install it automatically.

If your device isn't recognized automatically, continue
with the following steps.

Choose StarteoControl Panel and double-click the Game
Controllers icon.

In the resulting Game Controllers dialog box, shown in
Figure 16-16, click Add.

In the resulting list of controllers (see Figure 16-17), click
the one that you plugged in and then click OK twice.

If your device controller isn't listed in the Game Controller dialog
box, insert the installation disk that came with it and follow direc-
tions to install it. If you don't have an installation disk, either the
device manual or the manufacturer's Web site might indicate that
there's a compatible driver that's already installed with Windows that
you could use, so follow Step 3 to select that driver. Alternatively,
you can click the Custom hutton, make selections there, and
Windows selects a likely driver. One final option: The manufacturer
might offer a downloadable version of the driver on its Web site.

Game Controllers [2]x]

= These sefings heo you coaliguns e garme conliolens nslalled oo
[ COmpUET
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Figure 16-16: The Game Controllers dialog box
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Figure 16-17: The list of available game
controllers




Playing Music
in Windows '"*\apter

W ho doesn't love music? It sets our toes tapping and puts a song in our
hearts. It's the perfect accompaniment to spice up the drudgery of
working on a computer for hours on end, so wouldn't it be great if you

could play music right at your desk without having to take up valuable desk-

top space with a CD player? Get ready to...

Good news: You might not realize it, but your Windows XP computer is a . :
lean, mean, music machine. With a sound card installed and speakers = Choqse a Skin for Windows

attached, it's a hi-tech desktop boombox that can play sound files and CDs. Media Player 178
Using Windows media programs, you can create playlists and even listen to

your favorite radio station while working or playing on your desktop or lap- = Set Up Speakers 17

top computer. = Adjust Volume 180

The ins and outs of music on your computer, which you discover in this w= Download a Sound File oo 181

chapter, include

w= Working with Windows Media Player and setting up a cool on-screen = Create o Pluyllsl 1

interface (called a skin) for it. = Copy Musicto 0 (D ......cvvvveeeeee. 183

w=  Getting your computer ready for listening by setting up your speakers w=> Play Music 184
and adjusting the volume.

w= Listen to the Radio 185

»= Downloading music from the Internet or a CD and playing it.

»= Managing your music by creating playlists of tracks you download,
and even setting up your computer to play your favorite radio stations.
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Choose a Skin for Windows
Media Player

1.

178

Connect to the Internet.

S Flip to Chapter 5 to find more information on Infernet Explorer.

Choose Start>All Programsc>Accessories>Entertainmentrs
Windows Media Player to open the Media Player, shown
in Figure 17-1.

Click the Skin Chooser button, and then click the
More Skins button to open the Windows Media page
and choose a skin (an interface with neat graphics and
colors).

Click any skin to download it and view the preview.

Click the Apply Skin button. The new skin is applied,
looking cool and radical like the one shown in
Figure 17-2.

You can find out how fo use the tools displayed on any Media Player
skin in the “Play Music” task, later in this chapter. To return fo the
standard Media Player appearance, click the Return to Full Mode
button located on every skin.

Whole Web sites are devoted to skins for Media Player, such as
The Skins Factory (www . theskinsfactory.com) and
Skinz.org. Links to some of these are provided on the Windows
Media page af www.microsoft.com/windows/
windowsmedia/9Series/GettingStarted/
Personalization/Skins.asp. Most skins that you
find online are free for the taking, but check the terms of each site
to be sure that a small fee isn't requested.

Figur 17-2: A new skin applied to Windows Media

G Windows Media Player
File View Play Tools Help

i
umans Do (radio edit)
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Set Up Speakers

Set Up Speakers

1.

Attach speakers to your computer by plugging them into
the appropriate connection (often labeled with a little
megaphone or speaker symbol) on your CPU, laptop, or
monitor.

Choose Starte>Control Panel=>Sounds and Audio Devices.

In the resulting Sounds and Audio Devices Properties
dialog box (see Figure 17-3) click the Volume tab, and
under Speaker Settings, click the Advanced button.
(Note: The Volume tab should be selected by default; if
it's not, click to display it.)

In the resulting Advanced Audio Properties dialog box,
shown in Figure 17-4, use the Speaker Setup drop-down
list to select the best option for your computer, and
then click Apply.

Click the Performance tab of the Advanced Audio
Properties dialog box to display it. Click either of two
sliders shown here to modify these settings:

e Hardware acceleration: A higher setting can help
your CPU by taking some sound processing chores
off its plate. Changing this setting might help with
some typical glitches that can occur. (The glitches
mostly occur when using games, which drain your
system resources to deal with high quality graphics
and sound playback at the same time.)

e Sample rate conversion quality: A setting for sound
quality. If you're experiencing problems with audio
crashing your system or slowing your system's per-
formance, putting this at a lower setting can help.

Click OK to save the new settings.

Sounds and Audio Devices Properties

Vokme | Sounds | Aude | Veice | Herdwae |

@ WA AC'ST Audio [WAVE]

Dienvice volume
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)
|

Q

Spesker Vome_ |

[ o |

Figure 17-3: The Sounds and Audio Devices
Properties dialog box
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Figure 17-4: The Advanced Audio Properties dialog box
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Adjust Volume

1. Choose Start>Control Panel=>Sounds and Audio
Devices to display the Sounds and Audio Devices
Properties dialog box. Then select the Volume tab
(shown in Figure 17-5) if it's not already displayed.

2. Under the Device Volume section, click the Advanced
button to open the Volume Control dialog box, shown
in Figure 17-6. Make any of the following settings:

e Move the Volume sliders to adjust the volume up and
down.

e If you have a stereo device, use the Balance slider to
adjust sound between right and left speakers.

¢ To mute all devices or the selected device, select the
Mute All or Mute check box underneath the specific
device, respectively.

3. Click the Close button, and then click OK to close the
Sounds and Audio Devices Properties dialog box.

The main Volume control works for all sound devices. If you have
other devices installed (for example, a synthesizer or (D player),
you can use individual sliders to adjust their volumes individually.

A handy shortcut exists for quickly adjusting the volume (up or
down) of your default sound devices. Click the Volume button
(which looks like a little gray speaker) on the right side of the
Windows taskbar. Use the slider on the Volume pop-up that appears
to adjust the volume, or select the Mute check box to turn sounds
off temporarily.
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Download a Sound File

Download a Sound File

1.

Depending on how the Web site you're visiting has set
things up, you do one of the following:

e Click a download button or link and follow the
instructions for selecting a destination location on
your hard drive to download the file to.

e Right-click the sound file link and choose Save Target
As. In the Save As dialog box that appears, use the Save
In drop-down list to locate a place to save the file,
enter a File Name, and click Save. A dialog box (see
Figure 17-7) shows the download progress; when it's
completed, click the Open button. A player which
the sound file is set up to use, such as MusicMatch
Jukebox or Windows Media Player, will open and play
the file.

e Click the sound file link, and a download dialog box
opens. Follow the steps in the preceding bullet to
select a download location, name the file, and pro-
ceed with the download.

When the file finishes downloading, it might open and
play automatically in a media player such as Windows
Media Player, as shown in Figure 17-8. If it doesn’t, you
have to do one of the following actions:

e Locate the saved file by using Windows Explorer, and
double-click it to play it.

e Open Windows Media Player, choose File>Open,
locate the file, and open it. Then use the player’s
tools to play the file.

Opening:

...an_Hagger-Hall_My Mind.mp3 from mugic-files download.com
L[]

Estimated time ler 2 min 5 sec (268 KB of 3.55 MB copied)
Download to: Temporary Folder

Transfer rate: 275 KB{Sec

[ Claze this dialag kbox waen dovwricond complates

e | isinr .|.|.=.| Cancs! |

Figure 17-7: A file download in progress

If you have installed Windows Service Pack 2 on your computer, it might
block some downloads. You can use settings in Internet Explorer to con-
trol how downloads are handled. See Chapter 12 for more about SP2.
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Create a Playlist

1.
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Choose Start>All Programs=>Accessoriest>Entertainment>
Windows Media Player.

Click the Media Library item, and then click Playlist but-
ton and select New Playlist. Enter the Playlist name and
click OK.

Click a track in the left pane of the Media Library and it
appears in the right pane (see Figure 17-9). Click the
title listed on the right, and then click the Add to
Playlist button, and click the playlist that you want to
add it to in the menu that appears.

Under My Playlists in the left pane, click a playlist. All
titles in the playlist appear in the list on the right (see
Figure 17-10). Now you can do a few different things to
manage the playlist. Click a title to select it, and then
follow any of these steps:

e (Click the Delete button to remove the title from the
playlist.

e Click the Move Up button to move it higher in the
playlist.

¢ Click the Move Down button to move it further
down in the playlist.

e Click on Media Details button. If you're connected to
the Internet, the Album Information pane appears,
providing information about the track and artist.

To play a playlist, double-click it.
You can rename or delete a playlist. Right-click the list under the My

Playlists category in the left pane of the Media Library, and then
choose Rename or Delete.

G Windows Media Player
File Wiew Play Tools Help

2L Radio Tuner Py
2 Deleted ltems

Total Time: 6:23 7 4. 64MB

Figure 17-10: A playlist displayed in the Media Library



Copy Music to a CD

Copy Music to a CD

1.

Insert a blank CD suitable for storing audio files in your
computer CD-RW drive.

Open the Windows Media Player, click the Media
Library button, and then click an album or playlist to
open it.

Click the Copy to CD or Device button on the left side
of the player. The titles on the currently open item
appear in the left pane, and a Music on Device pane
appears to the right (see Figure 17-11).

Select the check box next to a title, and then click the
Copy Music button. The music is copied onto the CD.

Want to copy music from a (D into your Windows Media Player
Library? Just put the (D in your computer drive and click the Copy
from (D button on the left. When the list of titles on the (D appears,
click to select the ones you want, and then click the Copy Music but-
ton in the top-right corner.

When you copy music to a (D, you create an exact copy, but if you
copy music from a (D onto your computer, Windows Media Player
automatically compresses it. That's because music files are big and
can fill up your hard drive fast. Compressed music files lose some
sound quality, but given the quality of your computer speakers, when
you play music from your computer, you probably won't nofice the
difference.

G Windows Media Player
File View ay Tools Help

3 ltemlz]. Tolal Time: 7 Minutes Total Tame: 0.00

Figure 17-11: Copy music fo a (D

If you're swapping music online through various music sharing services,
then copying them to (D and passing them around fo your friends,
always do a virus check on the files before handing them off. Also, be
sure you have the legal right to download and swap music with others.
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Play Music

184

1.

Choose Start>All Programs=>Accessoriest>Entertainment>
Windows Media Player.

Click the Media Library button on the left to display
the library shown in Figure 17-12. Click an album or
playlist to open it; the titles of the songs are displayed
in the right pane.

Use the buttons here to do the following:

[ )

Click a track, and then click the Play button to play it.
Click the Stop button to stop playback.

Click the Next or Previous buttons to move to the
next or previous track in an album or playlist.

Use the Mute and Volume controls to pump the
sound up or down without having to modify the
Windows volume settings.

Use the Quick Access drop-down list box in the top right area of the
Windows Media Player. (In Figure 17-2, this box displays Nancy's
List.) Click the arrow to quickly select a playlist.

G Windows Media Player
File View Play Tools Help

Total Time: 6:23 / 4.64MD

Note that different skins display controls that have a different look.
However, all is not lost. Unfil you get used to the new controls, just hover
your mouse over each control and a ToolTip appears telling you which
is which.



Listen to the Radio

Listen to the Radio

Double-click the Internet Explorer icon on the Windows
desktop to open the browser.

Choose Viewr>Explorer Barw>Media.

In the resulting WindowsMedia.com pane, click a fea-
tured radio station, or click the More Radio Stations link
to display a screen like the one shown in Figure 17-13.

Click a Category of music. (Alternatively, you can click a
link under the Editor’s Pick heading or click a Listen
Now link for one of the featured stations to go directly
to a station).

Click the link (which might be labeled Go Listen,
Website, or just be the name of the station) for one of
the stations.

In the site that opens in a separate window, use the vari-
ous tools and features on that site to control the music
that’s played there:

e To listen to another station, close the window of the
station that you selected and click another category
or another station link.

e To search for a station, enter a keyword in the Search
text box and click the Search button.

e To display a comprehensive radio guide, click the
arrow on the Media Options button at the bottom of
the Media pane on the left and choose Radio Guide
(shown in Figure 17-14).

e (Click an item in the Radio Guide to display more
information, and then click one of two links: Add to
My Stations or Visit Website to Play. If you add the
item to My Stations, it is listed in the My Stations of
Windows Media Player’s radio feature so that you can
play it with a single click.
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Editing Movies
in Windows

Frst camcorders, which have become as ubiquitous as flowers in spring,
made Hollywood directors of the average person on the street. Now
computers and video software provide people who own Windows with the
tools to play and edit movies to their hearts’ content. Microsoft has built
two such tools into Windows Movie Maker for editing and organizing
movies, and Media Player to play movies.

So where do these movies come from? A sample movie clip is included with
Windows in the My Videos folder to get you started. You can also upload
video files from your camcorder, or if you're one of the few folks who don’t
actually own a camcorder, you can download movies from the Internet or
get your friends who have camcorders to save their movies as electronic files
and e-mail them to you.

When you have movies to play with, here’s what you can do:

m= Play back your movies using features to play, pause, stop, fast forward
or rewind.

== Open movies in Movie Maker, build a storyboard to organize the frames
in any order you wish, and modify the timeline for individual clips.
(This trimming of clips is what's known in the movie biz as editing.)

m= Record a narration that is saved right along with your movie file.

| “*\apter

Getready to. ..

= Play Movies with Windows
Media Player

w= (reate a New Project in Windows
Movie Maker

w= Organize Clips in a Storyboard ................

w= Edit @ Movie Timeline .............cccoooeece.....
= Record a Narration .......oooovvveeeereerrreneees
e Add a Title or Credit .......ooooeeereeeeeeeeees
w= Add Video Effects
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Play Movies with Windows
Media Player

1.

188

Choose Start>All Programst>Accessoriest>Entertainmentr>
Windows Media Player.

In the resulting Media Player window, choose Filer>
Open to display the Open dialog box.

Use the Look In drop-down list to locate the folder that
contains the file you want to play. Click the file, and
then click Open.

The movie opens in the Media Player. Choose Viewr>
Now Playing Tools=>Video Settings.

Click and drag any of the following sliders (see Figure
18-1) to adjust the settings:

¢ Brightness: How light or dark the image is.
e Contrast: The variation between dark and light colors.

e Hue: Relates to where a color falls on the color spec-
trum (green to blue, for example).

e Saturation: How pure a color’s hue is, from gray to
pure color.

Click the Play button to begin the playback (see Figure
18-2). Adjust the volume of any sound track by using
the Mute or Volume tools.

To stop the movie before it finishes, click the Stop button. Note that
the Previous and Next tools aren’t available for single movie dips —
they jump you from one track to another when playing sound files.

Click the Close button to close the Media Player.

S Windows Media Player
File Wiew Play Tools Help

G Windows Media Player
File View Flay Tools Help

=

Figure 18-2: A movie in playback mode




Create a New Project in Windows Movie Maker

Create a New Project in Windows
Movie Maker

1.

Choose Start>All Programst>Accessories>Windows
Movie Maker to open the Movie Maker window.

Choose FileroNewr>Project to open a new blank Movie
Maker file, and then save the file.

Choose FilewImport to open the Select the File to
Import dialog box.

Use the Look In drop-down list to locate the folder
where the movie file you want to open is saved.

Click the file, and then click Open to open the file in
the Movie Maker window, as shown in Figure 18-3.
(Note: You can repeat this procedure to open more than
one movie file in a project.)

Choose Filer>Save Project. In the Save Project dialog box
shown in Figure 18-4, enter a filename in the File Name
text box, and then click Save.

Now that you've created a project, what can you actually do with it?
When you've created a project and imported movies into it, you can
use various features of Movie Maker to edit, reorganize, and play-
back movies. These features are covered later in this chapter. With
more than one movie imported info a project, for example, you
could pick and choose dips from each of them and organize them
to create your own unique movie.

Another nice feature when playing back movies in Windows Movie
Maker is the ability fo view movies with the full screen by dlicking
the Full Screen button. Press Escape fo exit Full Screen mode.
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Organize Clips in a Storyboard

190

1.

Open a project in Movie Maker. If the Storyboard isn't
displayed at the bottom of the screen, click the Show
Storyboard button.

In the Collections pane, click the collection that the clip
you want to work with belongs to display the collection
in the workspace.

Click a movie clip and drag it to a box on the Story-
board, shown in Figure 18-5. To manage clips on the
Storyboard, perform any of these actions:

¢ Insert a clip between adjacent clips: Click a clip and
drag so that your mouse cursor rests on the line
between the adjacent clips. Release your mouse.

e Reorganize clips: Click and drag clips that you've
already placed on the Storyboard to new locations.

¢ Remove a clip: Right-click it and choose Cut from
the shortcut menu, as shown in Figure 18-6. The
remaining clips to the right move over to fill in the
blank space on the Storyboard. Note that you can use
the scroll bar at the bottom of the Storyboard to
move from left to right to view all clips placed on it.

e Copy a clip: On either the Storyboard or the work-
space, right-click it and choose Copy. Then choose
Edit>Paste to paste a copy at the end of the list of
clips in the workspace or in the first blank space on
the right of the Storyboard.

When you finish editing your storyboard, be sure to
save it by choosing Filer>Save Project. It's saved with the
.mswmm file extension.

B Sample NS - Windows Movie Maker
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To playback an entire storyhoard, choose Play=>Play Entire Storyboard/
Timeline. Each dip is highlighted on the Storyboard as it plays.
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Edit a Movie Timeline

Edit a Movie Timeline

1.

With Windows Movie Maker displayed and a project
open on the Storyboard, choose View=>Timeline.

Use the Timeline that appears at the bottom of the
screen to help guide you in making cuts to clips to mod-
ify their lengths using these features:

e Choose Play=>Play Clip to begin playback, and then
choose Play=>Pause Clip. Click a clip on the Story-
board at the point where you want to begin the cut,
and then choose Clip=>Set Start Trim Point.

¢ When the movie gets to the point where you want to
end the edit, choose Clip=>Set End Trim Point (see
Figure 18-7).

To add a transition between clips (that is a cross-fade
effect that makes one clip seem to dissolve into another)
click the edge of one clip on the Storyboard and drag to
the left or right to create an overlap between clips (see
Figure 18-8). This overlap creates the transition.

To split a clip into two portions you can move around
in the storyboard separately, select the video clip that
you want to split in the Collections pane. Choose Play=
Play/Pause. Choose Clip=>Split. The clip is now split,
with a number (2) added to the name of the second
portion.

When you're done editing, don’t forget to save the project
(File>Save Project).

If you want 1o join several clips that are next to each other on the
Storyboard into one clip, press and hold Shift, and then click the first
and last dips. Choose Clip=>Combine. You can also select noncon-
tiguous clips by holding down Cirl while you select clips.
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Chapter 18: Editing Movies in Windows

Record a Narration

1.

192

With a project open in Windows Movie Maker, choose
Tools=>Narrate Timeline.

In the resulting Narrate Timeline dialog box (see Figure
18-9) click the Record Level slider and drag it up or
down to increase or decrease the record volume level.

Windows sets you up with your default computer microphone and
recording device, so unless you've got a sound studio set up in your
basement, you're probably safe leaving this at its default seffing.

If the movie clip already contains audio, you have to select the Mute
Video Soundtrack check box to avoid conflict between your recorded
narration and the existing frack.

Click the Start Narration button, and the video begins
to play. Begin speaking into your computer microphone.
When you're done, click the Stop Narration button. If
you've finished recording narrations for this movie, click
the Done link.

In the resulting Save Windows Media File dialog box,
shown in Figure 18-10, locate a folder to save the file in
by using the Save In drop-down list.

Have you said something worth repeating? You can save narrations
to various points in your movie by clicking and dragging the narra-
tion file onto the Storyboard.
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Figure 18-9: The Narrate Timeline dialog hox

Save Windows Media File HE
Sawn e | ) oot |EINGR RS
Desiop
¥y Documents
q |
Hp Comaner
s okl o] | T
Sewaphpe | windows Heda Audic Fles [ wki] =] Carcel
v

Figure 18-10: The Save Windows Media File dialog box



Add a Title or Credit

Add a Title or Credit

1.

With Windows Movie Maker open and a clip displayed,
choose Tools=Titles and Credits.

In the pane that appears in the upper-left corner (see
Figure 18-11), click the appropriate link to add a title or
credit in a desired location.

In the Enter Title Text window that appears, type the text
for the title or credit.

To change the font effects on the text you entered, scroll
down in the window and click the Change the Title Text
Font and Color link.

In the Select Font and Color window do any of the
following:

e Use the font drop down list to select a different font.

e Click on the color button to display a palette of text
colors; click on a color, then on OK to apply it.

e Click and drag the slider for the Transparency setting
to make the text more transparent.

o (Click the Increase Text Size or Decrease Text Size but-
tons to change the size.

e Click on the Align Text Right, Center Text, or Align Text
Left buttons to change the alignment on the video clip.

e Click the Bold, Italic, or Underlined buttons to apply
those effects.

When you've finished making settings, click the Done,
Add to Movie link and the credit or title appears in the
Timeline (see Figure 18-12).

You can click the Change Title Animation link when in the Title and
Credits window to have your title or credit explode on screen, fly in
from one side, or spin and zoom around your screen, for example.
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Figure 18-11: The Titles and Credits pane
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Chapter 18: Editing Movies in Windows

Add Uideo Effects

1.

194

With a movie open in Movie Maker, choose Tools=>
Video Effects.

In the Video Effects pane shown in Figure 18-13, click
on an effect and drag it to a clip in your movie on the
Storyboard or timeline. A star appears on a clip to indi-
cate it has an effect applied.

To add several affects to a selected clip at once, choose
ClipepVideo>Video Effects.

In the Add or Remove Video Effects dialog box shown
in Figure 18-14, click on any effect in the list on the left,
and then click Add. To remove an effect click on any
effect in the list on the right and click Remove.

When you're finished click the OK button. When you
click the Play button to play the video, you can view
your stunning effects.

Note that some of the effects are available only if you purchase
Microsoft Plus! If you select one of those effects a window will pop
up, informing you of this and providing a link fo a Web site where
you can purchase this software. Microsoft Plus! includes various
media enhancing tools and dlips.
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Working Remotel

bVe live in a hurry-up-and-go society. Gone are the days when you
could sit back during your flight from Des Moines to Chicago and

take a snooze. These days, people do as much work in the air and on the

road as in cubicles and offices.

Windows XP hasn't left the road warrior behind: It offers several features
that help keep you in touch and help you connect your Windows computer
to mobile devices, such as a personal digital assistant (PDA) or cell phone.

Getready to. ..

w= Set Power Management Options
for a Laptop 198

The Windows XP remote control features include:

== Power management tools for laptops to make sure that you don't run
out of juice at an all-important moment.

»= Connect infrared-enabled devices to your computer to transfer data == Set Up a Low Battery Warning

between them. for a Laptop 199
w= A feature that lets you send documents on your computer over a w= Connect Infrared-Enabled Devices ........... 200
phone line to a fax machine.
w= Fax a Cover Memo from
m=  Features to let your modem dial from a remote location by setting up Your Computer 201
a different originating location than your home or office, and even
dial by using a calling card for long distance calls. w= Send a Document as a Fox ..................... 202
= Set Up Long Distance Dialing
Away from Home 203
= Set Up a Calling Card ...ooooeeeeee. 204

= Make a Dialup Connection by Using an
Infrared-Enabled Cellular Phone ............. 205



Chapter 19: Working Remotely

Set Power Management Options
for a Laptop

1.

Choose Starte>Control Panel, click the Performance and
Maintenance link, and then click the Power Options
Control Panel icon.

In the Power Options Properties dialog box on the
Power Schemes tab shown in Figure 19-1, use the Power
Schemes drop-down list to select the Portable/Laptop
option.

In the specific settings that appear for the Portable/
Laptop option (see Figure 19-2), make selections from
the four drop-down lists to manage the length of time
for certain features, such as how long the monitor waits
to turns off when not in use and when the system goes
into a standby mode.

4. Click OK to save your laptop power settings.

198

The Hibernate setting, which you enable and disable on the
Hibernate tab of the Power Options Properties dialog hox, is a fea-
ture that allows you to turn off your computer, but when you turn
it on again, you return to wherever you were. So, for example,
instead of coming up with the Windows deskiop, you see the game
of Minesweeper that you were playing, and it's all ready to pick up
where you left off. This saves battery power and fime on trips
where work is often interrupted.

Power Options Properties [7]x]
Powes Schemes | Advanced | Hibemate | LIPS |

o ® Select the power sch ith the: st iate s=tlings for
o thiz computer. Note that changing the setlings below wil madify
the selacted scheme.
~ Powes schames
Erarcy Star
Save As... | Delete
—Settings bor Energy Star power scheme.
Tum off monitor: |Ne-:e' j
T off hard dicks: | Mever =]
Syshem sfandby |ﬁf:e| 15 minz ZI
System hibemales; | Never k|

oK | ceneat | zow |

Figure 19-1: The Power Options Properties dialog hox

Power Options Properties [7]x]
Powes Schemes | Advanced | Hibemate | LIPS |

o ® Select the power sch ith the: st iate s=tlings for
o thiss compadter. Note that changing the setlings below will modify
the selacted scheme.

—Setings or Postable/Laptop powes scheme:
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Tum off hard disks: |ﬁf:er 30 minz ZI
Sysbern standby [ater 20 mine k|
System hibemnates: | After 3 hous =]

0K | cenesl | e |

Figure 19-2: The Portable/Laptop options



Set Up a Low Battery Warning for a Laptop

Set Up a Low Battery Warning
for a Laptop

1. Choose Start=>Control Panel, click the Performance and
Maintenance link, and then click the Power Options
Control Panel icon.

2. In the Power Options Properties dialog box, click the
Alarms tab (see Figure 19-3).

3. On the Alarms tab, use the sliders in the Low Battery
Alarm and Ciritical Battery Alarm items to set them to go
off at the level you prefer.

4. Click the Alarm Action radio button and select the set-
ting that you prefer. For example, when the alarm goes
off, you might want the computer to shut down.

5. Click OK to save the new settings.

Windows XP should discern any power options your specific device
offers, so some settings might vary slightly depending on your setup
and machine.

The best defense is a good offense. That's why a true road warrior
defends against losing battery power by carrying a spare, fully
charged battery. When you get a warning that you're running low,
shut things down, remove the depleted culprit, and slip in the new
battery. Then go on your merry way!

=
Power Options Properties

Hama | Power Meter || Advanced | Hbemate

2 Action MNetfication Text
Lmile Hibemate
Run Program: None
_C-‘-( | Cancel
Figure 19-3: The Power Options Properties dialog
hox, Alarms tab

You can set a low battery alarm, a crifical battery alarm, or both.
Typically, a low battery alarm gives you a good amount of warning —
say, when you're at 25 percent of battery capacity. The eritical alarm is
the “look out, your laptop is about to go info a coma at any minute”
type of warning.
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Connect Infraved-Enabled Devices

1.

10.

200

Choose Start>My Network Places, and then click the
View Network Connections link.

In the Network Connections window, click the Create a
New Connection link.

In the New Connection Wizard, click Next.

In the Network Connection Type window, select the Set
Up an Advanced Connection radio button (see Figure
19-4), and click Next.

In the Advanced Connection Options window, select the
Connect Directly to Another Computer radio button,
and click Next.

In the Host or Guest window (see Figure 19-5), select
Host if you have information on your computer to send
to the device or Guest if you want to download infor-
mation from the device and click Next.

Your next move depends on your selection in Step 6.

If you selected Guest in Step 6, you must enter a name
in the Connection Name text box, and then click Next.
(If you selected Host in Step 6, this step isn't necessary.)
Use the Device for This Connection drop-down list to
select the Infrared Port option.

Click Next.

In the Connection Name window, if you specified Host,
under User Permissions use the Name box to enter
information about the users who can connect. If you
specified Guest, under Connection Availability you can
select the Anyone’s Use or My Use Only option.

Click Next to make the connection.

New Connection Wizard
Metwork Connection Type 7
what do pou wanit to do?

" Connect to the Intemet
Connect to the Intemet o you can browse the Web and read emal.

" Connect to the network at my workplace

Connect to a business network [using diak-up or YFH) 20 vou can work from home,
2 field office, or anather location.

" Set up a home or small office network
Connect to an existing home or small office network or set up a new one

Connect drectly to another computer using vou zenal, parallel, o infrared port; o
et up this computer 20 that other computers can connect fo it

<Back Hewt > Cancel

Figure 19-4: The Network Connection window

You might have fo reboot your computer to have this connection fake
effed. If so, you will see a message from Windows instructing you to do so.

New Connection Wizard

Host or Guest? "
To connect tvo compulers, your computer must be identfied a5 either a host or a :
guest,

Choose the role you want for this computer:
= Hest
Thiz computer has the information you want to scoess.

" Guest
This computert is used to access information an the host computer.

< Back Meut » Cancel

Figure 19-5: The Host or Guest window



Fax a Cover Memo from Your Computer

Fax a Cover Memo from
Your Computer

1.

Choose Start>All Programst>Accessories—
Communications=Fax=>Fax Console.

If you haven't set up the Fax feature, the Fax Configuration
Wizard appears. Click Next and enter information in the
second wizard window, as shown in Figure 19-6. Click
Next again, and then in the resulting window, click Finish.

In the resulting Fax Console window, to send a fax cover
page, choose File>Send a Fax.

In the Send Fax Wizard, click Next. In Recipient
Information window, shown in Figure 19-7, enter the
recipient’s information and click Next.

In the Preparing the Cover Page window that appears,
select a style from the Cover Page Template drop-down
list. Fill in the Subject Line text box and type your mes-
sage in the Note text box. Click Next.

In the Schedule window, select a radio button to specify
when to send the fax (Now, When Discount Rates
Apply, or a Specific Time Within the Next 24 Hours)
and to set a Priority, if you want to. Click Next.

In the Completing the Send Fax Wizard window, click
Preview Fax to see what it will look like.

Click the Close button to close the preview, and then
click Finish to send the fax. A Fax Monitor window
appears, showing you the progress of the fax.

Fax Configuration Wizard B3
Sender Information
Enter sender information that wil appear on fax cover pages.
our full name: |.| ane Smith Ezo number; |d25 5554455
E-mail address: |iane@smithenteaplases.net
Title: W Comparny: IW
Offcelocatiors | Depatment |
Home phore: |425 555.9988 Work phone: I
Addiess: 222 Dieeven Ave. ;I
Manchester, NH 33103
=l

Billing code:

IZZZ-X

< Back I HMext > I Cancel
Figure 19-6: The Fax Configuration Wizard

Send Fax Wizard

Recipient Information
Enter the name and number of the person you want to send the fax o,
o click Addiess Book to select a fax recipient.

To ]Naﬂcy Stevenson Addkess Book.. ]
Locatior: [United States (1) B

Eanrumber: (| ) [5554417]

I Use dilingrules [y Location | Dislin rdes

To send to mukiple recipients, lype each recipient's information above, and then
click Add to add the recipient to the list below.

| Fa number |

Recipient name

< Back | Mext > I

Cancel |

Figure 19-7: The Send Fax Wizard
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Send a Document as a Fax

1.

202

With the document open in an application, such as
Word or Excel, choose File>Print.

In the Print dialog box (see Figure 19-8), click the arrow
on the Printer Name drop-down list to display it and
select Fax.

In the Welcome to Send Fax Wizard window that
appeatrs, click Next.

In the Send Fax Wizard window, enter the recipient’s
information and click Next.

In the Preparing the Cover Page window, shown in
Figure 19-9, select a style from the Cover Page Template
drop-down list. Fill in the Subject Line text box and type
your message in the Note text box. Click Next.

In the Schedule window, select a radio button to specify
when to send the fax (Now, When Discount Rates
Apply, or a Specific Time Within the Next 24 Hours),
and to set a Priority, if you want to. Click Next.

In the Completing the Send Fax Wizard window, click
Preview Fax to see what it will look like.

Click the Close button to close the preview, and then
click Finish to send the fax. A Fax Monitor window
appears, showing you the progress of the fax.

The Fax Console might not have installed with Windows. If you can't
find the feature, go to the Control Panel and click the Add or Remove
Programs link. Click the Add/Remove Windows Components button
and select the Fax Services opfion in the Components list. Follow the
instructions to install if.

Print HE
 Printer
Marne: ¥ hppsc 2200 series Properties |
Status: |
F e Find Prinker. ..
Type: . 2
Where: @ ™ Prink to File
Comment: ‘Qﬁ hp psc 2200 series ™ Manual duplesx
Page range \
* all |@ Micrasaft Office Document Image Witer ﬁ
 Current — —
C pages: | ¥ Collsza
Enter page numbers andjor page ranges
separated by commas. For example, 1,3,5-12

j Zoom
J Pages per sheet: |1 page =
-

Scale to paper size: |No Scaling -
- s |

Print what: IDotument

Prinit: |AII pages in range

Figure 19-8: The Print dialog box

Send Fax Wizard
Preparing the Cover Page
Select a cover pages template, and type a subject fne and note if required by the
tesiplate.
Thiz information iz automatically added to the cover page.

[¥ Select a cover page template with the following information

:I Sender Information...

Cover pane template: [ugcrx
Subject line:

|.t'lnnua| Meeting

Mate: wrgest

Mote that the annual meeting date has been set as August :]
Zid. Please contact Mary Ellen immediately [211 555-1093)
to begin making anangemernts.

Jod]

4

< Back | Nest > I

Cancel |

Figure 19-9: The Send Fax Wizard, Preparing the Cover Page window



Set Up Long Distance Dialing Away from Home

Set Up Long Distance Dialing
Away from Home

1.

Choose Start=>Control Panel, click the Printers and
Other Hardware link, and then the Phone and Modem
Options link.

In the Phone and Modem Options dialog box, shown in
Figure 19-10, click an item in the Location list box, and
then click the New button.

In the New Location dialog box, shown in Figure 19-11,
enter a name in the Location Name text box.

Select the country to call from in the Country/Region
drop-down list, and enter the area code to call from in
the Area Code text box.

Set the following options:

e [f you're required to enter numbers to access an out-
side or long distance line, enter that information in
the appropriate text box in the Dialing Rules area.

e If you use a call waiting feature and want to disable it
for this dialing location, select the To Disable Call
Waiting, Dial check box and enter the code used to
disable the feature for your phone service.

If you want to set up a location to use a prefix (for example, a
country code) before an area code, display the Area Code Rules tab
of the New Location dialog box and create a new Area Code Rule.

If you have more esoteric dialing needs, check out the Advanced tab
of the Phone and Modem Options dialog box (see Figure 19-11).
Here you find TAPI (Telephony Application Programming Interface)
providers for setting up o Windows application to access your
server’s voice service. People often use these kinds of connections
for multicast conferencing. If you don't know what that is, you'll
probably never need this seffing.

Phone and Modem Options
Diing Fulss | Modems | Advanced|

[2]x]

! E . The list below displays the locations wou heve specilied Select the
location from which pou are disling
Loeations:
Location | Area Code |
O My Location 360
@
Mew. |  Edi. | peee |
0K | cencel | apew |
Figure 19-10: The Phone and Modem Options
dialog box
New Location | 71x]
Ganeeal | fuea Coce ues | Caling Caid |
E Lozatian name: |Da;hunl§|a1:h
Speely the lozation fam which pou vl be dising.
Countiw/region: Area code:
| Uriied Slates =] 32
i
‘whan dising o this locaticn, uze the
T access an oulsde ine fol el calk:, dat el

To access an autsde ine for lngdetance calls, dal:

iy © Tone © Puse

Uz this camiar code o make long-dstance cals:
Use this canier code to make intesnaticnal calls:
" Todsablz call waiting, diak -

O | Ceeel | deeh |

Figure 19-11: The New Location dialog box
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Set up a Ca(linq Card Phone and Modem Options BE

Dising Fdes | Modems | Advanced |

1. Choose Start=>Control Panel, click the Printers and Other 25- e kel s e oo b e S e I
Hardware link, and then click the Phone and Modem Locaiions:
Options link. s

2. In the Phone and Modem Options dialog box, shown in
Figure 19-12, select an option from the Location list
box, and then click the Edit button.

3. In the Edit Location dialog box, click the Calling Card
tab (shown in Figure 19-13). New. | Edi Dele

4. Select an option in the Card Types list box.

5. Enter the calling card number in the Account Number

text box, and enter the PIN in the Personal ID Number ok |_cowst | _ oo |
text box. Figure 19-12: The Phone and Modem Options
6. Click OK to save the settings. dialog box
If you have a calling card that isn't listed in the Card Types list hox Edit Location ]
on the Calling Card tab, leave the default setting of None, and then Gensel] es Coce A CaingCad |
click the New button to enter information about your specific call- Sefct e g rd o vl 1 ik New o o5 o dfrn crd
ing card. peee g

O ATHT Divect Dial via 10104771
)

If you have a problem when your modem dials a number, you might
not be getting a dial tone before the dialing begins. On the Modems
tab of the Phone and Modem Options dialog box, select the Wait for
Dial Tone Before Dialing check box to solve this.

Aeaurk Aumber |

Perzcnal [0 Numbes [PIN]: |

| ieeets phons rumbers far
Long dstancs calk: 1300321 288
Irtemational cals: 1800321 0288
Lozal calls
0K | Ceeel | deeh |

Figure 19-13: The Edit Location dialog box,
Calling Card tab
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Make a Dialup Connection by Using an Infrared-Enabled Cellular Phone

Make a Dialup Connection by Using
an Infrared-Enabled Cellular Phone

1.

If necessary, check with your phone manufacturer or
documentation to make sure that the infrared feature is
turned on.

Line up the infrared transceiver on your phone and the
transceiver on your computer within a couple feet of
each other.

Choose Start>My Network Places.

In the My Network Places window, click the View
Network Connections link.

In the Network Connections window (shown in Figure
19-14), click the Create a New Connection link, and
then click Next to proceed with the New Connection
Wizard.

In the Network Connection Type window, shown in
Figure 19-15, click any of the four connection types,
depending on what kind of connection you want to
set up.

Continue with the various wizard settings. When you
finish the wizard, you should be able to connect to this
location by using your cellular phone, as long as your
phone and computer are aligned properly.

If you're not sure whether your computer or laptop supports
infrared connections, look for a small, dark red window on the com-
puter or laptop case (that's the infrared transceiver; it looks like a
similar box on your TV remote control), or check your device docu-
mentation. You can also go to the Device Manager through the
Control Panel and look under Infrared Devices to see whether any
are listed.

% Network Connections =] 3
| File Edit view Favorites Tools Advanced Help |
|@nm =) T | seach || Folders [If]+ Nortan Antivirus &1 «

| Hame | Type

Hetwork Tasks 2

[5] Create a new
connection

% Set up a home or

~ small office network

& Change Windows
Firawall zeltings

W& Dizable this network
device

4, Repair this
conneclion

=j Rename this
conneclion

& View status of this
conneclion

|4] Change settings of

this connection

LAN o1 High-Speed Inteinel

s Local Area Connection LAN ar Hi

Dther Places 2 =« | I

Figure 19-14: The Network Connections window

For more about the specifics of using the New Connection Wizard to set

up connections, see Chapter 4.

New Connection Wizard

Network Connection Type =
‘wWhat do you weark to do? 7

= Connecl to the Internet
Connect to the Inbernet 5o you can browse the Web and read email.

" Connect to the network at my workplace
Connect to a buziness nebwork [uzing dhalup or VPN] 20 pou can work om home,
a field office, or anather location.

" Set up a home or zmall office network.
Connect to an exizting home or zmall office network or 222 up 2 new one.

" Set up an advanced connection

Connect directly bo 2nother compuber using pour zenal, paralel, or infrarsd pord, o
zet up thiz computer 0 that other computers can connect to it

< Back et > Cancel |

Figure 19-15: The Network Connection Type window of the New
Connection Wizard
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Working with
Windows-Based | "%apter

Applications

If you've used ATM cards at bank machines, you've probably noticed that

they all work pretty much the same. From one bank’s card to another’s, Get reqdy to...

and from machine to machine, some things differ, but mainly if you've used
one, you know how to use them all. w= Open Files 208
In a similar way, software that runs in the Windows XP environment typically w= Print Documents 209
shares certain basic functionality. I grant that you might occasionally run into . .
a hand-rolled, Mom-and-Pop software package that handles some of these = Save Files for the First Time ............... 210
functions a bit differently, but for just about any Windows XP-compatible N .

’ . = |nsert Objects 211
software package that you buy from a mainstream software manufacturer, this
common functionality applies. = Cut, Copy, and Paste .........ooooeeeccccrrree 212
You find menus, menu commands, and certain dialog boxes that are remark- w=> Format Text 213
ably similar (for example Print, Open, and Save As) if not identical from
one program to the next. Of course, programs from Microsoft are the most w= |nsert a Hyperlink 214
consistent with their Windows XP operating system. . .

w= Preview a Printed Document ................. 215

So in this chapter, you discover some of these common functions of Windows-
based software applications, which can give you a jump start with any pro-
gram that you use. For all these tasks, you first open the application (which
you can find out how to do in Chapter 1). I used Microsoft Word for the tasks
in this chapter.



Chapter 20: Working with Windows-Based Applications

Open Files

1.
2.

208

Choose File>Open.

In the Open dialog box shown in Figure 20-1, select the
location of the file from the Look In drop-down list or
click an icon on the left side of the dialog box to view
categories, such as My Documents, My Computer, or
Desktop.

If necessary, double-click a folder in the list that appears
to open it to show files contained within.

Select the file that you want to open, and then click the
Open button.

If you want to look only for files of a cerfain type, select that fype
in the Files of Type drop-down list in the Open dialog box. Doing so

@ restricts the list to the types of files that the application can open.

Need more information about a file to be sure that it's the one you
want fo open, such as the date you lust saved it? Click the arrow on
the View icon near the upper-right corner in the Open dialog box
and select the Details view. This displays the filename, size, format,
and date last modified.

Open [7]x]
Lockin: [ ose =l @-3 Q@ X Ly Teck-
Name ~ | Size | Type | Date Madified
. ) ) 21 KB Micro... 8/5/2004 7:43 AM
Docurments
7“‘,}.
Deskiop
My Documents.
|
59
My Computer
. J 4| | >
o File pame: - o =
My Network I J e |
Files of type: {8 wrord Documents =| Cancel !

Figure 20-1: The Open dialog box

Still can’t find the file you want to open? With the Open dialog box dis-
played, click the Tools button and select Search. A File Search dialog box
appears, putting both basic and advanced search tools at your fingertips.




Print Documents

H Print [2]x]
Print Documents o
rinter
. . [dame: I =¥ hp psc 2200 series ;I Eroperties |
1. Choose File>Print. e e —
. . . . Type: hp psc 2200 series ml
2. In the Print dialog box, shown in Figure 20-2, be sure Where:  USBOOL I Prink to File
that the printer you want to print to is displayed in the Comment: I Manual duplex
Printer area. If it's not, select it from the Name drop- Page range Copies
dOWn llSt ; Al . Kumber of copies: |2| E‘
Current page € sSelection
3. In the Print Range area, select an option. These might @ pages: [5-11;2,9 ﬁ IV Collate
vary depending on the application, but typically include e S
¢ All: To print the entire document. Print hat: [pocumert =] [Zoom
. . hest: -
e Current Page: To print the currently displayed page, Pt [al pages n range =] | Pecepersheet 1 pooe |
slide, or spreadsheet, for example. Scale to paper size: |No Scaling =
e Pages: To specify a range of pages, such as 3-6 for optins..._| ok | cose |

pages 3 through 6, or 3, 7, 9 to print pages 3, 7, and 9.

Figure 20-2: The Print dialog box in Word
4. In the Copies area, click the spinner arrows to select the 'gure e Fiin didlog Box i Hor

number of copies to print.
P P You might also see a Collate check box in the Print dialog box. If you're

5. When you finish making selections, click OK. printing multiple copies, selecting this check box makes copies print in
) ) o organized sefs. (For example, with 4 copies you get 4 sets from page 1
You might see a Print What drop-down list, which allows you to select fo the end, rather than 4 page 1's followed by 4 page 2's, and so on.)

the type of document fo print. For example, in Word you can print the
document, document styles, or document properties. In PowerPoint,

you might print handous, an ouline, or slides. The sizing feature, another fairly standard setting, might vary slightly

from application to application. By using this feature, you can scale the
printout to fit a certain number of printed pages, which typically reduces
the size of larger documents to fit more on a page (but usually doesn't
enlarge smaller documents fo fill the page).
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Save Files for the First Time

1. Choose Filec>Save.

2. In the Save As dialog box shown in Figure 20-3, locate
the folder where you want to save the file by using the
Save In drop-down list or by clicking an icon along the
left side, such as My Documents or My Computer.

3. In the File Name text box, enter a descriptive name for
the file.

4. If you want to save the file in a format other than the
default application format, open the Save as Type drop-
down list and select the format.

5. Click the Save button to save the file in the location and
with the name you specified.

Save As [2]x]
Saveini [y winxp IS | @-3 Q4 ¥ i 3- Toos~
0215 111574809 Ch 12q NS TS W
£ JADDITIONS 1574809 Ch 13bt TEvs 575 W
My Recent | Mew Figs 574808 Ch 13bt TEvs NS ) Mew €
Documenits  {e) 574809 Ch 01_bt TEvs [#]574809 Ch 13g NS
= 41574809 Ch 01_bt TEvs NS [5]574809 Ch 14bt TEvs
Lﬂ' 11574809 Ch 01q NS 511574809 Ch 14bt TEvs NS
Desktop #]574809 Ch 02_bivs NS []574809 Ch 14q NS
=11574809 Ch 03bt TEvs [#]574809 Ch 15bt ARZ NS
71]574809 Ch D3bt TEvs NS (511574809 Ch 15bt TEvs
| 11574809 Ch D4q NS 1511574809 Ch 15bt TEvs NS
My Documerks  [41]574809 Ch 07q NS 51574809 Ch 16bt TEvs NS
#1]574809 Ch 08bt TEvs NS [#]574809 Ch 17bt TEvs NS
] 11574809 Ch 10bt TEvs NS (511574809 Ch 18bt TEvs NS
- ¥ 574809 Ch 116t TEvs 1574803 Introduction
My Comparer [+ 574809 Ch 11bt TEvs NS [#1]4TS Win XP ChDS bt NSbt TE
\l f] 4| | |
[ACIC IR 7 <500 Ch Acgications [
MyNeEfwk name E74508 Ch Applications ﬂ Save
Places Sava as bype: ZW&d Document =l Cancel

210

If you've saved a document before, choosing Filer>Save saves the
most recent changes to the document without having to go through
the Save As dialog box settings again. However, if you want fo save
an existing document with another name or different setfings (such
as a new format), select Filec>Save As and enter the new informa-
tion. The newly saved file doesn’t overwrite the original, but does
create a new version.

Figure 20-3: The Save As dialog box

You might also look for a Save as Web Page command on many File
menus. This allows you to publish a document in a format that will be
readable by browsers if you post fo a Web site.

If you're saving a file and want to create a new folder to save it in, from
within the Save As dialog hox click the New Folder button, enter a folder
name in the New Folder dialog box, click OK, and then proceed to enter
a filename and click Save to save the file in the new folder.



Insert Objects

Insert Objects

[ 1| create fram File |
. Object bype:
1. Choose Insert>Object.
Calender Contral 11.0
2. In the resulting Object dialog box (see Figure 20-4), CoDBCentrl Goss
select an item in the Object Type list. Then do one of b Bromerc besced
the following: L Ydeaprntd Closs =] o
e Click OK to create a new object. If that’s your choice, e e s e Bt T st e
you're done. If not, move right along with this next e
step.
¢ Click the Create from File tab and then click the
Browse button and continue following this list. [ Sl |
3. In the Browse dialog box (see Figure 20-5), find the Figure 20-4: The Objectdialog box

location of the file by using the Look In drop-down list;

select the file and then click the Insert button. You can also typically find other commands on the Insert menus of

) . . Windows applications to insert pictures, other files, or objects that you cre-
4. 1f you want to insert a h,nk to thg object rather than the ate in small applications provided with suites of software, such as Office.
object itself, select the Link to File check box.
5. Click OK. p— oE
. . . . Lokin: [y Sample Pictures l@-2q % i3] v Tools ™
If you want to display the object as an icon that the user can click L[S =
to display the item, rather than as an object itself, be sure to select m‘?&%m :Jfa;lﬁif'”_'
the Display as lcon check hox before closing the Insert Object dia- Dociments g‘w?m,, e
log box. You can even use a different icon by clicking the Change u
Icon button in the Object dialog box, Create from File tab and locat- e
ing a different image.
My Documents
o
Py Computer
‘:_é . File pame: | -] Tyfaes
M,P'&:‘: Files of type: [al Fiks | concel |

Figure 20-5: The Browse dialog box
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Cut, Copy, and Paste

1.

212

Click and drag across the text that you want to work
with, or click an object to select it, as in Figure 20-6.

Choose Edit=>Cut (see Figure 20-7) to remove the
selected item from its present location and place it else-
where, or choose Edit>Copy to make a copy of the item
to place elsewhere.

Move your cursor to the location (in the current docu-
ment, another document, or another application) where
you want to place the item, and then choose Edit=>Paste.

Most applications also offer toolbar buttons for Cut, Copy, and Paste,
as well as keyboard shortcuts. The common keyboard shortcuts are:
Cut, Cirl+X; Copy, Ctrl+C; and Paste, Ctrl+V.

One slick feature of Microsoft applications is Paste Special (see Figure
20-7). This displays a smart tag icon when you paste an item. If you
click this icon, you get some choices about whether you retain for-
matting from the original item or assume the formatfing of the loca-
tion where you're pasfing it.

K} Angel of the Arts - Microsott Weord HEE
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NEHDSATE BB S008I OEE S DT 0 - @ yRead ]

1ype a questan for help - %

{4 Moewal <Bold - TimesbewRuman - 12 - [B7 T = = e |
Angel of the Arts/Volunteerism in the Arts Day
Sebmutied By Nitary Savenson
Saptarhar , 2004
I propose that we teke the Angel of the fots program and expand it for 2005 mta &
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=l
*
@
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Figure 20-7: The Edit menu in Microsoft Word



Format Text

Format Text

1. Click and drag to select the text that you want to format.

2. Choose Format=>Font to display the Font dialog box
(see Figure 20-8).

3. Adjust the following settings:

e Select a font in the Font list box to apply a certain
typeface style to the selected text, such as Arial or
Times Roman.

e Select a style in the Font Style list box to apply effects
or combinations of effects, such as Bold Italic.

e Select a size in the Size list box to apply a size to
selected text, or type a number in the Size text box.

e Select various check boxes in the Effects area, such as
Underline, Shadow, or Emboss. Note: Not all applica-
tions allow all of these effects.

e Click the arrow on the Font Color drop-down list to
display a palette of colors (see Figure 20-9). Select a
color to apply it to the text.

4. When you finish making settings, click OK to apply them.

Many applications offer alternative ways to select text rather than
dlicking and dragging. For example, Word offers a selection har fea-
ture along the left edge of the document. Place your cursor along the
left side of the page and dick to select an entire line at once. You can
also double-click in the selection bar fo select an entire paragraph, or
triple-click to select all the text in the document.
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Figure 20-8: The Font dialog box

Most Windows-based applications also offer toolbar buttons and drop-
down lists to apply individual formatting effects, such as Font, Font Size,
Bold, Italic, and Underline. To display a Formatting toolbar, typically you
choose View=>Toolbar, and then choose the toolbar that you want to dis-
play to place a check mark next to it.
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Figure 20-9: The Color drop-down palette
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Insert a Hyperlink

1.

214

Click in the document where you want to place the
hyperlink.

Choose Insert=>Hyperlink.

In the Insert Hyperlink dialog box (see Figure 20-10),
select one of the categories of item to link to by clicking
it in the Link To section on the left: An Existing File or
Web Page; Place In This Document; Create New
Document; or E-Mail Address.

Depending on what you select in Step 3, you see differ-
ent options, such as the choices for the Place in This
Document category, as shown in Figure 20-11.

Make choices or enter information appropriate for the
place you want to insert a link to, and then enter the
link text in the Text to Display box.

Click OK to insert the link (see Figure 20-12).

You can insert a hyperlink on a line of a Word Perfect document, in
a fext box on a PowerPoint slide, or in a cell of a spreadsheet pro-
gram, for example.

If you want a ScreenTip to display when someone using the docu-
ment hovers a mouse over the inserted link, click the ScreenTip but-
ton in the Insert Hyperlink dialog box and enter the text in the
ScreenTip Text box and dlick OK.
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Figure 20-11: The Place in This Document options
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Preview a Printed Document

Preview a Printed Document

1.
2.

3.

Choose FilecvPrint Preview.

In the Print Preview window, as shown in Figure 20-13,
use various buttons on the toolbar to modify the view
(for example, zooming in or out, or displaying two or
more pages instead of one).

To print the document without changing any settings,
click the Print button. To close the Print Preview win-
dow, click the Close button in the upper-right corner.

When you open a menu such as File in a Windows application, often
only the most commonly used options are displayed. Print Preview
might be one of those commands not immediately available to you.
You can dick the double-arrows af the bottom of the menu to display
all choices or wait a few moments for the application to display all
available commands.

Many Print Preview features allow you to simply dlick a previewed
page to zoom in and click again to zoom out. A small magnifying glass
icon usually tells you what the next click will do. If the icon has a plus
symhol, it zooms in, and a minus symbol means that it zooms out.

¥l 6574808 Ch Applications [Preview) - Microsatt Word

 Flle Edit View Insert Format Tools Table Window Help WebEx
(G [ 0 - || 57 D) clese B
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Type a question for help
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Figure 20-13: The Print Preview window

To change document setfings, such as margin or layout, before printing it,
you typically choose FilecoPage Sefup. Some Print Previews offer a Page
Sefup button to fake you to the document settings before prinfing.
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Project: Organize
Vour Desktop

In this project, you (finally!) get yourself organized by customizing the
icons on the Windows desktop. The desktop is like a Windows control
center that allows you to make applications easy to access:

"= You can create desktop shortcuts that take you to frequently used pro-
grams, files, and folders.

w= You can add or delete desktop shortcuts and rearrange them.

"= You can use the Quick Launch bar (located on the taskbar along the
bottom of the desktop) to stash your favorite programs for one-click
access.

In this chapter, you get to work on organizing your own desktop by adding a
shortcut to the Windows Calculator, adding your antivirus software to the
Quick Launch bar, and generally organizing the way icons are arranged on
the desktop.

s The chapters in this book that cover procedures used in this project are Chapters 1, 2,
and 9.

| “*lapter

Getready to. ..

= (reate Deskiop Shorteuts .........cccooec..... 218
w= Add an Application Shorfcut

to the Quick Launch Bar ......................... 219
w= Arrange lcons on the Desktop ............... 220
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Create Desktop Shortcuts

218

Choose Start=>All Programs=>Accessories.

Right-click the Calculator item and choose Send
To=>Desktop (Create Shortcut) (see Figure 21-1).

The shortcut appears on the desktop (see Figure 21-2).
Right-click the desktop and choose Properties. Click
the Desktop tab, and then click the Customize Desktop
button.

In the resulting Desktop Items dialog box, select the My
Documents check box to automatically display a short-
cut for the My Documents folder.

Click OK twice to save the settings.

Occasionally Windows offers to delete desktop icons that you haven't
used in a long time. Let it. The desktop should be reserved for fre-
quently used programs, files, and folders. You can always re-create
shortcuts easily if you begin to use them again. To dlean up your
desktop, manually right-click the desktop and choose Properties. On
the Desktop tab, click the Customize Deskiop button. In the Desktop
Items dialog box that appears, click the Clean Desktop Now button,
which runs the Clean Desktop Wizard, which offers you options for
removing ittle-used shortcuts.

If you're working on a project, consider creating a shortcut to that
project folder. Or, if you're figuring out your way around Windows,
consider creating a shortcut to the Help and Support Center.
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Figure 21-1: The Send To shortcut menu
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Figure 21-2: The shortcut to the Calculator placed on the desktop




Add an Application Shortcut to the Quick Launch Bar

Add an Application Shortcut
to the Quick Launch Bar

1. On the taskbar, locate the Quick Launch bar just to the
right of the Start button (see Figure 21-3).

The Quick Launch bar is a feature of the taskbar. If it doesn't appear,
from the Windows desktop, right-click the taskbar and choose

Toolbars =>Quick Launch. e oo
e
2. Click the icon on the Windows desktop representing el e
your antivirus software (if you don't have antivirus soft- A : s
ware, you should get some today!) and drag it to the IR ) reaone Fiayer
Quick Launch bar (see Figure 21-4). ; g ks o i e

o o 205 80

3. To launch your antivirus software, click its icon on the
Quick Launch bar, or if you haven’t used it recently you
might need to click the arrow at the right of the Quick
Launch bar and then click the software name on the
pop-up list that appears.

If you don't have antivirus software, you can do these steps with the Qursirsa] 7)ot

icon of any program that you have on your desktop. The benefit of < e A ] System Status: Attention .

the Quick Launch bar is that it contains the programs that you use ' e 4 oy scomimtanines [ wemoeans
most often so that you don't have fo locate those icons on a

Gean forvirugss sl rd 3 Rems marbed i 3

- @E'llul.SLarlrk r rexd B o o
crowded desktop. A P Ly
Cleh o bem o are
iy Ao,
After you place a shortcut on the Quick Launch bar, consider delet- iy Bt st Sl
. . . A vieas Defictinas
ing it from the desktop. That can make your desktop easier to nav- e T e

igate. Don't worry: Deleting a shortcut doesn’t delete an application,
file, or folder.

e AntiVirus ==

5¢ 2l |«BoST4010 238
Figure 2] -4: The Quick Luunch icon for Norton AnfiVirus launches the application
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Chapter 21: Project: Organize Your Desktop

Arrange lcons on the Desktop

1. Right-click the Windows desktop and in the resulting
shortcut menu, shown in Figure 21-5, choose Arrange
Icons By, and then choose Type.

2. Make sure that Auto Arrange isn't selected. (If it is
selected, deselect it.) Now you can click any icon and
drag it to another location on the desktop.

3. Click the Recycle Bin icon on the desktop and drag it to
a new location separate from other desktop icons so you
can find it easily (see Figure 21-6).

If you've rearranged your desktop by moving items hither and yon,
and you just long to snap icons into orderly rows along the left side
of your desktop, consider the Auto Arrange feature. Right-dlick the
deskiop, choose Arrange By=>Auto Arrange.

Want fo quickly hide all your desktop icons? Say the boss is headed
your way and all you've got there is games? Right-click the desktop
and choose Arrange lcons By=>Show Deskiop Icons. Poof! They're
all gone. Just repeat the process and they're back again.

220

o
AL

Anteme=t’ TMaxic Casy

AR HuicklCam, R DV

Arrange |cons By
Refresh

i @ > =i Paste
Hik (A i ks Pasts Shortcut
Comp: HEln and T
Gigrize Suppan L NN IIMES Save As Scheme...
AL TGS Graphlcs Options
xAlgRES BHd Display Modes
~ Show Desktep leons

Hew

Properties

#start] § Aol » w3 547 AN

Hefn and ¥
TFgaFise Sunpar i Prapee

dystart] § ) o) * B574009 ch 2 - b | [«0@ 3A0a asiam |
Figure 21-6: The Recycle Bin icon moved across the desktop




Project: Create
an Invitation

Do you long for the artist’s life? Do you spend your Saturday nights
pasting photos into scrapbooks and hand-making your own party
invitations?

You're in luck: In this project, you get to be creative. First, you have to find
a picture that you think is really neat (yourself on vacation, your kid in a
school play, or your dog having a very much needed bath, for instance).
Next you scan the photo, manipulate it to add text and colors, and insert it
into a simple invitation that you design in WordPad.

You can do amazing things with Window’s own built-in applications. But if
you have more high-powered software, feel free to replace WordPad or Paint
in this project with a more sophisticated word processing or desktop pub-
lishing package to help you add more impact.

S Chapter 3 covers built-in applications such as the scanner feature, Paint, and WordPad,

which are used in this chapter. If you also want to add text formatting effects or insert
other objects, check out Chapter 20.

| “*lapter

Getready to. ..

= Scan a Family Photo ................
w= Edit the Photo in Paint ..............

w= (reate an Invitation in WordPad



Chapter 22: Project: Create an Invitation

Scan a Family Photo

222

Place your favorite family photo in your scanner.

Choose Start=>All Programs=>Accessories=>Scanner and
Camera Wizard.

In the resulting Scanner and Camera Wizard, choose
your preferences for scanning by selecting the Color
Picture radio button.

Click Next. The Picture Name and Destination window
appears, as shown in Figure 22-1.

In the first drop-down list, enter a name for a group of
pictures or select a group that you've already created.

In the second drop-down list, select a format for the file,
such as .bmp or . jpg.

In the third drop-down list, enter a location to store the
file (for example, the My Pictures folder of My Documents
is a good choice). Click Next.

In the resulting window, you see that the image is being
scanned. Feel free to read the Sunday comics while your
scanner and computer do what they were built for.

When the scanning is complete, you have three options
(see Figure 22-2); select the third option, the one that
starts with Nothing. Your image is now saved and ready
for you to use.

When you save an image in a particular format, consider what soft-
ware program you want to use fo edit or work with the image and
what formats that program suppors. For example, Paint allows you
tosavein .bmp, . jpeg, .gif, .tiff, and . pngimage
formats.

< Scanner and Camera Wizard

Picture Hame and Destination
Seect 3 name are dssinalion i your pisae.

1. Topees nama b this g of pichues:

Lot |

2. Sebect 2 e fomal:

[ 475 e Imaga) o

3 Chonse a plans o s this group of piees:

EE

| B

< Back Hest »

cacel |

Figure 22-1: The Scanner and Camera Wizard, Picture

Name and Destination window

You aren't limited to scanning a photo; you can scan a document, a piece
of fabric to use as a background image, a sketch, or just about anything
that you can fit into your scanner. Experiment and have fun!

< Scanner and Camera Wizard

Dther Options.
T'oucan choose o keep viiking with wour piclures,

[=]

ok pichuaes bava D acoasuly copad 1o conpulsl i etk
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Figure 22-2: Completing the scan



Edit the Photo in Paint

¥ untitled - Paint
File Edit View Image Colors Help avim

Edit the Photo in Paint

o] | |
= e
1. Choose Start=>All Programs=>Accessories>Paint. P
7l
2. In the resulting Paint window (see Figure 22-3), choose ’: 2
Filew>Open. Locate the picture file that you scanned in —=
the previous task, select it, and click Open. ==
3. Now click a color on the color palette in the bottom-left ’7
corner and then click the Airbrush tool (which shows a

small spray can). Click and drag around the edge of the
picture to apply a colorful border to the image.

4. Select the Text tool (the one with the capital A) and
then click and drag the top-right corner of the image

(or wherever seems to be a good spot on your particular EFFIFIEIEFIF}IE

photo) to create a text box. Enter appropriate invitation |For Help, slick Help Topics on the Help Menu.

text. Figure 22-3: The Paint window
5. Choose Viewr>Text Toolbar, and use the tools there to

change the font style to Bradley Hand ITC, 18 point, e

Bold (see Figure 22-4) or another decorative font on o
your computer.

6. Choose Filer>Save As, enter the filename My Invitation,
choose a location to save your masterpiece, and then
click OK.

Paint has lots of great tools for drawing on images, adding colors,
and modifying images by stretching or skewing them or flipping

them around. Feel free to experiment!

If you want to get rid of a part of your photo, try the Eraser tool (it
looks like a little chalkboard eraser) or click the Select tool, dlick
and drag an area of the image, and then right-click and choose Cut ¢ mmmmgmmanazn

from the shorfcut menu.

|Far Help. click Help Topics on the Help Menu. 1981 1z0x157

Figure 22-4: An invitation to a birthday party

223



Chapter 22: Project: Create an Invitation

Create an Invitation in WordPad

1.

224

Choose Start=>All Programs=>Accessoriess>WordPad to
open the WordPad window.

Enter lines of text, modifying to your own event as you
please. (Note: Press Enter to create blank lines between
text.)

Click and drag to select the text, and then choose
Format=>Font.

In the resulting Font dialog box, shown in Figure 22-5,
change the Font setting to Copperplate Gothic Light,
change the Size setting to 36 points, and apply the Bold
effect.

Change the font color to a bright green and click OK to
apply the settings.

Open your photo in Paint and choose Edit=>Select All,
and then right-click the image, and choose Copy.

In the WordPad file, click in the document on the line
below the text and click the Paste button on the toolbar
(see Figure 22-6).

Modify the inserted object however you want (moving
it, resizing it, and so on).

When your document is complete, choose Filem>Save. In
the Save As dialog box, enter a name in the File Name
text box, select a file location from the Save In drop-
down list, and then click Save.

When an image is inserfed into a document, it is sometimes way too
big. To resize an image, click it fo select it, and then place the mouse
over a corner until a line with two arrows appears. Click and drag
inward to make the image smaller, and drag outward to make it
bigger.

Elleels:

[ Sikeou:
I Urekling
ok,

This fort.
wd

e i imieled for the dipley. The closest melching sl
b e fox paiting.

Figure 22-5: The WordPad Font dialog box

In more sophisticated programs, such as Word or Publisher, you can
modify the way text wraps around images so that it fits around the
edges, or even runs right over the image. WordPad has no such feature.
If you enter another line of fext, you simply move the image down
another line.

E Document - WordPad M B
[l EGit i I aEATHNE D TP e

a2 T R =Y |
[eppeiae Gz lige = [B 7] fwiesem

3 [® olulpl[= =12 =

(f=li}

MARY'S BIRTHDAY PARTY

THURSDAY, FEBRUARY 10, 3 PMIN THE CLUBHOUSE

Figure 22-6: An image copied and pasted in WordPad




Project: Research
Vour Past

E/erybody’s into genealogy these days. Why should you be any different?
Don't you long to find out if your great-great-great grandfather was a
prince, an artist, or a diplomat? Even if you find out he was a horse thief,
you might have a fun fact that you can use to shake up the next family
reunion!

In this project, you get to explore some genealogy-related sites and find out
a bit about your family history. You use the Internet Explorer (IE) browser to
navigate your way around the Web, and you use its search feature to locate
your ancestors. You also save a Web site to the Favorites folder so that you
can quickly return there. To wrap the project up, you download a file to your
computer.

s Chapter 5 on browsing the Web with IE covers the procedures used in this project.

| “*lapter

Getready to. ..

w= Search the Internet ...................

w= Add a Web Site to Your Favorites

w= Download a File




Chapter 23: Project: Research Your Past

8 Netscape.com - Microsolt Internet Explorer &
Search the Internet L n D =
e -9 - [«1 2] :|','_l Suach ' Favorites €3| s 2D oW
. . Addressrfrm # i netscape. com/compay] . adp =] ElGe
1. Double-click the Internet Explorer icon on your desktop R s
to open IE COMPAOQL O M AT
' ﬁ el Senhcacess JL e
2. Click the Search button on the Standard toolbar. Gran | @ i
What are you loaking for? wg) by Metseape | (] vellow pages [Finci o Euzess '39 1 b
i i Trpe your cueskon b, Fue best psul, usa conpiels —
3. Inthe re?ullt;ng Search pane, click the Search the i —— T 4 | bloody nssoultCrusts outsids Rebel clerl_|
Internet link. r el coceeca Obesity Km0t | e Ta Ko
e - e |
4. Enter search terms in the text box labeled Type Your St sontn ummen Tty |2 Corah ey
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6. Click the Back button in the Search pane to return to oo el transfor: =i
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the previous page. & [ [ [ eintemet

7. Enter www.google.com in your Address bar and click Figure 23-1: Enter a Search ferm or query

Go, and then enter a new search term, Genealogy and
click the Google Search button.

A Goaogle Search: genealogy - Microsoft Internet Explorer
File Edit View Favorites Tools Help s &
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Figure 23-2: Results of a Google search
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Add a Web Site to Vour Favorites

Add a Web Site to Your Favorites

1.

With the Web site you visited in the previous task dis-
played, choose Favoritese>Add to Favorites.

In the resulting Add Favorite dialog box, shown in
Figure 23-3, modify the name of the Favorite listing to
Genealogy Site. Click OK to add the site.

You can now go to your Favorite site in a couple different
ways:

e Choose the Favorites menu and then choose the
name of the site from the list that's displayed.

e (lick the Favorites button on the Standard toolbar,
and your favorites are displayed in the Favorites pane
(see Figure 23-4). Click the site name to go there.

You can organize Favorites by clicking the Organize button at the
top of the Favorites pane. Here you can create folders to break up
Favorites into categories, rename, or delete favorite sites.

Another quick way to add a Web site to Favorites is to simply right-
click the page and choose Add to Favorites from the shortcut menu
that appears.

Add Favorite

* Internt Explorer will acd this page to your Favorites izt

[~ Make availzble offive

Customize. . I Cancel

Hame: [Eennahgy Site Create n»>
Figure 23-3: The Add Favorite dialog box
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Chapter 23: Project: Research Your Past

e 4 Census Bureau Hame Page - Microsoft Internet Explorer
Down Ioad a Fl Ie File Edit View Favorites Tools Help  defm |
(Puoack = - % 2] | semch o Favortes &) ] -

Adidress [£] hitp: /v, consus.govd

1. Enter www.census.gov into your Address Bar and

click Go. [ &iears on the Web

2. On the Census Bureau Web site that appears (see Figure
23-5), click the Access Tools link.
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; 1 ? |Chease atopic. .. El EU_J
3. On the resulting page, scroll down to the Downloadable SublectsA-Z R
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don’t get mailings from the site (unless you really
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Figure 23-5: The U.S. Census Bureau site
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On the page that appears, click the To Continue the
Download Click Here link.

9. On the Download CSPro page, click the Download @'P ro Download Information
CSPro link. In the resulting dialog box, click Save.

WLl Years en the Web e

U.S. Census Bureau

Home Please 1ake a mornart 10 Il ol the fallowing form. (% sre sauied fekis)

(SPro can be useful if you get seriously info genealogy and want to e w2 5 B
compile census data. However, these steps are just an example of a : [
product that you can download for free. If you find something else e s
that you'd rather download, go for it. Ates e —

Thematlc Majs S
Always be cautious when downloading files from the Infernet. First, it B ——
download only from reputable sources. Second, be sure that you R — "
have an antivirus program installed that scans files as they're 5 [ [ [ e
downloading or that you can use to scan all files on your hard drive Figure 23-6: The Download Information form

periodically to keep viruses at bay.
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Project: Creating an
E-Mail Announcement

R emember the last time you changed your address, got a promotion, or
had a baby? (Well, yeah, hopefully you at least remember having a
baby.) You might have sent out an e-mail, addressing it to each and every
person in your day planner address list with a quick (and pretty standard)
note to let them know the good news.

In this project, I show you how to:

»= Save yourself a lot of work by creating an e-mail group of all your
friends in Outlook Express so that you can address that next message
in just one step instead of entering addresses one at a time.

»= Play around with using Outlook Express stationary and font format-
ting to make your announcement much more exciting.

»= Add an attachment (a picture of the baby, a picture of your new
house, or whatever) to make your e-mail announcement much more

personal.

Chapter 6 on sending and receiving e-mail with Outlook Express covers the procedures
used in this projed.

| “*lapter

Getready to. ..

= (reate an E-Mail Address Group
in Outlook Express

= (reate an E-Mail Message
with Stationery
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w= Attach a Document and
Send an E-mail
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Chapter 24: Project: Creating an E-Mail Announcement

Create an E-Mail Address Group
in Outlook Express

1.

230

In the Outlook Express main window, click the
Addresses button to open the Address Book window.

To create a new group in the resulting Address Book
window, click the New button and choose New Group
from the menu that appears.

In the resulting Properties dialog box, enter a name in
the Group Name text box (such as Friends, Soccer Car
Pool, or Neighbors; see Figure 24-1).

Click the Select Members button.

In the Select Group Members dialog box, shown in
Figure 24-2, click a contact in the list of names, and
then click the Select button. Repeat this procedure for
all the names that you want to be in the group, and
then click OK.

To create a new contact (a contact that doesn't yet exist
in your Address Book but that you would like to add to
this group and add to the Address book), click the New
Contact button.

In the resulting Properties dialog box, enter the contact
information, and then click OK.

To add a person to the group but not to your Address
Book, enter information in the Name and E-Mail text
boxes, and click the Add button.

Click OK to save the group.
After you create a group, just address a message fo that group as

you would fo any other contact. Selecting the single group address
inserts all the e-mail addresses in one step.

Soccer Car Pool Properties [1=]

Gioua | Gicup Datak:|

g Type a name fos pour group, and then add members. After creating the
J Qroup. you can add o remove mesbesz al any hme.

Giroup Mame: Socees Cos Pool 0 Member|z]
Yau can add 1o 2 group in thiee ways: selcet someone from your address boak,

atd & new cuntact fon thi poup and yous address book. o add somsune b the
agraup but nat to pour address baok.

Group Members:

Select Memhers

Mams: |
E-Mail. [

Figure 24-1: The Address Book Properties dialog box

If a group is an organization with an address (for example, you create
a group including several people in your office who share a mailing
address and main phone number), use the Group Details tab to enter
the group’s address, phone, and so on.

Select Group Members []=]

Typs nams or sslect fom lisk

Find...
Main Identity's Contacts 'I Members:
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ElDuncer, Chatles

Hew Contact | Propedties | 0| | |
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Figure 24-2: The Select Group Members dialog box



Create an E-Mail Message with Stationery

Create an E-Mail Message
with Stationery

1.

Click the arrow on the Create Mail button in the
Outlook Express main window and choose the Select
Stationery command to get more choices.

In the Select Stationery dialog box that appears (see
Figure 24-3), select a stationery design from the list
displayed, and then click OK.

Enter announcement text in the message section of the
e-mail form that appears.

Select the text so that you can format it.

Use some of the following options to make changes to
the font (see Figure 24-4 to get ideas from a formatted
message):

e Font drop-down list: Select a font from the drop-
down list to apply it to the text.

e Font Size drop-down list: Change the font size.

e Paragraph Style button: Apply a preset style, such as
Heading 1 or Address.

e Bold, Italic, and Underline buttons: Apply styles to
selected text.

¢ Font Color button: Click to reveal a preset color
palette to format fonts.

o Align Left, Center, Align Right, or Justify buttons:
Adjust the alignment.

You can also create your own stationary. In the Select Starionery
dialog box, lick the Create New button to start the Stationery Setup
Wizard. This allows you to select from a set of graphic templates,
modify locations on the page of the graphic images or borders, and
add background colors.

Select Stationery [11=]
Loskie | £ Sialcnar e Fravimie
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Figure 24-3: The Select Stationery dialog box

Avoid using too many fonts and font effects in e-mail. This can make
your e-mails difficult to read on-screen or when printed out. Also, con-
sider using people-friendly fonts, such as Verdana, which was actually
designed to be easily read on a computer screen.

Wt Our New Pet =[5 1%]
Eile Edit Yiew Insert Farmat Tools Message Help "2
= | g v & T8 ¥. 5 4 =
Sewl  Cul  Comy  [asic Undo | Check Spelling | Atach Prioity Sign_ Encrypt Dfline
E3Ta:  [manSteinkan@mcast net
e |
Subject, [Our New Pet
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=
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We are ple just adapted a pet kanaa
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Figure 24-4: A message with formatfing applied
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Chapter 24: Project: Creating an E-Mail Announcement

Insert Attachment [1]=]

Attach a Document and T —
. £ Many
Send an E‘Ma’{ | Pichae 1

1. Click the To button and select the group that you created

in the first task of this chapter. Fremz | CrE
. Flesof types |4 Flez [ - Carcel
Click the Attach button. T Mk Shaleal |m't uja =
In the Insert Attachment dialog box that appears (see Figure 24-5: The Insert Attachment
Figure 24-5), locate a document that you want to attach dialog box
by using the Look In drop-down list and the File Name
text box, and then click Attach. (If you've done the tasks
in Chapter 22, you could try using the image you File Edt View Insert Format Tools Message Help E
i = o L e g L&
Scanned m that Chapter') Sci Cut Cony. IMaste Undo CE:IL Gpelling NE‘:I! Pﬂtﬁ! Sin?l Em:l)lm DN?M
4. With the name of the attached file now in the Attach e SRR

text box (see Figure 24-6), click the Send button to send S, [our e Pot
the message to your entire group. = R

Temgus Sanz ITC [ E o mzoma |EEiE4E|

Avoid sending overly large attachments. Some e-mail servers can't
handle big files. Because of this, you might not be able to send the
message before your own server times out, and even if you can
send it, some recipients might not be able to receive it.

s attached We b ope o get to mest him

5. His picture

e =i hll

Consider whether all the recipients can open your attachments. They
would either have fo have the program the attachment was created in,
such as Excel or Quicken, or have a viewer. For example, a PowerPoint
presentation can actually be packaged with a viewer so the recipient
doesn't have to have PowerPoint to view the presentation. Another Figure 24-6: The attachment is ready to be sent
option is to save attachments as Adobe Acrobat documents. Anybody

with Acrobat Reader (which is available online for free download at

www . adobe . com) can view these documents.
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Project: Spiffing Up
Vour Desktop

Idon’t know about you, but I practically live at my computer for hours at
a time. Being a writer, it's pretty much part of my job description to sit
and stare at the screen for hours in procrastination mode, waiting for that
next great idea to come. After a few hours of looking at that rolling green
field and blue skies of the Windows desktop theme, I'm desperate for a
change of view.

If you often have moments of wishing that you could look at anything but
that field or that 3D flying screen saver thingie, this project will make you very
happy. In this project, you make changes to the way your desktop looks. You
play around with choosing a new theme, creating a custom color scheme,
choosing a screen saver, and making settings for how the screen saver behaves.

By the time you're done, you'll have a much more exciting working
environment.

s Chapter 9 on customizing the Windows desktop covers the procedures used in this project.

| “*lapter

Getready to. ..
w= Change Your Desktop Background

w= Apply a Custom Color Scheme ......

w= Change Your Screen Saver Settings
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Chapter 25: Project: Spiffing Up Your Desktop

Change Your Desktop Background
1. Choose Start>Control Panel and in Category View, click
the Appearance and Themes link.

2. In the Appearance and Themes window that appears,
click the Change the Desktop Background link.

3. On the resulting Desktop tab (see Figure 25-1), select
Moon Flower from the Background list box.

4. Select the Tile option from the Position drop-down list.
Click OK to apply the background (see Figure 25-2).
If you have a photo or other image that you would like to use as
background, you can always dick the Browse button on the Desktop
tab and locate it to make it available in the Background list box.
To display your online home page on your desktop, in the Desktop
tab of the Appearance and Themes window, click the Customize

Desktop button, and then dlick the Web tab. Click on your home
page, dlick the Synchronize button, and then dick OK.
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Figure 25-1: The Display Properties dialog
box, Desktop tab
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Figure 25-2: The Moon Flower background applied to the deskiop



Apply a Custom Color Scheme

Apply a Custom Color Scheme

Right-click the desktop and choose Properties.

In the resulting Display Properties dialog box, click the
Appearance tab, as shown in Figure 25-3.

Select a color scheme from the Color Scheme drop-
down list.

To customize the selected preset color scheme, click the
Advanced button.

In the resulting Advanced Appearance dialog box, shown
in Figure 25-4, do the following to create a custom color
scheme:

e Select the Desktop option from the Item drop-down
list. Then click the Color 1 button and select Red
from the palette that appears.

o Select the Active Title Bar option from the Item drop-
down list. Then click the Color 1 button and select
Teal.

e Select the Inactive Title Bar option from the Item
drop-down list. Then click the Color 1 button and
select a bright green.

o Select the Message Text option from the Item drop-
down list. Then click the text Color 1 button and
select a dark green color.

Click OK to close the Advanced Appearance dialog box,
and then click the Themes tab on the Display Properties
dialog box. On the Themes tab, click the Save As button,
and then enter a theme name in the File Name text

box and click Save.

Click OK to apply the new color scheme.
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Figure 25-3: The Display Properties
dialog box, Appearance tab
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Figure 25-4: The Advanced Appearance
dialog box

Do you hate the new colors? To each his own! Just go to the Themes tab
of the Display Properties dialog hox and select another theme from the
Theme drop-down list.

Want fo delete a theme? On the Themes tab of the Display Properties
dialog box, select the theme in the Theme drop-down list, and then click

the Delete button.
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Chapter 25: Project: Spiffing Up Your Desktop

Change Vour Screen Saver Settings

1.

236

Right-click the desktop and choose Properties. Click the
Screen Saver tab to display it, as shown in Figure 25-5.

In the Screen Saver drop-down list, select 3D Flower Box.

Click the Settings button. The 3D Flower Box Settings
dialog box appears.

Click the Checkerboard radio button in the Coloring
section and click OK.

Click the up or down spinner arrows on the Wait setting
to adjust the wait time.

Click the Preview button, and you see the screen saver
shown in Figure 25-6.

Click OK to close the Display Properties dialog box.

Different screen savers have different setfings available. Some
allow you to control the speed or size of the graphic, and others,
such as the Bouncelt2, allow you to select different objects to be

induded. Experiment and play with the settings unfil everything
rings your bell.

The Wait setting controls how many minutes of inactivity occur
before the screen saver displays. Inactivity means you don’t press

a key or move the mouse.
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Figure 25-5: The Display Properties
dialog box, Screen Saver tah

Figure 25-6: The 3D Flower Box screen saver



Project: Getting Help -
apter

' here’s a reason most software companies now charge for technical sup-
port (besides greed): There’s now so much help built into software like
Windows XP, Microsoft has made it a virtually self-service environment.

You can search a huge database of information in the Windows Help and
Support Center, tap into newsgroups online to get advice from other users,

and use reference features such as a Windows Glossary to check techie and
other terms. In this project, you use some of those features to find out about

some Windows XP basics. Get ready to...
Chapter 15 on getting help covers the procedures used in this project. = Check Out What's New in Windows XP......238
= \lisit a Windows XP Newsgroup ................ 239

w= Look Up a Term in Windows Glossary ......240



Chapter 26: Project: Getting Help

Check Out What's New
in Windows XP

1. Choose Start>Help and Support.

2. In the Help and Support Center window, click the
What's New in Windows XP link.

Click the Taking a Tour or Tutorial link.

Click the Take the Windows XP Tour link (see Figure 26-1).

At the opening window, click Next to proceed with the
animated tour.

6. The tour appears (see Figure 26-2). Follow the directions
provided by the narration.

¢ To move to another part of the tour, click any icon at
the bottom of the screen.

e To stop the tour, click the Exit Tour button (the large
red box with a white X).

Did you get lost and want to start the tour again? Click the green
icon with a circular arrow fo restart the four af any time.

You might get sick of the background music. To turn the music off but
leave the narration running, lick the Music On/Off icon (a blue icon
with musical notes on it). Click it again fo turn the music back on.

Many computer manufacturers customize the Help and Support
Center to add their logo (such as Compaq or HP) and even a few
extra help links specific to their own support programs. So don't get
freaked out if your Help and Support Center looks slightly different
than the ones shown here.
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Visit a Windows XP Newsgroup

Visit a Windows XP Newsgroup

1.

From the main Help and Support Center window, click
the Windows Basics link.

In the Windows Basics window, click the Go to a
Windows Newsgroup link in the See Also section.

A Windows Newsgroup window appears; click the Go to
Windows Newsgroups link.

In the Getting Started area of the Windows XP News-
groups window (see Figure 26-3), click the Use Web-
Based Reader link under the Windows XP General
section.

In the resulting Discussions in Windows XP General
window, click an item of interest to display it (see Figure
26-4). Try to click an item that has a post and at least
one answer. (There is a plus sign to the left of the item;
click it, and at least two items should appear beneath it:
the posted question and at least one answer to it).

To close the Windows XP Newsgroups window, click the
Close button in the upper-right corner.

If you want to jump into the discussion with a posting displayed, dick
the Reply button. Enter your note in the Message area, select the |
Accept radio button to accept the rules of use of the newsgroup, and
then click the Post bution. Note that you have to have a Windows
Passport to participate in these discussions. If you don't have one,
you can register on the resulting screen. If you do have one, you can
enter your login ID and password fo continue.

If you want to filter the posts that you view, use the Show drop-down
list to select the Answered Questions option or the Threads with
Helpful Posts option. The first shows only questions that received
responses; the second shows threads with answers that people con-
sidered helpful.
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Chapter 26: Project: Getting Help

@ Help and Support Center
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Project: Get Musical
| “*lapter

M usic soothes the savage beast, and according to Thoreau, it is the uni-
versal language. So mastering the musical media features of your
Windows XP computer can make you a citizen of the world with a passport
to unlimited listening pleasure.

In this project, you create a playlist of jazz favorites, set yourself up to listen
to a popular jazz station, and practice playing your favorite jazz CD.

Can you tell I like jazz? Don't worry: If country gets your toes tapping, or
classical music sets you all aglow, feel free to make your own more appropri- Get ready fo...

ate choices as you go along in this project. we Create a Cool Playlist .......ooocooceereooce. 242

Chapter 17 on playing music in Windows covers the procedures used in this project. = Set Up a Radio Stafion ...........ocoooeeeececeees 243
= Play Music 244




Chapter 27: Project: Get Musical

Create a Cool Playlist

1.

242

Choose Start>All Programs=>Accessoriest>Entertainment>
Windows Media Player.

In the resulting window, click the Media Library button,
and then click the Playlists button and select the New
Playlist option from the menu that appears.

In the resulting New Playlist dialog box (see Figure 27-1),
enter Jazz Favorites in the Playlist Name text box.

Click the View Media Library by arrow and choose Genre
from the drop down list. Double-click the Jazz Genre in
the list to display all jazz songs.

Click on the “Highway Blues” title listed there and it’s
added to the playlist. Click OK.

Click the All Music option in the left pane of the Media
Library, and its contents appear in the right pane (see
Figure 27-2). Right-click another title listed in the right
pane, and then choose Add to Playlist from the menu
that appears.

In the Add to Playlist dialog box that appears, click the
Jazz Favorites playlist and then click OK.

Repeat Step 4 to add another song to the Jazz Favorites
playlist.

Under the My Playlists option in the left pane, click the
Jazz Favorites playlist. Titles in the playlist appear in the
list in the right pane (see Figure 27-2).

To play a title in a playlist, double-dlick it. Use the buttons af the hot-
tom of the screen to stop, pause, or adjust the volume on the frack
being played.
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Figure 27-1: Naming a playlist

To get a cool video presentation for the song that's playing af the moment,
click the Now Playing button. You even have conirols for the colors and
brightness of the video playback.
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Figure 27-2: A playlist displayed in Media Library




Set Up a Radio Station

Set Up a Radio Station

1.

With Windows Media Player open, click the Radio Tuner
button on the left.

In the resulting pane (see Figure 27-3), click the Jazz
link in the Find More Stations area.

In the list of stations that appears (see Figure 27-4),
click 101 FM, and then click the Add to My Stations link
that appears.

Click the Visit Website to Play link; you might be
prompted to download the Abacast streaming software.
After it downloads, the station begins playing.

To stop the music, click the Stop button at the bottom
of the Media Player window or click the Close button to
close Windows Media Player.

After you save a stafion as a favorite, you can play it from the Radio
Tuner pane by dicking the My Stations link shown in Figure 27-3 and
clicking it on the list that's displayed.

If you don't find the station you want, you can search by keyword.
In the Find More Stations area is a search text box. Enter a keyword
such as Swing or station call letters such as KQED and Windows
Media Player displays a list of matches.
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Figure 27-3: The Radio Tuner main window
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Chapter 27: Project: Get Musical

Play Music

244

Open Windows Media Player.

Click the Media Library button on the left to display the
library shown in Figure 27-5. Click the Jazz Favorites
playlist item in the left pane to open it; the titles of the
songs appear in the right pane.

Double-click the “Highway Blues” item; it begins play-
ing (see Figure 27-6).

Use the buttons at the bottom of the window to do the
following:

e Click the Stop button to stop playback.

o Click the Next or Previous buttons to move to the
next or previous track in the playlist.

e Use the Mute and Volume controls to pump the
sound up or down without having to modify the
Windows volume settings.

If you decide to move around Windows Media Player (for example
going to the Radio Tuner to browse), the music continues playing
until you stop it or start another track or radio station.

Some radio stations might ask you to subscribe or provide your
e-mail address. Be careful what you fill out if you don’t want to
get e-mails or be put on mailing lists.
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Project: Movie
Madness

Fis project is especially fun if you have your own camcorder and can
upload a home movie to your computer. But for those of you who
don't have your own images of little Suzy on the swings at the park or Fido

munching your favorite slippers, you can use a sample movie provided with
Windows XP.

To create a cinematic masterpiece in Windows XP, you use the Windows Movie
Maker. First you create a project, and then you open a movie and organize
clips in a storyboard. Then you can record your own narration (for which you
need to have a microphone attached to your computer).

Let the moviemaking begin!

s Chapter 18 on editing movies in Windows covers the procedures used in this projed.

| “*lapter

28

Getready to. ..
= (reate a Windows Movie Maker Project ....246
w= Organize Clips in a Storyboard ............... 247

w= Record a Narration 248




Chapter 28: Project: Movie Madness

Create a Windows Movie T — —
Maker Project

1. Choose Start>All Programs=>Accessoriess>Windows
Movie Maker to open the Movie Maker window.

2. Choose FilecoNewr>Project to open a new blank Movie
Maker file, and then save the file in the My Videos
folder with the name My Movie Project.

B Flereme sarpk = Irngecet
3. Choose File>Import Into Collections to open the sy merm-'.w.-aacm,-m.'.m-wi lﬁl
Import File dialog box. P e
)
4. The dialog box opens in the Movie Maker folder. Use Figure 28-1: Locating a movie fo import
the Look In drop-down list to locate the folder where
the movie file that you want to open is saved. If you 1 My MSVIE ProjeeE oS MaVIE akar
don’t have a movie, use one of the samp1e files in the el el S e L
Movie Maker folder (see Figure 28-1). “‘m}.ﬂfﬁ“ - ERT 2
Dray 2 cip end dop it on he limedng bedos.
5. Select the file, and then click the Import button to I Copuwrevitss 3 2
open the file in the Movie Maker window, as shown in i H
Figure 28-2. et e s
g. Edil Movie (~) sample

You can also import a movie directly from your video camera.

[ shiens

Simply click the Capture from Video Device link in the Movie Tasks et e - it ~ _
- . . . Wake an dutaode - - -
pane of the Movie Maker, locate the device and follow the directions g | Clol cloioc) 26
provided. If the Movie Tasks pane isn't visible, choose Viewr>Task W £ | % | | LD Show Stagbamd
00 OO0CC00  CO0D4A00 OOCGCEDD CO0Da00 OOXTCO0) CO0TI00 Q001400 CO0T600 0001800 (003100
Pane.
Viden B

&udarMusic

You can import one movie, place dlips from it on the storyboard of

your project, and then open other movies (one at a fime) and add et i
clips from them to your storyboard to create a movie edited |Resey §
together from various sources. Figure 28-2: A movie opened in Movie Maker
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Organize Clips in a Storyboard

Organize Clips in a Storyboard

1.

With the My Movie Project file open in Movie Maker,
if the Storyboard doesn't appear at the bottom of the
screen, click the Show Timeline button. (Note: If the
Storyboard is already displayed, that button will say
Show Storyboard.)

In the Collection pane, click a movie clip and drag it to
a box on the Storyboard, as shown in Figure 28-3.
Repeat this with at least three other clips.

Click a clip and drag so that your mouse cursor rests on
the line between the first and second adjacent clips.
Release your mouse to insert the clip between the two
others.

Click and drag the first clip and place it at the end (far
right) of the Storyboard.

On the Storyboard, right-click the first clip and choose
Copy. Then choose Edit>Paste to paste a copy next to
the original. Click and drag the copy to the first blank
space on the far right of the Storyboard. (Figure 28-4
shows clips arranged on the Storyboard.)

Click the Play button to play your movie from beginning
to end.

When you finish editing your storyboard, be sure to save
it by clicking the Save Project button (it looks like a little
floppy disk) on the toolbar.

Choosing Tools=>Video Effects offers you a set of effects that you
can add to your movie dips, such as adding transitions between
clips (like fading into the next dip), making the film appear older
(like an old black and white movie, for example), or adjusting the
brightness setfings.

B My Movie Project - Windows Movie Maker

| File Edit View Tools Clip FPlay Help

| T - [ ETasks  Collectune [3 aangle(7)

Collection: sample [7)

Dray 2 cip and doot on b diptced Dedos
R

1. Cophure Video

Lapture from wdec device
Trpeet Aden

lmprt picbures

et wacko er sk 1

2. Edil Movie [C]

| Cophore Video  (A) I~

Lapture from wdec device
Trpeet Aden

lmprt picbures

et wacko er sk 1

| T - e [ STasks  Collectone |5 aangle(7)
Collection: sample [7)
Dray 2 cip and doot on b diptced Dedos
%

2. Edil Movie [C]

Figure 28-4: A series of dips
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Chapter 28: Project: Movie Madness

Record a Narration

248

With your project open in Windows Movie Maker, click
the Show Timeline button to display the Timeline view.

Choose ToolsrvNarrate Timeline.

In the resulting Narrate Timeline dialog box (see Figure
28-5), click the Input Level slider and drag it up or down
to increase or decrease the record volume level.

Click the Start Narration button, and the video begins
to play (see Figure 28-6). Begin speaking into your com-
puter microphone. When you're done, click the Stop
Narration button.

When the movie finishes running, a Save Windows Media
File dialog box appears; click Save to save the narration
(automatically named My Movie Project Narration) in
the default Narration folder.

You can record narrations only in the Timeline view, so if you have
the Storyhoard view displayed and try to record a narration, Movie
Maker switches views and displays a dialog box informing you of
the action.

Narrations are saved as Windows Media Audio files with the . wma
extension in the Narration folder within your My Videos folder. The
file is opened and played automatically when you play your movie.

4 My Maovie Project - Windows Movie Maker
| File Edit View Tools Clip Play He
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L [Eata]
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4| |
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Figure 28-6: Recording the narration
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° A ® moving application windows, 8
moving information between, 9

accessibility tools opening, 7

Magnifier, 114 organizing on Start menu, 11

Narrator, 115 overview, 5

On-Screen Keyboard, 116 removing from computer, 14
Active Desktop, 109 removing from Start menu, 12, 13
Add a Contact dialog box, 35 resizing application windows, 8
Add Favorite dialog box, 54, 227 shortcuts to, 7, 10, 218-219
Add or Remove Programs window starting automatically, 12

installing programs, 6-7 switching between, 8

removing programs, 14 troubleshooting, 149-154

setting program access/defaults, 13 updating, 15
Add Printer Wizard, 80-81 updating add-ons, 134
Add a Program dialog box, 136 applications, using built-in. See also Address Book
add-ons, disabling or updating, 134 Address Book, 34
Address Book. See also e-mail Calculator, 30

adding contacts to, 34, 70 Messenger, 35-36

addressing mail using, 63 NotePad, 29

creating business cards in, 64 overview, 27

creating groups in, 230 Paint, 31, 223

searching in, 34 Picture and Fax Viewer, 32
Administrative Tools window, 154 Scanner and Camera Wizard, 33, 222
Advanced Appearance dialog box, 111, 235 WordPad, 28, 224
Advanced Audio Properties dialog box, 179 arranging desktop icons, 108, 220
Alert Settings dialog box, 135 arranging windows, 9
applications. See also troubleshooting software associations, file type, 119

arranging application windows, 9 attachments. See e-mail

associating file types with, 119 audio. See music; sound

disabling add-ons, 134 Automatic Updates, 138

installing, 6-7
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background images, desktop, 104-106, 234
backing up files, 92, 154

Browse dialog box, 121, 211

browsing. See Web browsing

business vCards, 64

o o

Calculator tool, 30
calling cards feature, 204
chatting online, 36
Check Disk tool, 144
color schemes, desktop, 111, 235
compressing files, 25
Computer Management window, 89, 154
computer. See hardware; laptop; system
contacts, adding, 34-35, 70
Content Advisor in Internet Explorer, 58
cookies, 97, 127
Copy Profile dialog box, 88
copying music, 183
copying text, 212
Create Folder dialog box, 72
CSPro software, 228
cursor themes, 121
Customize Search Settings dialog box, 51
Customize Start Menu dialog box, 11, 18
customizing. See also desktop; Windows XP
e-mail layout options, 71
Internet Explorer, 56
Startup folder, 12
cutting and pasting text, 212

o) o

defragmenting hard drives, 94, 143
Delete Files dialog box, 96
deleting. See also removing
cookies, 97
e-mail messages, 73

files and folders, 24
Temporary Internet Files, 96
desktop. See also display; monitor
adding shortcuts to Quick Launch, 10, 219
applying color schemes, 111, 235
applying themes, 105, 107
arranging icons on, 108, 220
changing backgrounds, 104-106, 234
cleaning, 218
creating shortcuts on, 218
displaying home pages on, 234
enabling Active Desktop, 109
opening Quick Launch shortcuts, 7
organizing, 108, 217-220
overview, 6, 217, 233
screen saver passwords, 125
setting screen resolution, 104
setting screen savers, 110, 236
shortcut menu, 108, 220
Desktop Items dialog box, 108-109
Device Manager window, 84, 86, 148
dial-up connections. See also Internet connections;
phone
with infrared-enabled cell phones, 205
setting up manually, 41
dialing features. See remote control
disabling add-ons, 134
Disk Cleanup tool, 95
Disk Defragmenter tool, 94, 143
Disk Management tool, 89
disks. See hard disk
display adapters, 86
display options for Help and Support, 162
Display Properties dialog box. See also desktop
Appearance tab, 111, 235
Desktop tab, 104, 106, 234
Screen Saver tab, 110, 125, 236
Settings tab, 104
Themes tab, 107, 235
display setup, monitor, 85
Display Troubleshooter, Video, 86
documents. See files; text
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downloading files, 57, 181, 228
drivers, updating device, 85, 147
drives. See hard disk

of o

e-mail accounts, managing, 74
e-mail attachments

icon for, 62

opening, 65

sending, 64, 232

SP 2 alerts on, 93

vCards as, 64

WordPad documents as, 28
e-mail messages. See also Address Book

adding signatures, 67

applying stationery, 69, 231

creating, 62-63

creating folders for, 72

creating to groups, 229-232

creating mail rules, 75

deleting, 73

formatting, 68

forwarding, 66

HTML, blocking content in, 137

inserting pictures in, 69

layout options, 71

organizing, 62, 73

overview, 61, 229

reading, 65

replying to, 66

sending, 63

SP 2 security feature, 74

spell-checking, 63

viewing in Inbox, 62
Earthlink Properties dialog box, 42-43
Edit Location dialog box, 204
editing movie timelines, 191
editing pictures in Paint, 223
enabling

Active Desktop, 109

Content Advisor, 58

firewalls, 128

infrared-enabled devices, 200, 205
Explorer, Internet. See Web browsing
Explorer, Windows, 12, 20

ofF e

family history. See genealogy
Favorites. See also Web sites
adding files/folders to, 26
adding Web sites to, 54, 227
organizing, 54-55
Fax Configuration Wizard, 201
Fax Viewer, Windows Picture and, 32
faxing from computers, 202
File Download dialog box, 57
Filename Properties dialog box, 130
files and folders
adding to Favorites, 26
backing up files, 92, 154
compressing, 25
creating e-mail folders, 72
creating shortcuts to, 18, 24
deleting, 24
file type associations, 119
locating in My Computer, 19
locating in Windows Explorer, 20
moving, 22
opening files, 208
overview, 17
printing files, 23, 209
recently used, launching, 18
renaming, 22-23
restoring deleted, 24
saving files, 210
search tools for, 21, 208
setting file attributes, 130
sharing, 126
viewing file extensions, 118
viewing on storage media, 22

Find dialog box in Internet Explorer, 52
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finding files. See also Help; searching
in My Computer, 19
search tools for, 21, 208
in Windows Explorer, 20
firewalls, 128, 135-136
Folder Options dialog box
File Types tab, 119
General tab, 117
View tab, 117-118, 130
Font dialog box
in NotePad, 29
in Word, 213
in WordPad, 28
formatting
e-mail messages, 68
reformatting drives, 154
Word documents, 213
WordPad documents, 28

o (G o

games
adding game controllers, 176
FreeCell, 169
Hearts, 175
Internet games, 174
Minesweeper, 172-173
overview, 167
Solitaire, 168
Spider Solitaire, 170-171
genealogy research. See also Web browsing
adding Web sites to Favorites, 227
downloading files, 228
overview, 225
searching the Internet, 226
Glossary, Windows, 240
Google searches, 226
graphics cards, 86. See also display
groups, e-mailing to, 229-232
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hard disk drives
cleaning up, 95, 143
defragmenting, 94, 143
partitioning, 89
reformatting, 154
troubleshooting, 143-144
updating drivers, 147

hardware setup. See also system; troubleshooting

disk partitions, 89

graphics cards, 86

hardware profiles, 88

modems, 84

monitors, 85

overview, 79

printers, 80-82

sound cards, 87

USB devices, 83
Hardware Update Wizard, 85, 147
Hearts game, 175
Help and Support Center

changing display options, 162

exploring topics, 156

Hardware Troubleshooter, 146

overview, 155, 237

paid (phone) support, 163

Pick a Task area, 156, 164

Remote Assistance link, 160-161

searching, 157, 240

taking a tour of, 238

tutorials, 158

Video Display Troubleshooter, 86

Windows Glossary link, 240

Windows Update link, 138

Windows XP newsgroups, 159, 239
history, family. See genealogy
History pane in Internet Explorer, 55
hyperlinks, inserting, 214
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images. See also movies

desktop backgrounds, 104-106, 234

editing in Paint, 31, 223

inserting in e-mail, 69

resizing, 224

scanning, 33, 222

viewing in Picture and Fax Viewer, 32
Information Bar, 133, 137
infrared-enabled devices, 200, 205
inserting

e-mail attachments, 64, 232

hyperlinks, 214

objects in documents, 211

pictures in e-mail, 69

ScreenTips, 214
installing

applications, 6-7

printers, 80-81

security patches, 129
Instant Messages, 36
Internet Accounts dialog box, 74
Internet connections. See also e-mail; Web

always-on connections, 44

default connections, 46

dial-up connections, 41, 205

managing e-mail accounts, 74

new ISP connections, 40

overview, 39

removing, 47

repairing, 47

sharing on networks, 42

TCP/IP connections, 43

workplace network connections, 45
Internet Explorer. See Web browsing
Internet games, 174
Internet Options dialog box

General tab, 53, 96, 97

Privacy tab, 57, 127

Security tab, 127, 133

Internet Properties dialog box, 46, 47
Internet Protocol (TCP/IP) Properties dialog box, 43
invitations

creating in WordPad, 224

editing photos, 223

overview, 221

scanning photos, 222

o o

Keyboard tool, On-Screen, 116

o/ o

laptop power options, 198-199
links, inserting, 214

locating. See finding; searching
logging on to Windows, 6

o o

Magnifier tool, 114
mail. See e-mail
maintenance tasks. See system
Manage Add-Ons dialog box, 134
Maximize button, 8
Media Player. See Windows Media Player
Messenger, Windows, 35-36
Microsoft Plus!, 107
Microsoft Product Support, 163-164
Microsoft Windows. See Windows
Minesweeper game, 172-173
modem setup, 84
modem troubleshooting, 145
monitor setup, 85. See also desktop; display
Mouse Properties dialog box, 120-121
Move dialog box in Outlook Express, 73
movies. See also images

adding titles and credits, 193

adding video effects, 194, 247
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movies (continued)
creating in Movie Maker, 189, 246 i 0 o
editing movie timelines, 191 Object dialog box in Word, 211
Full Screen mode, 189 On-Screen Keyboard tool, 116
organizing clips in storyboards, 190, 247 Open Attachment Warning dialog box, 65
overview, 187, 245 Open dialog box in Paint, 31
playing with Media Player, 188 Open dialog box in Word, 208
recording narration, 192, 248 Open With dialog box, 119
moving opening
application windows, 8 applications, 7
data between applications, 9 downloaded files, 181
files and folders, 22 e-mail attachments, 65
music. See also sound files in Word, 208
adjusting volume, 180 pictures, 31
choosing skins, 178 Windows Explorer, 12
copying, 183 Options dialog box in Outlook Express, 67, 137
creating playlists, 182, 242 organizing
downloading, 181 desktop, 108, 217-220
listening to radio, 185, 243 e-mail messages, 62, 73
overview, 177, 241 Favorites, 54-55
playing, 184, 244 movie clips, 190, 247
setting up speakers, 179 Start menu, 11
My Computer, finding files in, 19 Outlook Express. See e-mail
o\ o oo
Name Properties dialog box in Outlook Express, 70 Paint, editing pictures in, 31, 223
naming files and folders, 22-23 partitioning disks, 89
narration, recording movie, 192, 248 passwords. See also security
Narrator accessibility tool, 115 for screen savers, 125
navigating the Web, 50 for user accounts, 124
Network Connections window, 42, 128, 205 pasting text, 212
Network and Internet Connections window, 46, 47 phone (dial-up) connections. See Internet connections
New Connection Wizard, 40-41, 44-45, 200, 205 phone features. See remote control
New Desktop Item dialog box, 109 Phone and Modem Options dialog box, 145, 203, 204
New Location dialog box, 203 phone numbers for Help and Support, 163
New Mail Rule dialog box, 75 Picture and Fax Viewer, Windows, 32
New News Rule dialog box, 75 pictures. See images; movies
New Playlist dialog box, 242 Pop-Up Blocker, 132
newsgroups, Windows XP, 159, 239 Power Options Properties dialog box, 198, 199

NotePad documents, 29
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Print dialog box in Word, 209
printers
installing, 80-81
setting default printers, 82
troubleshooting, 142
printing
changing preferences, 82
files, 23, 209
previewing, 215
Web pages, 59
privacy settings in Internet Explorer, 57
programs. See applications; troubleshooting software

o () o

-

Quick Launch bar. See also desktop
adding shortcuts to, 10, 219
opening applications from, 7
viewing, 10

o R e

radio station links, 185, 243

Recycle Bin icon, 220

Remote Assistance help, 160-161

remote control features
calling cards, 204
connecting to infrared-enabled devices, 200, 205
dialing long distance, 203
faxing from computers, 202
laptop power options, 198-199
overview, 197

removing. See also deleting
applications from computer, 14
applications from Start menu, 12, 13
Internet connections, 47

Restart button, 16

Restore Down button, 8

restore points. See system

restoring deleted files/folders, 24

restricting Web sites, 127

oS e

Safe Mode, 151
Save As dialog box, 210
Save Project dialog box, 189
Save Windows Media file dialog box, 192
Scanner and Camera Wizard, 33, 222
scheduling maintenance tasks, 97-98
screen. See desktop; display
ScreenTips, 214
searching. See also finding; Help
in Address Book, 34
for family history, 225-228
for files, 21, 208
Help and Support Center, 157, 240
the Internet, 226
using Open dialog box, 208
for radio stations, 243
using search engines, 226
using Search Results window, 21
in Web page contents, 52
for Web pages, 51
security. See also system; Windows XP Service Pack
enabling firewalls, 128
installing security patches, 129
overview, 123
screen saver passwords, 125
setting file attributes, 130
in sharing folders, 126
trusted/restricted Web sites, 127
user account passwords, 124
Security Settings dialog box, 133
Select Group Members dialog box, 230
Select Stationery dialog box, 231
selecting text, 213
Send Fax Wizard, 201, 202
Send To submenu, 22, 25
Set Program Access and Defaults window, 13
sharing folders, 126
sharing Internet connections, 42
shortcut menu on desktop, 108, 220
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shortcuts to applications, 7, 10, 218-219
shortcuts to files and folders, 18, 24
sizing
application windows, 8
images, 224
text, 114
skins for Media Player, 178
software. See applications; troubleshooting software
Solitaire game, 168
sound. See also music
Narrator accessibility tool, 115
recording movie narration, 192, 248
setting up sound cards, 87
Sounds and Audio Devices Properties dialog box,
179-180
Spelling dialog box in Outlook Express, 63
Spider Solitaire game, 170-171
Stand By button, 16
Start menu
Favorites submenu, 26
listing recent documents on, 18
organizing, 11
removing items from, 12, 13
starting Windows, 6
Startup folder, 12
stationery, e-mail, 69, 231
switching between applications, 8
switching user accounts, 6
system maintenance and protection. See also security;
troubleshooting
backing up files, 92, 154
cleaning up hard drives, 95, 143
creating system restore points, 93, 129, 152
creating user accounts, 99
defragmenting hard drives, 94, 143
deleting cookies, 97
deleting Temporary Internet Files, 96
overview, 91
scheduling maintenance tasks, 97-98
using system restore points, 149, 153
updating device drivers, 147
System Properties dialog box, 147-148

o e

TAPI (Telephony Application Programming Interface),
203
Task area in Help and Support, 156, 164
Task Manager, Windows, 150
Taskbar and Start Menu dialog box, 11, 12
taskbar, viewing, 8
tasks, maintenance. See system maintenance and
protection
telephone. See phone
Temporary Internet Files, deleting, 96
text
creating in NotePad, 29
creating in WordPad, 28, 224
cutting, copying, pasting, 212
formatting, 213
resizing, 114
selecting, 213
themes, cursor, 121
themes, desktop, 105, 107, 235
tiling windows, 9
Toolbars menu, 10
troubleshooting hardware. See also hardware; system
using Check Disk, 144
device drivers, 147-148
using Disk Cleanup, 95, 143
using Disk Defragmenter, 94, 143
graphics cards, 86
hard drives, 143-144
modems, 145
monitors, 85
overview, 141
printers, 142
sound cards, 87
using Troubleshooter, 146
USB devices, 83
troubleshooting software. See also applications
non-responsive software, 150
overview, 149
by reformatting hard drives, 154
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in Safe Mode, 151

using system restore points, 149, 152-153
trusted Web site setup, 127
Turn Off Computer dialog box, 16

o lf o

updating. See also Windows Update
add-ons, 134
applications, 15
device drivers, 85, 147
upgrading graphics cards, 86
USB device setup, 83
user accounts
creating, 99
passwords, 124
switching, 6

o (/o

vCards, 64
Video Display Troubleshooter, 86. See also display
videos. See movies
viewing

browsing history, 55

e-mail messages in Inbox, 62

file extensions, 118

files on storage media, 22

images in Picture and Fax Viewer, 32

Quick Launch Bar, 10

security settings, 135

taskbar, 8

Toolbars menu, 10
Voice Settings dialog box, 115. See also sound
VPNs (Virtual Private Networks), 128

o ({/ o

Web browsing with Internet Explorer. See also Internet;
searching
adding Web sites to Favorites, 54, 227

changing privacy settings, 57
customizing Internet Explorer, 56
deleting cookies, 97
deleting Temporary Internet Files, 96
downloading files, 57, 181, 228
enabling Content Advisor, 58
finding content on Web pages, 52
navigating the Web, 50
organizing Favorites, 54-55
overview, 49
printing Web pages, 59
searching the Internet, 226
searching the Web, 51
setting up home pages, 53
viewing browsing history, 55
Web sites. See also Favorites
adding to Favorites, 54, 227
Adobe Acrobat, 232
Census Bureau, 228
choosing as home pages, 53
displaying home pages on desktop, 234
Google, 226
Little River Pet Shop, 52
Microsoft Plus!, 107
Microsoft Product Support, 163-164
MSN, 50, 51, 56
Publishing Studio, 50, 53, 54-56
search engines, 226
setting up trusted,/restricted, 127
skins for Media Player, 178
Windows Update, 15
WindowsMedia.com, 185
windows. See also applications
arranging, 9
moving/resizing, 8
Windows Address Book. See Address Book
Windows Calculator, 30
Windows desktop. See desktop
Windows Explorer, 12, 20
Windows Firewall, 128, 136
Windows Glossary, 240
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Windows Media Player. See also movies; music
choosing skins for, 178
copying music, 183
creating playlists, 182, 242
listening to radio, 243
opening downloaded files, 181
playing movies, 188
playing music, 184, 244
Windows Messenger, 35-36
Windows Movie Maker
adding titles and credits, 193
adding video effects, 194, 247
creating movies, 189, 246
editing movie timelines, 191
Full Screen mode, 189
organizing clips in storyboards, 190, 247
overview, 187, 245
playing movies with Media Player, 188
recording narration, 192, 248
Windows NotePad, 29
Windows Paint, 31, 223
Windows Picture and Fax Viewer, 32
Windows Scanner and Camera Wizard, 33, 222
Windows Security Center, 135
Windows Task Manager, 150
Windows Update. See also updating
accessing, 138
Automatic Updates, 129, 138
installing updates, 15, 129
warning, 15
Windows WordPad, 28, 224
Windows XP. See also Help
logging on to, 6
newsgroups, 159, 239
running in Safe Mode, 151
Windows XP customization. See also customizing;
desktop
accessibility, 114-116
cursor themes, 121
file type associations, 119

folder options, 117
mouse behavior, 120
Narrator options, 115
on-screen keyboard, 116
overview, 113
text size, 114
viewing file extensions, 118
Windows XP remote control features
calling cards, 204
connecting to infrared-enabled devices, 200, 205
dialing long distance, 203
faxing from computers, 202
laptop power options, 198-199
overview, 197
Windows XP Service Pack 2. See also security
attachment alerts, 93
automatic alerts, 163
blocking content in HTML e-mail, 137
changing security settings, 135
disabling add-ons, 134
e-mail security feature, 74
managing Automatic Updates, 129, 138
overview, 131
Pop-Up Blocker, 132
stopping Information Bar blocking, 133
updating add-ons, 134
Windows Firewall, 128, 136
Windows-based functions
cutting, copying, pasting, 212
formatting text, 213
inserting hyperlinks, 214
inserting objects, 211
inserting ScreenTips, 214
opening files, 208
overview, 207
previewing printing, 215
printing documents, 209
saving files, 210
selecting text, 213
WordPad documents, 28, 224
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