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PowerPoint	
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PowerPoint is a powerful presentation application, but to use it most effectively, 
you first have to understand the basics. This tutorial introduces some of the tasks 
and features that you can use in all presentations. 
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Before you begin 

 

What you'll learn 
After completing this tutorial, you'll be able to: 

• Create a new blank presentation. 

• Identify user interface elements that you can use to accomplish basic tasks. 

• Add text and pictures to slides. 

• Apply a pre-designed theme and layout. 

• Format slide content. 

• Save a presentation to a new folder. 

Requirements 
PowerPoint for Mac 2011 

Estimated time to complete:  30 minutes 
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1. Create a new blank presentation 
In PowerPoint, you create and design slides in a presentation. You can start with a blank presentation, an 
existing saved presentation, or a template. When you open PowerPoint, the PowerPoint Presentation 
Gallery opens. It contains a variety of template choices and quick access to recent presentations. 

Let's use the PowerPoint Presentation Gallery to open a blank presentation. 

 

If you have not already opened PowerPoint, on the Dock, click PowerPoint. 

 

 

 

In the PowerPoint Presentation Gallery, under Themes, click All. 

 

 

 

Click White, and then click Choose. 

 

 

Tip  To always start with a blank presentation when you open PowerPoint, select the Don't show 
this when opening PowerPoint check box. 
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Notice that a blank presentation (Presentation1) appears. 

 

Hints 

• To create a new blank presentation at any time in PowerPoint, on the File menu, click New 
Presentation (also written as File > New Presentation in this tutorial). 

• To show the PowerPoint Presentation Gallery at any time while using PowerPoint, click File > New 
from Template. 

Before you move on 

Make sure that you can do the following: 

• Open PowerPoint from the Dock. 

• Use the PowerPoint Presentation Gallery to create a new blank presentation. 
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2. Explore the PowerPoint user interface 
In a new blank presentation, you can simply click a slide and begin adding text and objects. However, 
before you begin, you should familiarize yourself with some of the user interface elements that you can 
use in all presentations. 

Let's take a look at some of PowerPoint user interface elements. 

 

 Menu bar: The area at the top of the screen where all menus are displayed. The File, Edit, and View 
menus have the most commonly used menu commands. 

 Standard toolbar: The toolbar that displays the name of the presentation (in this case, Presentation1) 
and buttons for some of the most common tasks, such as opening, saving, and printing a 
presentation. 

 Ribbon: The tabbed command bar at the top of a window or work area that organizes features into 
logical groups. The Home tab and Themes tab have the most commonly used commands for 
formatting presentation content and design. 

 Thumbnails in left pane: Navigation to help you quickly find and view the slide that you want. If you 
do not see the left pane, on the View menu, make sure that there is a check mark next to Normal. 

 Slide: A single "page" in a presentation as viewed in normal view. If you don't see a slide, click View > 
Normal. 

 Placeholders: Preformatted containers for content. The slide layout determines which placeholders 
appear on a slide. 

 Notes pane: An area to type notes to reference when you give the presentation. During the 
presentation, only the presenter sees the notes.  
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Hints 

• To hide the ribbon while you work, on the right side of the ribbon, click . 

• To see a tip for a button on the ribbon or toolbar, rest the pointer over the button. 

Before you move on 

Make sure that you can do the following: 

• Identify the user interface elements that you can use in all presentations. 

  

3. Insert slides 
By default, a new blank presentation contains only one slide. You can insert slides in several different 
ways. 

Let's insert three new slides by using a different approach for each slide. 

 

On the Home tab, under Slides, click New Slide. 
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Click the arrow next to New Slide, and then click Content with Caption. 

 

 

 

Click Insert > New Slide. 
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Notice that a thumbnail for each slide now appears in the left pane. 

 

Hints 

• A new slide is inserted after the slide that is currently selected in the left pane. 

• To delete a slide in the left pane, select the slide that you want to delete, and then press DELETE. 

• To reorder slides in the left pane, select the slide that you want to move, and then drag it to the 
position that you want. 

• To insert slides from another presentation, click Insert > Slides From > Other Presentation. 

Before you move on 

Make sure that you can do the following: 

• Insert slides into a presentation by using the three approaches presented. 
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4. Add content to slides 
Each slide has one or more placeholders that make it easy to add text to the slide. You just click and type. 
You can also add other types of content, such as pictures. 

 

Note  The slide layout defines the position and type of placeholders. In a later lesson, we will change 
a slide layout. 

Let's add some text and a picture to several slides. 

 

In the left pane, click slide 1. 

 

 

 

Click the Click to add title placeholder, and then type Adventure Works. 
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Click the Click to add subtitle placeholder, and then type adventure waits. 

 

 

 

In the left pane, click slide 2. 
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Click the Click to add title placeholder, and then type Seven Continents. 

 

 

 

On the Home tab, under Insert, click Picture, and then click Clip Art Browser. 

 

 



Microsoft Office for Mac 2011 tutorial: PowerPoint basics 11 

 

On the Clip Art tab, drag the picture shown below to the Click to add text placeholder on the slide. 

 

 

 

Click the picture, and then on the bottom of the slide, click Resize picture to fit inside placeholder. 
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Notice that the slide contains a title and an image, and that the placeholder text no longer appears. 

 

Hints 

• The border around an unused placeholder does not appear when you play the slide show. 

• To insert a picture from your computer or network drive, on the Home tab, under Insert, click 
Picture, and then click Picture from File. 

• To add speaker notes to a slide, click in the Notes pane (located below the slide), and then type 
your notes. When you play the slide show, only the presenter sees the notes. 

Before you move on 

Make sure that you can do the following: 

• Add text and a picture to a slide. 
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5. Apply a theme and a layout 
You can format content one slide at a time, or you can use themes and layouts to quickly apply a 
consistent design for the entire presentation. A theme defines the presentation fonts, colors, 
backgrounds, and effects. A layout defines how content is arranged on a slide. 

Let's apply a theme to the presentation and a different layout to a slide. 

 

On the Themes tab, under Themes, click Inspiration. 

 

 

Tip  Rest the pointer on a thumbnail to see the name of the theme. To see more themes, rest 
your pointer on a thumbnail, and then click . 

 

 

 

Notice that the theme design, fonts, and colors are applied to all slides. 
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In the left pane, click slide 2. 

 

 

 

On the Home tab, under Slides, click Layout, and then click Title Slide with Picture. 
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Notice that the layout is applied to the slide and that the text and picture appear in different places. 

 

Hints 

• To apply a different theme to individual slides, hold down ⌘, click each slide in the left pane that 
you want to apply the theme to, and then apply the theme that you want. 

• You can apply a different theme or different layout at any time. 

• To change the background color of the presentation, on the Themes tab, under Theme Options, 
click Background. 

Before you move on 

Make sure that you can do the following: 

• Apply a theme to the presentation. 

• Apply a layout to a slide. 
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6. Format slide content 
Most of the formatting for presentation text and objects is defined by the theme. However, you can 
override the theme and apply different styles and effects to any slide text or object. 

Let's format the text and picture on slide 2. 

 

Move the pointer over the border of the title placeholder, and when the cursor appears as a four-
headed arrow, click the border. The blue border and sizing handles indicate that the entire 
placeholder is selected. 

 

 

Tip  To format specific text in a placeholder, select only the text rather than selecting the entire 
placeholder. 

 

 

 

On the Home tab, under Font, click the arrow next to Font Color, and then click Accent 4. 
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Click the picture, and then drag it to the location shown below. 

 

 

 

Point to the lower-right handle of the selected picture, and then drag to resize the picture as shown 
below. 
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Click the Format Picture tab, click Filters, and then click Glass. 

 

 

Notice that the new color has been applied to the title and the new filter had been applied to the 
picture.  

 

Hints 

• To undo any changes that you make to a slide, click Edit > Undo. 

Before you move on 
Make sure that you can do the following: 

• Select and format slide text and a picture. 
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7. Save a presentation in a new folder 
At this point, none of the changes that you have made to the presentation have been saved. The generic 
file name (Presentation1) above the Standard toolbar indicates that the presentation has not been saved. 

Let's save the presentation in a new folder on your computer. 

 

Click File > Save. 

 

 

 

In the Save As box, type a name for the presentation (for example, PowerPoint Basics). 
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On the Where pop-up menu, click Documents, then click the arrow next to the Save As box so that 
the arrow faces upward. All folders in your Documents folder appear. 

 

 

 

Click New Folder. 

 

 

 

In the New Folder dialog box, type PowerPoint Practice Folder, and then click Create. 

 

 

 

Click Save. 
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Notice that the file name (for example, PowerPoint Basics.docx) of the saved presentation appears 
above the Standard toolbar. 

 

Hints 

• To play the slide show, on the Slide Show tab, under Play Slide Show, click From Start or From 
Current Slide. 

• To open a recently viewed presentation, click File > Open Recent, and then click the presentation 
that you want to open. 

• To see a list of all PowerPoint presentations saved on your computer, click File > New from 
Template. Then in the left pane, under Recent Presentations, click All. 

• To quit PowerPoint, click PowerPoint > Quit PowerPoint, or press ⌘+Q. 

Before you move on 
Make sure that you can do the following: 

• Save a presentation in a new folder. 
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Quick Reference Card 
 

To Do this 

Create a new blank presentation 
by using the PowerPoint 
Presentation Gallery 

In the left pane, under Themes, click All. Click PowerPoint 
Presentation, and then click Choose. If you don't see the PowerPoint 
Presentation Gallery, click File > New from Template. 

Create a new blank presentation 
while working in PowerPoint 

Click File > New Presentation. 

Hide the ribbon while you work 
On the right side of the ribbon, click . 

Insert a new slide On the Home tab, under Slides, click New Slide. Or, click Insert > 
New Slide. 

Reorder slides in the left pane Select the slide that you want to move, and then drag it to the 
position that you want. 

Add speaker notes to a slide Click in the Notes pane (located below the slide), and then type your 
notes. During the slide show, only the presenter will sees the notes. 

Insert a picture into a slide On the Home tab, under Insert, click Picture. 

Change the background color of a 
presentation 

On the Themes tab, under Theme Options, click Background. 

Apply a theme to a presentation On the Themes tab, under Themes, click the theme that you want to 
apply.  

Apply a theme to individual slides Hold down the ⌘ key, and then in the left pane, select each slide that 
you want to apply the theme to. Then apply the theme that you want. 

Apply a layout to the current slide On the Home tab, under Slides, click Layout, and then click the 
layout that you want to apply. 

Save a presentation Click File > Save. 

Play a slide show On the Slide Show tab, under under Play Slide Show, click From 
Start or From Current Slide.  

Open a recently viewed 
presentation 

Click File > Open Recent, and then click the presentation that you 
want to open.  

More Hints 

• When you open PowerPoint, the PowerPoint Presentation Gallery opens. It contains a variety of 
template choices and quick access to recent presentations. 

• Placeholders are preformatted containers for content (for example, text or a picture). The border 
around an unused placeholder does not appear when you play the slide show. 

• Use themes and layouts to quickly apply a consistent design to an entire presentation. A theme 
defines the presentation fonts, colors, backgrounds, and effects. A layout defines how content is 
arranged on a slide. 

• Most of the formatting for presentation text and objects is defined by the theme. However, you can 
override the theme and apply different styles and effects to any slide text or object. 

• The generic file name (Presentation1) above the Standard toolbar indicates that the presentation has 
not been saved. 

 


