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Introduction

WEII, Photoshop Elements 3.0 is here, and we have good news and —
for some, at least — bad news to report. But gee, let’s start with the
good news. Adobe, once again, did an outstanding job updating Photoshop
Elements, their popular image editor for Windows and Macintosh. They’ve
packed in an amazingly generous assortment of new tools from the latest ver-
sion of Photoshop, including the healing brush. (The healing brush! Infirm
and sickly photos, rejoice!) Adobe has also thrown in a few new Elements-
exclusive goodies for your delectation and delight.

And now for the bad news (Mac users, brace yourselves). The Windows ver-
sion of Elements gets another big addition to the program’s arsenal of tools —
and that’s good — but the Mac version doesn’t get it, and that’s too bad.
Windows users get not only the updated image editor, but also Photoshop
Album, Adobe’s powerful image-organizing program. And Album isn’t just
tagging along for the ride; it’s been integrated into Elements, so much so that
it’s not even referred to as “Album,” but as the “Organizer” component of
Elements. So what you used to think of as Photoshop Elements, the image
editor, is now just one half of Photoshop Elements 3.0 — the “Editor” compo-
nent. The other half is The Organizer Formerly Known As Photoshop Album.

Now, to be fair, Photoshop Album was always a Windows-only application,
and Adobe would have had to do a huge amount of work to turn it into an
Organizer component for the Mac. And truthfully, it would have been some-
what redundant because the Mac already has a powerful built-in image orga-
nizer in iPhoto. But as a consolation, Adobe stuck some great organizing and
photo-searching features into Elements’ File Browser — for the Mac only.

So we've added a lengthy new Chapter 6, giving Windows users the lowdown on
how Organizer works. (In truth, organizing photos is nowhere near as compli-
cated as editing them can be.) But by and large, 19 chapters in this 20-chapter
book apply equally to all, regardless of what flavor of computer you use.

Windows or Mac, Photoshop Elements’ main reason for being is still to make
your photos look better; and it’s a powerhouse at that task. But all this power
comes at a price. Elements is a great image editor, but it’s also complex.
Adobe Photoshop Elements is an easier-to-use, scaled-down version of Adobe
Photoshop, a program legendary for its power and complexity. Photoshop
Elements is missing some of Photoshop’s high-end features, and it has some
exclusive tools of its own. However, we said it in the last edition of this book,
and we’ll say it again:

Photoshop Elements Is Photoshop
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|
Figure 1:

An
exceedingly
cute cat.
|

What exactly do we mean by that? Well, we don’t mean that Elements isn’t
any easier to use than Photoshop; Elements has an extensive, genuinely help-
ful Help system. And we also don’t mean that Elements doesn’t need its own
Dummies book. (Perish the thought!) Here’s what we mean: To get the most
out of Photoshop Elements, you still have to come to grips with the same
complex concepts and tools that Photoshop uses. And if you've ever experi-
mented with Photoshop, you know that isn’t easy.

You want examples? We’ve got examples. First, take a gander at this exceed-
ingly cute cat photo in Figure 1.

Exceedingly cute, huh? Maybe the photo’s a little dark, but that can be cor-
rected. Now, if you wanted to correct this somewhat dark photo with an image-
editing application, and you saw a command called Brightness/Contrast, you'd
be tempted to use it, wouldn’t you? Heck, your TV has brightness and contrast
controls! Brightness/Contrast it is!

Terrible move. Brightness/Contrast is among the worst commands that
Photoshop and Elements offer. Sure, it’s easy to use, but correcting photos on
the computer is like many things in life: You get out of it what you put into it.
Instead of Brightness/Contrast, what you should use to correct brightness —
in Photoshop or Elements — is the Levels command. And Figure 2 shows you
the Levels dialog box when applied to the exceedingly cute cat photo.

Yikes! What the heck is that jagged black blob? What do all those sliders and

buttons do? And what does this monstrosity have to do with that exceedingly
cute cat?
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Figure 2:

The exceed-
ingly cute
cat photo, as
represented
inthe Levels
dialog box.
|
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Well, in truth, Levels isn’t really that difficult after you understand the con-
cept it’s based on, but we show it to you here to prove a point: Levels is a
splendid tool for brightening images, but it’s hardly intuitive. And Levels is
the same in Elements as it is in Photoshop. If you think you would need help
mastering Photoshop (and you would), you’ll need help using Elements, too.

And that’s where this book comes in.

About This Book

Because Elements’ roots are in Photoshop, we hope you'll forgive us for feel-
ing that we’re particularly well suited to guide you through Elements. Deke
has been using Photoshop since version 1.0 was introduced and has gone on
to become the best-selling author of Photoshop For Dummies, Photoshop
Bible, and a bevy of other books on digital imaging. Galen, slacker that he is,
didn’t get with Photoshop until version 2.0 came out in 1991, but since then
he’s used it almost daily. It’s the benchmark against which he’s judged many
other image-editing applications as a reviewer for Macworld and PC Magazine.

For that matter, Deke — in cahoots with the fine folks at Total Training (www .
totaltraining.com)— is officially responsible for introducing the Windows
version of Elements 3.0 to the world! Windows users, just click the Product
Overview icon on the main installer screen of your Elements installer CD,
prop your feet up, and let Deke be your personal tour guide for a 30-minute
introduction to Elements 3.0.
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In this book, we set out to explain Photoshop Elements 3.0 from the ground
up, assuming that you know nothing about the program or even about image
editing in general. (That, incidentally, is what’s meant by the word Dummies
in the title. We know you’re not a dummy about every topic, but the title
Photoshop Elements 3 For Dummies About Photoshop Elements 3 was deemed
to be lacking in elegance.) Step by step, concept by concept, we gradually
work through a thorough examination of Photoshop Elements 3.0 and the
incredible things it can do for your images.

Conventions Used in This Book

Many times in this book, you’ll be asked to press some keys on your com-
puter keyboard to make Elements do its stuff. We tell you which keys to press
like so:

Ctrl+Shift+P (88+Shift+P on the Mac)
This means to press the Ctrl key, and then press the Shift key while still hold-
ing down Ctrl, and then press the P key while still holding down the other two
keys. (Mac users, substitute the 8 key for Ctrl.) It doesn’t matter whether you

press Shift or Ctrl (88 on the Mac) first, but the letter key (P in this case) must
always come last.

What Vou've Not to Read

Mac users, you can sit out Chapter 6; it deals exclusively with the Organizer
component, available only in Windows. A few other short sections in the
book are Mac-only or Windows-only, particularly in Chapter 18; look for the
icons in the margins to alert you.

Foolish Assumptions

We assume only three things:

v You have a computer.
v It’s turned on.

v~ It has Photoshop Elements 3 installed on it.

If you can meet these stringent requirements, we can take it from here.
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How This Book Is Organized

To give you an overview of the kind of information you’re likely to find in
these pages, here’s a quick rundown of the five parts.

Part I: Element-ary School

We begin at the beginning, by answering the question “What exactly is image
editing, anyway?” From there we get face to interface with Elements, exploring
the array of tools and palettes it places on your screen. We talk about opening
images and then do a profile on the pixel, without which digital images wouldn’t
be. And although the last chapter is an examination of color, we hope it will be
free of any purple prose.

Part II: Be Prepared

This is the part you'll skip because you're too eager to start cleaning up your
photos, but you'll come back when you can’t figure out what the heck is
going on, or you can’t find the photo you want to clean up. Chapter 6 intro-
duces Windows users to the fabulous new Organizer component of Elements.
Then Chapter 7 tells everyone about how to save their files in the proper
format. Chapter 8 tells you how to correct your mistakes and also how to
print your images when there are no more mistakes to correct. Chapter 9
focuses on isolating parts of your pictures with selections, and Chapter 10
introduces the multileveled concept of layers.

Part I11: Realer Than Life

This part of the book details how to take a bad image and make it better, or
how to take a good image and make it great. In Chapter 11, we get down and
dirty with the topic of cleaning up your images. In Chapter 12, we check out
the editing tools in Elements. Chapter 13 looks at the powerful tools for bright-
ening up your images — including that eagerly anticipated Levels command.

Part IV: Unreality Programming

The preceding part was all about making images look better; this part begins
with a chapter on how to make them look weirder, using the many distorting
capabilities in Elements. From there we start with a clean canvas and explore
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the subject of painting and coloring. From painting pictures, we move on to
how to create a thousand words (or fewer) with the type tools. And we wrap
up this part with a bang as we reveal some extraordinary tricks that Elements
can do all on its own.

Part U: The Part of Tens

The Part of Tens is a For Dummies tradition. You don’t want to follow tradi-
tions? Don’t read this part. But then you’ll miss a couple of really neat Top
Ten lists: ten important techniques to remember that utilize the keyboard,
and ten reasons you might possibly want to upgrade from Elements to
Photoshop someday.

Icons Used in This Book

After the release of the very first For Dummies books, a scientific study
revealed that although most people were indeed learning great amounts from
the books, a few were distracted by a compulsive need to doodle in the mar-
gins. The publishers decided there was only one solution: Do the margin doo-
dling themselves. And so the For Dummies icon system was born. Over the
years, the icons have taken on specific meanings, alerting you to the type of
information the text may contain. In this section, we describe the meaning of
the icons in this book.

ENTS This icon lets you know that we’re talking about a new feature in Photoshop
Elements 3.0 or a change that the program has undergone since the last ver-
sion. This means that experienced Elements 2.0 users can just rifle through
the book in search of this icon, culling all the juicy new bits and ignoring the
rest of our deathless prose. (Sniff.)

95(2

WA

%

o
& :

This icon lets you know we’re talking about a Windows-only feature.

When Windows readers see this icon, take a snooze; this info works on the
Mac only.

e\(’N' Srg& You can pretty much bet there will be some eight- and nine-letter words in

these sections. Technical Stuff is information that maybe isn’t vital but can
help enrich your understanding if you take a few minutes to wrap your brain
around it.

TEC;/
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This is the really good stuff. Generally, a Tip is a less-than-obvious technique
for accomplishing the task at hand. Here’s where you get to reap the benefits
of our years of image-editing experience. Don’t bother to thank us. It’s our
job. Oh, okay, you can go ahead and thank us.

Not that you should forget everything else, but these Remember sections
contain particularly important points.

Okay, the worst thing that can happen when using Elements is that you’ll lose
a few hours of work. You're not going to find any warnings in this book that
say “Clicking this command will make your laptop suddenly snap shut and
break your fingers.” But hey, lost work is no fun, either.

Well, this is the stuff that’s not really technical, or a tip, or particularly worth
remembering, or a warning about anything. And yet it seemed somehow icon-
worthy. So . . . it’s gossip. So there.

Where to Go from Here

Want to send us congratulations, compliments, or complaints? If so, you can
visit Deke’s Web site at www.dekemc.com and drop him a line, or stop by
Galen’s Web site at www.grundoon.com and e-mail him as well. We get a ton
of e-mail, but we definitely read it all and respond to a fair amount of it as
well. We’d especially appreciate suggestions for improving this book in its
next edition.

You can also contact the publisher or authors of other For Dummies books by

visiting the publisher’s Web site at http://dummies.com or sending paper mail
to Wiley Publishing, Inc., 10475 Crosspoint Boulevard, Indianapolis, IN 46256.
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Element-ary
School

The 5th Wave By Rich Tennant
BRI NART
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4 T JUST CAN'T FIGURE OUT WhaT
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In this part . . .

f just thinking about the name Photoshop Elements

makes you feel as though you’re about to drown in a
sea of confusing concepts and terminology, consider this
part of the book a life preserver with your name on it.
(Yeah, life preservers usually have the name of the ship
on them, but whatever.) Taking in anything new can be
intimidating, but we set out to make the process as pain-
less as possible, starting with the very first chapter.

Speaking of that very first chapter, it seeks to answer the
timeless question: “Just what exactly is Photoshop
Elements, anyway?” We very slowly pick up steam in the
next chapter; even if you're only vaguely acquainted with
your own computer, you’'ll be fine. From there we look at
the all-important topic of opening images and how to view
them from different perspectives. Next, we take a pene-
trating look at that teeny tiny giant, the pixel. And finally,
we teach you just enough about color theory to make you
dangerous, yet keep your colors Web-safe.

By the end of Chapter 5, you won’t know everything there
is to know about Elements — otherwise, we could have dis-
pensed with the chapters that follow it — but you’ll know
enough to phrase a few intelligent questions. And please
remember that as you read these chapters, there’s no
shame in starting out uninformed. Millions of For Dummies
readers would agree.
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Chapter 1
Braving the Elements

In This Chapter

Introducing Photoshop Elements
Working with the painting tools
Understanding the image-editing tools

Using Elements’ helpful Help features

A s you know if you read the Introduction to this book, the image-editing
powers of Photoshop Elements are inherited from another Adobe applica-
tion called simply “Photoshop.” But you still may not be aware that Photoshop
is the most comprehensive and popular image editor around. In fact, there’s
probably not a single computer artist who doesn’t use Photoshop almost daily.
As an Elements user, you have most of that professional power coiled up inside
your computer, waiting for you to discover how to harness it.

Even if you haven't yet used Elements or Photoshop, you probably have at
least a vague idea of what they’re all about. But just so we’re all clear on the
subject, the primary purpose of these applications is to make changes to pho-
tographic images that you’'ve managed to get on disk, whether from a digital
camera, a scanner, or other means. Windows users also have the Organizer
component of Elements, which lets you organize and arrange your digital
image collection. We examine the Organizer half of Elements in Windows in
Chapter 6; for now, when we refer to “Elements,” we're referring to the Editor
component of the Windows version, which is basically equivalent to the entire
Mac version.

If you've used Elements for only a week or so, you may have mistaken it for a
fairly straightforward package. Certainly, on the surface, Elements comes off as
quite friendly. But lurking a few fathoms deep is another, darker program, one
that is distinctly unfriendly for the uninitiated but wildly capable for the stout
of heart. Sigmund Freud would no doubt declare Elements a classic case of a
split personality. It’s half man, half monster; half mild-mannered shoeshine boy,
half blonde-grabbing, airplane-swatting King Kong. In short, Elements has a

Dr. Jekyll-and-Mr. Hyde thing going — only it’s way scarier.
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As you may recall from the last time you saw Abbott and Costello Meet Dr. Jekyll
and Mr. Hyde — indisputably the foremost resource of information on this
famous tale — this Jekyll character (not to be confused with the similarly
named cartoon magpie) is normally your everyday, average, nice-guy scientist.
Then one day, he drinks some potion or gets cut off in traffic or something and
changes into his ornery alter ego, known at every dive bar in town by the sur-
name Hyde. Elements behaves the same way, except no magical transformation
is required to shift from the easy-to-use part of the program to the scary, tech-
nical side. Both personalities — both “elements,” if you will — coexist simulta-
neously in symbiotic harmony.

This chapter explores both the cuddly and not-so-cuddly parts of Elements’
brain. (We'll leave the exploration of Abbott’s and Costello’s brains for another
book.) We'll also take a look at the built-in Help features, which are the chief
means of distinguishing Elements from its not-so-friendly big brother,
Photoshop.

The Bland but Benevolent Dr. Jekyll

Figure 1-1: ¢
Many tools |1

in Elements

have an |
old-world, }

rustic
charm that's
sure to
warm the
cockles

of the

most timid
techno-
phobe.

To discover the benevolent Dr. Jekyll side of Photoshop Elements, you need
look no further than the standard painting and editing tools. Shown in Figure
1-1, these tools are so simple they’re practically pastoral, like the kind of
household appliances your great-grandmother would have been comfortable
with. The eraser tool erases, the pencil tool draws hard-edged lines, the
brush tool paints, and so on. These incredibly straightforward tools attract
new users just as surely as a light attracts miller moths.
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But you quickly discover that these tools, just like the boring Dr. Jekyll, aren’t
super-duper exciting on their own. They don’t work much like their tradi-
tional counterparts — a line drawn with the pencil tool, for example, doesn’t
look much like a line drawn with a real pencil — and they don’t seem to be
particularly applicable to the job of editing images. Generally speaking, you
have to be blessed with pretty strong hand-eye coordination to achieve good
results using these tools.

The Dynamic but Dastardly Mr. Hyde

When the standard paint and editing tools don't fit the bill, you might try to
adjust the performance of the tools and experiment with the other image
controls of Elements. Unfortunately, that’s when you discover the Mr. Hyde
side of the program. You encounter options that have meaningless names
such as Dissolve, Multiply, and Difference. Commands such as Image Size and
Brightness/Contrast — both of which sound harmless enough — can easily
damage your image. It’s enough to drive a reticent computer artist stark
raving insane.

The net result is that many folks return broken and frustrated to the under-
equipped and boring but nonthreatening painting and editing tools that
they’ve come to know. It’s sad, really. Especially when you consider all the
wonderful things that the more complex Photoshop Elements controls can
do. Oh sure, the controls have weird names, and they may not respond as
you think they should at first. But after you come to terms with these slick
puppies, they perform in ways you wouldn’t believe.

In fact, the dreaded Mr. Hyde side of Elements represents the core of this
powerful program. Without its sinister side, Elements is just another rinky-
dink piece of painting software whose most remarkable capability is keeping
the kids out of mischief on a rainy day.

ENTS It must be noted, however, that even the dastardly Mr. Hyde side of Elements
‘,.\,3' can have a friendly face, namely in Elements’ new Quick Fix mode. This mode
lets you deal with the complex task of image editing using greatly simplified
controls. Compared to a snarling, maniacal real-world encounter with the
powerful Mr. Hyde, this is sort of the Hanna-Barbera cartoon version. We visit
the Quick Fix mode in Chapter 12.

The Two Elements of Photoshop Elements

Generally speaking, the simple side and the complex side of Photoshop
Elements serve different purposes. The straightforward Jekyll tools concen-
trate mostly on painting, and the more complex Hyde capabilities are devoted
to image editing. Therefore, to tackle this great program, you may find it help-
ful to understand the difference between the two terms.
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|
Figure 1-2:
Are you a
good witch
orabad
witch?
|

Painting without the mess

Painting is just what it sounds like: You take a brush loaded with color and
smear it all over your on-screen image. You can paint from scratch on a blank
canvas, or you can paint directly on top of a photograph. Notice in Figure 1-2
the charming young lady, possibly in costume to portray Glinda the Good
Witch in her high school’s production of the musical Wicked. We introduce
this lovely person solely to demonstrate the amazing functions of Elements.

Were you to paint on our unsuspecting fairy queen, you might arrive at some-
thing on the order of the image shown on the left in Figure 1-3. All these changes
were invoked using a single tool — the brush — and just two colors — black
and white. Clearly, the artistic work here is a little, shall we say, unsophisticated.
However, it’s worth pointing out that the image isn’t permanently damaged, as it
would have been with a real-life paintbrush. Because the original image is saved
to disk (as explained in Chapter 7), we can restore details from the original
whenever we get the whim.
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Figure 1-3:
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|

Editing existing image detail

The lady on the left in Figure 1-3 may be entertaining to look at, but she’s
nothing compared to what she could be with the aid of some image editing.
When you edit an image, you distort and enhance its existing details. So
rather than paint with color, you paint with the image itself.

The lady on the right in Figure 1-3 demonstrates what we mean. To arrive at
this bizarre image, we started by doing a little plastic surgery on our subject,
using the Liquify filter as a substitute for the traditional ugly stick. Liquify was
also used to create her stylish hairdo. We selected her crown with the lasso
tool and placed it back on her head at a mischievous tilt. Her skirt was turned
into a sort of seahorse tail by the Twirl filter. We replaced her pitiful little fairy
wings with a pair of eagle wings from another picture, and then cut the whole
thing out and placed it on a new background. And finally, we used the custom
shape tool to draw the yin-yang symbol at the end of her wand, and applied a
couple of layer styles to give it dimensionality and a nice glow. We’re not sure
exactly what it all means, but she certainly has a little more credibility as an
authentic magical fairy-type creature than she did in the left image, huh?

Mind you, you don’t have to go quite so hog wild with image editing. If you're a
photographer, for example, you may not care to mess with your work to the
point that it becomes completely unrecognizable. Figure 1-4 shows a subtle
adjustment that affects neither the form nor composition of the original image.
These kinds of changes merely accentuate details or downplay defects in the

image.
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|
Figure 1-4:
You can
apply more
moderate
edits to your
image,

such as
sharpening
and color
correcting.
|

Just for the record, here are a few common ways to edit photographs in
Elements:

»* You can sharpen an image to make it appear in better focus, as in Figure 1-4.
Generally, sharpening is used to account for focus problems in the scan-
ning process, but you can sometimes sharpen a photograph that was shot
out of focus.

v~ If you want to accentuate a foreground image, you can blur the focus of
the background.

v~ If a photograph is too light or too dark, you can fix it in a flash through
the miracle of color correction. You can change the contrast, brighten or
dim colors, and replace one color with another. The image in Figure 1-4
has been color-corrected.

v Using the selection and move tools, you can grab a chunk of your image
and physically move it around. You can also clone the selection, stretch
it, rotate it, or copy it to a different image.

And that’s only the tip of the iceberg. In the book’s remaining chapters you’ll
see Photoshop Elements examined as both a painting program and an image
editor. Some chapters contain a little bit of information on both topics, with
Part Il pertaining to image editing in particular. But you’ll find all sides of
Photoshop Elements’ personality flourishing in this book.
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Psychiatric Help: The Doctor Is Built In
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Poor Dr. Jekyll. He spent all his time trying in vain to mix a drinkable antidote
for that split personality problem of his, when all he needed was to seek

help from another doctor — one of the psychiatric kind. Luckily, Photoshop
Elements has seen the light, and the many built-in Help features that it puts at
your disposal ensure that you’ll never suffer by association with its split per-
sonality. Elements has woven the various aspects of its Help system together
in such a way that help is always just a click away.

The Welcome screen

Let’s start with first things first: The Welcome screen is the very first thing
you’'ll see after you've fired up Photoshop Elements. (Don’t worry if you don’t
know how to start Photoshop Elements yet — we’ll cover that in the next
chapter. If you feel lost, just smile and nod as you read and come back to this
section later. We’ll understand.)

The Mac Welcome screen
As Figure 1-5 makes clear, the Mac Welcome screen gives you these options:

v Start from Scratch: Click here to start out with a pristine new canvas,
just waiting for you to express yourself all over it. You'll be asked to
specify some properties of the new canvas; we’ll get to those in the next
few chapters.

v Open File for Editing: Click here to open the File Browser palette, which
lets you search for images on your hard drive, giving you image thumb-
nails to help you find exactly the file you're looking for. We cover the File
Browser palette thoroughly in Chapter 3.

v Connect to Camera or Scanner: Click here to start the process of bring-
ing an image into Elements from a scanner, a digital camera, or an
already captured video. You'll be taken to the Select Import Source
window, where you can choose a source from the Import menu. Frankly,
so many different scanners and cameras, each with its own quirks and
oddities, are available that we can’t possibly begin to thoroughly explain
this process for each and every device. But if you have a scanner or a
digital camera (and there’s a chance that your copy of Photoshop
Elements came bundled with just such a device), it’s of primary impor-
tance that you've correctly installed the software that came with your
digital device. For instance, if you've installed your scanner software
properly, you should see that option listed in the Import menu. If your
digital camera shows up as its own little hard drive when you connect it
to your computer, you may have better luck using the File=>Open com-
mand to import images from that camera instead of the Welcome screen.
(See Chapter 3 for the skinny on opening files.)
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Part I: Element-ary School

You can also choose Frame from Video from the Import menu to be
taken to the VCR-style controls, which let you import a frame from pre-
captured video. Just click the Browse button to locate the video on your
hard drive, use the controls to locate your frame, and click the Grab
Frame button.

The Web site for the company that made your device can be a great
place to turn for help as well as an easy source for downloading updated
software for your device. And the Photoshop Elements manual that
came with the program has a surprising amount of helpful information.

1 Recent Images: If you've opened or created any images recently with
Elements 3.0, you’ll see them listed here. Just click a name to open
the file.

v Tutorials: Click here and Photoshop Elements will fire up your Web
browser to show you Elements tutorials on the Adobe Web site.

v Close: If every Elements option were this easy to understand, we’d never
sell any books. But don’t forget, you can always bring back the Welcome
screen by choosing Window=>Welcome.

Okay, there’s one more button in this window, though technically it’s a check
box. If you click the check box for Show at Startup to deactivate the Welcome
screen feature, you'll receive a thoughtful reminder that this screen can be
turned on again by choosing Welcome under the Window menu.

Welcome
AdobePhotoshopelements ) ruronas
2 le
Start Fromm O;)-;Elo Connect to
Scratch for Editing Carnera or Scanner

Recent Images |:> Clinda the Cood Witch, psd
Exceedingly Cute Cat.psd_

A

Adobe

M Show at Startup ~ Close _\j
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The Windows Welcome screen

Figure 1-6 shows the Windows Welcome screen, which gives you seven icons
to click:

v Product Overview: Click here to find out a little general information
about Photoshop Elements. You'll also find a link to special information
for users of Elements 2.0.

v View and Organize Photos: Clicking this link takes you straight to the
Organizer component of Elements, which we cover in Chapter 6.

v Quickly Fix Photos: This link takes you to the Quick Fix mode of the
Editor component in Elements, giving you access to some simple image-
editing controls.

v~ Edit and Enhance Photos: This link takes you to the Standard Edit mode
of the Editor component.

1+ Make Photo Creation: Click here to open the Creation Setup window,
part of the Organizer component. We cover Organizer’s creations in
Chapter 18.

v Start from Scratch: This link opens the Editor component and takes you
straight to the New dialog box, where you can specify some properties
for the new canvas you want to create. We explain those properties in
the next few chapters.

v Tutorials: Click here and Photoshop Elements will fire up your Web
browser to show you Elements tutorials on the Adobe Web site.

The Start Up In menu at the bottom-left corner of the screen lets you specify
how you want your Elements sessions to begin. Welcome Screen is selected
by default, which means when you start Elements, the first thing you see is
this screen. You can also choose Editor or Organizer if you want to skip the
Welcome screen and have Elements open in one of its two components. But
you can always choose Welcome from the Window menu of either Editor or
Organizer to access the Welcome menu again.

Adobe Help

Whether you're in Elements on the Mac or in either component of Elements
in Windows, the first command available under the Help menu is Photoshop
Elements Help. Here you have access to the built-in help information that
Adobe provides. This help is divided into three sections: Contents, Index, and
Glossary. You can access these sections by clicking the tabs at the top of the
left panel in the Adobe Help window. Provided you have an Internet connec-
tion, clicking the Go to Adobe Help Online link in the lower-left corner of the
window loads the Support page from Adobe’s Web site. You can also open
this page in your Web browser by choosing Help=>Online Support. Adobe has
many helpful features here, including the Forums link, which can take you to
the online community of Photoshop Elements users.
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Figure 1-6:
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Windows
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presents
several
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the Editor or
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component
of Elements.
|
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The scores of warnings, messages, and dialog boxes that appear throughout
the program often feature technical words that you may find confusing.
These words are usually underlined and colored blue, like links on Web
pages. Sure enough, clicking one of these words gives you a link straight to
Adobe Help, where you'll find a definition of the word or term.

Yet another way to access Adobe Help is through the interface’s Search field.
On the Mac, this feature is located in the shortcuts bar; in Windows, it’s in
the main menu bar. By default, the field reads “Type a question for help”; if
you follow its sage advice and then press Enter (Return on the Mac), you’ll be
taken to Adobe Help for the answer. You can also click the adjacent question
mark icon to activate Adobe Help.

The How To palette

The How To palette, pictured in Figure 1-7, is the place to turn in Elements for
the latest and greatest recipes. Now, if the thought of recipes makes you
hungry, put down this book, make yourself a sandwich, eat it, and then come
back to us when you're finished (but please wipe your hands first). These
recipes can’t help you remember how to make your great-aunt Naomi’s meat-
loaf, but they are a big help where Photoshop Elements is concerned.
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Figure 1-7:
The How To
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editing.
|
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In the How To palette, you'll find an assortment of image-editing recipes

for doing common tasks such as removing dust and scratches from scanned
photos and restoring faded photos. You can click to be guided through the
tutorial step-by-step. Browser-style forward and backward icons are at the top
of the How To palette, as well as a printer icon you can click to print the cur-
rent tutorial.

You know, there’s another way you can apply the whole Jekyll/Hyde analogy
to Photoshop Elements. Although Elements definitely has its wild and woolly
Hyde side, full of intimidating tools and forbidding commands, the Dr. Jekyll
side of Elements — represented by all the Help features — is dedicated to
making sure you understand the darker side of the program. Doctors are gen-
erally helpful that way. So with this much help at your fingertips, why have
we decided to write this book? Well, we thought you might want a second
opinion.
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Chapter 2
Dissecting Your Desktop

In This Chapter

Launching Elements

Taking some first, tentative looks at the Elements interface
Working with the program window

Choosing commands

Using dialog boxes and palettes

Picking up tools from the toolbox

Using the photo bin

If you’re brand new to Photoshop Elements — or to computers in general —
this is the chapter for you. You get the first of the basic stuff you need to
know before you can begin using the program to distort the faces of all your
family members.

Even if you're already familiar with the basic interface of Elements, you may
want to give this chapter a once-over to make sure we're all speaking the
same language. Here, we can calibrate brains, so to speak.

Giving Elements the Electronic
Breath of Life

Before you can see the Elements interface, you have to start up, or launch,
Q\“ms” the program. Here’s how to do this on the Mac:

§

1. Locate the Adobe Photoshop Elements 3 folder.

Double-click your hard drive icon on the desktop (it’s probably the one in
the upper-right corner). Elements should be located in the Applications
folder.
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|
Figure 2-1:
The
Elements
interface,
shown in
Macintosh
0S X, makes
its first
appearance.
|

2. Locate the Photoshop Elements 3 icon.

The Photoshop Elements 3 icon should be in the Adobe Photoshop
Elements 3 folder.

3. Double-click the icon.

While the program is loading, you should see the Elements splash
screen. Finally, the Welcome screen should appear on your desktop.

4. Close the Welcome screen.

You should see the Elements 3 interface on your desktop, as shown in
Figure 2-1.
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|
Figure 2-2:
Elements’
Editor
component
in Windows
XP.

To see the corresponding interface in Windows, you need to launch the
Editor component of Elements. Here’s how:
1. Click the Start button in the taskbar.

A menu should appear, giving you access to programs and utilities
installed on your hard drive.

2. Click All Programs.

Another menu appears, listing the programs installed on your hard drive.
3. Choose Adobe Photoshop Elements 3.0.

The Welcome screen appears on your desktop.
4. Click the Edit and Enhance Photos icon.

The interface shown in Figure 2-2 should appear on your desktop.
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of RAM, and the more the better. If you can't
launch Elements because of a memory error, you
have three options:

v~ Free up RAM by quitting all other programs
that are currently running. If you've never tried to upgrade the RAM in your

v PC users: Windows XP users, restart your
computer by choosing Turn Off Computer
from the Start menu and then click Restart.

Why does Elements give your computer amnesia?

If your computer says it's out of memory, it just Windows 2000 users, restart your computer
means that a part of the machine is filled to by choosing the Shut Down command from
capacity. Memory — known in computer dweeb the Windows Start menu and then choosing
circles as RAM (random-access memory, pro- the Restart the Computer option. After your
nounced ram, like the sheep) — allows your computer restarts, try to launch Elements
computer to run programs. Elements needs lots again.

Mac users: Restart the computer by choos-
ing Restart from the Apple menu.

v Buy and install more RAM.

machine, seek out expert advice from your local
computer guru.

WMBER
‘x&
&

Don’t freak out and start running around the room in a frenzy if you're a little
fuzzy on the meaning of menu, taskbar, and a few other terms. We cover all
this stuff in fairly hefty detail in this very same chapter.

Note: As you read, you'll see that you can use the keyboard and mouse in
tandem. For example, in Elements, you can draw a perfectly horizontal line
by pressing the Shift key while dragging with the pencil tool. Or you can
press Alt (Option on the Mac) and click the rectangular marquee tool in the
upper-left corner of the toolbox to switch to the elliptical marquee tool. Such
actions are so common that you often see key and mouse combinations
joined into compound verbs, such as Shift+drag or Control-click.

Working with Windows

S

This section is relevant to PC users only. Mac people skip down to the
“Switching between Elements and Macintosh Finder” section. In Elements, as
in most other Windows programs, you have two kinds of windows: the pro-
gram window, which contains the main Elements work area, and image win-
dows, which contain any images that you create or edit. To see the program
window, refer to Figure 2-2; for a look at image windows, see Chapter 3.
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Elements windows — both program and image — contain the same basic
items as those in other Windows programs, though they may look a little dif-
ferent in Elements. Just in case you need a refresher or you're new to this
whole computing business, here’s how the Elements program window works
with Windows:

v+ Windows users can click the X in the upper-right corner of the program
window to shut down Elements. If you have open images that haven’t
been saved, the program prompts you to save them. (For details on
saving images, see Chapter 7.) The quickest way to close your program
window (and Elements) is to press the keyboard shortcut for the Exit
command, Ctrl+Q (as in Quit).

v Click the Minimize button (refer to Figure 2-2) to reduce the program
window to a button on the Windows taskbar at the bottom of the screen.
To redisplay the program window, just click the taskbar button.

»* You can also use the taskbar buttons to switch between Elements’ Editor
and Organizer components, if they’re both running. In the taskbar, just
click the button of the component you want to use.

v The appearance of the Maximize/Restore Down (or just Restore) button
changes, depending on the current status of the window. If you see two
boxes on the button, the button is the Restore Down button. Click this
button to shrink the window so that you can also see other open pro-
gram windows. You can then resize the window by placing your mouse
cursor in the lower-right corner of the window. Just drag the corner to
resize the window. To move the window around, drag its title bar.

v After you click the Restore Down button, it changes to the Maximize
button, which looks like a single box. Click the button to zoom the pro-
gram window so that it consumes your entire screen. After the window
zooms, the button changes back to the Restore Down button. Click the
button to restore your screen to its former size.

Switching between Elements
and Macintosh Finder

(,\“1 0Sy

()

In back of the myriad components of the Elements interface, you Mac users
can probably see the icons and open windows from Finder. (These are hidden
in Figure 2-1 just to make the picture less confusing.) If you click a Finder
window or the desktop, you're taken back to Finder, and the Elements tool-
box and palettes disappear. If you have an image open, however, the image
window remains visible.
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Here are some tips to help you manage working between Finder and
Elements:

v If you inadvertently click yourself out of Elements, go to the Dock (located
at the bottom of the screen by default) and click the Elements icon. Or
you can just click the Elements image window. The toolbox and palettes
return to the screen to show you that Elements is back in the game.

» You may be wondering why this program switching happens. Finder is a
piece of software, just like Elements. The only difference is that Finder is
running the entire time you use your Mac. This means that all the time
you're using Elements, Finder is working away in the background. When
you click the desktop or some other component of Finder, it comes to the
foreground and Elements goes to the background. But both programs
continue to operate until you quit Elements or shut down your computer.

v~ If the clutter from Finder gets too distracting when you’re using
Elements, choose the Hide Others command from the Photoshop

MBER Elements menu to hide every Finder element except the icons.
ég“‘ » Remember that you can always tell where you are just by looking at the

menu bar. If you see the words Photoshop Elements in the left corner of
the menu bar, you're in business.

Maneuvering through Menus

Elements, like all Windows and Macintosh programs, sports a menu bar at
the top of its desktop (refer to Figures 2-1 and 2-2). Below that menu bar,
though, are two things many other programs don’t have: a shortcuts bar and
a tool options bar. The shortcuts bar is a handy way to perform common
functions with just a single click of the mouse.

On the Mac only, the shortcuts bar also contains four items, labeled in Figure
2-1: the help icon, the search field, the automatically tile windows icon, and
the maximize mode icon. In Windows, these four items were moved up into
the menu bar to make room for the Create, Photo Browser, and Date View
buttons, all of which take you over to the Organizer component of Elements.
Both the Mac and Windows shortcuts bars have icons to switch you to Quick
Mix mode, and back again to the default Standard Edit mode.

The tool options bar gives you control over the tool you currently have
selected. If you want to reset the options in the tool options bar, click the tool
icon on the far left of the bar and choose Reset Tool to reset the options for
that particular tool, or Reset All Tools to return them all to their default set-
tings. We’'ll make frequent visits to both the tool options bar and the shortcuts
bar when appropriate in the book; for now, let’s belly up to that menu bar.

Each word in the menu bar — File, Edit, Image, and so on — represents a
menu. A menu is simply a list of commands that you can use to open and
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Figure 2-3:
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close images, manipulate selected portions of a photograph, hide and display
palettes, and initiate all kinds of procedures.

We explain the most essential Photoshop Elements commands throughout this
book, but here’s a bit of background information on how to work with menus:

v To choose a command from a menu, click the menu name and then
move the mouse down to the command name and click again. Or you
can press and hold the menu name, drag down to the command name,
and release the mouse button at the desired command.

v+ Some commands display additional menus called submenus. For example,
if you choose File>New, you display a submenu offering still more com-
mands. If we ask you to choose File>Newr>Blank File, you choose New
under the File menu to display the submenu and then choose the Blank
File command from the submenu, all in one beautiful continuous move-
ment. When you do it just right, it’s like something out of Swan Lake.

You can access some commands by pressing keyboard shortcuts. For
example, to initiate the FilewBlank File command, you can press the key-
board shortcut Ctrl+N (86+N on the Mac) — that is, press and hold the
Ctrl key (38 key on the Mac), press the N key, and then release both keys.

v Some keyboard equivalents select tools, and some perform other func-
tions. Either way, we keep you apprised of them throughout this book. If
you take the time to memorize a few keyboard shortcuts here and there,
you can save yourself a heck of a lot of time and effort. (For some essen-
tial shortcuts, read Chapter 19. Also, tear out the Cheat Sheet at the front
of this book and tape it up somewhere within easy ogling distance.)

v Elements offers you yet another way to access some commands. If you
right-click (Control+click on the Mac) inside an image window, you display
a context-sensitive menu. In nongeek-speak, a context-sensitive menu, also
known as a shortcut menu, is a minimenu that contains commands related
to the current tool, palette, or image, as shown in Figure 2-3.

[ Select Al

Duplicate Layer...
Delete Layer

Rename Layer...

Reselect
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Talking Back to Dialog Boxes

Elements reacts immediately to some menu commands. But for other com-
mands, the program requires you to fill out a few forms before it processes
your request. If you see an ellipsis (three dots, like so . . .) next to a command
name, that’s your clue that you're about to see such a form, known in com-
puter clubs everywhere as a dialog box.

Figure 2-4 shows a sample dialog box. As the figure demonstrates, dialog boxes
can contain several basic kinds of options. The options work as follows:

» A box in which you can enter numbers or text is called an option box.
Double-click or click and drag in an option box to highlight its contents
and then replace the contents by entering new stuff from the keyboard.

v Some option boxes come with sliders. Drag the triangular slider to the
left or right to lower or raise, respectively, the associated numerical
value.

»* You can select only one radio button (not shown in Figure 2-4) from any
gang of radio buttons. To select a radio button, click the circle or the
option name that follows it. A black dot fills the selected radio circle; all
deselected radio circles are hollow.

v Although you can select only one radio button at a time, you can usually
select as many check boxes as you want. Really, go nuts. To select a
check box, click the box or the option name that follows it. A check fills
the box to show that it’s selected. Clicking on a selected check box turns
off the option.

v To conserve space, some multiple-choice options appear as drop-down
menus. Click the menu to display the option choices. Then click the
desired option in the menu to choose it, just as if you were choosing a
command from a standard menu. As with radio buttons, you can choose
only one option at a time from a drop-down menu.

v The normal, everyday variety of button enables you to close the current
dialog box or display others. For example, click the Cancel button to
close the dialog box and cancel the command. Click OK to close the
dialog box and execute the command according to the current settings.
Clicking a button with an ellipsis (such as Load. . . or Save. . .) displays
yet another dialog box.

As you can with menus, you can select options and perform other feats of
magic inside dialog boxes from the keyboard. The following shortcuts work
in most dialog boxes:

v To advance from one option box to the next, press the Tab key. To back

up, press Shift+Tab.
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v In Windows, press Enter to select the button surrounded by a heavy out-
line (such as the OK button in Figure 2-4). On the Mac, you can always
press Return to select the blue button. On either platform, press Esc to
select the Cancel button.

v Press T to raise a selected option box value by one; press | to decrease
the value by one. Pressing Shift+T and Shift+| raise and lower the value
by ten, respectively.

v If you change your mind about choices you make in a dialog box, you
can quickly return things to the settings that were in force when you
opened the dialog box. In most dialog boxes, pressing the Alt key
(Option key on the Mac) magically changes the Cancel button to a Reset
button. Click the Reset button to bring back the original values.

A wonderful new feature of Elements 3.0 is scrubbing on words to change
option values. For example, in the Hue/Saturation dialog box featured in
Figure 2-4, if you place your cursor over the word Hue, the cursor turns into a
pointing hand, with arrows coming out on either side of the finger. If you click
and drag, the value for Hue will change as you drag. This works in most
dialog boxes, as well as in the tool options bar. Of the many ways Elements
gives you to change numeric options, we think you’ll find scrubbing to be the
easiest and fastest way of all.

If a dialog box gets in the way of your view of an image, you can reposition
the box by dragging its title bar.

Scrubbing word Drop-down menu Check box  Close button

Title bar Slider Option box Button
Hue/Saturation
Edit: ||Master L4
Hue: 0 P e
| Candcel |
Saturation: 0 | Help |
Lightness: 0
Dialal'ize
A A A& LV Preview
[ i T ]
[ — T ]
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Playing Around with Palettes
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One of the chief features of the Elements interface is the palette. A palette is
basically a dialog box that can remain on-screen while you work, providing
access to options that change the appearance of images and otherwise assist
you in your editing adventures.

Users of Elements 2.0 will notice the new version’s palette bin, a wide vertical
strip running down the right side of the desktop. If you think the palette bin is
eating up too much of your desktop, you can make it thinner by clicking and
dragging on its left edge. You can also choose Window=>Palette Bin to make it
disappear. Choose the command again to bring it back. Windows users can
also click the Palette Bin text below the palette bin to hide and show the bin.

By default, the palette bin features the How To, Styles and Effects, and Layers
palettes. You can collapse a palette in the palette bin by clicking the white tri-
angle to the left of the palette’s name. This is a great way to make room for
viewing a different palette in the bin. You can also drag palettes out of the
palette bin if you want, and place different ones inside.

When you drag a palette outside the palette bin, it becomes a floating palette
that can be stationed wherever you want on the desktop. The palette’s
appearance changes as well; Figure 2-5 shows a floating palette.

We cover the specifics of using the palettes in chapters to come, but here’s a
brief introductory tour of how palettes work:

v What may look like just one floating palette can actually be a collection of
palettes sharing the same palette window. For example, in Figure 2-5, the
Color Swatches and Histogram palettes are housed in the same palette
window. To switch to a different palette in a palette window, click its tab.

v When you've finished using a floating palette for the immediate future,
you can click the Close button to make it vamoose. Exactly where it
vamooses to depends on how you set the Place in Palette Bin option in
the palette’s More menu. When there’s a check mark next to the option,
clicking the Close button sends the palette into the palette bin. By
default, the How To, Styles and Effects, and Layers palettes all have this
feature turned on. If you drag one of them out of the palette bin and then
click its Close button, the palette will appear in the palette bin again.

If no check mark appears next to Place in Palette Bin, clicking the Close
button makes the palette disappear from your screen completely; the
palette will reappear only when you choose its name from the Window
menu. (Be aware that Place in Palette Bin is a toggling command, mean-
ing that you turn it on and turn it off simply by choosing it.) In Windows,
the Close button is on the far right of the palette’s title bar; on the Mac,
it’s on the far left of the title bar. To hide and show palettes, you can also
use the commands available in the Window menu.
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v Pressing Tab can hide various parts of the interface to free up more
screen space. On the Mac, pressing Tab hides pretty much everything,
including the toolbox, free-floating palettes, the palette and photo bins,
and the shortcuts and tool options bars. In Windows, pressing Tab hides
just the toolbox (if it’s in two-column mode, as explained later in this
chapter) and any free-floating palettes; the bins and bars stay put. (Note
that this trick doesn’t work if there’s an active option box in the tool
options bar or in a palette.)

v Some palettes contain icons, just like the toolbox does. Click an icon to
perform a function, such as adding or deleting a layer in the Layers
palette (see Chapter 10).

v Drag the title bar at the top of a floating palette to move the palette
around on-screen.

v~ Shift+click the title bar of a floating palette to snap the palette to the
nearest corner of the screen. For example, if the palette is near the lower-
left corner of the screen, Shift+clicking its title bar moves it all the way
into the corner, giving you more space to view your image on-screen.

v Every palette except the Info and Histogram palettes has a size box, as
labeled in Figure 2-5. Drag the size box to resize the palette. You can
click the divider between palettes in the palette bin to resize palettes
while they’re in the bin.

v Click the Collapse button (the green Zoom button on a Mac) on a float-
ing palette to hide all but the title bar and the palette tabs. You can also
double-click a palette tab to accomplish the same thing.

» You can combine multiple floating palettes into a single palette window
by dragging a tab from one palette into another, as shown in Figure 2-6.
You can also break any floating palette into its own window by dragging
the palette tab out of the current window.
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» You can also dock floating palettes vertically. Move the tab of a palette
to the bottom of a second palette and you should see a black outline at
the bottom of the second palette, indicating that you can dock the first
palette. You can also dock one palette to the top of another palette in
the same manner.

v Press and hold the More button, located to the right of the palette’s
name, to display the palette menu. Here’s yet another hiding place for
commands.

v~ If you get your palettes in an unbearable muddle, you can always restore
things to the way they were when you first launched Elements by choos-
ing Window>Reset Palette Locations.
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Opening Your Toolbox
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As Figures 2-1 and 2-2 show, by default the toolbox is a long, thin one-column-
wide strip, stretched along the left side of the screen. However, if you click
the line of dots at the top of the toolbox and drag it to the right, the toolbox
will resize itself and become transformed into the two-column beauty seen in
Figure 2-7. To switch back to one-column mode, drag the toolbox by its top
bar until it snaps to the left side of the screen, and then release.
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Chapter 2: Dissecting Your Desktop

Whether in one- or two-column mode, the toolbox offers the same controls.
As shown in Figure 2-7, the items in the toolbox fall into two basic categories:
tools and color controls. Future chapters explain in detail how to use the var-
ious gizmos in the toolbox, but here’s a basic overview of what’s in store:

v The top five sections of the toolbox (refer to Figure 2-7) are devoted to
an assortment of tools that you can use to edit images, just as you might
use an assortment of pencils, markers, and scissors in a craft project. To
select one of these tools, click its icon. Then use the tool by clicking or

dragging it inside your image.

v A tiny, downward, right-pointing triangle in the bottom-right corner of a
tool icon indicates that more tools are hidden behind that icon on a
flyout menu. To display the flyout menu and reveal the hidden tools,
press and hold the mouse button on the icon. Drag over and down the
column of tools until your cursor is hovering over the tool you want to
use and then release the mouse button.

» You can also Alt+click (Option+click on the Mac) on a tool icon to cycle
through all the tools hidden beneath it.

v The bottom section of the toolbox contains color selection options.
These icons respond immediately when you click them.
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v 1If you’ve been clicking away on the toolbox icons and haven’t seen any
results, don’t panic. Your copy of Elements isn’t broken; the icons just
don’t do anything unless you have an image open. To find out how to
open images, see Chapter 3.

»” You can access all the tools and two of the color controls also from the
keyboard. For example, to select the brush tool, you just press the letter
B key. Figure 2-7 shows other keyboard equivalents.

v Elements includes a preference setting that determines how you use the
keyboard to select tools that share flyout menus in the toolbox. Choose
Edit=>Preferences=>General (Photoshop Elements=>Preferences=>General
on the Mac). If the option Use Shift Key for Tool Switch is selected, adding
the Shift key to the tool’s keyboard shortcut lets you cycle through the
tools on the flyout menu. For example, pressing Shift+B repeatedly will
cycle between the brush, impressionist brush, and color replacement
tools. However, if the preference option is deselected, you can cycle
through the tools just by repeatedly pressing the single letter key.

v If you can’t remember the keyboard shortcut of a particular tool, pause
your cursor over its icon for a second or two. A little label known as a
tool tip appears, telling you the name of the tool and its keyboard equiv-
alent. You can even click these tool tips (it takes a slow and steady
hand) to be whisked away to Adobe Help, where you can find more info
about the tool in question. If the tool tips get annoying, you can turn off
the feature by deselecting the Show Tool Tips option in the General
panel of Preferences.

The Photo Bin

32

As your image-editing prowess progresses, there will be times when you’ll
have more than one image window open. Elements 3.0 offers a new tool for
managing multiple image windows. The long, thin window stretching across
the bottom of the desktop in Figures 2-1 and 2-2 is the new photo bin. When
an image window is open, a thumbnail representing the image appears in the
photo bin. When you have multiple images open, you can click a thumbnail in
the photo bin to bring that image window to the front. You can also click the
arrow icons in the lower-left corner of the photo bin to switch between
images. To hide the photo bin, choose Windowr>Photo Bin; to unhide the bin,
choose the command again.

On the Mac, the photo bin is a floating palette that behaves basically like any
other palette. In Windows, the photo bin is built into the interface; you can
resize it by clicking and dragging its top edge, and show and hide it by click-
ing the photo bin icon in the lower-left corner of the program’s interface.
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“Open!” Says Me

In This Chapter
Opening and closing images
Using the File Browser
Creating a new, blank image
Mastering your image windows
Moving around your image
Zooming in and out
Working with precision in your images

pnotoshop Elements presents you with a plethora of tools, menus, and
palettes (just check out Chapter 2 if you don’t believe us!). However,
until you have an image open, those contraptions are intriguing but ulti-
mately worthless — it’s like having an easel, a full set of brushes, and a paint
box full of paints, but no canvas. And with Elements, you can’t even climb up
on billboards and paint mustaches on the faces in the ads. (Not that we’ve
ever done anything like that.) No, if you want to become a digital Picasso (or
whatever artistic legend you choose), you need an open image.

This chapter explains how to open existing images and also how to create a
new, blank canvas for an image you want to paint from scratch. Then we
chart a course through the many ways you can navigate the vast sea of your
image. So strap a parrot on your shoulder and hop aboard.

Don’t Just Sit There — Open Something!

If you're a longtime computer buff, you may expect opening an image to be a
straightforward process. You just choose File>Open or press Ctrl+O (88+0 on
the Mac) and select the image file you want to display, right?

Well, in Elements O stands for options just as much as it stands for open. The
main opening tool in Elements is the File Browser. As you can see in Figure 3-1,
the File Browser is an excellent visual means of browsing through your com-
puter and peeking at the graphics files contained therein.
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Opening with the File Browser

Before we find out about opening files with the File Browser, you may well
want to know how to open the File Browser itself. Take your pick: Choose
Windowr>File Browser, choose Filew>Browse Folders, press Ctrl+Shift+O

(88 +Shift+0O on the Mac), or press F5. Mac users can also click the Browse
button in their shortcuts bar; it’s the folder-with-magnifying-glass icon. Now
that we have that out of the way, let’s dissect the File Browser and see what
makes it tick.

Anatomy of a browser

The File Browser has been greatly expanded for Elements 3.0, starting with
the addition of its own little menu bar at the very top of the window. The
menu bar contains a handful of commands, and some shortcuts-style icons as
well. Because only the Windows version of Elements comes with the separate
Organizer component, the Mac version of the File Browser has a few exclu-
sive features to compensate. Among these are an Automate menu in the
menu bar, giving Mac users easy access to many of the automated features
that we cover in Chapter 18.

On the left side of the File Browser interface is a palette bin-like area com-
posed of a series of tabbed panels. Although the default layout of these
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panels is a pretty good one, you can drag the panel tabs around to make dif-
ferent panels share the same space, similar to how you can arrange floating
palettes, as described in Chapter 2.

By default, you'll find the Folders panel in the upper-left corner of the File
Browser; this shows you a folder hierarchy of your hard drive with the desk-
top at the top. You can navigate and view the contents of folders by clicking
the plus icons under Windows or by clicking the twirly arrows on the Mac.
Note, however, that you can’t see any image files in the Folder panel. Click a
folder, however, and the contents of that folder take over the large thumbnail
section on the right side of the File Browser, showing you a thumbnail image
for every image file in the folder. If you make a few changes to the organiza-
tion of your hard drive — such as adding, moving, and deleting folders —
while the File Browser is open, those changes won’t show up in the desktop
view until you choose Refresh from the View menu.

The menu at the top left of the thumbnail panel shows you the folder path to
the currently displayed folder. You can click the menu and choose another
folder to navigate backward toward your desktop, or click the adjacent folder-
with-an-arrow icon to move backward one folder. In the thumbnail panel, you
can double-click an image to open it in Elements, and double-click a folder to
see what’s inside it. Clicking once on a thumbnail makes it appear in the resiz-
able Preview panel on the left of the browser. Move your cursor to the top,
bottom, or right edge of the preview area, and then click and drag to expand
or shrink the preview.

If you want to hide the left side of the File Browser and devote the entire
window to thumbnails, click the double-arrow (toggle expanded view) icon in
the bottom-left corner of the Thumbnail panel.

The Metadata panel at the bottom left of the browser shows you a variety of
information about the selected image. On the Mac, you can click to edit the
description, author (photographer), and copyright info in the IPTC section of
the Metadata panel. Click the Apply check mark button at the bottom of the
Metadata panel to embed this information into the file’s metadata, or click
Cancel if you’ve changed your mind.

EXIF stands for Exchangeable Image File, which is a standard format for append-
ing nonpixel information to an image. Many digital cameras use the EXIF format.
This information is usually invisible, but the File Browser lets you see it, and it
can be quite useful. It typically includes such information as the date and time
the photo was taken, the type of camera, and the focal length.

If a thumbnail needs to be rotated, handy icons in the menu bar can accom-
plish just that. However, note that clicking these icons rotates only the thumb-
nail, not the actual image itself. If you rotate a thumbnail and then double-click
it, Elements opens the full image on-screen with the same rotation applied. This
is not a permanent change; if you close the image and don’t save the changes
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to the file, the image on disk will not have the rotation applied. If you've rotated
a thumbnail and you want to go ahead and rotate the image without opening it
first, choose Edit=>Apply Rotation from the File Browser’s menu.

Organizing with the File Browser

As we mentioned earlier, Adobe partially makes up for the Mac’s lack of the
Organizer component by giving Mac users some exclusive organizing powers
right here in the File Browser. In addition to the aforementioned Automate
menu, you can also flag photos to make it easier to view them separately.
Flagging the best photos in a batch allows you to view them apart from the
other photos without moving them to a separate folder. To flag a photo,
select it in the thumbnail view and then click the flag icon in the menu bar. A
small flag icon appears below the thumbnail. You can then view only the
flagged photos in a folder by choosing Flagged Files from the Show menu at
the top of the Thumbnail panel. Other options in the Show menu let you view
only unflagged photos, or both flagged and unflagged photos.

An even more powerful feature is the ability to apply keywords to images.
Adobe has given Mac users a Keywords panel to accomplish this; by default,
the Keywords panel shares a space with the Metadata panel in the lower-left
corner of the File Browser. The Keywords panel contains descriptive keywords
you can apply to photos, grouped into folders or sets. There are just a few key-
words and sets by default, but you can create new ones by accessing the
Keywords panel’s More menu and choosing New Keyword or New Keyword
Set. The More menu also holds commands for renaming and deleting key-
words and keyword sets. To get things organized exactly the way you want,
you can drag keywords from set to set within the Keywords panel.

To apply a keyword to a photo, select the photo and click to place a check
mark in the Keywords panel in the box to the far left of the desired keyword.
You can apply multiple keywords from multiple keyword sets to images. The
more work and specificity you put into creating and applying keywords to
your digital photo collection, the easier it will be to find the photo you're
looking for using the Search function in the File Browser.

Searching for photos

To search for a photo in your digital photo collection using the File Browser,
click the binoculars (search) icon in the menu bar. In the Search dialog box, the
Source section lets you specify which folder you want to search inside. Click
the Browse button to load the desired folder into the Look In menu, and click
the Include All Subfolders check box if you want to search folders nested inside
your selected folder.

The Criteria section of the Search dialog box lets you specify what aspects of
the photo you want to search for. The first menu gives many types of search
criteria, but the most powerful choice is Keywords. Let’s say you’'ve applied
keywords to your digital photo collection. You want to find a picture of your
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good friend Julius taken in New York, but you’re looking for a photo that
doesn’t also contain his good friend Michael. In this case, you would do the
following:

v Choose Keywords from the first menu, Contains from the second menu,
and type Julius in the option field. Then click the plus sign icon to add a
new search criteria line.

v In the second line, choose Keywords from the first menu, Contains from
the second menu, and type New York in the option field. Then click the
plus sign icon again.

v In the third line, choose Keywords from the first menu, Does Not Contain
from the second menu, and type Michael in the option field.

When you click the search icon, the File Browser searches the folder or fold-
ers you specified, and shows you the photos that contain the keywords Julius
and New York, but not the keyword Michael.

On both Windows and the Mac, the File Browser’s menu bar has a trash icon.
If you select a thumbnail and click the trash icon, or just drag the thumbnail
to the icon, Elements removes the image from its folder and places it in your
computer’s recycle bin or trash. This leads us to our next major point about
the File Browser: It lets you not only view thumbnails of your files but also
make changes to the names and organization of your images on your hard
drive. For instance, in addition to relocating files to your recycle bin or trash,
you can drag image thumbnails into the Folders panel of the File Browser to
move them from the current folder to a new folder. If you want to rename an
image, just click the name in the Thumbnail panel. Elements highlights the
image name and lets you type in a new one.

Opening the ordinary way

The File Browser aside, Elements has several other handy ways to open
images. Chapter 1 looked at the Connect to Camera or Scanner options fea-
tured on the Welcome screen. The File>Import submenu is another place you
can turn to for opening photos; this menu features the handy Frame from
Video command, which lets you import a frame from a video clip on your
hard drive.

Figure 3-2 shows a convenient one-click open icon found on the shortcuts
bar; it’s the second icon from the left, just past the new file icon. But if you’d
rather maneuver through menus, you can choose File=>Open. Or if clicking
icons and choosing menu commands is too much work, just press Ctrl+O
(88+0 on the Mac). The Open dialog box rears its useful head, as shown in
Figure 3-3.
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Finding an item in the Open dialog box is similar to navigating in the File
Browser’s Folders panel. Just keep clicking and double-clicking to look inside
hard drives and folders until you find the folder containing your desired
image. If you’re not sure whether it’s the right one, selecting it with a single
click will show you a small preview of the image. (Mac users need to have the
Open window in multicolumn view mode to see the preview.) When you’'ve
found the right image, double-click it, press Enter (Windows) or Return
(Mac), or click the Open button. You're good to go!

P If you've had an image open recently, you may find it hiding in the File>Open

Recently Edited File submenu. You can set the number of files that this sub-

menu contains in the Saving Files panel of Elements’ Preferences.

Creating an image

To create a new image instead of opening an existing one, Elements gives you a
typically wide range of options. You can use the Welcome screen as mentioned
in Chapter 1; use the new icon in the shortcuts bar (refer to Figure 3-2); choose
Filec>Newr>Blank File; or press Ctrl+N (88+N on the Mac). Whichever method
you use, Elements displays the New dialog box.

In the New dialog box, you can name your file; specify the width, height, and
resolution (as discussed in Chapter 4); set the color mode (as discussed in
Chapter 5); and determine whether you want the file to be filled with white,
filled with the current background color, or transparent. Elements gives you a
handy shortcut for setting the size and resolution of your file: the Preset
menu. You can choose from a number of standard sizes for print, Web, and
digital video work.

Behold the Image Window

After you open an image, Elements displays the image on-screen in a new
image window. Several new items appear when you open an image, as labeled
in Figure 3-4.

The following list explains all:
v The title bar lists the title of your image with the file extension (for more

on file formats, see Chapter 7). The bonus is that you can drag the title
bar to move the window to a different location on-screen. Easy stuff.

TEAM LING - LIVe, Informative, Non-cost and cenuine !



44

Part I: Element-ary School

|
Figure 3-4:
An open
image
causes
even more
Elements
features

to appear
on-screen.
|

Title bar Image area Scrollbar

v

-

-

Photoshop Elements File Edit Image Enhance | Layer Select Filter View Windew
o = B [Tvoc aquestonferfep | i Fix iy, siznzand B Bo

B || Eum@ | s [

¥ DSCNIGTBJFG @ 50% (RGB/3) How To MaRE b
- =

Learn more by clicking
through these How To
topics.

Hoclguosbhs pléena|< i sllwes

Recoes X
Stytes and Effacts MORE ¥
Laver Sryies |8 [ Bees
Simale Duter | Smaleincer | Smple Erboas |
Simale Pl . | Sirrgle Sharz || Smoiesrep . |y
Layars MORE b
al £ i
Doc: 3.0004/9.004
= |y -‘—". Backgrownd a

Magnification Information Scroll arrows

box box )
Size box

+* You can choose Filer>Close or press Ctrl+W (88+W on the Mac) to close

an image window. (If you've made some changes to the image, Elements
asks you whether you want to save the new and improved image, a
process explained in great detail in Chapter 7.)

v For PC users: To change the size of the image window, place your cursor

over a side or a corner of the window. When a double-headed arrow
appears, just drag. For Mac users: Place your cursor over the size box in
the lower-right corner of the window and drag. On both platforms, the
image remains the same; you're just changing the size of the window
that holds the image. Give it a try and see what we mean.

v Scrollbars let you navigate around and display hidden portions of the

image in the window. Elements always initially opens an image so that
the entire image fits on-screen; no scrollbars are necessary. However, if
you shrink the window in both directions, you’ll see two scrollbars, one
vertical bar along the right side of the image and one horizontal bar
along the bottom.
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If you click a scroll arrow, you nudge your view of the image slightly in
that direction. For example, if you click the right-pointing scroll arrow,
an item that was hidden on the right side of the photograph slides into
view. Click in the blank area on either side of the scrollbar to scroll the
window more dramatically. Drag the scrollbar to manually specify the
distance scrolled.

Using the scroll arrows isn’t the only way to move around your image; in
fact, it’s probably the least efficient method. For some better options,
check out the techniques presented in the section “The Screen Is Your
Digital Oyster,” coming up next.

v The area bounded by the title bar and scrollbars is the image area. The
image area is where you paint, edit, select details, and otherwise have at
your image. Obviously, you look at the image area a lot throughout the
many pages of this book.

v You can open as many images on-screen as your computer’s memory
and screen size allow. But only one image is active at a time. To make a
different image window active, just click its thumbnail in the photo bin
or choose its name from the bottom of the Window menu.

v The commands in the Windowr>Images submenu give you tricks for
managing multiple open image windows. One of the nicest of these is
Tile, also accessible by clicking the Automatically tile windows icon (see
Figures 2-1 and 2-2 in Chapter 2) in the menu bar in Windows or in the
shortcuts bar on the Mac. Doing so makes multiple image windows auto-
matically resize themselves in a neat, orderly, tiled fashion. Next to the
tile icon in the interface is the maximize mode icon, which expands the
active image window until it completely fills the available space on
the desktop.

The Screen Is Vour Digital Oyster

The Photoshop Elements toolbox includes two navigation tools: the hand
tool, which lets you scroll the image in the window with much more ease
than the silly scrollbars afford, and the zoom tool, which has the effect of
moving you closer to or farther away from your image. The hand tool and the
zoom tool are called navigation tools because they don’t change the image;
they merely alter your view of the image so that you can get a better look-see.

In addition to these tools, you have another navigational aid, appropriately
called the Navigator palette. The palette gives you a super-convenient way to
zoom and scroll your image. In fact, after you're familiar with the palette, you
may not use the hand and zoom tools at all. But in the interest of fair play, we
present all the various options for moving around within your image in the
upcoming sections.
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Figure 3-5:
Dragging
with the
hand tool
reveals that
imitation

is the
sincerest
form of
flattery.
|

Using the hand tool

If you're familiar with other Windows and Macintosh programs, you need to
know something about Elements: The scrollbars are relatively useless. Keep
away from them. Promise that you’ll always use the hand tool or the Navigator
palette (explained shortly) instead. Promise? Good. As for you new users,
don’t worry — you have no old habits to break.

Consider the following example: The left image in Figure 3-5 shows a young
woman displaying a fair amount of attitude. The problem is that the picture is

wider than the image window, so you can’t see what is motivating her defiant
stance.

Hand cursor

aurstfitude.psd & 1009 (RGEA - 0OX asursttitude.psd § 100% (RGB! - 0OX

To view the rest of the scene, select the hand tool by clicking its icon in the
toolbox. Then position the hand tool in the image window, as shown in the
first example in Figure 3-5, click, and drag to the right. The image moves with
the hand cursor, as shown in the second example, and reveals the reason
behind the young lady’s posturing.

Dragging with the hand tool is like turning your head to view a new part of

your surroundings, except you’ll never get a crick in your neck. You can drag
at any angle you please — up, down, sideways, or diagonally.
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You can also select the hand tool by pressing the H key. To temporarily
access the hand tool when another tool is selected, press the spacebar. As
long as the spacebar is down, the hand tool is available. Releasing the space-
bar returns you to the selected tool.

Using keyboard shortcuts

You can use keyboard shortcuts also to move about your image. Press Page
Up or Page Down to scroll up or down an entire screen. Press Shift+Page Up
or Shift+Page Down to scroll in smaller increments. Press Home to go to the
upper-left corner of the image, and press End to move to the lower-right
corner.

And as if that isn’t enough, Elements offers keyboard shortcuts for moving
right and left. Press Ctrl+Page Up or Ctrl+Page Down to scroll left or right an
entire screen. Press Ctrl+Shift+Page Up or Ctrl+Shift+Page Down to scroll left
and right in smaller increments. Mac users, substitute the 8 key for the Ctrl
key here.

Zooming in and out on your work

When you first open an image, Photoshop Elements displays the entire image
so that it fits on-screen. But you may not be seeing the details in the image as
clearly as you want. If you want to inspect the image in more detail, you have
to move closer. No, don’t scoot your chair; read on.

Elements gives you several ways to zoom in and out on your work, as
described in these next few sections.

Zooming doesn’t change the size of your image in any way — not the size at
which it would print, and not the size it would appear on-screen if you
e-mailed it to somebody or posted it on the Web. It just temporarily adjusts
the size at which you see the image on-screen. Zooming is like looking at
some teensy-weensy life form under a microscope. The creature doesn’t actu-
ally grow and shrink as you vary the degree of magnification, and neither
does your image.

The zoom tool

Using the zoom tool is one avenue for changing your view of an image. Every
time you click your image with the tool, you magnify the image to a larger
size. Here’s an example of how it works:
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1. Select the zoom tool.

Click the zoom tool in the toolbox. It’s the one that looks like a magnify-
ing glass. You can also press the Z key to grab the zoom tool.

2. Click in the image area.

Elements magnifies the image to the next preset zoom size, as demon-
strated in the second example of Figure 3-6. The program centers the
magnified view about the point at which you click, as much as possible.
In Figure 3-6, for example, the boy was zoom-clicked right on the nose.

3. Repeat.

To zoom in farther still, click again with the zoom tool, as demonstrated
in the bottom example of Figure 3-6.

B O 0 5 lookdown.psd @ 16.7% (RGE/B)

8 lookdown.psd @ 25% (RGB/8)

Doc: 16,801 68U

Figure 3-6: ; Doz 158158
Clicking
with the

zoom tool
magnifies
your image
in preset
increments.
|

Doc: 158N/ 6.8M
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A setting in the tool options bar determines whether Elements resizes your
image window to match the image when you zoom with the zoom tool. If you
want your image windows to be resized when you zoom, select the Resize
Windows to Fit option.

Here’s some other zoom tool stuff to tuck away for future reference:

v To zoom out on your image, first switch to the zoom out icon in the tool
options bar (the magnifying glass with the minus sign in it). Holding
down the Alt or Option key when you click makes the zoom tool behave
the opposite way from the mode selected in the tool options bar.

v As you zoom, Elements displays the zoom factor in the title bar and the
tool options bar. A zoom factor of 100 percent shows you one screen
pixel for every pixel in your image. (Pixels are explained thoroughly in
Chapter 4.)

Keep in mind that a 100 percent zoom ratio more than likely doesn’t cor-
respond to the printed size of your image. If you want a rough idea of
what the printed size will be, use the Print Size command, explained in
the next section.

v To magnify just one section of an image, drag with the zoom tool to sur-
round the area with a dotted outline. Elements fills the image window
with the area that you surrounded.

v To temporarily access the zoom tool while another tool is selected,
press Ctrl+spacebar (3 +spacebar on the Mac). Press Ctrl+Alt+spacebar
(38 +Option+spacebar on the Mac) to get the zoom out cursor. In either
case, releasing the keys returns you to the previously selected tool.

» You can also zoom in and out on your images from the keyboard. Ctrl++
(the plus sign) (88++ on the Mac) zooms in; Ctrl+- (the minus sign) (88+-
on the Mac) zooms out. This keyboard shortcut always resizes the
window, regardless of the settings in the zoom tool options bar. Note
that, technically, the zoom-in shortcut is actually Ctrl+= (8+= on the
Mac); in other words, it’s not necessary to also press the Shift key to
access the plus sign.

The View commands

The View menu offers some more ways to change the magnification of your
image. The first two zoom commands on the menu, Zoom In and Zoom Out,
aren’t of much interest. They do the same thing as clicking and Alt+clicking
(Option-+clicking on the Mac) with the zoom tool, except that you can’t spec-
ify the center of the new view as you can with the zoom tool. But you may
find the other View commands helpful at times:

v Choose Viewr>Fit on Screen or press Ctrl+0 (zero) (8+0 on the Mac) to

display your image at the largest size that allows the entire image to fit
on-screen.
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v Choose Viewr>Actual Pixels or press Ctrl+Alt+0 (zero) (88+Option+0 on
the Mac) to return to the 100 percent zoom ratio. This view size shows
you one pixel on your monitor for every pixel in the image, which is the
most accurate way to view your image.

»* You can also choose the Fit on Screen view by double-clicking the hand
tool in the toolbox. Double-click the zoom tool to change to the Actual
Pixels view.

v Choose Viewt>Print Size to display your image on-screen in a rough
approximation of the size at which it will print.

+* When you have the hand or zoom tool selected, you can simply click the
actual pixels, fit on screen, or print size button in the tool options bar.

* You can choose New Window from the very top of the View menu to
create a second view of your image. Don’t confuse this with duplicating
an image, which creates a new file. New Window simply creates a second
view of the same file. This can be useful when you are editing an image
in a magnified view, but you want to see the overall results on your
entire image without having to continuously zoom in and out.

The magnification box

Clicking the zoom tool and choosing the View commands are great when you
want to zoom in or out to one of the preset Elements zoom amounts. But
what if you want more control over your zooming? For Mac users, the answer
awaits in the magnification box, found in the lower-left corner of the image
window.

To enter a zoom amount, just double-click or click and drag on the magnifica-
tion box and type the zoom amount you want to use. If you know exactly what
zoom amount you want, press Return to make Elements do your bidding. But
if you want to play around with different zoom amounts, press Shift+Return
instead. That way, Elements zooms your image but keeps the magnification
box active so that you can quickly enter a new amount if the first one doesn’t
work out. When you're satisfied, press Return.

Regardless of your platform, another great way to change your image’s mag-
nification is with the Zoom option in the zoom tool options bar. Note that this
setting is scrubbable; click the word Zoom and drag your cursor left and right
to change the zoom amount.

Navigating by palette

The Navigator palette, shown in Figure 3-7, is the best navigational aid in
Elements because it combines the functions of the zoom and hand tools in
one location. Choose Windowr>Navigator to make the Navigator palette
appear on the desktop. To make the palette smaller or larger, drag the size
box in the palette’s lower-right corner.
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The palette provides a handy, all-in-one tool for scrolling and zooming. It’s
especially useful when you're working on a large image that doesn’t fit
entirely on-screen when you’re zoomed in for detail work. Here are the how-
tos for using the palette:

v In the center of the palette, you see a thumbnail view of your image, as
shown in Figure 3-7. The palette shows your entire image, even if it’s not
all visible in the main image window.

v See the red box that surrounds a portion of the thumbnail? That’s called
the view box. The area in the box corresponds to the portion of your
image that’s visible in the main image window. As you drag the box,
Elements scrolls your image in the main image window to display the
area that’s surrounded by the box. You can also click an area in the
thumbnail to move the view box over that portion of the image.

v Press and hold Ctrl (88 on the Mac), and the cursor in the palette changes
to a zoom cursor. If you drag with the cursor while pressing Ctrl (38 on
the Mac), you resize the view box, which, in turn, zooms the image in the
image window.

v The palette also contains a magnification box, as labeled in Figure 3-7. Just
enter a zoom factor and press Enter (Return on the Mac). The Shift+Enter
(Shift+Return on the Mac) trick explained previously in “The magnification
box” section works here, too.

v To zoom in or out in the preset Elements increments (as with the zoom
tool), click the zoom in or zoom out icons, labeled in Figure 3-7.

» You can also zoom by dragging the zoom slider — drag left to zoom out,
and drag right to zoom in.
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If you're having trouble picking out the view box against the colors of your
image, change the view box’s color. Click the Navigator palette’s More menu
and choose the Palette Options command. Then choose a new color from the
Color drop-down menu, or click the Swatch to open the Color Picker, where
you can choose exactly the shade you want. For more on the Color Picker,
see Chapter 5.

A\\S

Tools for the Terribly Precise

As shown in Figure 3-8, a grid is an on-screen device that helps you align
items in your image. For example, in the figure the grid was used to keep the
words spaced both horizontally and vertically in the image.

Grid lines Ruler

kearup.psd @ 1003 [RGB/ l ]

|
Figure 3-8:
Our furry
friend isn't
really
fenced in;
he's just
covered
with grid
lines.
|

In addition to grids, Elements offers rulers that run across the top and left
sides of the image window. Grids and rulers come in handy when you're feel-
ing the urge to be especially precise with your work. And the Info palette
helps you get a bead on exactly what’s going on in your image.

Switching on the rulers

To display rulers, choose Viewr>oRulers or press Ctrl+R (88+R on the Mac). To
hide the rulers, simply repeat.
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By default, the rulers use inches as their unit of measurement. But if you want
to use some other unit, say pixels instead of inches, go to the Units & Rulers
panel of Elements’ Preferences. (You can just double-click a ruler to do so.) In
the Units section of the dialog box that appears, select a new unit of measure-
ment from the Rulers drop-down menu. You can also right-click (Control-click
on the Mac) on either ruler to access a shortcut menu where you can select
your desired unit of measurement.

Turning on the grid

The grid superimposes lines on your image at regular intervals. Although you
can’t move grid lines, you can turn them on and off, and change the spacing
and color of the lines.

To turn on the grid, choose View=>Grid. To change the spacing and appear-
ance of the grid lines, go to the Grid panel of Elements’ Preferences. Elements
presents you with a dialog box in which you can choose a color and line style
for the grid lines. Specify how far apart you want to space the grid lines, and
choose whether you want to subdivide the grid with secondary grid lines.
You can also choose a unit of measurement for the grid.

The lines of a grid have “snapping” capabilities — anything you drag near a
grid line automatically snaps into alignment with that line. You turn snapping
on and off by choosing View=>Snap to Grid.

Information, please

The Info palette (Window=>Info) can be a big help when you need to know
precise values related to your image. By default, the Info palette is divided
into four parts: The upper two sections give you the exact values for the
color of the pixel your cursor happens to be over, the bottom-left section
tells you exactly where in the image your cursor is located, and the bottom-
right section tells you the dimensions of an active selection.

The units of measurement are changeable in two ways. You can click the tiny
little arrows next to the eyedroppers and the crosshair, or you can use the
Info palette’s More menu.

The bottom-left section works on an x and y coordinate system. Assuming
you’ve set the units of measurement for this section to pixels (usually the
most helpful setting, by the way), if you move your cursor into the upper-left
corner of the image, you’ll notice that the x and y coordinates are both at 0.
Move your cursor to the right across the upper edge of the image — along
the x-axis — and you’ll see the x coordinate grow. Move your cursor down —
along the y-axis — and you’ll see the y coordinate grow.
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<"\‘&_NTS At the bottom of Elements 3.0’s Info palette is a new informational area. The

Q) information that appears here depends on how you set the menu, which is
accessible by clicking the black triangle button in the lower-right corner of
the palette. The available options can tell you a wide variety of not particu-
larly helpful information, from the document’s pixel dimensions to the cur-
rent tool that’s being used. On the Mac, this information is also available in
the Information box at the bottom of an image window when you click the
adjacent black triangle.

TEAM LING - LIVe, Informative, Non-cost and cenuine !



Chapter 4
Pixels: It's Hip to Be Square

In This Chapter
Taking a close look at the pixels in an image
Choosing ideal and acceptable resolutions
Cropping images
Rotating and flipping your image

mages that you create and edit in Photoshop Elements — or in any other

image-editing application for that matter — are made up of tiny squares
called pixels. Understanding how pixels work in an image can be enormously
confusing to beginners. Unfortunately, managing your pixel population cor-
rectly is essential to turning out professional-looking images, so you really do
need to come to grips with how pixels work before you can thoroughly
master Elements.

This chapter explains everything you need to know to put pixels in perspec-
tive, including how the number of pixels in an image affects its quality, printed
size, size on-screen, and size on disk. You'll also see how to reduce or enlarge
the size of the on-screen canvas on which all your pretty pixels perch. In
other words, this chapter proffers pages of particularly provocative pixel
paragraphs, partner.

Welcome to Piveltown

Imagine that you're the victim of a scientific experiment that has left you 1
millimeter tall. After recovering from the initial shock, you discover that
you're sitting on a square tile that’s colored with a uniform shade of blue.
Your tile is surrounded by other blue tiles, aligned in a perfect grid, just like
standard floor tiles but without the grout. You notice upon further inspection
that each blue tile differs slightly in shade and tone. As you slowly turn, it
becomes evident that you're surrounded by these colored tiles as far as your
infinitesimally tiny, pinprick eyes can see.

You cry out in anguish and fling your dust-speck body about in the way that
folks always do when plagued by these terrifying scientific experiments. As
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though in answer to your pitiful squeals, you start to grow. In a matter of
moments, you increase in size to almost 5 centimeters tall. A bug that was con-
sidering devouring you has a change of mind and runs away. You can now see
that you sit in the midst of a huge auditorium and that all the tiles on its vast
and unending floor are colored differently, gradually changing from shades of
blue to shades of green, red, and yellow. You continue to grow: 10 centimeters,
20, 50, a full meter tall. The tiles start to blend to form some kind of pattern.
You grow 2 meters, 5, 10. Your massive head bursts through the flimsy ceiling
of the room. This must be how Alice felt in Wonderland. You’ve now grown sev-
eral times beyond your normal height, reaching 20 meters tall.

When you reach the height of a 50-story building, your growth spurt comes
to an end. You look down at the ruined auditorium, whose walls have been
reduced to rubble by the edges of your tremendous feet, and you notice a
peculiar thing. You stand not on a floor, but on a picture, as rich in color and
detail as any you’ve seen. Although you would expect the result to have the
rough appearance of a mosaic, the tiny tiles have blended into what looks
like a continuous-tone photograph.

The vision inspires you to claw at your temples, fling your arms about in cir-
cles, and shriek, “What’s happening to me?!” The answer, of course, is noth-
ing (other than a little overacting, that is). You see, when you get far enough
away from a perfect grid of colored tiles, the tiles disappear, and an overall
image takes shape.

What does this little trip down sci-fi lane have to do with Elements? A lot,
actually. Like the image on the auditorium floor, your Elements image is made
up of a grid of colored squares. In this case, the squares are called pixels.
These tiniest of image particles are at the heart of what makes Elements and
your electronic images tick.

é‘gN\BEB Every single painting and image-editing function in Elements is devoted to
> changing the quantity, arrangement, or color of pixels. It sounds so simple
that you figure it must be a joke, an exaggeration, or just a plain lie. But it’s
the absolute truth. Image editing is just a sophisticated way to count, color,
and arrange pixels, and nothing more.

Screen Pixels versus Image Pixels

Like the tiles in the preceding story, each pixel in a computer image is per-
fectly square, arranged on a perfect grid, and colored uniformly — that is,
each pixel is one color and one color only. Put these pixels together, and your
brain perceives them to be an everyday, average photograph.

The display on your computer’s monitor is also made up of pixels. As with
image pixels, screen pixels are square and arranged on a grid. For instance, a
typical monitor display measures 1024 screen pixels wide by 768 screen pixels
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Chapter 4: Pixels: It's Hip to Be Square

tall. These screen pixels are kind of tiny, so you may not be able to make them
out. Each one generally measures around %: inch across.

To understand the relationship between screen and image pixels, open an
image. After the image appears on the screen, double-click the zoom tool in
the toolbox. The Zoom option in the tool options bar lists the zoom amount
as 100%, which means that you can see one pixel in your image for every
pixel displayed by your monitor.

To view the image pixels more closely, click the zoom tool once in the middle
of the image to increase the zoom amount to 200 percent. A 200% zoom
amount maghnifies the image pixels to twice their previous size so that one
image pixel measures two screen pixels tall and two screen pixels wide. If you
change the zoom amount to 400% by clicking the zoom tool twice more in the
image, Elements gives you a total of 16 screen pixels for every image pixel
(four screen pixels tall by four screen pixels wide). Figure 4-1 illustrates how
different zoom amounts affect the appearance of your image pixels on-screen.

100% 200%

400% 800%
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Remember that the zoom factor has nothing to do with the size at which your
image prints or appears if e-mailed to a friend or posted on the Web — it
affects only how your image looks on-screen at that moment in Elements. If
you want to see on-screen an approximation of your image’s print size,
choose View=Print Size. Bear in mind, though, that this is only a rough
approximation.

Image Size, Resolution, and Other
Tricky Pixel Stuff

ANG/
&>

An image has three primary attributes related to pixels: file size, resolution,
and physical dimensions, as explained in the following list. You control these
attributes through the Image Size dialog box, shown in Figure 4-2.

To display the dialog box, choose Image=>Resizer>Image Size. Here's some
stuff to consider about an image’s size:

v The pixel dimensions of the image are a measure of how many pixels the
image contains. The image in Figure 4-1 is 256 pixels wide and 384 pixels
tall, for a total of 98,304 pixels. Most images contain hundreds of thou-
sands or even millions of pixels.

v The resolution of an image refers to the number of pixels that print per
inch (or per centimeter, if you're using the metric system). For example,
the resolution of the first image in Figure 4-1 is 180 pixels per inch (ppi).
That may sound like an awful lot of pixels squished into a small space,
but it’s actually on the low side.

v+ Not to be confused with pixel dimensions, the document size of an image
is its physical width and height when printed, as measured in inches,
centimeters, or your unit of choice. Resolution is a key factor in deter-
mining document size. You can calculate the document size by dividing
the number of pixels by the resolution. For example, the image of the
little boy in Figure 4-1 measures 256 pixels + 180 pixels per inch = 1%
inches wide and 384 pixels + 180 ppi = 2% inches tall. Measure the image
with a ruler, and you see that this is indeed the case.

No problem, right? Sure, this stuff is a little technical, but it’s not as though it
requires an advanced degree in cold fusion to figure out what’s going on. And
yet, the Image Size dialog box may well be the most confusing Elements
dialog box. You can even damage your image, so be extremely careful before
you make changes in the Image Size dialog box. (The upcoming sections tell
you everything you need to know to stay out of trouble.)
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You can change the print size of your image with other dialog boxes, chiefly
Print Preview (Filec>Print). On the Mac, you can also change the print size with
the Page Setup command (Filem>Page Setup). On either platform, it’s also possi-
ble that your printer software may give you yet another option for changing
the print size. When using any of these methods, your image is scaled to the
new size only during the print cycle. However, the interaction of possibly four
different commands telling your printer how large to print an image can be, to
put it mildly, confusing. Your best bet is to stick with the Image Size command;
it’s entirely possible to change the print size with Image Size and yet not affect
the quality of your image in any way.

Resolving resolution

Although the Resolution option box seems like just another option in the
Image Size dialog box, it’s one of the most critical values to consider if you
want your images to look good.

The Resolution value determines how tightly the pixels are packed when
printed. It’s kind of like the population density of one of those ridiculously
large urban areas cropping up all over the modern world. Take Lagos, Nigeria,
for example, which is a city of approximately 15 million people. The popula-
tion density of Lagos is such that there are roughly 267,000 people packed
into each square mile.
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Figure 4-3:
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To increase the population density, you have to either increase the number of
people in a city or decrease the physical boundaries of the city and scrunch
everyone closer together. The same goes for resolution. If you want a higher
resolution (more pixels per inch), you can either decrease the document size
of the image or increase the pixel dimensions by adding pixels to the image.
For example, the two images in Figure 4-3 have the same pixel dimensions,
but the top image has a smaller document size, giving it twice the resolution
of the larger image — 180 ppi versus 90 ppi.

Conversely, population density goes down as people die, as people move out,
or as the boundaries of the city grow. For example, if we were to mandate
that Lagos spread out evenly over the entire 357,000 square miles of Nigeria,
the population density would temporarily drop to 42 people per square mile
(assuming, of course, that the other residents of Nigeria happened to be on
vacation at the time). Likewise, when you increase the document size of an
image or delete some of its pixels, the resolution goes down.
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Before you get the mistaken idea that this analogy is completely airtight, we
should in all fairness mention a few key differences between a typical image
and Lagos:

v Lagos, like any city, has its crowded spots and its relatively sparse areas.
An image, by contrast, is equally dense at all points. Therefore, unlike
population density, resolution is constant across the board.

v An image is always rectangular. Lagos can best be described as free-form.

v Population density is measured in terms of area — you know, so many
folks per square mile. Resolution, on the other hand, is measured in a
line — pixels per linear inch (or centimeter). So an image with a resolu-
tion of 180 pixels per inch contains 32,400 pixels per square inch. (That’s
180 squared, in case you're wondering.)

v The pixels in an image are absolutely square. The people in Lagos are
shaped rather arbitrarily, with arms and legs jutting out at irregular and
unpredictable angles.

* You have total control over the size and resolution of an image. You can
move to Lagos and thereby increase the population by one, but other-
wise the population of Lagos is entirely out of your hands.

Changing pixel dimensions

The top two option boxes in the Image Size dialog box enable you to change
an image’s pixel dimensions — the number of pixels wide by the number of
pixels tall. Unless you really know what you’re doing when it comes to pixels,
it might be best to avoid these options.

Lowering the Pixel Dimensions values can be dangerous because what you're
really doing is throwing away pixels. And when you delete pixels, you delete
detail. Figure 4-4 shows what we mean. The document size of all three images
is the same, but the detail drops off from one image to the next. The first
image contains 64,000 pixels and is printed at a resolution of 140 ppi; the
second contains % as many pixels and is printed at 70 ppi; the third contains
only 4,000 pixels and has a resolution of 35 ppi. Notice how details such as
the shadows from the girl’s eyelashes and the distinction between individual
hairs in her eyebrows become less pronounced and more generalized as the
pixel population decreases.

Increasing the Pixel Dimensions values isn’t such a hot idea either because
Elements can’t generate image detail out of thin air. When you raise the Pixel
Dimensions values, Elements adds pixels by averaging the existing pixels (a
process computer nerds call interpolation) in a way that may result in image
softening and never results in the miraculous reconstruction of detail.
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If changing the pixel dimensions is dangerous, you may wonder why
Elements gives you the option to do so. Well, although we don’t recommend
ever adding pixels to an image, you may need to lower the pixel dimensions.
If your file size is really large — that is, your image contains a ton of pixels —
you may want to toss some of the pixels overboard.

In an ideal world, you’d want as many pixels as possible because more pixels
mean greater image detail. But if you're posting your image on the Internet,
you may need to reduce your pixel dimensions so that the image will down-
load more quickly and so that it can fit on your users’ screens. Also, the more
pixels you have, the more of your disk space the image consumes, which can
be a problem if you're working with limited computing resources.
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Even when you want to dump pixels from an image, it’s best not to attack the

job from the Pixel Dimensions option boxes. You discover a better way in the
“Using the Image Size dialog box safely” section, later in this chapter.

Changing the physical dimensions

of the image

The Width and Height boxes in the Document Size portion of the Image Size
dialog box reflect the actual printed size of your image. The drop-down
menus next to the Width and Height options let you change the unit of mea-
sure displayed in the option boxes. The percent option in the drop-down
menu enables you to enter new width and height values as a percentage of
the original values. Enter a value higher than 100% to increase the print size;
enter a value lower than 100% to reduce the print size.

Yeah, okay, but what resolution should | use?

All'kinds of formulas are available for calculat-
ing the optimal resolution for various types of
output. But rather than try to explain any of
these — what with your head already spinning

with Lagos population data — we’ll just go
ahead and simply list some ideal and accept-
able values for certain kinds of print jobs. See
whether these work for you.

Type of Job

Full-color image for magazine or professional
publication

Full-color slides
Color inkjet printers

Color image for laser printing or
overhead projections

Color images for multimedia productions and
Web pages

Black-and-white images for imageset
newsletters, flyers, and so on

Black-and-white images for laser printing

Ideal Resolution Acceptable Setting

300 ppi 225 ppi
300 ppi 200 ppi
300 ppi 200 ppi
180 ppi 120 ppi
72 ppi 72 ppi
180 ppi 120 ppi
120 ppi 90 ppi

Keep in mind that there are no hard-and-fast
rules for resolution settings. You can specify vir-
tually any resolution setting between the ideal
and acceptable settings and achieve good
results. Even if you go with a resolution value

that's lower than the suggested acceptable set-
ting, the worst that can happen is that you'll get
fuzzy or slightly jagged results. But there’s no
wrong setting; if it looks good, it is good.
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Keeping things proportionate

Both pairs of Width and Height option boxes in the Image Size dialog box list
the dimensions of your image. If you enter a different value in an option box
and click the OK button, Elements resizes your image to the dimensions you
specified. Pretty obvious, eh?

But strangely, when you change the width or height value, by default the other
value changes, too. This is nothing more than a function of the Constrain
Proportions check box, which is turned on by default. Elements is simply
maintaining the original proportions of the image.

If you click the Constrain Proportions check box to turn it off, Elements permits
you to adjust the width and height values independently. Notice that the little
link icons (labeled back in Figure 4-2) disappear, showing that the two options
are now maverick independents with reckless disregard for one another. You
can now create stretchy effects like the ones shown in Figure 4-5. The first exam-
ple has the width value reduced, with the height value unchanged. In the second
example, the height value was reduced, leaving the width value unaltered.

However, to deselect the Constrain Proportions check box, you have to select
the Resample Image check box. As we explained in the highly anticipated sec-
tion “Using the Image Size dialog box safely,” when you change the width or
height of your image with the Resample Image check box selected, Elements
either adds or deletes pixels from your image. Obviously, to stretch an image
as shown in Figure 4-5, pixels have to be added or deleted. Therefore, if you
want to turn off Constrain Proportions, you have to turn on Resample Image.

Using the Image Size dialog box safely

As mentioned earlier in the section “Image Size, Resolution, and Other Tricky
Pixel Stuff,” three image attributes — size, resolution, and dimension — are
vying for your attention and affecting each other. Change any one of these
attributes, and at least one of the others has to change proportionately. If you
decrease the pixel dimensions, for example, either the document size or reso-
lution (number of pixels per inch) must also decrease. If you want to increase
the document size, you have to increase the pixel dimensions — add pixels,
in other words — or decrease the resolution.

Thinking about all the possible permutations can drive you crazy, and
besides, they aren’t the least bit important. What is important is that you
understand what you can accomplish with the Image Size dialog box and that
you know how to avoid mistakes. So, now that you have all the background
you need, it’s finally time for a modicum of fatherly advice:
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“&N\BEB v The first question to ask yourself when using the Image Size command
& is: “Do I want to change the number of pixels in my image?” If the image
is intended for print, the answer is almost certainly “No.” In this case,
the first thing you should do is deselect the Resample Image check box.
Deselecting this box enables you to change only the document size,
affecting the size of the image when it is ultimately printed. However, as
you adjust the width or height values, you must keep an eye on the reso-
lution to make sure that it doesn’t fall below an acceptable value. (See
the chart in the “Yeah, okay, but what resolution should I use?” sidebar
for ballpark figures.)

v If your document is intended for the Web, however, you may well want
to change the number of pixels in your image. Even a one-megapixel digi-
tal camera produces images with too many pixels to be seen on most
computer screens. In this case, make sure that Resample Image is
selected. You can ignore the Document Size portion of the Image Size
dialog box; when preparing images to be seen on a computer screen, the
only thing that matters is the Pixel Dimensions portion.

Some other things to keep in mind:

1 When you deselect the Resample Image check box, the Image Size dialog
box changes, and the Pixel Dimensions portion of the dialog box become
unavailable to you. A link icon also connects the Document Size’s Width,
Height, and Resolution option boxes, showing that changes to one value
affect the other two values as well.

v~ If you manage to mess up everything in the Image Size dialog box, you
can return to the original settings by Alt+clicking (Option+clicking on
the Mac) the Cancel button. Pressing Alt (Option on the Mac) changes
the word Cancel to Reset; clicking resets the options.

%“‘QNTS v In the Resample Image drop-down menu, you’ll want to avoid using the
Y Nearest Neighbor and Bilinear choices, which give ugly results on regu-

lar images. But Elements 3.0 now offers three flavors of Bicubic resam-

pling, all of which have merit. The default Bicubic setting gives
all-around excellent results, but when you're lowering the number of
pixels in an image, Bicubic can at times soften the image undesirably. In
that case, Bicubic Sharper can help keep details sharp. Conversely,
increasing the number of pixels in an image (while not generally recom-
mended) can result in jagged edges. In such a case, Bicubic Smoother
can help smooth things out.

v If you want to change the unit of measure that appears by default in the
Image Size dialog box drop-down menus, choose Edit=>Preferences=Units
& Rulers (in Windows) or Photoshop Elements=>Preferences=>Units &
Rulers (on the Mac) and choose a different option from the Rulers drop-
down menu.
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What Does the Canvas Size Command Do?

Another important command related to the topic of image sizing is Imager>
Resizer>Canvas Size. Unlike the Image Size command, which in some manner
changes the size of the existing image, the Canvas Size command changes the
size of the “canvas” on which the image sits. If you increase the size of the
canvas, Elements fills the new area outside the image with a solid color of your
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choosing, assuming that the image has a background layer (see Chapter 10 for
more on layers). If you make the canvas smaller, Elements crops the image.
Have you ever written a sign on a piece of poster board and found as you got to
the end of a line that you’d been writing too large, giving you no other choice
but to scrunch up your letters in an unreadable clump? That’s the sort of thing
that Canvas Size can correct for you (but only on the computer, needless to
say); it can tack on that little bit of extra space to your digital poster board.

When you choose Image=>Resizer>Canvas Size, the dialog box shown in
Figure 4-6 pops up from its virtual hole. You can play with the options found
in the dialog box as follows:

v Enter new values into the Width and Height option boxes as desired. You
can also change the unit of measurement by using the drop-down menus,
just as in the Image Size dialog box.

» When the Relative check box is active, Canvas Size automatically adds
the amounts you enter in the Width and Height boxes to the current
dimensions. This is great for adding, say, a 20-pixel border around an
image; just type 40 into both the Width and Height fields, and you’re fin-
ished. Relative works when you’re cropping images with Canvas Size
too; just select Relative and type negative numbers, such as —40.

v The Anchor section shows a graphic representation of how the current
image will sit in the new canvas. By default, the image is centered in the
canvas. But you can click inside any of the other eight squares to move
the image. If you move the image to, for example, the upper-right corner,
the canvas would be added to or subtracted from the left and bottom of
your original image.

v The new Canvas Extension Color option lets you specify a color for the
additional canvas you're adding to your image. You can choose from
the foreground and background colors, white, black, or medium gray.
Choosing Other at the bottom of the menu takes you to the Color Picker,
where you can specify your own color. You can access the Color Picker
also by clicking the small square color chip to the right of the menu.

v If you reduce either the width or height value and press Enter (Return
on the Mac), Elements asks whether you really want to clip (or crop) the
image. If you click the Proceed button and decide you don’t like the
results, you can always click the step backward icon or press Ctrl+Z
(88+Z on the Mac) to restore the original canvas size.

v As with Image Size, if you want to change the unit of measure that appears
by default in the Canvas Size dialog box, choose Edit=>Preferences->Units
& Rulers (in Windows) or Photoshop Elements=Preferences=>Units &
Rulers (on the Mac) and choose a different option from the Rulers drop-
down menu.
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Trimming Excess Gunk Off the Edges

Although you can use the Canvas Size command to crop images, it’s hardly
the best tool at your disposal. Elements, the handy-dandy application that it
is, has specialized tools for the job. The Image Size command can definitely
turn an 8-x-10 wedding photograph into a nifty wallet-size snapshot without
trimming anyone’s vital body parts. But suppose that your spouse up and
runs off to Lagos with your next-door neighbor? What do you do then? Why,
you crop the cretin out of the picture.

The sharp edges of the crop tool

In your effort to cut out background flack as you're framing a picture in your
camera, you could overcompensate and cut off Grandma’s head or the right
half of little Joey. The fact is, it’s better to have too much stuff in your photos
than too little, for the simple reason that excess stuff can be cut away but miss-
ing stuff is gone forever. Since photography was invented, production artists
have been taking knives and scissors to just about every image that passes
over their light tables in an effort to clip away the extraneous gook around the
edges and hone in on the real goods. Called cropping, this technique is so per-
vasive that professional photographers purposely shoot subjects from too far
away knowing that someone, somewhere, will slice the image and make it right.
As with the Canvas Size command, cropping changes the pixel dimensions and
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the document size of your image without changing the resolution. (Of course,
the content of your image changes, too.)

In Elements, you can cut away the unpalatable parts of an image by using the
crop tool. To select the crop tool without messing with the toolbox, press C.

Here’s how to use the crop tool:

1. Drag with the tool around the portion of the image you want to retain.

In Figure 4-7, that’s the floating spaceman. A dotted rectangle called a
marquee follows your drag to clearly show the crop boundaries. After
you’ve drawn your marquee, Elements covers the area outside the mar-
quee with a translucent shield to better frame the image. You can use the
shield controls in the tool options bar to specify the color and opacity of
the shield or to turn it off entirely. Don’t worry if you don’t draw the per-
fect marquee; you get the chance to edit the boundary in the next step.

2. Drag the crop boundaries as desired.

After you release your mouse button, Elements displays square handles
around the edges of the marquee (refer to Figure 4-7). If the marquee
isn’t the right size, drag a handle to change the crop boundary. Your
cursor changes to a double-headed arrow when you place it over a
handle, indicating that you have the go-ahead to drag the handle. You
can drag as many handles as you please before cropping the image.
Holding down the Shift key while dragging from one of the corner han-
dles constrains the proportions of the crop. Holding down the Alt key
(the Option key on the Mac) makes the resizing of the crop boundary
occur around the visible center point of the crop.

If you've created a crop boundary and can’t get it to resize as you want,
click the cancel icon in the tool options bar. Then click the Clear button,
and drag your crop boundary again. See the upcoming section “More good
news about cropping” to find out about the Front Image and Clear buttons.

If you move the cursor outside the crop boundary, the cursor changes to
a curved, double-headed arrow. Dragging then rotates the crop boundary:.

After the crop boundary is rotated, dragging from one of the square han-
dles with the Alt key pressed (the Option key on the Mac) enables you to
create a nonrectangular crop, without right angles at the corners. When
you accept the crop (see Step 3), Elements does the necessary distor-
tions to convert the nonrectangular crop back into a rectangular image.
You probably won’t ever want to do this, but then again, who knows?

3. After you get the crop boundary the way you want it, double-click
inside the boundary to crop the image or click the commit (check
mark) icon on the tool options bar.

You can also just press Enter (Return on the Mac). Elements throws
away all pixels outside the crop boundary. If you rotated the crop
boundary in Step 2, Elements rights the rectangular area and thus
rotates the image, as shown in Figure 4-8.
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When you rotate an image in this way, Elements resamples your image — that
is, it rearranges the pixels to come up with the rotated image. As discussed
earlier, resampling can slightly damage your image by making the details
softer. For best results, don’t rotate your image more than once. However, if
you rotate your image only in 90-degree increments (which the Shift key
makes easy), Elements doesn’t resample your image.

More good news about cropping

Do you think that’s all a generous application such as Elements has to offer in
terms of cropping images? Ha! Elements has so many terrific cropping tech-
niques that one would be tempted to refer to them as a “bumper crop,” if one
liked painfully bad puns. Here’s some more cropping info:

v After you selected the crop tool, but before you started dragging with it,
you may have noticed some other choices in the options bar. The Width,
Height, and Resolution settings are useful for cropping an image to exact
dimensions.

v The new Preset Options menu gives you several standard cropping sizes
for photos. Just choose an option such as 6 in x 4 in from the menu, and
those measurements are automatically entered into the Width and
Height fields. When you drag to create your cropping marquee, you’ll
automatically be constrained to the correct aspect ratio for a 6 x 4 print.
If you actually wanted a 4 x 6 print instead, just click the new double
arrow button between the Width and Height fields to swap the amounts.
When you want to return to free-form cropping, click the Clear button to
void the Width and Height fields.

v Another option that can be useful is the Front Image option. It enables you
to crop one image so that it’s the same size as another image. Suppose
that you want to make image B the same size as image A. First, open both
images. Make sure that image A is the foremost image by clicking its title
bar. Select the crop tool and click the Front Image button in the options
bar. Elements loads the size and resolution settings from image A to the
tool options bar. Select image B. Drag the crop tool on the canvas and
frame your image; you'll notice that the marquee always stays in the same
proportions as image A. When you press Enter (Return on the Mac) to
execute the crop, Elements automatically resizes image B to match image
A. Note that Elements resamples image B if necessary to match the size of
image A. Click the Clear button to escape this cropping mode.

v If you've created an active crop boundary and you then change your
mind about cropping the image, press Esc or Ctrl+period (88+period on
the Mac) to get rid of the cropping boundary. Or you can also click the
cancel (slashed circle) icon in the tool options bar.
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+* To move the cropping boundary in its entirety after you've drawn the
marquee, just drag inside the boundary.

P v In addition to using the crop tool, you can crop a selected area (see
Chapter 9) by choosing Imager>Crop. The selection doesn’t even have to
be vaguely rectangular; it can be elliptical, polygonal, even feathered.
Elements can’t really crop to an irregular shape, but it gets as close to
the boundary as it can.

v As mentioned, you can also crop an image by using the Canvas Size com-
mand. You may want to consider this method if you need to trim your
image on one or more sides by a precise number of pixels to get the image
to a certain size; the Relative option can really come in handy here.

P The new cookie cutter tool can cut a shape out of an image and throw away
the unused pixels like so much excess cookie dough. The tool even has a
cropping mode to reduce the pixel dimensions of your image, which is why
we mention it here. We cover the cookie cutter tool in depth in Chapter 15.

The Divide Scanned Photos command

“\gNTs From the very first version of Elements, the Image=>Rotate submenu has had
u.\f"' two commands called Straighten Image and Straighten and Crop Image. If you
place a picture crookedly in your scanner, Straighten Image is designed to
automatically correct the rotation of the scan. Straighten and Crop Image
goes one step further by automatically cropping the edges of the straight-
ened scan.

These commands have never worked very well, and the bad news is that
they’re apparently no better in version 3.0 of Elements. The good news, how-
ever, is that Elements 3.0 has a new command on loan from Photoshop CS.
The new Divide Scanned Photos command out-straightens and out-crops the
Straighten and Crop Image command, plus performs a nifty trick all its own.

Scan an image — don’t even worry about placing it correctly on the scanning
bed — and choose Imager>Divide Scanned Photos. The command automati-
cally analyzes the scan, corrects the rotation, and crops out the scanned
underside of your scanner lid so that you're left with nothing but the image.
It’s great to finally have a command in Elements that can perform this task
reliably.

But wait — it gets better. As Figure 4-9 shows, you can place several images on
your scanning bed at once — known in scanning circles as a “gang scan” —
and Divide Scanned Photos can work its magic on each and every member of
the gang. A formerly difficult, time-consuming, and tedious task has been auto-
mated in Elements 3.0. Now if the command could only clean the glass on your
scanning bed, we’d really have progress.

TEAM LING - LIVe, Informative, Non-cost and cenuine !



Chapter 4: Pixels: It's Hip to Be Square

ana & gang aran ez ¥ 29 RGLKY

|
Figure 4-9:
The Divide
Scanned
Photos
command
can chop

a “gang
scan”

(left) into
individual
images
(right).
|

) B g e soy 2 AT

Image Gymnastics

If you visit the Image=>Rotate menu to pay your last respects to the Straighten
and Crop Image command, you’ll notice a submenu of rotation commands
lurking there. Here’s the lowdown on them:

v 90° Left, 90° Right, and 180°: These commands rotate the entire canvas.
Left is counterclockwise; Right is clockwise. These commands can be
useful if your image was scanned on its side or upside down, but it doesn’t
need cropping or straightening. 90° left and right rotation is also available
in Quick Fix mode.

1 Custom: Rotates your canvas a specific amount. If you rotate anything
other than 90° or 180°, the canvas size will grow to accommodate the
rotated image.

v~ Flip Horizontal: Creates a mirror image of your canvas.

v Flip Vertical: Creates a mirror image of your canvas and turns it upside
down.

For the most part, the other commands in the Rotate submenu perform iden-
tically to the commands listed here, but they apply only if your image has an
active selection (see Chapter 9) or layers (see Chapter 10). The one excep-
tion is the Free Rotate Layer command (which becomes Free Rotate Selection
when there’s an active selection). This command puts you in Free Transform
mode, which is discussed freely in Chapter 10.
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Chapter 5
Over (and Under) the Rainbow

In This Chapter

Understanding color theory
Managing Photoshop Elements color
Picking out your colors

Converting color images to grayscale

A s you may have guessed from the title, this chapter is all about color —
the same kind of color that Dorothy encountered when she passed over
the weather-beaten threshold of her old Kansas home onto a path of lemon-
yellow bricks in that beloved classic, Fight Club. Or was it The Wizard of Oz?
Maybe so. Anyway, when Dorothy was in Kansas — “under” the rainbow —
everything was black and white. But as soon as she went “over” the rainbow
and stepped out of her ramshackle house into the Land of Oz, things were in
color. (Yeah, we know that the movie’s “black and white” scenes are actually
in sepia tone. What are you trying to do — screw up our otherwise-relevant
analogy with trivial facts?)

So what’s the lesson here? Kansas seemed pretty dreary and depressing next
to Oz, with its helium-voiced midgets, combative trees, and bipedal jungle
cats. Color must have it all over black and white, huh?

Well, little Dorothy Gale didn’t ultimately think so. And, in truth, the absence
of color can offer its own special attractions. It’s the refreshingly personal
vision of a 16mm short-subject film you stumble across one evening on
Bravo. It’s the powerful chiaroscuro of an Ansel Adams photograph. In an age
when every screen, page, and billboard screams with color that’s more vivid
than real life, black and white can beckon the eye like an old friend.

Kansas is starting to sound better and better, huh? No surprise, really. The
Sunflower State is truly as lovely as its nickname, whereas the Munchkins —
to hear Judy Garland tell it — were a bunch of randy booze hounds.

Whether you choose black and white or color, this chapter tells you how it all

works. You find out how to use and create colors that you can apply with the
painting tools. Not bad for a chapter based on an old MGM musical, eh?

TEAM LING - LIVe, Informative, Non-cost and cenuine !



76

TEC;/ ",

Part I: Element-ary School

Looking at Color in a Whole New Light

To understand color, you have to understand a little color theory. If you've
had a color image open in Elements, you may have noticed the telltale initials
RGB in parentheses on the image title bar. These initials mean that all colors
in the image are created by blending red, green, and blue light.

Red, green, and blue? Weren’t we taught in kindergarten that the primary
colors were red, yellow, and blue? Well, red, green, and blue are the primary
colors of light. And it just so happens that these colors correspond to the
three kinds of cones inside your eyeball. So, in theory, your monitor projects
color in the same way your eyes see color.

Go ahead and turn to Color Plate 1 (but keep a finger here, of course). The
colorful photo at the bottom of the plate looks very much like it would on
your monitor. But lurking under the surface, as illustrated at the top of the
plate, are three different color channels: red, green, and blue. When you see a
color image like this on your monitor, you're actually seeing the combination
of these three channels. The red image on the left is the one being sent to the
red cones in your eyes; the green image in the middle is hitting your green
cones, and the blue image goes right to your blue cones.

Pretty nifty, huh? Here’s another way to think about it: If you were to take the
images you see in the red, green, and blue channels, print them to slides, put
each of the slides in a different projector, and shine all three projectors at the
same spot on a screen so that the images precisely overlapped, you would
see the full-color image in all its splendor.

Yet another way to think about the color channels is as black-and-white
images, as shown in Figure 5-1. Areas in the red channel that are very light
will have a lot of red in the corresponding full-color image. And where things
are dark in the red channel, there won’t be much red at all. The same holds
true for the green and blue channels. Compare the boy’s blue shirt, red
shorts, and the green grass behind.

Every color channel contains light areas and dark areas, just like a black-and-
white image. The light and dark pixels from each channel mix to form other
colors. In Elements, this is basically an invisible process. But it’s important to
know that the three color channels are always there, lurking beneath the sur-
face of your color images.

The following list explains how corresponding pixels from the different chan-
nels mix to form a single, full-color pixel:

v A white pixel from one channel mixed with black pixels from the other

two channels produces the color from the first channel. For example, if
the red is white, and green and blue are black, you get a red pixel.
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v White pixels from the red and green channels plus a black pixel from the
blue channel form yellow. This description may sound weird — two
colors, red and green, mixing to form a lighter color — but that’s exactly
how things work in the world of RGB. Because you’re mixing colors pro-
jected from a monitor, two colors projected together produce a still
lighter color.

Do you follow? No? Well, suppose you had a flashlight with a red bulb
and your friend had one with a green bulb. Maybe it’s Christmas or
something. At any rate, if you were to point your flashlight at a spot on
the ground, the spot would turn red. No surprise there. But if your friend
pointed her green flashlight at the same spot, the spot wouldn’t get
darker, it would get lighter. In fact, it would turn bright yellow.

v White pixels from the green and blue channels plus a black pixel from
the red channel make a bright turquoise color called cyan. White pixels
from the red and blue channels plus a black pixel from the green channel
make magenta.

@gﬂ srg& v By a strange coincidence, cyan, magenta, and yellow just happen to be

the main ink colors used in the color printing process. Well, actually, it’s
not a coincidence. Color printing is the opposite of color screen display,
so the two use complementary collections of primary hues to produce
full-color images. The difference is that because cyan, magenta, and
yellow are pigments, they become darker as you mix them. Yellow plus
cyan, for example, make green.
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Your monitor creates white by mixing the lightest amounts of red, green,
and blue — the opposite of how things work on the printed page. Color
printing exploits the fact that sunlight and man-made light (both referred
to as “white light™) contain the entire spectrum of visible light, including
all shades of red, green, and blue. The primary printing inks — cyan,
magenta, and yellow — are actually color filters. When white light hits
cyan ink printed on a page, the cyan ink filters out all traces of red and
reflects only green and blue, which mix to form cyan. Similarly, magenta
is a green light filter, and yellow is a blue light filter, as illustrated in detail
in Color Plate 2. This and other factors (such as purity of inks, variation
of ink tints, whiteness of paper, and lighting conditions) result in the
CMYK world. (The K, incidentally, stands for black.)

v White pixels from all three channels mix to form white. Black pixels form
black. Equally medium pixels make gray.

Although this discussion is highly stimulating, it would probably make more
sense if you could see it. If you're the visual type, take a look at Color Plate 3.
The left side of the figure shows the RGB combinations just discussed. The
right side shows RGB mixes that result in other colors, including orange,
purple, and so on. Give it the once-over and see if you can’t feel your brain
grow by leaps and bounds.

In Elements 3.0, an “8” shares the parentheses with the “RGB” in an image’s
title bar, as in “(RGB/8)”. This 8 signifies that the image is using 8-bit color,
which (due to a technical process) means that potentially 16.8 million colors
are available for your use in the image. However, Elements 3.0 offers limited
support for 16-bit color images. You can now open a 16-bit image, but you can’t
do very much with it unless you choose Image->Mode=>Convert to 8 Bits/
Channel to convert it to 8-bit color. You'll know you have a 16-bit image if you
see “(RGB/16)” in the title bar.

Did you know that 16-bit color offers a mind-blowing theoretical 281.5 trillion
colors? But because your monitor can display only 16.8 million colors, and
because 16-bit color images have much bigger file sizes than 8-bit images,
and because Elements’ support for 16-bit is extremely limited, you have little
reason to worry about 16-bit color.

Managing Photoshop Elements Color

Now that you have some basic color theory, it’s time for basic color manage-
ment. Ideally, you want to have a true WYSIWYG (What You See Is What You
Get) world. In other words, you want to be able to look at your monitor and
see the exact colors you’'ll get coming out the other end. This “other end” can
be in the form of printouts or just an image on the Web viewed from another
monitor.
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Gimme good gamma

Getting exact color is next to impossible. Devices can help — expensive hard-
ware and software calibrators that come with high-end monitors deliver very
good results — but most of us average Joes and Jos have to manage this
dilemma on our own. For Windows users at least, Elements comes with a little
help in the form of the Adobe Gamma Control Panel:

1.

In Windows XP, choose Start~>Control Panel, click Appearance and
Themes, and then click Adobe Gamma. For Windows 2000, choose
Start=>Settings=>Control Panel and double-click Adobe Gamma.

. Take the deluxe guided tour of the Adobe Gamma Control Panel by

choosing Step by Step and letting the wizard show you the way. Click
the Next button.

If you're supremely confident, choose the Control Panel option. The
Control Panel appears, as shown in Figure 5-2, giving you all the neces-
sary setup options in one dialog box. Otherwise, choose Step by Step
along with the rest of us dummies.

. Give your monitor profile a distinctive name, and then click Next.

What you’re doing here is creating a monitor profile, a settings file that
describes how your monitor displays color.

. Adjust the brightness and contrast controls on your monitor, and then

click Next.

Your monitor most likely has these controls somewhere, probably on
the front. Follow the on-screen instructions.

. Choose a setting for your monitor’s phosphors, and then click Next.

We're guessing you don’t know this information right off the top of your
head. We’ll also surmise that this information may not be contained any-
where in your head whatsoever. If you can’t find anything about phos-
phors in the documentation that came with your monitor, don’t sweat it;
just accept the default setting and click Next. The really important stuff
is coming up next anyway.

. Deselect the View Single Gamma Only check box, adjust the three

sliders, and then click Next.

The idea here is to make the middle rectangles blend in as closely as
possible with the outer rectangles. It may help you to move as far away
from your monitor as possible, to squint, or to actually look above the
rectangles and use your peripheral vision. Sounds weird, we know, but
give it a try. Keep the Gamma setting at Windows Default and click Next.

. Measure your hardware white point, and then click Next.

This defines the general color cast of your screen. Again, you probably
don’t know this setting by rote. Luckily there’s a way to measure this
one. Click the Measure button and follow the on-screen instructions.
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8. Use the default setting as your Adjusted White Point, and then click
Next.

Just leave this set at Same as Hardware.
9. Compare the before and after as desired, and then click Finish.

Here you can compare how things looked before you went through
Adobe Gamma with how they look now.

10. Save your profile to disk.

The default location is perfect; Elements will know just where to find
your profile. Click OK, and Elements has the scoop on your monitor.

Q\NOSH Mac users don’t need to feel left out in the cold because they don’t have
S Adobe Gamma; an excellent monitor-profiling tool is built right into the Mac.
% Go to your Displays System Preferences and click the Color tab. Then click
the Calibrate button, turn on Expert Mode (who’s a dummy here?), and click
Continue to be guided step-by-step through the calibrating process.

Adobe Gamma
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Choosing your color settings

Trying to get consistent color is without question the most complex and con-
fusing aspect of working with digital images on the computer. In Elements’
granddaddy application, Photoshop, the Color Settings dialog box is an intimi-
dating myriad of options and technical terms designed to make even seasoned
pros curl into a ball on the floor and whimper. Thank your lucky stars, then,
that this has all been simplified quite eloquently for Elements. Follow along;
we promise this won’t hurt a bit:

1. Choose Edit~>Color Settings. (On the Mac, choose Photoshop Elements->
Color Settings.)

You should see a dialog box that bears an uncanny resemblance to the
one in Figure 5-3. Only three options to choose from — this doesn’t look
so bad, does it?

2. Decide how you want to manage color:

¢ If you’re happy with the status quo, leave things at the default
setting of No Color Management.

After all, things have worked pretty well so far, right? If you're
happy with the colors you see on-screen and in print, there’s no
reason to change a thing.

¢ If you're going to be working with images for the World Wide
Web, you can choose Limited Color Management.

This setting lets you work in a color space called sRGB, which
takes into consideration what images look like when displayed on
the average PC monitor (which, after all, is what most Web surfers
are using). sRGB is a generally agreed-upon standard, endorsed by
many hardware and software companies.

¢ If you’re working on images for print, you can choose Full Color
Management.

This setting lets you work in a color space called Adobe RGB, a
good choice for print work. When we say “print,” we're talking
about the world of professional printing — and if you’re doing a lot
of professional print work, it may behoove you to move up from
Elements to the full version of Photoshop anyway. But this setting
will help you get by in a pinch. It embeds a hidden profile into the
code of your images when you save them. This profile gives the
next person to come along an idea of what the image looked like
the last time you worked on it. Full Color Management also pre-
serves existing profiles in images you might open, and lets you
choose between sRGB (for the Web) and Adobe RGB (for print) if
you open an image that doesn’t have a profile.
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The downside to both Limited and Full Color Management is that
not all applications and devices understand color spaces or
embedded profiles, meaning that things could potentially look
worse for your efforts. The safest bet, all things considered, is to
use No Color Management. But know that the other options are
available to you, if you find yourself in a situation where you know
they’ll come in handy.

3. Click OK.

There now, that wasn’t so bad, was it?

Color Settings
:P Learn more about: Color Setfings @

Choose how to manage color in your images:
® No Color Management

() Limited Color Management
Limited Color Managemens is optimized for the Web. It uses sRGB for the working space.

_ Full Color Management
Full Color Maragement is optimized for printing. It uses Adcbe RCE as the working 5|
existing profiles, and allows you to choose sHCE or Adobe RCE when opening images
profiles.

b &

Choosing Color the Mix-and-Match Way

So after luring you into this chapter by comparing the subject matter to a
beloved classic family movie, we’ve done nothing but bore you to tears with
talk of color theory and color settings. But all that sleep-inducing talk about
color is important to understand if you're going to get the most out of
Elements. However, now it’s time to turn to more practical color matters.
Things such as “How do I choose colors?” and “Where can | keep them after
I've chosen them?” Read on, Mac- (or PC-) duff.

Jugagling foreground and background colors

In Elements’ toolbox, you can work with two colors at a time: a foreground
color and a background color. Most tools and commands paint your image
with the foreground color, but a few splash it with the background color.

The toolbox displays two colors at its bottom. As shown in Figure 5-4, the
foreground color is on top and the background color is on the bottom. To get
some idea of how these colors work, read the following list:

v The foreground color is applied by the painting tools, such as the brush
and pencil.
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v When you use the eraser tool, you're actually painting with the back-
ground color. (Unless you're on a layer, in which case you erase to trans-
parency. For more on layers, see Chapter 10.)

v The gradient tool, by default, creates a gradual shift between the fore-
ground and background colors.

A

-1-4_-— Swap ‘em

Foreground color
«—+— Background color
Black and white — <l

The toolbox includes icons that enable you to change the foreground and
background colors, swap them, and so on. Here are some guidelines to get
you started:

v Click the foreground color or background color icon to display the all-
important Color Picker dialog box. Press Esc or click Cancel to leave
that dialog box.

v Click the black and white icon (refer to Figure 5-4) to make the fore-
ground color black and the background color white.

v Click that little two-way arrow icon — childishly labeled swap ’em in the
figure — to swap the foreground and background colors.

» You can access the black and white and swap ’em icons also from the
keyboard. Press D to make the foreground black and the background
white. Press X to swap the foreground and background colors.

Defining colors

You can define the foreground and background colors in Elements in three
ways:

v Click the foreground color or background color icon in the toolbox to
summon the Color Picker.

v Use the eyedropper tool to lift colors from your image.

v Use the Color Swatches palette.
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Using the Color Picker

To access the Color Picker, shown in Figure 5-5, click the foreground color or
background color icon. The first thing you should notice is the enormous
square of color on the left of the dialog box; this is known to Elements
cognoscenti as the color field. To its immediate right, you'll see a rainbow-
colored bar commonly referred to as the color slider. The color rectangle in
the upper-right corner of the controls is known, strangely enough, as the
color rectangle. And below that you’ll see a handful of option boxes and radio
buttons. Introduce yourself to all the controls, and get to know their names,
because you'll be spending a lot of time in the Color Picker.

Do you want to know the quick and dirty way to select a color using the Color
Picker? Okay, here goes:

1. Click the foreground color or background color icon in the toolbox,
depending on which you want to set.

2. Drag in the color slider to set the specific hue you want. (Make sure
the radio button next to H is selected first.)

3. Drag around in the color field to set the brightness and saturation for
the hue.

4. Click OK.

And that’s it. Following these simple steps can reliably get you the color you
want. Sometimes, however, you'll need to specify certain aspects of colors,
and the preceding method won't suffice. It’s for times such as these that we
now present: The Rest of the Story.

The Color Picker also lets you choose colors numerically by entering values
in the option boxes. You can work numerically with three color modes. The
option box at the bottom is for specifying hexadecimal colors, which is useful
for Web design professionals but generally classified as foo technical for our
purposes here. The top three option boxes (H, S, and B) let you specify
colors according to their Hue, Saturation, and Brightness. We’ll skip these for
now, and instead turn our attention to the bottom three option boxes. Those
three letters might look vaguely familiar to you by now: R, G, and B stand, of
course, for Reginald, Gertie, and Bert.

Okay, just seeing if you were paying attention. Here, actually, is more proof
that those red, green, and blue color channels we were yammering on about
earlier really exist. When using the Color Picker, you can think of red, green,
and blue as ingredients in baking the perfect color. With regular 8-bit color,
you can add 256 levels of each of the primary hues, 0 being the darkest
amount of the hue, 255 being the lightest, and 128 being smack dab in the
middle. For example, if you set the R value to 255, the G value to 128, and the
B value to 0, you get a vibrant orange, just like the one shown in the upper-
right corner of Color Plate 3.
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Figure 5-5: _ —
The Color 4 DR 122
Picker G216 —
cordially ——
invites you 2 B 118 o+ |
to pick a . # |7TADB76
color.... any "1 Only Web Colars
color.
— |
Hexadecimal value
Red, Green, and Blue values
Hue, Saturation, and Brightness values
“&N\BER If you’'ve never mixed colors using red, green, and blue, the process can be a
& little perplexing at first. For example, folks often have a hard time initially

accepting that all yellows and oranges are produced by mixing red and green.
We encourage you to experiment. Better yet, we order you to experiment.

If you followed our little orange recipe, you’'ve probably noticed that the mys-
terious color rectangle now has a two-toned effect going on. The top half is
sporting that spiffy orange color, but the bottom half is modeling the old fore-
ground or background color you started with. That’s what the color rectangle
is all about: letting you compare your new color against the old one.

The HSB color mode is simply another way of describing color. Rather than
break color down into three color channels such as red, green, and blue, the
HSB color mode breaks color down according to its hue (which you can think
of as the “color” of the color), saturation (how rich the color is), and bright-
ness (how bright or dark the color is).
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In truth, using the numeric values in the Color Picker is a complicated, con-
fusing affair. It works on the principle that the property with the selected
radio button gets mapped to the color slider. The color slider then gives you
the full range of options for that one property. The other properties are then
mapped to the color field, and you can drag around inside the field to hone in
on the color you want. Just experiment with this concept for a second, click-
ing the various radio buttons and dragging around in the color slider and
color field. How do you feel? Wait — don’t smash your monitor with this
book. Just click the H radio button again. There now, isn’t that better?

It can’t be just sheer luck that the Color Picker defaults to having the hues
mapped to the color slider. The whole dang dialog box just seems to make
sense that way. So keep it that way, we say.

If you're wondering about that almost-omnipresent little 3-D cube that pops
up next to the color rectangle, it’s there to warn you that the color you've
chosen isn’t Web-safe and might not display correctly on an old monitor. As
more and more people upgrade from their old 256-color monitors, this
becomes less and less of an issue. But if it concerns you, click the colored
square beneath the cube to change to the nearest Web-safe color, or just click
the Only Web Colors check box beneath the color field.

Lifting colors with the eyedropper tool

You can change the foreground and background colors also by lifting them
from the image. Just select the eyedropper tool — the one near the top of the
toolbox that looks like an eyedropper — and click inside the image on the
color you want to use.

Here’s some stuff to know about this incredibly easy-to-use tool:

» You can press I (for I-dropper) to select the eyedropper tool instead of
clicking its toolbox icon.

v The eyedropper by default determines the foreground color. To set the
background color, Alt+click (Option+click on the Mac) with the eyedropper.

»* You can temporarily access the eyedropper tool when using many of the
other tools by pressing the Alt key (Option key on the Mac). As long as
the key is down, the eyedropper is available. You can change only the
foreground color this way.

v Elements lets you sample color not just from the image but from any-
where on-screen. The trick is that you still have to first click the eyedrop-
per inside the image. But then, while still holding down the mouse button,
drag outside the image and onto your desktop, sampling colors from
other open images, the desktop, the menu bar, or whatever you desire.

1 As you use the eyedropper, you can keep tabs on the exact R, G, and B
values for the colors you're sampling by looking in the upper-left section
of the Info palette.
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v The Sample Size option in the tool options bar determines precisely how
the eyedropper tool chooses a color. When set to Point Sample, it
chooses the color of the precise pixel it’s clicked on. When set to 3 by 3
Average, the eyedropper looks at not only the clicked pixel but every
adjacent pixel. It averages the colors of those nine pixels, and that aver-
age color becomes the chosen color. Likewise for 5 by 5 Average; the
eyedropper looks in a 5-pixel-by-5-pixel square and averages the color of
those 25 pixels. This can be useful if, for example, you want to sample
the color of the sky and you’re not as concerned with getting the color
of any one pixel as you are with getting the general color of the sky.

Using the Color Swatches palette

At this point you may be thinking that being able to keep only two colors
around — the foreground and the background color — is a trifle, shall we say,
limiting. Enter the Color Swatches palette, as accurately depicted in Figure 5-6.
No, it has nothing to do with stylish timepieces; the Color Swatches palette is
nothing less than a repository for color.

S]]
i Color Swatches
Default hdl
rd
b

A |

To activate the Color Swatches palette, choose Window>Color Swatches. As
you can see, the Color Swatches palette already contains a pleasing assort-
ment of colors. If you want a little more information about those colors, click
the More button and choose Small List from the menu. You’ll see the color
swatches along with their descriptive names.

To set one of those colors as the foreground color, move your cursor onto a
swatch — like magic, the cursor turns into the eyedropper tool. Just click,
and there you go! If you want to set the background color instead, Ctrl+click
(8 +click on the Mac) on a swatch. Simple, huh?

Elements comes with several preset swatch libraries available from the menu
at the top of the palette, but the real power of the Color Swatches palette lies
in its ability to let you create and save your own customized swatch libraries.
To add the current foreground color to the Color Swatches palette, just move
the cursor into the blank area at the bottom of the swatches. (You may need
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to scroll down or expand the palette to get to the blank area.) The cursor
automatically turns into the paint bucket tool. Just click, and Elements will
ask you to enter a name for your swatch. If you want to dispense with the
naming ceremony and just accept the default name, add the Alt key (the
Option key on the Mac) as you click. You can also go to the More menu and
choose New Swatch, bypassing the paint-bucket-clicking method altogether.

When you add a swatch to the default swatch set, an asterisk appears before
the word Default in the menu at the top of the Color Swatches palette. This
notifies you that the default set has been changed. Should you want to use
the menu to switch to another swatch set, you'll first get a message asking
whether you want to save your changes to the default swatch set. It’s impor-
tant to know that unless you reply in the affirmative, the swatches you added
to the default set will be lost forever.

So if you want to keep those added colors around, click Yes (Save on the Mac).
Accept the Untitled Color Swatches name, or give the swatch set a new name
if you want. But definitely save the set inside the suggested Color Swatches
folder; that way Elements will know where to find the swatches again.

Now, to access the swatch set you just saved, choose the Load Color Swatches
command from the Color Swatches palette’s More menu. Choose the name of
the set you saved, click Load, and the set appears again in the Color Swatches
palette, complete with the colors you added.

If you want to check out all the preset swatches, brushes, gradients, and pat-
terns that Elements has to offer, you can always go to Edit=>Preset Manager.
All the various categories of presets are accessible via the Preset Type drop-
down menu. To the right of each scrolling list of preset icons is a More menu
that gives you reset, replace, and viewing options, as well as accessibility to
the various libraries under each preset category. And, finally, you can also
load, save, rename, and delete libraries using the buttons on the right side of
the dialog box.

Going Grayscale

Now that we’ve wasted most of the chapter in the colorful Land of Oz, you
may be wondering when we’re ever going to decide there’s no place like
home, click our heels, and head back to good old monochromatic Kansas.
Take heart: The heralded hour of black-and-white images has arrived.

The first thing to understand about black-and-white images is that the black-
and-white world offers more colors than just black and white. It includes a total
of 256 unique shades of gray and is therefore more properly termed grayscale.
Each one of these shades is a color in its own right, which is why the term
“black and white” can inspire fisticuffs among some grayscale devotees.
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Second, all the stuff about creating colors in the previous sections of this
chapter holds true for grayscale image editing as well. You have a foreground
and background color. You can define colors in the Color Picker. (No matter
what color you choose in the Color Picker, the color will appear as some
shade of gray in the foreground color or background color icons.) And you
can lift colors from a grayscale image using the eyedropper tool.

But some aspects of grayscale editing are different than full-color editing,
which leads us to the next two sections.

The road to grayscale

Most images that you’ll come across will be in color. This means that working
in grayscale generally requires a conversion in Elements.

Unlike a three-channel RGB image, a grayscale image includes only one chan-
nel. If you plan to print in black and white, you should jettison all the extrane-
ous color information, for two reasons. First, it’s easier for Elements to keep
track of one channel than three. In fact, given the same image size and resolu-
tion, Elements performs faster when editing a grayscale image than when
editing in color. Second, you can better see what your printed image will look
like. When you’re designing an image to be printed in black and white, color
just gets in the way.

To convert a color image to grayscale, just choose Imagem>Mode=>Grayscale.
Elements asks whether you want it to discard color information. (The “Don’t
show again” check box is just Elements’ way of asking you whether you want
it to ask you about this in the future.) You can click OK to convert to grayscale
(or chicken out and cancel). That’s all there is to it. You now have a single-
channel grayscale image.

Before you change a color image to grayscale, you may want to make a
backup copy of the original image, just in case you ever want to have the
image available in color in the future. For details on saving images, see
Chapter 7.

If you have a layered file and want to remove color from only one layer, choose
Enhance=>Adjust Color=>Remove Color or press Ctrl+Shift+U (8 +Shift+U on the
Mac). Elements drains the selected layer of all its color. (You can also apply
Remove Color to just a selected portion of a layer.) Note that Remove Color
doesn’t convert the image to grayscale; even if the image consists of only one
layer and you apply Remove Color, the image will still be RGB.
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A few more tips in black and white

Here are some final grayscale tidbits:

v To add color to a grayscale image, first convert the image back to RGB
by choosing Imager>Mode=>RGB Color. Elements won’t automatically
add a bunch of colors to the image, but it will now let you add colors of
your own.

‘?Q\\\\NG-’ v If you use the Imagec>Moder>Grayscale conversion method and your
color image contains more than one layer (as explained in Chapter 10),
Elements asks whether you want to flatten your image. If you want to
keep your layers, click the Don’t Flatten button.
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“Why dont gov try blurving the brimstone
and then putting a nice glow effect avound
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In this part . . .

eah, we know. You want to start doing some image

editing. You were very patient through the first part
of this book: Jekyll and Hyde, dialog boxes, File Browser,
zoom tool, floor tiles, Image Size, Wizard of Oz, grayscale.
All very nice, very interesting, and exceedingly well writ-
ten (?), but now — if we don’t mind too terribly much —
you’d really like to get down to doing some image editing,
because you have this picture of yourself from your
recent vacation to Maui that you want to e-mail to all your
friends, but in the picture you have this unsettling distur-
bance on your chin that you’d really like to do something
about . ..

Yeah, we know. But here’s the cold, hard truth: You need
to know a few more things before you start image editing.
For instance, if you'’re a Windows user, you'll definitely
want to know about the new digital image organizing com-
ponent in Elements. And no matter what kind of computer
you have, Photoshop Elements offers a truly bewildering
array of options for saving files; you can choose from over
a dozen file formats. And what if you make a mistake as
you're editing that vacation photo and manage to give
yourself a chin of Jay-Leno-sized proportions? How can
you go back and undo your work? Maybe you know about
pressing Ctrl+Z on the PC or 38+Z on the Mac, but do you
know about Elements’ phenomenal time-traveling tool, the
Undo History palette? And how much do you really know
about printing? For that matter, only when you come to
grips with the power of making selections and using
layers will you begin to realize the possibilities that
Elements contains.

So patience, Gentle Reader. We get to the really exciting
stuff, we promise. Just make it through this part of the
book with us, and it will be nothing but actual image edit-
ing from there to the end. Come on, that vacation photo
can wait. Chin up.
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Chapter 6
Get Organized (Before It Gets You)

In This Chapter

Importing your photos into Organizer
Creating and applying tags
Assembling collections of images
Searching for photos

Backing up your catalog

Printing images

Welcome, Windows users . . . especially the sloppy ones. After talking
about the Editor component for the last five chapters, we now turn to

the other half of Photoshop Elements, namely its amazing Organizer applica-
tion. Is your digital photo collection in a state of disarray? Does it take you an
hour of searching your hard drive to find the photo you’re looking for? If so,
Organizer is just the thing to help you organize and arrange your vast collec-
tion of digital images.

Actually, if you've used Photoshop Album 2.0, Organizer’s interface (seen in
Figure 6-1) will look familiar. Organizer is, essentially, Photoshop Album 3.0,
an updated version of Adobe’s image organizing and archiving software. But
Organizer is a fully integrated part of Elements, and it’s easy to switch back
and forth between programs as the need arises.

In this chapter, we take a look at Organizer from the ground up, starting with
how to import your existing photo collection into the program. Then we move
on to examining tags and collections, two key tools that Organizer uses to help
you group and arrange your images. After your images are tagged, searching
for specific photos is a much simpler task. Organizer also makes it easy to
create backup CDs and DVDs to archive your photo collection.

What we won’tlook at in this chapter is the ways Organizer enables you to use
and share your images with others. We put that information in Chapter 18.
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Before we begin, we should mention that Organizer keeps track of not only
image files, but other media files such as audio and video clips. Indeed, when
you first start the program, you’ll see some excellent-quality audio clips
Adobe has included for free.

We went over this in the first chapter, but it’s worth pointing out again pre-
cisely how to start Elements’ Organizer component. From the Welcome
screen, click the View and Organize Photos icon. (If you want to enter the
Editor component from the Welcome screen, click the Edit and Enhance
Photos icon.) If you're already using Editor and you want to launch Organizer,
you can click the Photo Browser button or the Date View button in Editor’s
shortcuts bar.

Your installer CD has a half-hour movie showing the highlights of Elements,
hosted by none other than Deke, one of this book’s co-authors! Deke spends
the first half of the movie giving an introduction to Organizer. To see the
movie, just click the Product Overview link from the installer CD’s main
screen.
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Getting Photos into Organizer

\NG!
&

If you've tried to organize your digital images without the aid of special soft-
ware, you've no doubt realized it’s an uphill battle. Maybe you create a folder
for a given year — 2004, let’s say. After you accumulate a couple thousand
photos in your 2004 folder, you realize it would be a good idea to organize
even further, so you create subfolders for each month and divide the photos
accordingly. Even so, in some months you probably took hundreds of photos,
and it’s a pain to sort through them to find just the one you want. This leads
to a sense of futility, in turn spawning an entirely different form of organiza-
tion: just dumping all your photos in one common folder and letting them
fight it out themselves. Whatever your previous technique, Organizer can
enormously simplify the task of managing your photos and of helping you
find the photo you're looking for out of possibly tens of thousands of others.

Organizer’s main power stems from the fact that it isn’t based on Windows’
file-organizing system. Even if related photos are scattered hither and yon on
your hard drive, Organizer can deal with them as if they were in a single loca-
tion and display them all in the same window. But Organizer doesn’t move
your photos to accomplish this; instead it stores information in a catalog file.
A catalog file is really just a database that contains information about your
photos, including where they’re actually located on your hard drive.

After Organizer catalogs a photo, that doesn’t mean that you can now delete
it from your hard drive! Remember that Organizer just creates a link from the
catalog to wherever your photo is located on your hard drive. Delete the file,
and you won'’t be able to access it again through Organizer either.

By default, Organizer creates a catalog for you, naming it, appropriately,

“My Catalog.” Although you can create as many different catalogs as you
want by choosing Filem>Catalog, it’s probably best to stick with just your
single, default catalog. You can’t view photos from more than one catalog at
the same time, which can be a big limitation. Organizer gives you so many
ways to view and sort your images that unless you have a very special reason
to isolate a group of photos from the rest, you should stick with your default
catalog and manage all your photos inside it.

So how do you get your photos to show up inside your catalog along with

Adobe’s free included audio files? That all depends on where the images are
to begin with.
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Importing existing photos

The first step in allowing Organizer to manage your photo collection is to
have it take command of the photos already on your hard drive. To do this,
choose Filer>Get Photos>By Searching to summon the Get Photos By
Searching for Folders dialog box, pictured in Figure 6-2. If you have multiple
hard drives connected to your system, you can narrow Organizer’s search if
you want by choosing a single drive from the Look In menu. However, you’ll
probably just want to keep the default setting of All Hard Disks to make sure
Organizer looks at every disk drive you have.

Many application folders contain various graphics files for use with the par-
ticular application. You probably don’t want these graphics imported into
your personal photo collection, so keeping the Exclude System and Program
Folders check box selected is a good choice. Likewise, Exclude Files Smaller
Than 100 KB can keep tiny images such as thumbnails from appearing in your
collection. You can deselect this check box if you don’t want to limit the
search by file size, or enter a different file size in the numeric field.

7 Get Photos By Searching for Folders &

To find and import photos, select search options and click Search. Then select the desired folders and subfolders
from the search results (use Shift-click and Control-click to select multiple folders) and click Import Folders.

Search Options
Lookin: Y
[¥] Exclude System and Program Folders
[¥] Exclude Files Smaller Than: 100 KB Cancel
[v] Preview

Search Results

To provide more accurate results, GIF and PNG formats will be excluded. To
74 browse to a particular photo yourself, go to Get Photos > From Files and
o Folders.

Take me there (This will exit this dialog and cancel any pending search)
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After you've set your options, click the Search button, and Organizer starts
rummaging through your computer, scavenging for photos. When it finishes,

a list of folders appears in the Search Results window. You can select one or
more folders in the window, or just click the Select All button if you want to
import everything that Organizer found. Then click the Import Folders button.

A succession of dialog boxes will follow:

v The Getting Photos window gives you a progress report, showing you
thumbnails of the images being imported into the catalog.

v Next, you'll probably see an Items Not Imported window, telling you which
images failed to import, and why. If you left the Exclude Files Smaller Than
100 KB check box checked, you'll probably see a lot of files in the list that
didn’t import for that reason. Scan the list if you want, and then click OK.

v Finally, you'll get a message telling you that the only items currently dis-
played in Organizer are the ones you just imported. If you're just getting
started with Organizer, that should be everything except the default
audio files. Click OK, and your initial import will be complete.

The By Searching method is definitely the way to begin using Organizer, but
there’s not much reason to ever use it again. Sure, you’ll eventually want to
import more images from your hard drive, such as photos you receive by
e-mail and save to your desktop. To do this, choose File=>Get Photos=>From
Files and Folders (Ctrl+Shift+G), or click the camera icon in the shortcuts bar
and choose From Files and Folders. In the dialog box that follows, navigate to
the folder containing the image or images you want to import and select it in
the large window. The Get Photos from Subfolders check box means that
Organizer will also look in any folders that your selected folder might con-
tain. You can also select single images if you want. Then click Get Photos, and
let the importing begin.

Importing from CDs

If you want to import photos from an inserted CD into your catalog, use the
From Files and Folders command, navigate to the CD, and select it. By default,
Organizer will want to copy the files from the CD onto your hard drive, as
opposed to having the photos be offline where Organizer can’t continually
access them. Obviously, this is going to take up hard disk space, and you
might have burned these files to CD to free up disk space in the first place.

If you don’t want Organizer to copy the files to your hard drive, click the
Keep Original Photo(s) Offline check box. Organizer will generate a small
proxy version of the file and create a link from the proxy to the full-resolution
version on the CD. If you want to edit the image later, Organizer will prompt
you to enter the original CD; enter the name of the CD in the Optional
Reference Note for Disc field so that you’ll know which CD to insert.
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If you're using offline images, a little CD icon appears in the upper-left corner
of the image in the photo browser as a reminder that the image is only a
proxy for the high-resolution version on CD.

Importing photos from a camera or a card reader

After your camera is hooked up to your computer and turned on — or your
camera’s memory card is inserted into the connected card reader — Organizer
jumps into action, ready and eager to help you download photos to your hard
drive. This is true even when Organizer isn’t running.

When Organizer is open, the Get Photos from Camera or Card Reader dialog
box (seen in Figure 6-3) appears to guide you through the process. If Organizer
isn’t open, you’ll get basically the same dialog box, but it is renamed Adobe
Photo Downloader and has an Advanced Options button, which allows you to
specify the catalog you want to import the images into.

{7 Got Photos from Camera or Card Reader %]
f'. 20 items from F<Camera or Card Reader> (20 Selected,

Get Photos from:

Fi<Camera of Card Readers  |w

Save Files:
Location

Ci\.\2004-07-27-2150-25

DSCNA378.JPG DSCNA43T9IPG | Browse..

[#] Create Subfolder Using

{¥) Date/Time of Import

) New Name

DSCN4380.JPG DSCN4381IPG [] Rename Files to:

o
=
Learn More About: Getting Photos Cancel

The dialog box features a large window on the left with previews of the
images on the card. You can deselect an image’s check box if you don’t want
to download it. On the right are a few options for downloading. By default,
Organizer wants to create a subfolder in the My Pictures=>Adober>Digital
Camera Photos folder, named with the date and time of import. We strongly
suggest that you follow these defaults, though you can save the images to
another place or rename the folder if you have a special reason.

You can also click the Rename Files To check box if you want all the images to
be named similarly, such as “vacation001,” “vacation002,” and so on. When
you click the Get Photos button, the photos will download, and if necessary
Organizer will open to import the photos into your catalog.
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As a final step, the Delete Files on Device? dialog box can clear your camera’s
memory card of the files you just downloaded. This is generally a good idea,
simply because it frees up space on the card for more photos. (However, it’s
important that you back up your photo collection; see the “Backing It All Up”
section, later in this chapter.) Even if you don’t delete the photos from your
card, Organizer is clever enough to not download the same photos again.

Scanning photos

Although your own scanning software will play the major role in scanning
photos to import into your catalog, Organizer does ask a few questions before
you proceed. Choose Filer>Get Photos=>From Scanner or click the camera icon
in the shortcuts bar and choose From Scanner. In the Get Photos from Scanner
dialog box, you can click Browse to specify another place to store the scanned
image if you don’t like the default My Pictures=>Adober>Scanned Photos path.
Our advice is to keep the default, and let Organizer be in charge.

The Save As menu lets you choose a file format for your scan. JPEG files are
compressed, resulting in some degradation of the image. However, if you
keep the JPEG setting and slide the Quality slider all the way to the right,
you’ll end up with a relatively small file size and excellent image quality. If
you want a totally uncompressed image, choose TIFF from the Save As menu.
After you’'ve adjusted these few settings as desired, click OK and your scan-
ner’s software should kick into action, completing the scanning process.

Organizing your cell phone photos

In truth, Organizer really isn’t any help in getting photos from your camera
phone to your computer. Whether you connect your phone to your computer
using a cable or you just e-mail the pictures to yourself from your phone,
Organizer stays out of it. If you choose Filer>Get Photos=>From Mobile Phone
(Ctrl+Shift+M), you can then click the Browse button to specify a folder into
which you want to download cell phone photos. You can then use the File=>
Watch Folders command and designate the chosen folder as a folder to
“watch.” When Organizer is watching a folder, it notices when photos are
added to that folder, and can either notify you of the fact or automatically
add the photos to the Organizer.
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Getting photos from an
online sharing service

Photoshop Elements 3 is now a proud part of Adobe Photoshop Services, an
online photo sharing and printing service. Adobe Photoshop Services is a
collaboration between the good people at Adobe and the equally good
people at Ofoto, which is a division of Kodak.

With Ofoto, you can set up digital photo albums containing groups of photos,
and then the service can automatically e-mail your friends with an invitation
to come see your latest photos. You and your friends can order prints of
these images, and the prints will be delivered in the mail. Just to be clear,
we’re talking about real prints that you can hold in your hand and stick to
your refrigerator door with a magnet. And they’re delivered to you in the real
mail, not by e-mail. It’s a great way to get high-quality prints of your images,
even if you don’t own a printer. In addition, Ofoto lets you order enlarge-
ments of your photos, plus it provides you with easy ways to turn photos
into cards, calendars, and photo albums.

Choosing Filer>Get Photos=>From Online Sharing Services enables you to
download photos from your friends’ Ofoto accounts. Of course, you and your
friends need to set up Ofoto accounts if you don’t have them already, but
doing so is easy, painless, and absolutely free. See the section “Printing and
Sharing Your Photos Online” at the end of this chapter for more information.

Organizing Photos

After you have your photos in Organizer, it follows that the next step is

to organize them. Organizer gives you plenty of ways to accomplish this,
and although the process is hardly automatic, it’s sort of fun. But first, it’s
important to know that Organizer is making certain assumptions about your
images — assumptions that might not be correct and might cause trouble
down the road.

Correcting the date

There’s more to a digital photo than meets the eye. A photo file contains not
only the millions of pixels that make up the actual photo, but also metadata
information about the camera that was used to take the photo, about the
exposure settings, and so on. This metadata comes in the EXIF (Exchangeable
Image File) format. You don’t normally see EXIF data when you look at an
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image on-screen, but certain applications — such as Elements, for instance —
can show it to you.

Included in EXIF data are the date and time that the photo was taken. This
information is drawn from the date and time setting on your camera. But if
your camera’s date is set incorrectly — maybe the battery ran down, or
maybe you never set it to begin with (shame on you!) — the wrong date and
time get embedded into the photos’ EXIF metadata.

Scanning photos will also leave them with incorrect dates. Organizer looks at
the date and time the scanning took place, and uses that info for the photo’s
date and time. Of course, compared to when the photo was actually snapped,
this may be wrong by decades.

For a program that likes to sort photos chronologically, these wrong dates
can really mess things up. Luckily, Organizer makes it easy for you to assign
new dates to photos, even going so far as to rewrite the EXIF metadata to set
things right.

To change the date and time for a photo or a range of photos, first select the
photo or photos in the main photo browser window. Turn on the Details
check box below the photo browser window if necessary, and click the date
and time below a selected photo. You can also choose Edit=>Adjust Date and
Time (of Selected Items) or press Ctrl+J. If you have more than one photo
selected, you’ll be presented with a dialog box containing four options:

v Choosing the first option, Change to a Specified Date and Time, takes
you to the Set Date and Time dialog box. Here, you can set the year,
month, day, and time for the photo. For each of these options, you have
a chance to choose ??? (for unknown) if you don’t know the exact details
of when the photo was taken. Setting an option to ??? means that you
can’t specify any subsequent options; for instance, if you know a photo
was taken some time in 2000, setting the Month to ??? means that you
can’t specify a day or time for the photo.

v The second option, Change to Match File’s Date and Time, sets the EXIF
metadata date to the file’s creation date. Choosing this option for a
scanned image adds EXIF metadata to the scan and embeds the date and
time of the scanning into the metadata.

v The third option, Shift to New Starting Date and Time, is a great setting
to use if your camera’s clock was wrong when a series of photos were
taken. Even though all the selected photos in the series will have wrong
dates and times, the dates and times will be correct relative to each
other. When you choose this option (multiple photos have to be selected
to access it), you then set the date and time for the earliest of the photos
in the series. All the subsequent selected photos will have their dates
and times adjusted, relative to the earliest file.
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v The final option, Shift by Set Number of Hours (Time Zone Adjust) can
adjust photos over a set number of hours to account for time zone dif-
ferences. If your camera’s clock is set to Seattle time but you flew to
Orlando for a vacation at Disney World, the 7 p.m. fireworks display you
photographed will be time stamped at 4 p.m. No problem; just choose
this option, and in the Time Zone Adjust dialog box, move the time
Ahead 3 Hours. Click OK, and you're finished.

Tags — you're it

If we had to sum up Organizer’s awesome power in one word, that word would
be tags. In Organizer, tags are sort of like visual keywords you can apply to your
images and use to search your photo collection. Suppose you have a picture of
little Billy playing with your cat, Mr. Toodlepaws, on Halloween. You apply
three tags to the image, one each for Billy, Mr. Toodlepaws, and Halloween.
After you tag your thousands of images, you can sort them by tag; double-click
the Billy tag in the organize bin, and Organizer shows you just the hundreds of
photos you've applied the Billy tag to. Add the Mr. Toodlepaws tag to the mix,
and the browser window displays only the dozens of photos that have both the
Billy and Mr. Toodlepaws tags. Then throw in the Halloween tag, and Organizer
shows your one photo of Billy and Mr. Toodlepaws on Halloween.

Although Organizer has many ways to group, arrange, and view your photos,
tags are really the backbone. Take the time to understand them.

Creating tags

In the organize bin — that’s the long, vertical panel down the right side of
your screen — is a Tags tab that shares space with the Collections tab. This
Tags tab leads to the Tags panel, which is Grand Central Station for tags in
Organizer, letting you create, delete, and organize your tags. By default a few
tags are already created: Favorites tags are used to rank images by quality,
the Hidden tag is for images you don’t want to see in your collection on a
day-to-day basis (yet you don’t want to delete either), and you also have a
few categories and subcategories, such as People, Family, Places, and Events.

To create a tag, click the New button at the top of the Tags panel and choose
New Tag (Ctrl+N). In the Create Tag dialog box, choose the Category you
want the tag to appear under, type a name in the Name option, and append a
note if you want. You can set a photo icon for your tag by clicking the Edit
Icon button, though it’s easier and more flexible to set the icon for a tag after
the tag has been applied to images (we explain how to do this in a minute).
Click OK to create the tag.
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Unless you specified an icon for the tag when you first created it, the first
image you apply the tag to becomes that tag’s icon. You can edit a tag (includ-
ing its icon) at any time by selecting it and clicking the pencil icon at the top
of the Tags panel. This displays the Edit Tag dialog box.

In the dialog box, click the Edit Icon button and you’ll be taken to the Edit Tag
Icon dialog box. Here you can choose a different icon from among the images
the tag has been applied to by clicking the left and right arrow buttons. You can
also click the Find button to see all the tag’s images in a window. Otherwise,
clicking the Import button allows you to set the icon by choosing an image to
which the tag hasn’t been applied.

After you select your icon image, resize the square cropping boundary to
zoom in to a detail of your image; tag icons are quite small, so it’s often best
to crop closely into a face or other detail. When you're finished, click OK,
then click OK again to close the Edit Tag dialog box, and your new tag icon
takes effect.

Creating categories and subcategories

You can create new categories and subcategories by choosing New Category or
New Sub-Category from the New button at the top of the Tags panel. Categories
and subcategories are not only helpful for organizing your tags hierarchically
but are also tags themselves.

When you create a category, you can choose an icon from the clip-art-style
icons available on the Create Category dialog box’s Category Icon menu. You
also get the chance to choose a representative color for this category; the
color shows up not in the category tag itself but in any subcategories and
tags that you place within that category.

To delete a tag, category, or subcategory, click to select it in the Tags panel
and then click the trash can icon at the top of the panel.

You can drag and drop tags, subcategories, and categories in the Tags panel to
rearrange and reorder things, easily creating sorting hierarchies and nested
subcategories at will.

Tagging photos

Applying tags to photos is a simple matter; just drag the tag from the Tags
panel onto the pertinent photo. If you want to apply a tag to multiple photos,
Shift+ or Ctrl+click the photos to select them first, and then drag the tag onto
any selected photo.
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You can tell by looking at a photo in the photo browser whether or not it’s
been tagged , though the appearance of the tag depends on the current size
of the thumbnails in the browser. When thumbnails are small, you'll just see a
generic tag icon in the thumbnail, but as thumbnails get larger, as in Figure 6-4,
you see the category icon and tag name below the image in the Details section.
You can also click the Show properties button at the bottom of the browser
window to reveal the Properties panel in the organize bin. Click the Tags sec-
tion of the Properties panel, and you can view the tags applied to the selected
image.

If you have a group of photos on your hard drive assembled in an appropriately
named folder — perhaps as a relic of the days before you got Elements 3.0,
when you were trying to keep your photos organized with a folder system in
Windows — you can quickly create a tag from the name of the folder, and tag
all the contained photos with the tag.

To do this, first switch to the Folder Location view using the Photo Browser
Arrangement menu in the lower-left corner of the browser window. You'll see
that the browser is now divided up into sections, with horizontal dividers
marking each image folder, and with a folder’s images appearing below its
divider. Click the divider’s Instant Tag button, and the Create and Apply New
Tag dialog box appears. By default, the folder name will be used as the tag
name. Make any changes if you want and then click OK. All images in the
folder will be tagged. This is a quick way to capitalize on any pre-Elements
organizational work you may have tried to perform on your photos.
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Collections

Another way Organizer lets you arrange your photos is by putting them in
collections. Collections are very much like tags; you create and apply them in
the same way, you assign icons to them, and you can create hierarchies with
them by also creating collection groups. The chief difference is that collec-
tions are designed to be used as the first step toward making a creation (see
Chapter 18 for info about creations). Also, when you view a collection of
photos, each photo is numbered with a small numeral in the upper-left
corner; you can drag photos around within a collection to reorder them to
your liking.

To work with collections, click the Collections tab at the top of the organize
bin. The same rules for creating tags apply here for collections. Click the New
button to make new collections or collection groups, click the pencil icon to
edit the collection or group, and click the trash can icon to delete a collection
or group. To bring a photo into a collection, drag the collection icon from the
organize bin onto the photo, just as with tags. One difference here is that unlike
tag categories and subcategories, collection groups can’t be applied to photos.

Stacks and version sets

At the beginning of our discussion of tags, we mentioned the pre-made
Hidden tag, which causes a photo to not display in the photo browser
window. Organizer provides a couple of other ways to keep photos from
appearing in the browser. If you have a series of images that are all basically
the same — maybe you took several shots of the same subject, with very
slight variations — you might want only the best shot of the series to appear
in the photo browser. Organizer’s Stacks feature lets you “stack” the series
of photos so that they take up only one thumbnail space in the browser
window.

Stacks

To stack photos, Ctrl+ and Shift+click to select the similar photos. Then
choose Edit=>Stack>Stack Selected Photos or press Ctrl+Alt+S. A stack icon
appears in the upper-right corner of the thumbnail to show that other photos
are stacked behind the visible one. To view the photos in a stack, choose
Edit=>Stack>Reveal Photos in Stack or press Ctrl+Alt+R. You can then select
one of the revealed photos in the stack and choose Edit=>Stack->Remove
Photo from Stack to unstack that single photo or choose Edit=>Stacke>Set

as Top Photo to designate the selected photo as the one to appear in the
browser window when the photos are stacked.
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You can permanently unstack a stack in two ways. Choosing Edit=>Stack=
Unstack Photos places all stacked photos back in the browser window.
Choosing Edit=>Stacke>Flatten Stack deletes all the photos from your catalog
except for the designated top photo. This command also has an option to
delete the photos from your hard drive as well.

Version sets

Version sets are similar to stacks but are based not on slightly different
photos but on different versions of the same photo. To create a version set,
do the following:

1. Select a photo in the photo browser.
Choose a JPEG that needs a good bit of editing work.

2. Click the Edit button in the Organizer’s shortcuts bar and choose Auto
Fix Window from the drop-down menu.

The selected photo opens in Organizer’s Auto Fix window.
3. Edit the image.

Do your worst. Or do your best; it’s entirely up to you. We look a little
more closely at the Auto Fix window in the upcoming section “Editing
Your Photos,” but for now, just do what you can with the four Auto com-
mands available in the window. But don’t click the More Editing button,
which would open the image in Elements’ Editor component.

4. Click OK.

You'll get a message telling you that your image is being saved with
“_edited-1” appended to its name.

5. Click OK again.

When you go back to Organizer, notice that the thumbnail now reflects the
edited version of the photo, and a version set icon appears in the upper-right
corner of the thumbnail. The Editc>Version Set submenu has commands similar
to the Edit=>Stack submenu for revealing, flattening, and setting top photos.

You can also create a version set by choosing Go to Standard Edit from the Edit
button’s drop-down menu in the shortcuts bar. After you've completed your
edit, choose Filem>Save As, and check the Save in Version Set with Original
check box. When you click Save, a version set will be created in Organizer.

Captions and notes

Organizer gives you the opportunity to enter a caption for each photo in your
catalog, as well as any notes about the image you might want to record. These
captions can be used later when making creations (see Chapter 18). To enter
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captions and notes, select a photo and click the Show Properties button at the
bottom of the browser window, or just press Alt+Enter. View the General sec-
tion of the Properties panel in the organize bin, and you’ll see fields where you
can enter the caption and notes.

You can also enter a caption for a photo by choosing Edit=>Add Caption
(Ctrl+Shift+T). If multiple photos are selected, this command adds the same
caption to all the photos. If you're viewing a photo in Single Photo view (max-
imum thumbnail size), you can also follow the advice of the Click Here to Add
Caption text that appears below the photo.

Organizer also lets you record audio captions for photos; these can then be
used in the soundtrack for slide shows you create in Organizer. To do this,
select a photo and click the Audio caption button at the bottom of the General
panel of the Properties palette. (You can display the Properties palette by click-
ing the Show Properties button at the bottom of the browser window.) In the
Select Audio File dialog box, you can either choose File=>Browse to find a prere-
corded audio file, or click the red Record button to record the caption live. (Of
course, your computer will need a properly set up microphone for this feature
to work.) Click the Stop button to stop recording. If you want to re-record your
caption, choose Edit>Clear and try again. When you’re satisfied, close the
window and Organizer will prompt you to save your audio caption.

Viewing and Finding Photos

You've already been introduced to the chief viewing location for photos,
Organizer’s photo browser. Here are a few more fast facts about it:

» You can switch between Photo Browser view and Date view by clicking
the buttons on the right end of the shortcuts bar or by pressing
Ctrl+Alt+O for the browser and Ctrl+Alt+C for date view.

v The Photo Browser Arrangement menu in the bottom-left corner of
the browser lets you view your photos in chronological order, reverse
chronological order (by date but not by time), by folder location, or by
the batch in which they were imported.

v The thumbnail size slider in the bottom-right corner of the browser
window determines how large the thumbnails are, and therefore how
many thumbnails you can view at one time. You can drag the slider to
change the size, click the icons at either end of the slider to go instantly to
the smallest or largest thumbnail size, or use the Ctrl++ (plus) and Ctrl+-
(minus) keyboard shortcuts to change the size by a smaller increment.

» When you’re viewing an image at maximum thumbnail size, you're in
Organizer’s Single Photo view. The image’s caption appears below the
image, along with the date and time. You can browse through the photos
in your catalog while in Single Photo view using the arrow keys; the
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down and right arrow keys move forward through the catalog, and the
up and left arrow keys move backwards.

v At the top of the photo browser is a find bar you can use to perform
searches and view your search criteria. To search for tagged photos or
photos in a collection, drag the tag or collection from the organize bin
into the find bar.

v The Matching check boxes in the find bar let you broaden or narrow
your search results. For instance, if only the Best check box is selected
when you drag two tags into the find bar, you’ll see only those photos
that have both tags attached. If only the Close check box is selected,
you’ll see photos that have either tag applied, but not both. The Not
check box displays photos that don’t match any of your search criteria.

You've also taken a quick look at the Properties panel, but here are some
other facts about it you may want to know:

v Click the Show or Hide properties button at the bottom of the browser
window to make the Properties panel appear in the organize bin. Click
the X in the upper-right corner of the panel to close it. You can also
press Alt+Enter to toggle opening and closing the panel.

v The Properties panel has four sections. The General section lets you
view or enter the selected photo’s caption, name, and a note about the
photo. You can also view the file size, pixel dimensions, date and time,
and file path, and hear or record an audio caption.

v The Tags section of the Properties panel shows you the tags that have
been applied to the selected image.

v The History section of the Properties panel gives you a rundown of the
selected image’s past life, including when it was imported, edited, printed,
used in a creation, and to whom it was e-mailed.

v The Metadata section of the Properties panel displays the embedded
EXIF metadata for the selected image, and is available in either Brief or
Complete form by clicking the appropriate radio button at the bottom of
the panel.

Reviewing and comparing photos

Even when you’re viewing an image at the largest thumbnail size in the photo
browser, it can be difficult to see details. When you’re using Organizer to
examine your photos, determining which ones you want to print or e-mail,
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sometimes you’ll need to be able to zoom in or compare two images closely
side-by-side. For moments such as these, Organizer has the Photo Review
and Photo Compare viewing modes.

Photo Review

Organizer’s Photo Review mode is a sort of slide show, letting you view a
group of selected images one after the other. If no images are selected, Photo
Review will feature all images currently visible in the photo browser. To start
Photo Review, click the photo review button at the bottom of the browser
window, press F11, or choose ViewroPhoto Review.

In the Photo Review dialog box, you can customize your slide show by adjust-
ing the presentation options as follows:

v~ If you want to hear music while you're viewing your photos, choose an
imported audio file from the Background Music menu or click the Browse
button and navigate to an appropriate audio file.

v If you've recorded audio captions and want them to play during Photo
Review, click the Play Audio Captions check box.

v The Page Duration option lets you specify how long you want each image
to display. You can choose an option from the menu or type a number
directly into the field to set the display duration.

v To include text captions in Photo Review, click the Include Captions
check box.

v The Allow Photos to Resize check box allows low-resolution images to
expand to fill the screen when you view your Photo Review. The results
of enlarging a low-resolution photo may not be very attractive, so dese-
lecting the check box makes the images display at Actual Pixel size
during Photo Review. The Allow Videos to Resize check box does the
same for videos.

v~ If you want your Photo Review to start over again from the beginning
when it reaches the end, select the Repeat Slide Show check box.

After you've set your presentation options, click OK. If any of your selected
photos are offline, a dialog box will appear prompting you to insert the
proper CD. If you don’t want to do this, you can choose options to use the
proxy images or to skip the offline photos altogether.

The Photo Review screen consists of three main elements: a large area for

viewing the current photo, a vertical thumbnail bin running down the right
side of the screen, and a control strip. When you start Photo Review, the first
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image is selected in the thumbnail bin and displayed in the viewing area.
Your background music will begin automatically, but the Photo Review won’t
begin until you click the green Play button in the control strip. Click the
button, and the slide show begins; each image in turn becomes selected in
the thumbnail bin and displays in the viewing area. Clicking a thumbnail in
the thumbnail bin displays that image and halts the slide show. Click Play
Again to resume.

The control strip features several controls for manipulating images or Photo
Review itself:

v On the left are controls for playing and pausing the slide show, navigat-
ing manually from image to image, and stopping Photo Review.

v To the right of the navigation controls are controls for rotating the cur-
rent photo and deleting it.

v The Action menu lets you perform a variety of tasks to the current
image, such as tagging, adding to collections, and performing an Auto
Fix. (Most of these are available by right-click